Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  Schraffurabstufung in plt.Datei nicht sichtbar

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Schraffurabstufung in plt.Datei nicht sichtbar (1058 mal gelesen)
CAD13A
Mitglied



Sehen Sie sich das Profil von CAD13A an!   Senden Sie eine Private Message an CAD13A  Schreiben Sie einen Gästebucheintrag für CAD13A

Beiträge: 21
Registriert: 13.08.2009

AutoCAD 2008, CATS 2008, Windows XP

erstellt am: 17. Mai. 2010 14:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo!

Ich habe folgendes Problem: Es sollten Pläne über einen Copyshop ausgeplottet werden. Dort wird der HP 1050 verwendet und wir haben einen HP 800. Ich habe plt.Dateien für den HP 800 erstellt. Doch dann wurden alle 2-farbigen Schraffuren (mit Abstufung) in schwarz ausgeplottet. Das Problem ist bei der normalen Solid-Schraffur nicht aufgetreten. Dann der 2.Versuch, PDF-Dateien zu erstellen und ausplotten zu lassen im Copyshop ergab, dass wieder nur die 2-farbigen Schraffuren fehlerhaft waren, diesmal wurden die Schraffuren einfach nicht geplottet, sind aber in der PDF-Datei sichtbar.
Dann ist mir noch aufgefallen, dass in der plt.Datei, wenn ich Sie über einen Viewer öffne, die 2-farbige Schraffur nicht dargestellt wird. Egal ob ich die plt.Datei für den HP 1050 oder HP 800 erstelle. Das Ansichtsfenster ist innerhalb des Plotbereichs und die Hardwarebeschleunigung hatte ich auch schon deaktiviert, hat aber nichts geholfen. An was könnte es noch liegen? 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 17. Mai. 2010 16:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hi,

was passiert denn, wenn Du auf DWF ausgibst und dann im DesignReview anguckst?


>> Dann der 2.Versuch, PDF-Dateien zu erstellen ... sind aber in der PDF-Datei sichtbar.

Wenn das Copyshop Geld dafür nimmt, dass es Eure Pläne ausgibt, dann ist aber nach dieser Aussage das ein Problem vom Copyshop und nicht Deines. Ich geb eigentlich nicht viel darauf, dass man die Arbeit vom Copyshop zu machen hat (wieso solltest Du Dich mit Treibern herumschlagen müssen), denn eigentlich werden sie dafür bezahlt.


Aber probier mal DWF, im Notfall soll dann das Copyshop DesignReview installieren und fertig.

- alfred -

------------------
www.hollaus.at

CAD13A
Mitglied



Sehen Sie sich das Profil von CAD13A an!   Senden Sie eine Private Message an CAD13A  Schreiben Sie einen Gästebucheintrag für CAD13A

Beiträge: 21
Registriert: 13.08.2009

AutoCAD 2008, CATS 2008, Windows XP

erstellt am: 18. Mai. 2010 17:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo!

Danke für den Hinweis. Das mit der DWF-Datei muss ich erst noch ausprobieren, bin noch nicht dazugekommen, mir den Design-Review runterzuladen ! Es ist einfach komisch, dass in der plt.Datei immer nur die 2-farbige Schraffur nicht dargestellt ist. Im Copyshop muss es in Zukunft halt über die PDF-Datei funktionieren.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 18. Mai. 2010 17:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hi,

>> Es ist einfach komisch, dass in der plt.Datei immer nur die 2-farbige
>> Schraffur nicht dargestellt ist

Nein, gar nicht komisch, denn die Schraffur wird beim Export in Pixel umgerechnet (wird dann ähnlich wie ein OLE-Objekt), und mit Pixel/OLE/... haben viele Viewer (und z.T. auch Plotter) ein Problem.
Nimm 3 unterschiedliche Viewer und wenn Du Glück hast, zeigt einer davon richtig an, aber auch das hängt wiederum vom verwendeten Plottertreiber ab.


>> ... Design-Review runterzuladen

Bei einer Standardinstallation von AutoCAD wird DesignReview bereits mitinstalliert, also guck mal, wenn Du ein DWF-File öffnest, ob sich nicht bereits DesignReview meldet. 

- alfred -

------------------
www.hollaus.at

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz