Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  DesignCenter zweisprachig?

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   DesignCenter zweisprachig? (2104 mal gelesen)
fuwe-cad
Mitglied



Sehen Sie sich das Profil von fuwe-cad an!   Senden Sie eine Private Message an fuwe-cad  Schreiben Sie einen Gästebucheintrag für fuwe-cad

Beiträge: 351
Registriert: 28.04.2004

erstellt am: 03. Mai. 2010 08:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Guten Morgen!
Im Design-Center sind die Kategorien in englisch und deutsch gelistet sind.
Zum Beispiel Blöcke / Blocks usw.

Kann man das irgendwo ändern?

Mit freundlichen Grüßen
FuweCAD
    

[Diese Nachricht wurde von fuwe-cad am 03. Mai. 2010 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Dig15
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. für Markscheidewesen und Geodäsie



Sehen Sie sich das Profil von Dig15 an!   Senden Sie eine Private Message an Dig15  Schreiben Sie einen Gästebucheintrag für Dig15

Beiträge: 5828
Registriert: 27.02.2003

DWG TrueView 2014

erstellt am: 03. Mai. 2010 08:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für fuwe-cad 10 Unities + Antwort hilfreich

Wenn Du uns jetzt noch Deine ACAD Version verätst.....


<------ Systeminfo ausfüllen!!

------------------
Viele Grüße Lutz

Glück Auf!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

fuwe-cad
Mitglied



Sehen Sie sich das Profil von fuwe-cad an!   Senden Sie eine Private Message an fuwe-cad  Schreiben Sie einen Gästebucheintrag für fuwe-cad

Beiträge: 351
Registriert: 28.04.2004

erstellt am: 03. Mai. 2010 13:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

runkelruebe
Moderator
Straßen- / Tiefbau




Sehen Sie sich das Profil von runkelruebe an!   Senden Sie eine Private Message an runkelruebe  Schreiben Sie einen Gästebucheintrag für runkelruebe

Beiträge: 7935
Registriert: 09.03.2006

sw:
Win7-x64
Office 365 ProPlus
C3D (& LT )
ET; DACH; Extensions
-------------------
hw:
FX3800
i5 CPU 670
8GB RAM

erstellt am: 03. Mai. 2010 14:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für fuwe-cad 10 Unities + Antwort hilfreich

Und immer nur dieses eine AutoCAD drauf gehabt?
Und immer nur auf deutsch?
Und auch kein anderes (englisches) Autodeskprodukt, wie z.B. den DesignReview o.ä.?
Und selbst nach einer sauberen Neuinstallation bleibt das Problem bestehen? (Du hast ja vor ner Woche oder so dieselbe Frage schon einmal gestellt, in der Zwischenzeit hätte ich das mal getestet...)

------------------
Gruß,
runkelruebe          Herr Kann-ich-nich wohnt in der Will-ich-nich-Straße...

System-Info | Dateianhänge | FAQ-ACAD | CAD.de-Hilfe | Sei eine Antilope

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

fuwe-cad
Mitglied



Sehen Sie sich das Profil von fuwe-cad an!   Senden Sie eine Private Message an fuwe-cad  Schreiben Sie einen Gästebucheintrag für fuwe-cad

Beiträge: 351
Registriert: 28.04.2004

erstellt am: 03. Mai. 2010 15:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Installiert sind auch Inventor 2010, Mechanical 2010 - alles auf deutsch.
Design-Review ist installiert - auch eine deutsche Version.
Gruß,
FuweCAD

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 03. Mai. 2010 15:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hi,

und das Betriebssystem?

Da gibts 'deutsch' oder 'english' oder 'english auf deutsch gepatcht' (beliebt bei Admin's von internationalen Unternehmen).
(natürlich eine Menge mehr Sprachen, schon klar )

- alfred -

------------------
www.hollaus.at

fuwe-cad
Mitglied



Sehen Sie sich das Profil von fuwe-cad an!   Senden Sie eine Private Message an fuwe-cad  Schreiben Sie einen Gästebucheintrag für fuwe-cad

Beiträge: 351
Registriert: 28.04.2004

erstellt am: 03. Mai. 2010 20:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

das Betriebssystem... meines Wissens auch auf deutsch. Aber woran erkenne ich denn, wenn es 'english auf deutsch gepatcht' wäre?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 03. Mai. 2010 20:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hi,

keine Ahnung, denn ich habe MUI (multilingual user interface pack) nicht installiert.

Ein wenig darüber lesen kannst Du z.B. >>>hier<<<, ev. findest Du hier den einen oder anderen Hinweis, den Du auf Deinem Gerät 'wiedererkennst' (auch mal unter Systemsteuerung ==> Programme, vielleicht steht's ja da schon).

Aber nachdem sonst keine Idee kommt, halte ich das für durchaus möglich.

Sorry, mehr hab ich derzeit nicht, - alfred -

------------------
www.hollaus.at

fuwe-cad
Mitglied



Sehen Sie sich das Profil von fuwe-cad an!   Senden Sie eine Private Message an fuwe-cad  Schreiben Sie einen Gästebucheintrag für fuwe-cad

Beiträge: 351
Registriert: 28.04.2004

erstellt am: 20. Mai. 2010 14:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke für Eure Antworten. Ich habe noch etwas gefunden:
wenn ich einen neuen Nutzer unter XP anmelde und AutoCAD das erste Mal starte kommt die Meldung:
Language Pack - English konfiguriert...
   

Kann man das Language Pack auch wieder entfernen? (ohne Neuinstallation)

Gruß
FuweCAD

[Diese Nachricht wurde von fuwe-cad am 20. Mai. 2010 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

fuwe-cad
Mitglied



Sehen Sie sich das Profil von fuwe-cad an!   Senden Sie eine Private Message an fuwe-cad  Schreiben Sie einen Gästebucheintrag für fuwe-cad

Beiträge: 351
Registriert: 28.04.2004

erstellt am: 28. Mai. 2010 09:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Mir ist noch aufgefallen, dass bei Dateivorlagen (Endung .dwt)
im Designcenter ausschließlich die englischen Bezeichnungen auftauchen.

Kommt noch dazu, dass dann die englischen Kategorien alle leer erscheinen (siehe Bild),
obwohl sie doch etwas enthalten müssten.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolfgang_k
Mitglied
CAD/CAE/EDM Admin


Sehen Sie sich das Profil von wolfgang_k an!   Senden Sie eine Private Message an wolfgang_k  Schreiben Sie einen Gästebucheintrag für wolfgang_k

Beiträge: 108
Registriert: 08.05.2002

ACAD Mech 2018, SolidWorks 2016 SP5, SolidWorks 2013 SP2, Keytech V13, Win 7

erstellt am: 17. Nov. 2010 11:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für fuwe-cad 10 Unities + Antwort hilfreich

Hallo zusammen,

wir haben jetzt die gleiche Problemetik.

Dem Screenshot nach zu Urteilen konnte das Problem der zweisprachigen Anzeige gelößt werden.

Welcher der Hinweise war den letztendlich der Zielführende?

Gruß Wolfgang

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CADuceus
Mitglied
BIM/CAD Administrator


Sehen Sie sich das Profil von CADuceus an!   Senden Sie eine Private Message an CADuceus  Schreiben Sie einen Gästebucheintrag für CADuceus

Beiträge: 350
Registriert: 20.01.2005

erstellt am: 16. Nov. 2012 11:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für fuwe-cad 10 Unities + Antwort hilfreich

Hallo liebe CADetten

Ich weiss: Der Beitrag ist schon staubig, aber meine Frage passt glaube ich gut hier rein.

Wir stellen gerade von 2010 auf 2012 um. Nur Map 3D, nix anderes von Autodesk ist auf den Rechnern.
Auf dem Testrechner mit 2012 wird im DC das selbe Bild angezeigt wie im ersten Screenshot von fuwe-cad.

Das Problem ist nun nicht nur optischer Natur:
Die enthaltenen Objekte werden nur unter den deutschen Titel angezeigt. D.h. "Blöcke" sind z.B. vorhanden, "Blocks" bleibt leer usw.

Die Katastrophe: "Tabellenstile" existiert nicht! Nur Tablestyles,    (wie ebenfalls im Screenshot sichtbar) und der ist "natürlich" leer, obwohl zahlreiche Stile in der Zeichnung sind. WTF? (darf man das hier sagen?)

Zuerst fürchtete ich, "nur" sämtliche Tabellestile neu erstellen zu müssen. Aber auch die mit 2012 erstellten, neuen Stile werden im DC einfach nicht aufgelistet.   

Kann ich das DC punkto Tabellenstile ab sofort rauchen
oder konnte das in der Zwischenzeit jemand lösen?   

PS: Habe nur ich das subjektive Gefühl, das ACAD seit 2007 mit jeder Version schlechter wird?

------------------
Du kannst in anderen nur entzünden,
was in Dir selber brennt!   

Wollte noch ein File anhängen, aber habe die Kiste schon heruntergefahren.

[Diese Nachricht wurde von CADuceus am 16. Nov. 2012 auf Tippfehler korrigiert.]

[Diese Nachricht wurde von CADuceus am 16. Nov. 2012 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Caladia
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Caladia an!   Senden Sie eine Private Message an Caladia  Schreiben Sie einen Gästebucheintrag für Caladia

Beiträge: 2546
Registriert: 04.03.2002

ACAD2009
ACAD2010 SP2
ACAD2011 SP1
ABDS-S 2012 SP2
ABDS-S 2013 SP2
ABDS-S 2014 SP1
ABDS-S 2015 SP2
ABDS-S 2016
Expresstools
A3-Makroboard
16-Tasten Lupe
Impression 3
Win7 64bit
IE11
Firefox
Office2003 SP3

erstellt am: 16. Nov. 2012 12:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für fuwe-cad 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von CADuceus:

Kann ich das DC punkto Tabellenstile ab sofort rauchen
oder konnte das in der Zwischenzeit jemand lösen?    

PS: Habe nur ich das subjektive Gefühl, das ACAD seit 2007 mit jeder Version schlechter wird?



Hört sich bei dir so an, als wenn das jeder hätte. Ich hab mind. 10 verschiedene ACAD's auf dem Rechner und es gibt im keinen einzigem Probleme im DC.

Gab es bei der Installation Probleme? Ativirenprog. abgeschaltet. Genug Rechte usw.
Wie sieht's aus, wenn man einen neuen Windoof Benutzer anlegt?

------------------
Gruss
Caladia

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CADuceus
Mitglied
BIM/CAD Administrator


Sehen Sie sich das Profil von CADuceus an!   Senden Sie eine Private Message an CADuceus  Schreiben Sie einen Gästebucheintrag für CADuceus

Beiträge: 350
Registriert: 20.01.2005

erstellt am: 16. Nov. 2012 15:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für fuwe-cad 10 Unities + Antwort hilfreich

Bei Dir Caladia wiederum hört es sich so an, als ob Du auch nicht genau weisst, waran es es denn eigentlich liegt. 
Gemäss Sysinfo hast Du alles, ausser AutoCAD 2012 (!) Und was bitte ist ABDS-S?
Mich interessiert ja nicht, wer alles den Fehler nicht hat, sondern wie diejenige die ihn hatten diesen gelöst haben.

Wir arbeiten in einem öffentlichen Betrieb mit über 2000 Angestellten. Davon etwa 50 CAD-Zeichner.
Das da jemand mit Adminrechten herumdoktert (ausser die Admins) wäre völlig daneben. Das hat ja auch Autodesk offenbar eingesehen und die benutzerspezifischen Dateien aus dem Programm- in den Benutzerordner verschoben (seit 2011 glaube ich).
Den Virenscanner auszuschalten geht also auch nicht "einfach so",  wäre auch ein absolutes No-Go. Ich wüsste dazu nicht was das bringen sollte, denn wenn dieser etwas auszusetzen hätte, würde er es auch melden.

Sämtliche Software (vom OS über Updates bis zur Schriftart) wird von den Admins (mit entspr. Rechten) über Netzwerk eingespielt (mit der Software "Altris Agent"). Dieser würde auch Probleme bei der Installtion an den grossen Nagel hängen.

Die Windoof-Benutzer sind ebenfalls Serverbasierend. Somit kann sich jeder an jedem Rechner einloggen.
Das Wechseln des Benutzers brachte aber auch keine Besserung.

Aber Du erinnerst mich daran, dem Admin mal zu sagen, er solle AutoCAD mal mit seinen Rechten starten.
Denn bei ACAD 2010 fehlte die Hilfe (Error: iExlorer nicht gefunden), weil ACAD die "Verbindung" mit dem MS-Browser erst beim Starten erstellt  . Die Hilfe in 2012 geht aber auf Abhieb.

Ich weiss, viele Probleme lassen sich mit einer Neuistallation lösen. Ich kann aber von den Admins nicht verlangen, so oft alle 50 Rechner neu aufzusetzen bis es bei allen klappt.
Ich muss da schon genau wissen, woran es liegt und den Fehler gezielt verhindern.

Trotzdem bin ich für Deine Hilfe und jeden weiteren Vorschlag "gemäss Ausschlussverfahren" dankbar! 

------------------
Du kannst in anderen nur entzünden,
was in Dir selber brennt! 

Wollte noch ein File anhängen, aber habe die Kiste schon heruntergefahren.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Caladia
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Caladia an!   Senden Sie eine Private Message an Caladia  Schreiben Sie einen Gästebucheintrag für Caladia

Beiträge: 2546
Registriert: 04.03.2002

ACAD2009
ACAD2010 SP2
ACAD2011 SP1
ABDS-S 2012 SP2
ABDS-S 2013 SP2
ABDS-S 2014 SP1
ABDS-S 2015 SP2
ABDS-S 2016
Expresstools
A3-Makroboard
16-Tasten Lupe
Impression 3
Win7 64bit
IE11
Firefox
Office2003 SP3

erstellt am: 19. Nov. 2012 09:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für fuwe-cad 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von CADuceus:

Gemäss Sysinfo hast Du alles, ausser AutoCAD 2012 (!) Und was bitte ist ABDS-S?


Zur Info:
Die Autodesk Building Design Suite - Standard 2012 beinhaltet beinhaltet 4 separate AutoCADs der 2012 Serie: ACAD, ACA, MEP und ASD.
Und alle 4 sind installiert und laufen parallel nebeneinander.

------------------
Gruss
Caladia

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CADuceus
Mitglied
BIM/CAD Administrator


Sehen Sie sich das Profil von CADuceus an!   Senden Sie eine Private Message an CADuceus  Schreiben Sie einen Gästebucheintrag für CADuceus

Beiträge: 350
Registriert: 20.01.2005

erstellt am: 27. Nov. 2012 16:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für fuwe-cad 10 Unities + Antwort hilfreich

Da offenbar immer noch niemand den Keim des Problems kennt, habe ich heute eine Anfrage bei Autodesk veranlasst.
Ma' kuck'n was die dazu sagen können. Werde danach Beischeid geben.


------------------
Du kannst in anderen nur entzünden,
was in Dir selber brennt! 

Wollte noch ein File anhängen, aber habe die Kiste schon heruntergefahren.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19237
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 28. Nov. 2012 10:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für fuwe-cad 10 Unities + Antwort hilfreich

CADuceus, Sie haben Post !

------------------
CAD.de System-Angaben  -  CAD on demand  -  User:FAQ(Acad)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz