Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  Schwarzes Rechteck beim Plotten

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Schwarzes Rechteck beim Plotten (1008 mal gelesen)
Mr.Ragu
Mitglied


Sehen Sie sich das Profil von Mr.Ragu an!   Senden Sie eine Private Message an Mr.Ragu  Schreiben Sie einen Gästebucheintrag für Mr.Ragu

Beiträge: 5
Registriert: 28.03.2010

Windows 7 mit AutoCad 2010

erstellt am: 28. Mrz. 2010 15:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,
ich befasse mich nun ca. 1 Woche mit Autocad 2010 und seit heute mit 3D. Ich habe nun eine fertige 3D Zeichnung die ich Plotten möchte (egal ob Drucker oder *.png).
Jetzt wird alledings bei fertigen Druck (auch in der Voransicht) nur ein schwarzes Rechteck in der Größe des Ansichtsfenster erstellt. Dieses Problem tritt nur mit 3D Zeichnungen auf nicht mit 2D.

Danke für Eure Hilfe

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 28. Mrz. 2010 17:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hi,

>> Jetzt wird alledings bei fertigen Druck (auch in der Voransicht) nur ein schwarzes
>> Rechteck in der Größe des Ansichtsfenster erstellt

Tausend und ein Gründe kann es dafür geben. Von schattierter Ansicht, die überbelichtet ist bis zu im Ansichtsfenster gefrorenen Layern, CTB-Dateien, die Linien auf weiß umdrehen, Linientypen, deren Abstände zu groß sind, ....

Zeichnung uploaden, die Glaskugel explodiert sonst wegen 'unzureichender Angaben'. 

- alfred -

------------------
www.hollaus.at

Mr.Ragu
Mitglied


Sehen Sie sich das Profil von Mr.Ragu an!   Senden Sie eine Private Message an Mr.Ragu  Schreiben Sie einen Gästebucheintrag für Mr.Ragu

Beiträge: 5
Registriert: 28.03.2010

Windows 7 mit AutoCad 2010

erstellt am: 28. Mrz. 2010 18:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


video2brainUebung3D.rar

 
 
Zitat:
Zeichnung uploaden, die Glaskugel explodiert sonst wegen 'unzureichender Angaben'. 

Gesagt getan!

[Diese Nachricht wurde von Mr.Ragu am 28. Mrz. 2010 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 28. Mrz. 2010 18:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Bitte ohne Umlaute, sonst geht's nicht auf! 

------------------
www.hollaus.at

Mr.Ragu
Mitglied


Sehen Sie sich das Profil von Mr.Ragu an!   Senden Sie eine Private Message an Mr.Ragu  Schreiben Sie einen Gästebucheintrag für Mr.Ragu

Beiträge: 5
Registriert: 28.03.2010

Windows 7 mit AutoCad 2010

erstellt am: 28. Mrz. 2010 19:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Bitte ohne Umlaute, sonst geht's nicht auf! 

geändert

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 28. Mrz. 2010 19:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat


CADde_MRRAGU_20100328_PlotTest_AN01.pdf

 
Hi,

probier's mal auf einen anderen Drucker (PDF, oder DWF, ...). Denn bei mir funktionieren beide Layouts (siehe Beilage, in dieser aber nix mit Qualität eingestellt).

- alfred -

------------------
www.hollaus.at


Ex-Mitglied

erstellt am: 28. Mrz. 2010 19:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hi,

kleine Ergänzung und kleine Frage:

a) probier mal den Layer 'Schnittebene' zu frieren

b) was ist das eigentlich, was Du da gezeichnet hast?

- alfred -

------------------
www.hollaus.at

Mr.Ragu
Mitglied


Sehen Sie sich das Profil von Mr.Ragu an!   Senden Sie eine Private Message an Mr.Ragu  Schreiben Sie einen Gästebucheintrag für Mr.Ragu

Beiträge: 5
Registriert: 28.03.2010

Windows 7 mit AutoCad 2010

erstellt am: 28. Mrz. 2010 20:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
b) was ist das eigentlich, was Du da gezeichnet hast?

Das ist eine Übung aus dem Video2Brain Training. Soll eine Pulsjet Triebwerk sein.

Zitat:
a) probier mal den Layer 'Schnittebene' zu frieren

Gab leider keine besserung!

Zitat:
probier's mal auf einen anderen Drucker (PDF, oder DWF, ...).

Habe alle möglichen Drucker probiert. Keiner funktioniert besser!

Ich denke das liegt an einer Einstellung tief verborgen in meinem AutoCAD.
Ich habe auch keine Lödung im www gefunden.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 28. Mrz. 2010 20:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hi,

zumindest jetzt fällt mir dann auch nichts ein, ausser ev. noch zu fragen, ob Du zu AutoCAD auch das letzte ServicePack installiert hast.

Sorry, - alfred -

------------------
www.hollaus.at

Mr.Ragu
Mitglied


Sehen Sie sich das Profil von Mr.Ragu an!   Senden Sie eine Private Message an Mr.Ragu  Schreiben Sie einen Gästebucheintrag für Mr.Ragu

Beiträge: 5
Registriert: 28.03.2010

Windows 7 mit AutoCad 2010

erstellt am: 28. Mrz. 2010 20:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ha,
danke danke,   wenn Ihr das nicht ausprobiert hättet wäre ich nicht darauf gekommen!
Es lag an der 3D Beschleunigung! Ich verwende ein Notebook mit einer Grafikkarte auf dem Mainboard, also keine extra Karte. Nun hatte ich trotzdem immer den 3D Beschleuniger aktiviert.
Diese Option findet Ihr unter:
A(AutoCAD Start) - Optionen - System - Leistingseinstellungen - Manuelle Feinabstimmung - Hardwarebeschleunigung aktivieren

Noch mal Danke Danke 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz