Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  Maus ungenau/ruckelt nach Befehltaktivierung

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Maus ungenau/ruckelt nach Befehltaktivierung (1891 mal gelesen)
tonkpils
Mitglied
architekt


Sehen Sie sich das Profil von tonkpils an!   Senden Sie eine Private Message an tonkpils  Schreiben Sie einen Gästebucheintrag für tonkpils

Beiträge: 524
Registriert: 07.03.2008

Auto Cad 2013
Auto Cad Architecture 2012

erstellt am: 10. Sep. 2009 17:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Leute

Wir haben hier in einer unserer Auto CAD 2007 Zeichung das Problem, dass nach dem Aktivieren eines Befehls (z.B. Schieben oder Kopieren) die Maus sehr ungenau wird und ruckelt, ähnlich, wie wenn man versehentlich den Fangmodus aktiviert. Woran kann das liegen? Die Zeichnung haben wir bereinigt und geprüft...

Gruß
Tonkpils

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 10. Sep. 2009 18:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hi,

wenn Du schon geprüft und bereinigt hast, wäre '_wblock' auch schon auf der Liste der Proben zu finden?

Ich fang halt mal mit diesem an:

Mich erinnert dieses Verhalten neben Objektfang (aber ist bei Dir ja schon AUS) auch noch an die Sitution, dass eine (un-)endliche Anzahl an Texten in der Zeichnung plaziert ist, deren Textinhalt leer ist, oder Polylinien/Linien, deren Länge 0 ist.

Zu überprüfen wäre das mittels des Eigenschaftsfensters und Objektselektion.

Einmal wählst selektierst Du alle Elemente über normale Kreuzen-Fenster Wahl mit der Maus, schaust im Eigenschaftsfenster nach, wie viele Elemente selektiert sind.
(...dann alles mit <ESC> deselektieren)
Und jetzt eine zweite Selektion durch <Ctrl><A> und auch wieder im Eigenschaftsfenster gucken, wie viele Elemente jetzt selektiert sind. Unterscheidet sich die Anzahl, dann hast Du auch 'Blindgänger' drin.

- alfred -

------------------
www.hollaus.at



Global Category Manager | Direct Materials (m|w|d) z. B. Diplom-Betriebswirt, Wirtschaftsingenieur o. ä.

Unser Mandant mit Sitz in NRW ist ein führender Anbieter von elementaren Systemen für die globale Automobilindustrie sowie dem Agrar-, Bau- und Industrieausrüstungsmarkt. Die Produkte des Unternehmens werden unter herausragenden Brand vermarktet. Unterstützt wird das Portfolio mit starken Skills in den Bereichen Sales, Marketing und Design. Die Produkte werden in Werken in den USA, Europa und Asien hergestellt....

Anzeige ansehenWirtschaftsingenieur
tonkpils
Mitglied
architekt


Sehen Sie sich das Profil von tonkpils an!   Senden Sie eine Private Message an tonkpils  Schreiben Sie einen Gästebucheintrag für tonkpils

Beiträge: 524
Registriert: 07.03.2008

Auto Cad 2013
Auto Cad Architecture 2012

erstellt am: 11. Sep. 2009 12:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo

Deine Idee habe ich mal durchgetestet, habe aber keine Blindobjekte in der Zeichnung.
Ich habe den Fehler aber wahrscheinlich schon gefunden, ich hatte eine Zeichnung von 2003 in meine Zeichnung reingeladen. Diese wurde teils mit Auto CAD und teils mit Archi CAD erstellt. Seit diese raus ist, habe ich das Problem nicht mehr...dann waren dort wohl Blindobjekte oder fehler enthalten.

Danke

Gruß

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz