Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  AutoCAD (ADT2009) reparieren

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   AutoCAD (ADT2009) reparieren (2252 mal gelesen)
buggytante
Mitglied


Sehen Sie sich das Profil von buggytante an!   Senden Sie eine Private Message an buggytante  Schreiben Sie einen Gästebucheintrag für buggytante

Beiträge: 7
Registriert: 11.03.2009

AutoCad2009 (ADT2009) mit AdvanceSteel

erstellt am: 11. Mrz. 2009 10:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

momentan verzweifel ich gerade hier! 

Ein Autocadbefehl funktioniert auf einmal nicht! Und zwar "EIGANPASS" oder besser "Eigenschaften anpassen" oder englisch "MATCHPROP".
Autocad antwortet einfach mit:
Befehl: '_matchprop Unbekannter Befehl "MATCHPROP". Drücken Sie F1-Taste für Hilfe.

Die Hilfe hilft mir auch nicht..... 

Viele andere Autocadbefehle funktionieren. Nur dieser eine merkwürdiger Weise auf einmal nicht mehr. Weiß jemand zufällig Rat?
Benutzt habe ich diesen Befehl in ADT2009 aber schon mal. Warum sollte er plötzlich nicht mehr funktionieren.

Nachdem der Neustart des Computer den Fehler auch nicht behoben hat wollte ich das Programm mit Hilfe der ADT2009-CD reparieren. Kann ja nicht so schwierig sein! 
Auf der CD gibt es aber keine Reparierfunktion.    Aus dem virtuellen Handbuch geht folgendes hervor:

Zitat:

=================================================

Wann sollte das Programm neu installiert oder repariert werden?
Sie sollten das Programm neu installieren, wenn Sie versehentlich Dateien löschen oder ändern, die vom Programm benötigt werden. Fehlende oder geänderte Dateien wirken sich negativ auf die Leistung des Produkts aus und können zu Fehlermeldungen führen, wenn Sie einen Befehl ausführen möchten oder eine Datei suchen. Wenn das Reparieren einer Installation nicht erfolgreich ist, sollte das Programm neu installiert werden.

Benötige ich den Originaldatenträger, um die Software neu zu installieren?
Für eine Neuinstallation wird die Original-DVD nicht benötigt. Die Installationsdaten werden lokal auf der Festplatte zwischengespeichert, sodass diese Daten bei der Neuinstallation verwendet werden können.

=================================================


Nun die Frage: Wo finde ich die Repariermöglichkeit auf der Festplatte??? 

Ach ja, es handelt sich um AutoCAD Architecture 2009.


Gruß,
Karen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19237
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 11. Mrz. 2009 10:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für buggytante 10 Unities + Antwort hilfreich

geht RECHTECK (Befehlsaufruf _RECTANG) auch nicht ?

lade mal mit APPLOAD alle Dateien die dir in dem Dilaog angeboten werden und in deinem Acad-Installationsverzeichnis liegen (nicht in den Unterordern).
also C:\Programme\ADT09\*hier*

dann teste den Befehl in der Zeichnung erneut

------------------
die alte SUCHfunktion.. - System-Angaben - User:FAQ(Adesk)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

charlieBV
Ehrenmitglied V.I.P. h.c.
Bauzeichnerin



Sehen Sie sich das Profil von charlieBV an!   Senden Sie eine Private Message an charlieBV  Schreiben Sie einen Gästebucheintrag für charlieBV

Beiträge: 9285
Registriert: 28.08.2003

erstellt am: 11. Mrz. 2009 10:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für buggytante 10 Unities + Antwort hilfreich

Zum Thema Reparaturfunktion findest du vielleicht mit Hilfe dieses Tipps die Lösung.

Und für zukünftige ACA-Fragen gibt es hier das ACA-Brett.

------------------
Gruß Yvonne
Inoffizielle ADT-Help-Site

Bietet dir jemand eine Lösung an, dann freue dich und sei dankbar - es gibt Leute, die Probleme haben für die es keine Lösungen gibt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

buggytante
Mitglied


Sehen Sie sich das Profil von buggytante an!   Senden Sie eine Private Message an buggytante  Schreiben Sie einen Gästebucheintrag für buggytante

Beiträge: 7
Registriert: 11.03.2009

AutoCad2009 (ADT2009) mit AdvanceSteel

erstellt am: 11. Mrz. 2009 10:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Es ist doch nicht nur der eine Befehl!

Nun hab ich mal etwas genauer hingeschaut. AutoCad startet auch schon so komisch:
Unbekannter Befehl "TOOLPALETTES".

Ojektfangeinstellungen aufrufen blieb beim Versuch
Unbekannter Befehl "+DSETTINGS".

zum Thema Rechteck sag ich nur:
Unbekannter Befehl "RECTANG".

Linie, Kreis, Elypse, Bogen, Polygon, Schraffur, Löschen, Spiegeln, Verschieben.... funktioniert aber - keine Lust mehr zum Testen. Ich schau mir jetzt den Link an.

Gruß,
Karen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19237
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 11. Mrz. 2009 11:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für buggytante 10 Unities + Antwort hilfreich

oder antwortest auch den andderen Leuten die sich mit deinem Problem beschäftigen 
Es ist also wie von mir vermutet (und von dir anfangs NICHT beschrieben).

"Warum" das manchmal so ist kann ich auch nicht sagen (leider) - hatte das schon oft.

Teste mal ein anderes Profil !
(warum auch immer werden die Supportdateien im Rootordner nicht autom. mitgeladen)

------------------
die alte SUCHfunktion.. - System-Angaben - User:FAQ(Adesk)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

buggytante
Mitglied


Sehen Sie sich das Profil von buggytante an!   Senden Sie eine Private Message an buggytante  Schreiben Sie einen Gästebucheintrag für buggytante

Beiträge: 7
Registriert: 11.03.2009

AutoCad2009 (ADT2009) mit AdvanceSteel

erstellt am: 11. Mrz. 2009 11:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

@ cadffm:
ich antworte immer gaaaanz lieb und artig! 

Nun weiß ich wie man repariert: 
Systemsteuerung - Software - AutoCAD2009 - ändern - reparieren

und siehe da, mein Problem bleibt mir treu! 


APPLOAD ist übrigens auch ein unbekannter Befehl. 
Unter C:\Programme\ADT09\*hier* finde ich
appload.arx und
apploadRes.dll
Was uns das sagt weiß ich nicht.


Die nächsten Problemlösungsversuche:
Grippe? 
Urlaub? 
Deinstallieren und neu installieren? 
Mit ADT2005 weiter arbeiten? 
Fällt jemandem noch etwas ein? 

Lieben Gruß,
Karen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

charlieBV
Ehrenmitglied V.I.P. h.c.
Bauzeichnerin



Sehen Sie sich das Profil von charlieBV an!   Senden Sie eine Private Message an charlieBV  Schreiben Sie einen Gästebucheintrag für charlieBV

Beiträge: 9285
Registriert: 28.08.2003

erstellt am: 11. Mrz. 2009 11:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für buggytante 10 Unities + Antwort hilfreich

Hi,

was ist denn mit Prosteel?
1. Kannst du denn dein ACA ohne das Prosteel starten?
2. Kannst du mal ein anderes Profil verwenden?

Fragen über Fragen... und wenn du mich fragst  Ja, arbeite mit 2005 weiter ;D aber das wird dir nicht wirklich helfen... Also begeben wir uns langsam auf die Suche...

------------------
Gruß Yvonne
Inoffizielle ADT-Help-Site

Bietet dir jemand eine Lösung an, dann freue dich und sei dankbar - es gibt Leute, die Probleme haben für die es keine Lösungen gibt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

buggytante
Mitglied


Sehen Sie sich das Profil von buggytante an!   Senden Sie eine Private Message an buggytante  Schreiben Sie einen Gästebucheintrag für buggytante

Beiträge: 7
Registriert: 11.03.2009

AutoCad2009 (ADT2009) mit AdvanceSteel

erstellt am: 11. Mrz. 2009 11:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ich würde auch am liebsten mit ADT2005 weiter arbeiten. Meine Kollegin hat mich nur davon überzeugt, dass man auch mal mit der Zeit gehen muss. Wohl oder übel habe ich gesagt, dass sie recht hat. ADT2009 sieht fürchterlich aus.

Die weitere Suche ergab, dass es tatsächlich am Profil liegt. Ich hab mal ein anderes geladen und da funktionieren die Befehle. 
Wie kann denn auf so ein Profil kaputt gehen?
Ich arbeite seit 15 Jahren seit Version R10 mit AutoCAD und hatte eigentlich nie Probleme aber das ist mir noch nicht passiert...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

buggytante
Mitglied


Sehen Sie sich das Profil von buggytante an!   Senden Sie eine Private Message an buggytante  Schreiben Sie einen Gästebucheintrag für buggytante

Beiträge: 7
Registriert: 11.03.2009

AutoCad2009 (ADT2009) mit AdvanceSteel

erstellt am: 11. Mrz. 2009 11:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ich würde auch am liebsten mit ADT2005 weiter arbeiten. Meine Kollegin hat mich nur davon überzeugt, dass man auch mal mit der Zeit gehen muss. Wohl oder übel habe ich gesagt, dass sie recht hat. ADT2009 sieht fürchterlich aus.

Die weitere Suche ergab, dass es tatsächlich am Profil liegt. Ich hab mal ein anderes geladen und da funktionieren die Befehle. 
Wie kann denn auf so ein Profil kaputt gehen?
Ich arbeite seit 15 Jahren seit Version R10 mit AutoCAD und hatte eigentlich nie Probleme aber das ist mir noch nicht passiert...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19237
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 11. Mrz. 2009 11:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für buggytante 10 Unities + Antwort hilfreich

Neuinstallation würde ich erstmal abwarten -
ich setze immernoch auf ein anderes Profil (von der Kollegin / dem Kollegen)

und wegen dem appload..

Befehl ARX Option LOAD
dann die APPLOAD wählen - oder gleich alle *.ARX laden - und testen ob _rectang etc. wieder arbeitet

EDIT: Postings hatten sich überschnitten: Dann ist´s ja gut !
wie sowas passieren kann - keine Ahnung, oftmals bedeutet "kaputt" auch
nur das etwas verstellt wurde, wie auch immer das zustande kam.
Manchmal ist es nachvollziehbar und manchmal nicht.

------------------
die alte SUCHfunktion.. - System-Angaben - User:FAQ(Adesk)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

charlieBV
Ehrenmitglied V.I.P. h.c.
Bauzeichnerin



Sehen Sie sich das Profil von charlieBV an!   Senden Sie eine Private Message an charlieBV  Schreiben Sie einen Gästebucheintrag für charlieBV

Beiträge: 9285
Registriert: 28.08.2003

erstellt am: 11. Mrz. 2009 11:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für buggytante 10 Unities + Antwort hilfreich

Naja, es hat alles so seine Vor- und Nachteile... und wenn es nur um die fürchterliche Optik geht, soweit ich weiß, kann man von den Ribbons auf die Klassische Ansicht umstellen.

Und wie ein Profil kaputt gehen kann weiß ich nicht, aber du bist auf alle Fälle nicht die erste und einzige, bei der das passiert ist....

------------------
Gruß Yvonne
Inoffizielle ADT-Help-Site

Bietet dir jemand eine Lösung an, dann freue dich und sei dankbar - es gibt Leute, die Probleme haben für die es keine Lösungen gibt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

buggytante
Mitglied


Sehen Sie sich das Profil von buggytante an!   Senden Sie eine Private Message an buggytante  Schreiben Sie einen Gästebucheintrag für buggytante

Beiträge: 7
Registriert: 11.03.2009

AutoCad2009 (ADT2009) mit AdvanceSteel

erstellt am: 11. Mrz. 2009 12:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von cadffm:
Befehl ARX Option LOAD
dann die APPLOAD wählen - oder gleich alle *.ARX laden - und testen ob _rectang etc. wieder arbeitet

Nee, geht nicht. :(

Zitat:
Original erstellt von charlieBV:
...wenn es nur um die fürchterliche Optik geht

Es ist nicht nur die Optik. Es ist auch fürchterlich lahm. Während ADT2009 startet kann ich jeden hier im Büro per Handschlag guten Morgen sagen.


Was das Profil angeht, geh ich gleich bei meiner Kollegin klauen. Alles andere scheint eh nicht zu funktionieren. Wie man ein neues Profil erstellt versteh ich heute und morgen nicht.

Hoffentlich geht nicht öfters das Profil kaputt. Dass ich zu so einem Mist Zeit habe ist heute Zufall.

LG,
Karen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19237
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 11. Mrz. 2009 12:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für buggytante 10 Unities + Antwort hilfreich

Profile ("funktionierende") kann man für diese Notfälle ja auch mal speichern 

Optionen / Profil / exportieren (so circa wenigstens)

------------------
die alte SUCHfunktion.. - System-Angaben - User:FAQ(Adesk)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

charlieBV
Ehrenmitglied V.I.P. h.c.
Bauzeichnerin



Sehen Sie sich das Profil von charlieBV an!   Senden Sie eine Private Message an charlieBV  Schreiben Sie einen Gästebucheintrag für charlieBV

Beiträge: 9285
Registriert: 28.08.2003

erstellt am: 11. Mrz. 2009 12:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für buggytante 10 Unities + Antwort hilfreich

Hi,

da wollen wir aber mal nicht alles über einen Kamm scheren. Wenn es fürchterlich lahm ist, dann kann es auch an der Hardware liegen. Gewöhnlicherweise sollte man da ja ungefähr im Bereich der Autodesk-Empfehlungen liegen. Da du keinerlei Infos gibst, welche Hardware du verwendest, ob du im Netz arbeitest oder nicht, ist das so wie zu sagen: Der Schnee ist schwarz.
Und man kann ja auch mal, bevor man damit zu arbeiten beginnt, sich informieren, eine 30 Tage Testversion draufspielen und ein wenig Zeit investieren, um zu schauen, ob das in meiner Umgebung einigermaßen flüssig funktioniert.

Und Zeit, um seine wichtigsten Programmeinstellungen zu sichern, sollte eigentlich immer drin sein!

------------------
Gruß Yvonne
Inoffizielle ADT-Help-Site

Bietet dir jemand eine Lösung an, dann freue dich und sei dankbar - es gibt Leute, die Probleme haben für die es keine Lösungen gibt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

buggytante
Mitglied


Sehen Sie sich das Profil von buggytante an!   Senden Sie eine Private Message an buggytante  Schreiben Sie einen Gästebucheintrag für buggytante

Beiträge: 7
Registriert: 11.03.2009

AutoCad2009 (ADT2009) mit AdvanceSteel

erstellt am: 12. Mrz. 2009 08:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

@ charlieBV:
die empfohlenen Systemvorraussetzungen erfüllt mein Computer. Nicht nur für ADT2009 sondern auch für AdvanceSteelRelease2009 (die sind etwas Höher). Am veralteten Computer liegt es nicht.


@ all: 

ich habe das Problem gelöst

Heute Morgen auf dem Weg fiel mir ein, dass ich am Montag in den Optionen etwas geändert habe. Siehe da, das war es!

Auf Registerkarte "Öffnen und Speichern" kann man unten rechts die "ObjektARX-Anwendungen" verändern.
Das habe ich auf "Laden nach Bedarf deaktivieren" gestellt. Das brauch ich hin und wieder, um aus einer DWG ein DXF zu erstellen, damit die AdvanceSteelObjekte draußen sind. Nachdem ich ich es wieder zurückgestellt habe auf "Objekt erkennen und Befehl aufrufen" funktionierte wieder alles.
In den vorherigen ADT-Versionen habe ich es auch öfters mal umgestellt ohne dieses Problem.

Vielen Dank an alle die mir geholfen haben,
was gelernt habe ich auf jeden Fall.

Lieben Gruß,
Karen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz