Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  Plotprobleme 2006/2009 bei eingebundenen Tiffs

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Plotprobleme 2006/2009 bei eingebundenen Tiffs (215 mal gelesen)
FrankMees
Mitglied


Sehen Sie sich das Profil von FrankMees an!   Senden Sie eine Private Message an FrankMees  Schreiben Sie einen Gästebucheintrag für FrankMees

Beiträge: 3
Registriert: 06.02.2009

erstellt am: 06. Feb. 2009 13:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Anhang.pdf

 
Hallo,

ich habe seit Acad 2009 probleme beim einbinden bzw Anzeigen und Auspltooten von Tiff's. Wenn ich DGK5 Karten in eine Zeichnung einbinde, werden diese auf einmal merkwürdig Fett dargestellt und auch entsprechend schlecht geplottet. Bei Acad 2006 war das nciht so. Ich finde aber in 2009 auch keine Einstellungen die das ändern könnten.
Da Bilder bekanntlich mehr sagen als 1000 Worte, habe ich diesem Threat mal ein PDF angehängt welche mein Problem hoffentlich klar genug darstellt.
Wäre schön, wenn hier einer Rat wüsste ...

------------------
lg

Frankie

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CAD-Huebner
Ehrenmitglied V.I.P. h.c.
Verm.- Ing., ATC-Trainer



Sehen Sie sich das Profil von CAD-Huebner an!   Senden Sie eine Private Message an CAD-Huebner  Schreiben Sie einen Gästebucheintrag für CAD-Huebner

Beiträge: 9554
Registriert: 01.12.2003

AutoCAD 2.5 - 2017, Civil 3D, MAP 3D, LDD, MDT, ARD
Inventor AIP 4-201x
Win7x64, Win 10

erstellt am: 06. Feb. 2009 21:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für FrankMees 10 Unities + Antwort hilfreich

Willkommen bei CAD.DE und AUGCE!      
Vier wichtige Links für den problemlosen Einstieg:
Richtig Fragen - Nettiquette - Suchfunktion - System-Info


Das Problem besteht doch wohl nur bei der Anzeige - oder?
AutoCAD 2009 ist mehr auf gute Anzeige von Farbbildern getrimmt, da werden momochrome Bilder bei der Anzeige "verschlimmbessert".

Seit AutoCAD 2007 kan man mit BILDQUALITÄT/_IMAGEQUALITY (Hoch oder Entwurf) die Anzeigedarstellung einstellen.
Für monochrome Bilder liefert die Option "Entwurf" die besseren Ergebnisse (wie in 2006).


------------------
Mit freundlichem Gruß

Udo Hübner
www.CAD-Huebner.de

[Diese Nachricht wurde von CAD-Huebner am 06. Feb. 2009 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

FrankMees
Mitglied


Sehen Sie sich das Profil von FrankMees an!   Senden Sie eine Private Message an FrankMees  Schreiben Sie einen Gästebucheintrag für FrankMees

Beiträge: 3
Registriert: 06.02.2009

erstellt am: 09. Feb. 2009 07:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
habe das beim Plotten noch einmal überprüft. Leider sieht das beim Plotten auch schon so fett aus wie in der Ansicht im Modellbereich. Was kann das nur seim ?

------------------
lg

Frankie

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 09. Feb. 2009 09:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hi,

auch wenn's nicht unbedingt hilft, ich kann das Problem nachvollziehen, Autocad2006 macht ein intelligenteres Antialiasing als 2009 und das bringt dann das Erscheinungsbild ein wenig um.

Abhilfe könnte sein (ist aber Spielerei und vergrössert die Rasterdatei und damit die Ladezeiten), dass Du das Bild mit Photoshop (oder anderen) bearbeitest, ich hab eine Verbesserung erzielt, indem ich mit Wechsel zwischen Typ 'Graustufen' und Typ 'Bitmap' und Auflösung gespielt habe (zuerst auf Graustufen, dann Bild auf 10-fache Auflösung, dann auf Typ Bitmap zurück). Vorsicht, wenn Du Georeferenzierungsinformationen dabei hast, dann wird diese nachzubearbeiten sein.

- alfred -

------------------
www.hollaus.at



Engineer (m/f/d) Electrical Harness Design - Siemens NX
u...
Anzeige ansehenLuft- und Raumfahrttechnik
FrankMees
Mitglied


Sehen Sie sich das Profil von FrankMees an!   Senden Sie eine Private Message an FrankMees  Schreiben Sie einen Gästebucheintrag für FrankMees

Beiträge: 3
Registriert: 06.02.2009

erstellt am: 09. Feb. 2009 14:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

So,
ich bin nun wieder einwenig weiter gekommen. Irgentwie hängt das mit den Ploteinstellungen in der Plotterkonfiguration zusammen. Ich gebe CAD-Huebner allerdings recht. An der Darstellung in ACAD - Modellbereich / Papierbereich ändert das allerdings nicht. Aber wenn ich unseren A 3 LAser als Plotter einrichte wird die Zeichnung mit den DGK 5000 korrekt geplottet. Vielleicht krieg ich ja auch noch raus an welcher Einstellung es konkret liegt ....

------------------
lg

Frankie

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz