Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  Multifunktionsleiste wird abgeschnitten

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Multifunktionsleiste wird abgeschnitten (218 mal gelesen)
kamehama
Mitglied
techn. Angestellter


Sehen Sie sich das Profil von kamehama an!   Senden Sie eine Private Message an kamehama  Schreiben Sie einen Gästebucheintrag für kamehama

Beiträge: 81
Registriert: 07.12.2004

Autocad Mechanical 2011
Windows7 64Bit
Intel(R) Xeon W3520 @ 2,67GHz
NVIDIA Quadro FX 580
6GB RAM

erstellt am: 28. Aug. 2008 14:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo

Ich habe einige eigene Multifunktionsleisten erstellt. Diese werden an und für sich auch korrekt dargestellt. Problem ist allerdings, dass beim Texte Ändern auf eine eigene Multifunktionsleiste umgeschaltet wird. Diese Multifunktionsleiste hat eine andere Höhe als meine Standardribbonleiste.
Nach dem Texte Ändern werden nun meine Ribbons nichtr mehr vollständig dargestellt (Name wird abgeschnitten). Wenn ich die Ribbons verkleinere und anschliessend wieder regulär darstellen lasse, stimmt die Darstellung wieder.

Ist dies ein Bug, oder habe ich bei der Erstellung meiner Ribbons etwas vernachlässigt?

mfg Kamehema

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

tunnelbauer
Ehrenmitglied V.I.P. h.c.
Bauingenieur



Sehen Sie sich das Profil von tunnelbauer an!   Senden Sie eine Private Message an tunnelbauer  Schreiben Sie einen Gästebucheintrag für tunnelbauer

Beiträge: 7085
Registriert: 13.01.2004

Sie nannten ihn google.

erstellt am: 28. Aug. 2008 15:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für kamehama 10 Unities + Antwort hilfreich

Wie hast du deine Einträge erstellt?
Und hast du das Update 1 von Autodesk für AutoCAD 2009 eingespielt?
http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=11581572&linkID=9240618 

------------------
Grüsse

Thomas

Korrekturen zum Kochbuch AutoLISP

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

kamehama
Mitglied
techn. Angestellter


Sehen Sie sich das Profil von kamehama an!   Senden Sie eine Private Message an kamehama  Schreiben Sie einen Gästebucheintrag für kamehama

Beiträge: 81
Registriert: 07.12.2004

Autocad Mechanical 2011
Windows7 64Bit
Intel(R) Xeon W3520 @ 2,67GHz
NVIDIA Quadro FX 580
6GB RAM

erstellt am: 28. Aug. 2008 16:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke für Antwort

Service Pack 1 ist bereits seit längerem eingepflegt. (AutoCAD 2009 - Deutsch Version 2)
Einträge habe ich in einer partiellen CUI-Datei erstellt.
Einträge sind bei mit jeweils 2 Zeilig mit kleinen Icons, und ohne Untertitel.
Teilweise kommen noch weitere Einträge nach dem Leistentrennzeichen.

Es sieht so aus als ob die Standardribbonleiste etwas höher sein würde, und beim Umschalten auf das Textändern werden bereits die Ribbonstitel unten abgeschnitten. Beim Umschalten auf meine selbsterstellte Ribbonleiste sind die Titel dann immer noch abgeschnitten.

Bitte um Hilfe wie ich diesen Bug? beheben kann.


mfg Kamehama

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

F - WI 49
Mitglied
Freizeitverwalter


Sehen Sie sich das Profil von F - WI 49 an!   Senden Sie eine Private Message an F - WI 49  Schreiben Sie einen Gästebucheintrag für F - WI 49

Beiträge: 792
Registriert: 28.07.2005

erstellt am: 28. Aug. 2008 20:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für kamehama 10 Unities + Antwort hilfreich

Das Verhalten ist bekannt und im SP1 noch nicht korrigiert.

Bleibt Dir nichts anderes übrig als die Multifunktionsleister mit dem Pfeil einmal durch alle Anzeigezustände zu schalten.

Gruss Frederik

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz