Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  xref Probleme beim Binden

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   xref Probleme beim Binden (2814 mal gelesen)
kohlrausch
Mitglied



Sehen Sie sich das Profil von kohlrausch an!   Senden Sie eine Private Message an kohlrausch  Schreiben Sie einen Gästebucheintrag für kohlrausch

Beiträge: 70
Registriert: 14.09.2005

ACA 2013
Core i7 - 2600
16 GB Arbeitsspeicher
Windows 7 64 bit
AMD Radeon HD 7800 Series

erstellt am: 27. Aug. 2008 19:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Forum
ich kann ein bestimmtes exref nicht mehr in die Zeichnung binden.
Wenn ich auf den Befehl binden gehen, verschwindet(nicht mehr sichtbar) das xref und die Zeichnung wird automatisch regeniert.(Was normalerweise n beim Binden nicht passiert) Unter "externe Referenzen" wird das xref weiter aufgeführt. Erst nach dem Befehl neuladen ist das xref wieder sichtbar.
Merkwürdigerweise habe ich schon etliche Zeichnungen mit demselben xref angelegt, bei denen der Befehl binden für dieses xref funktioniert hat.

Wer kann mir helfen.
Gruß Winfried

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

charlieBV
Ehrenmitglied V.I.P. h.c.
Bauzeichnerin



Sehen Sie sich das Profil von charlieBV an!   Senden Sie eine Private Message an charlieBV  Schreiben Sie einen Gästebucheintrag für charlieBV

Beiträge: 9295
Registriert: 28.08.2003

erstellt am: 28. Aug. 2008 07:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für kohlrausch 10 Unities + Antwort hilfreich

Hi,

da du ja mit 54 Beiträgen immer noch nicht die Systeminfo ausgefüllt hast (wie konnte uns das nur durch die Lappen gehen), kann ich sagen, dass es früher mal Probleme gab, wenn Layerstatus in den ExpressTools angelegt waren (sowohl in Kopien der Host, als auch von der Xrefdatei löschen und testen)

------------------
Gruß Yvonne
Inoffizielle ADT-Help-Site

Bietet dir jemand eine Lösung an, dann freue dich und sei dankbar - es gibt Leute, die Probleme haben für die es keine Lösungen gibt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

kohlrausch
Mitglied



Sehen Sie sich das Profil von kohlrausch an!   Senden Sie eine Private Message an kohlrausch  Schreiben Sie einen Gästebucheintrag für kohlrausch

Beiträge: 70
Registriert: 14.09.2005

ACA 2013
Core i7 - 2600
16 GB Arbeitsspeicher
Windows 7 64 bit
AMD Radeon HD 7800 Series

erstellt am: 28. Aug. 2008 08:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von charlieBV:
Hi,

da du ja mit 54 Beiträgen immer noch nicht die Systeminfo ausgefüllt hast (wie konnte uns das nur durch die Lappen gehen), kann ich sagen, dass es früher mal Probleme gab, wenn Layerstatus in den ExpressTools angelegt waren (sowohl in Kopien der Host, als auch von der Xrefdatei löschen und testen)


Hallo Yvonne
die Systeminfos habe ich gleich ausgefüllt.
Ich habe alle Layerstatuse gelöscht. Funktioniert leider immer noch nicht.
Gruß Winfried

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

kohlrausch
Mitglied



Sehen Sie sich das Profil von kohlrausch an!   Senden Sie eine Private Message an kohlrausch  Schreiben Sie einen Gästebucheintrag für kohlrausch

Beiträge: 70
Registriert: 14.09.2005

erstellt am: 28. Aug. 2008 08:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Yvonne
ich habe noch etwas probiert und dabei festgestellt, dass wenn das xref alleine in der Zeichnung befindet gebunden werden kann. Sobald ich in die Zeichnung aber andere Objekte einfüge, klappt es nicht mehr. Irgendwie scheinen sich das xref und die Objekte zu beißen. Ich konnte aber bis jetzt nicht herausfinden bei welchen Objekten es klappt und bei welchen nicht.
Gruß Winfried 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

charlieBV
Ehrenmitglied V.I.P. h.c.
Bauzeichnerin



Sehen Sie sich das Profil von charlieBV an!   Senden Sie eine Private Message an charlieBV  Schreiben Sie einen Gästebucheintrag für charlieBV

Beiträge: 9295
Registriert: 28.08.2003

erstellt am: 28. Aug. 2008 08:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für kohlrausch 10 Unities + Antwort hilfreich

Hi,
Autocad oder ADT Objekte?

------------------
Gruß Yvonne
Inoffizielle ADT-Help-Site

Bietet dir jemand eine Lösung an, dann freue dich und sei dankbar - es gibt Leute, die Probleme haben für die es keine Lösungen gibt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

kohlrausch
Mitglied



Sehen Sie sich das Profil von kohlrausch an!   Senden Sie eine Private Message an kohlrausch  Schreiben Sie einen Gästebucheintrag für kohlrausch

Beiträge: 70
Registriert: 14.09.2005

ACA 2013
Core i7 - 2600
16 GB Arbeitsspeicher
Windows 7 64 bit
AMD Radeon HD 7800 Series

erstellt am: 28. Aug. 2008 08:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Yvonne
Autocad Objekte
Gruß Winfried

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

charlieBV
Ehrenmitglied V.I.P. h.c.
Bauzeichnerin



Sehen Sie sich das Profil von charlieBV an!   Senden Sie eine Private Message an charlieBV  Schreiben Sie einen Gästebucheintrag für charlieBV

Beiträge: 9295
Registriert: 28.08.2003

erstellt am: 28. Aug. 2008 09:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für kohlrausch 10 Unities + Antwort hilfreich

Hast du schon mal alles in eine neue saubere Vorlage kopiert? Die Pläne bereinigt, geprüft?

------------------
Gruß Yvonne
Inoffizielle ADT-Help-Site

Bietet dir jemand eine Lösung an, dann freue dich und sei dankbar - es gibt Leute, die Probleme haben für die es keine Lösungen gibt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

kohlrausch
Mitglied



Sehen Sie sich das Profil von kohlrausch an!   Senden Sie eine Private Message an kohlrausch  Schreiben Sie einen Gästebucheintrag für kohlrausch

Beiträge: 70
Registriert: 14.09.2005

ACA 2013
Core i7 - 2600
16 GB Arbeitsspeicher
Windows 7 64 bit
AMD Radeon HD 7800 Series

erstellt am: 28. Aug. 2008 09:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Yvonne

alles probiert.
Was mir aufgefallen ist, das das Problem nur entsteht wenn ich Blöcke einfüge.
Gruß Winfried

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

charlieBV
Ehrenmitglied V.I.P. h.c.
Bauzeichnerin



Sehen Sie sich das Profil von charlieBV an!   Senden Sie eine Private Message an charlieBV  Schreiben Sie einen Gästebucheintrag für charlieBV

Beiträge: 9295
Registriert: 28.08.2003

erstellt am: 28. Aug. 2008 09:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für kohlrausch 10 Unities + Antwort hilfreich

Welche Blöcke? Blöcke aus anderen Zeichnungen? Oder aus einer Bibliothek (eigenständige DWGs)? Wenn letzteres, sind diese bereinigt geprüft? Was passiert, wenn du diese Blöcke noch mal in der aktuellen Version abspeicherst und diese dann noch mal reinholst?

------------------
Gruß Yvonne
Inoffizielle ADT-Help-Site

Bietet dir jemand eine Lösung an, dann freue dich und sei dankbar - es gibt Leute, die Probleme haben für die es keine Lösungen gibt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

kohlrausch
Mitglied



Sehen Sie sich das Profil von kohlrausch an!   Senden Sie eine Private Message an kohlrausch  Schreiben Sie einen Gästebucheintrag für kohlrausch

Beiträge: 70
Registriert: 14.09.2005

ACA 2013
Core i7 - 2600
16 GB Arbeitsspeicher
Windows 7 64 bit
AMD Radeon HD 7800 Series

erstellt am: 28. Aug. 2008 09:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Yvonne
ich habe nocheinmal probiert die xref Zeichnung neu aufzubauen. Bis jetzt funktioniert es.
Weißt Du ob es Probleme mit zuschneiden von xrefs gibt? Sollte man bei komplexen xrefs lieber zuschneiden weglassen.
Gruß Winfried

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

charlieBV
Ehrenmitglied V.I.P. h.c.
Bauzeichnerin



Sehen Sie sich das Profil von charlieBV an!   Senden Sie eine Private Message an charlieBV  Schreiben Sie einen Gästebucheintrag für charlieBV

Beiträge: 9295
Registriert: 28.08.2003

erstellt am: 28. Aug. 2008 09:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für kohlrausch 10 Unities + Antwort hilfreich

Du meinst, dass es ein zugeschnittenes Xref ist, das du binden möchtest? Schön, dass du uns das auch schon mitteilst.

Ist es in den anderen Zeichnungen auch zugeschnitten?

------------------
Gruß Yvonne
Inoffizielle ADT-Help-Site

Bietet dir jemand eine Lösung an, dann freue dich und sei dankbar - es gibt Leute, die Probleme haben für die es keine Lösungen gibt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

kohlrausch
Mitglied



Sehen Sie sich das Profil von kohlrausch an!   Senden Sie eine Private Message an kohlrausch  Schreiben Sie einen Gästebucheintrag für kohlrausch

Beiträge: 70
Registriert: 14.09.2005

ACA 2013
Core i7 - 2600
16 GB Arbeitsspeicher
Windows 7 64 bit
AMD Radeon HD 7800 Series

erstellt am: 28. Aug. 2008 09:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ja
Das ist ja fast ich nicht verstehe. Das ganze hat zwei Monate funktioniert und plötzlich geht es nicht mehr.
Ich habe gerade gehört, das es bei 2008 Probleme mit zuschneiden geben soll. Weißt das etwas über zuschneiden und 2009.
Gruß Winfried

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Verfahrensingenieur (m/w/d) Chemieanlagenbau
Sie sind bereit für eine neue Herausforderung? Möchten Ihre Talente in einem innovativen Umfeld beweisen? Und von den Vorteilen eines zuverlässigen Arbeitgebers profitieren? Willkommen bei FERCHAU. Als Marktführer in Engineering und IT begleiten wir unsere namhaften Kunden mit Kompetenz und maßgeschneiderten Lösungen. Mehr als 8.260 Mitarbeiter an über 100 Niederlassungen und Standorten sind so in der ganzen Welt des Engineerings aktiv....
Anzeige ansehenVerfahrenstechnik
charlieBV
Ehrenmitglied V.I.P. h.c.
Bauzeichnerin



Sehen Sie sich das Profil von charlieBV an!   Senden Sie eine Private Message an charlieBV  Schreiben Sie einen Gästebucheintrag für charlieBV

Beiträge: 9295
Registriert: 28.08.2003

erstellt am: 28. Aug. 2008 10:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für kohlrausch 10 Unities + Antwort hilfreich

Hi,

da ich, wie du meiner Sysinfo entnehmen kannst, 2005 habe, kann ich dazu nix sagen. Aber du könntest ja mal das Update 1 fürs 2009 aufspielen, vielleicht wird es dann besser. Und ich würde auch im Traum nicht auf die Idee kommen ein zugeschnittenes Xref zu binden.

------------------
Gruß Yvonne
Inoffizielle ADT-Help-Site

Bietet dir jemand eine Lösung an, dann freue dich und sei dankbar - es gibt Leute, die Probleme haben für die es keine Lösungen gibt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz