Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  GEDIT 3

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   GEDIT 3 (762 mal gelesen)
EW-Kataster
Mitglied
Elektroplaner/Katasterzeichner

Sehen Sie sich das Profil von EW-Kataster an!   Senden Sie eine Private Message an EW-Kataster  Schreiben Sie einen Gästebucheintrag für EW-Kataster

Beiträge: 7
Registriert: 16.11.2007

CAD: TinLineplan a7.0 (15) (basiert auf AutoCAD 2007-Kern)
OS: Vista Business (6000.vista_gdr.071009-1548)
Board: Asus P5K
BIOS: Date: 12/12/07 Ver: 08.00.12
CPU: Core2Duo E6850 @ 3.00GHz
Memory: 2046MB RAM
GPU: NVIDIA Quadro FX 550
DirectX Version: DirectX 10
Driver Name: nvd3dum.dll,nvwgf2um.dll
Driver Version: 7.15.0011.6265 (English)

erstellt am: 24. Jan. 2008 08:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


gedit3.JPG

 
Liebe CAD Experten

Seit November zeichne ich auf einer eigendlich guten und starken neuen Maschine. System-Info sollte ersichtlich sein     

Leider nervt mich genau einmal im Tag ein Absturz (der wohl seit 2002 nicht mehr aufgetritt) auf Grund eines Internen Fehlers: GEDIT 3.
Suche in Google und hier in Forum haben irgendwie keine Lösung gebracht, sondern nur einen Ansatz an was es liegen kann: Am Prozessor Takt.
Ich zitiere das Mitglied stiefelhahn:     

Zitat:
Fehler: Gedit 3
Das ist ein Laufzeitfehler!
Die Verarbeitungsgeschwindigkeit des PC´s (CPU, RAM) ist für das CAD
Programm zu schnell.Der CAD interne Editor "GEDIT" kann die eingegebenen Daten nicht so schnell abarbeiten, wie sie Ihm der Rechner schickt.

Mit aktiviertem Speedstepping (also der Senkung der Taktrate bei kleiner Belastung von 3 GHz auf 2 GHz) ist mein CAD unglaublich langsam... bei einem Linksklick auf "Datei" dauert es so um die 1.5-2 Sekunden bis sich das Auswahlmenü öffnet. Zwischen 1-3h lang geht das ganz gut, dann aber plötzlich kommt wieder der GEDIT 3 Fehler. Takte ich den Prozessor auf 3 GHz oder schneller (Momentan ca. 110%) erzeuge ich den Fehler bereits nach 10-20 Befehlen.
Auslöser scheint nicht das zoomen zu sein. Eher irgendwas mit dem Befehl Move...
Nunja, vielleicht hat ja jemand eine Idee was ich tun könnte.
Auf grund meiner etwas speziellen Version von AutoCAD (die Firma TinLine hat sich Kern-Linzenzen gekauft und bastelt noch eigene Befehle rein, benennt alles um und tadaa: TinLinePlan.) kann ich den Sp1 nicht installieren. Auch hat diese kleine Firma kein Interesse noch viel an der 7ner Version herumzuprobieren. Support für Vista gäbe es sowieso nicht.

Ahja und wenn mir jemand noch erklären könnte wieso mein CAD mit maximal 50% Prozessorlast läuft wäre ich auch sehr dankbar     

Es grüsst freundlich
Manuel

[Diese Nachricht wurde von EW-Kataster am 24. Jan. 2008 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CADchup
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von CADchup an!   Senden Sie eine Private Message an CADchup  Schreiben Sie einen Gästebucheintrag für CADchup

Beiträge: 3307
Registriert: 14.03.2001

Sicher ist, dass nichts sicher ist. Selbst das nicht.
Joachim Ringelnatz

erstellt am: 24. Jan. 2008 08:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für EW-Kataster 10 Unities + Antwort hilfreich

Hi und willkommen,

dieser Fehler scheint nur in der LT-Version vorzukommen. Kann es sein, dass dieses TinLineplan nicht auf der Vollversion, sondern auf LT basiert?

Neben dem, was die Acad-Bretter bei cad.de zu dem Problem bieten, gibt es hier noch eine Menge guter Hinweise. Der Fehler scheint von einem weiteren Programm oder Dienst ausgelöst zu werden, der nicht unbedingt mit AutoCAD zu tun haben muss.
Als Beispiele werden Windows Blinds und Desktop Authority genannt.

Wenn du keins von beiden einsetzt, würde ich mal Stück für Stück alles abschalten.


Gruß
CADchup

------------------
CADmaro.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Dig15
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. für Markscheidewesen und Geodäsie



Sehen Sie sich das Profil von Dig15 an!   Senden Sie eine Private Message an Dig15  Schreiben Sie einen Gästebucheintrag für Dig15

Beiträge: 5829
Registriert: 27.02.2003

DWG TrueView 2014

erstellt am: 24. Jan. 2008 08:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für EW-Kataster 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von EW-Kataster:
...Ahja und wenn mir jemand noch erklären könnte wieso mein CAD mit maximal 50% Prozessorlast läuft wäre ich auch sehr dankbar ...

ACAD07 ist kein MultiCore System. Es wird also nur ein Prozessor genutzt. eine Ausnahme scheint hier die Variable WHIPTREAD zu machen:

Code:
Aus der ACAD Hilfe

Typ:  Ganzzahl
Gespeichert in:  Registrierung
Anfangswert:  1


Steuert, ob ein zusätzlicher Prozessor (wird als Multithread-Verarbeitung bezeichnet) eingesetzt werden soll, um die Geschwindigkeit von Operationen wie ZOOM beim Neuzeichnen oder Regenerieren der Zeichnung zu erhöhen. WHIPTHREAD hat keine Auswirkung auf Rechner mit Einzelprozessoren.

0
Keine Multithread-Verarbeitung; Regenerierungs- und Neuzeichnungsverarbeitung erfolgt auf einem Prozessor. Diese Einstellung stellt das Verhalten von AutoCAD 2000 und früheren Releases wieder her.

1
Multithread-Verarbeitung beim Regenerieren; Regenerierungsverarbeitung wird auf zwei Prozessoren in einem Mehrprozessorrechner verteilt.

2
Multithread-Verarbeitung beim Neuzeichnen; Neuzeichnungsverarbeitung wird auf zwei Prozessoren in einem Mehrprozessorrechner verteilt.

3
Multithread-Verarbeitung beim Regenerieren und Neuzeichnen; Regenerierungs- und Neuzeichnungsverarbeitung wird auf zwei Prozessoren in einem Mehrprozessorrechner verteilt.

Wenn die Multithread-Verarbeitung für Neuzeichnungsoperationen verwendet wird (2 oder 3), wird die mit dem Befehl ZEICHREIHENF festgelegte Reihenfolge der Objekte nur beim Plotten, aber nicht bei der Anzeige aufrechterhalten.



------------------
Viele Grüße Lutz

Glück Auf!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

EW-Kataster
Mitglied
Elektroplaner/Katasterzeichner

Sehen Sie sich das Profil von EW-Kataster an!   Senden Sie eine Private Message an EW-Kataster  Schreiben Sie einen Gästebucheintrag für EW-Kataster

Beiträge: 7
Registriert: 16.11.2007

CAD: TinLineplan a7.0 (15) (basiert auf AutoCAD 2007-Kern)
OS: Vista Business (6000.vista_gdr.071009-1548)
Board: Asus P5K
BIOS: Date: 12/12/07 Ver: 08.00.12
CPU: Core2Duo E6850 @ 3.00GHz
Memory: 2046MB RAM
GPU: NVIDIA Quadro FX 550
DirectX Version: DirectX 10
Driver Name: nvd3dum.dll,nvwgf2um.dll
Driver Version: 7.15.0011.6265 (English)

erstellt am: 24. Jan. 2008 13:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Vielen Dank für eure Antworten. Werde mich mal bei der Autodesk Seite umschauen.
Interessant bleibt aber weiterhin warum der Fehler genau nur einmal auftaucht und danach bis zum nächsten Neustart nicht mehr...
Naja gut ich kann damit Leben. Auch das es nicht MultiCore tauglich ist. Irgendwann bekomm ich bestimmt mal wieder eine neuere Version.  
Nochmals danke. Das nächste Problem für die cad.de Gemeinschaft kommt bestimmt  

[Diese Nachricht wurde von EW-Kataster am 24. Jan. 2008 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz