Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  Ladeverzögerung bei bestimmten Funktionenw

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Ladeverzögerung bei bestimmten Funktionenw (651 mal gelesen)
SlimJim
Mitglied



Sehen Sie sich das Profil von SlimJim an!   Senden Sie eine Private Message an SlimJim  Schreiben Sie einen Gästebucheintrag für SlimJim

Beiträge: 10
Registriert: 23.01.2008

Windows XP Pro, AutoCAD 2004, SofiCAD 16.4

erstellt am: 23. Jan. 2008 11:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Guten Tag zusammen,

ich habe seit heute morgen ein kleines Problem mit meinem Autocad (Version 2004).
Wenn ich im Modell Bereich bin und auf Layout klicke, dann braucht er sehr lange. Er lädt die Ansicht nicht sofort.
Das selbe ist auch umgekehrt, wenn ich im Layout Bereich bin und auf Modell klicke, dann braucht er erstmal einpaar sekunden bis er alles geladen hat und ich überhaupt irgendetwas machen kann.

Desweiteren tritt dieses Problem beim Plotten auf. Wenn ich Plotten möchte und ihm sage nur einen bestimmten Fensterbereich und dann auf die Voransicht gehe, kann ich erstmal 2Tassen Kaffee trinken gehen, bevor er mir meine Zeichnung anzeigt.

Woran könnte das liegen??
Das Netzwerk funktioniert sonst einwandfrei und sonst klappt auch alles ohne Probleme bei AutoCAD.

Ich danke vorab für eure Hilfe / Antworten. 

gruss
SlimJim

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CADmium
Moderator
Maschinenbaukonstrukteur




Sehen Sie sich das Profil von CADmium an!   Senden Sie eine Private Message an CADmium  Schreiben Sie einen Gästebucheintrag für CADmium

Beiträge: 13435
Registriert: 30.11.2003

Hinweis: Meine Mitarbeit auf CAD.DE ist fakultativ, unentgeltlich und beruht nur auf einem ausgeprägtem Helfersyndrom.

erstellt am: 23. Jan. 2008 11:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für SlimJim 10 Unities + Antwort hilfreich

auf was steht denn die Systemvariable LAYOUTREGENCTL ?

Informier dich mal in der Hilfe über die möglichen Einstellungen.

------------------
  - Thomas -
"Bei 99% aller Probleme ist die umfassende Beschreibung des Problems bereits mehr als die Hälfte der Lösung desselben."

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

SlimJim
Mitglied



Sehen Sie sich das Profil von SlimJim an!   Senden Sie eine Private Message an SlimJim  Schreiben Sie einen Gästebucheintrag für SlimJim

Beiträge: 10
Registriert: 23.01.2008

Windows XP Pro, AutoCAD 2004, SofiCAD 16.4

erstellt am: 23. Jan. 2008 11:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi CADmium,

erstmal danke für deine schnelle antwort. 

ich habe es nun auf 2 gestellt und der wechsel zwischen Layout und Modell läuft funktioniert perfekt.
Woran könnte es liegen das er aber beim Plotten so eine größe Verzögerung hat?? 

gruss
SlimJIm

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

E-Boy
Ehrenmitglied V.I.P. h.c.
Elektroinstallateurmeister



Sehen Sie sich das Profil von E-Boy an!   Senden Sie eine Private Message an E-Boy  Schreiben Sie einen Gästebucheintrag für E-Boy

Beiträge: 2688
Registriert: 23.06.2005

Autocad MEP 2019
E-Tools
Win 10

erstellt am: 23. Jan. 2008 11:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für SlimJim 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von SlimJim:

Woran könnte es liegen das er aber beim Plotten so eine größe Verzögerung hat??


Hi,
probiere mal die Zeichnung wiederherzustellen oder in eine neue Datei zu kopieren.

------------------
Gruß Stefan

  Nur Feiglinge speichern zwischen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

SlimJim
Mitglied



Sehen Sie sich das Profil von SlimJim an!   Senden Sie eine Private Message an SlimJim  Schreiben Sie einen Gästebucheintrag für SlimJim

Beiträge: 10
Registriert: 23.01.2008

Windows XP Pro, AutoCAD 2004, SofiCAD 16.4

erstellt am: 23. Jan. 2008 12:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi,

das heist ich muss das dann mit all meinen Zeichnungen machen??
Da sitz ich ja alleine 2Wochen daran dieses Problem zu lösen.

gibt es keine andere Lösung??

gruss
SlimJim

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

E-Boy
Ehrenmitglied V.I.P. h.c.
Elektroinstallateurmeister



Sehen Sie sich das Profil von E-Boy an!   Senden Sie eine Private Message an E-Boy  Schreiben Sie einen Gästebucheintrag für E-Boy

Beiträge: 2688
Registriert: 23.06.2005

Autocad MEP 2019
E-Tools
Win 10

erstellt am: 23. Jan. 2008 12:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für SlimJim 10 Unities + Antwort hilfreich

Bis jetzt hast Du nicht gesagt ob es funktioniert. 

------------------
Gruß Stefan

  Nur Feiglinge speichern zwischen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Entsorger01
Moderator
Techniker




Sehen Sie sich das Profil von Entsorger01 an!   Senden Sie eine Private Message an Entsorger01  Schreiben Sie einen Gästebucheintrag für Entsorger01

Beiträge: 3188
Registriert: 07.07.2006

ACAD 2014 - SP1
ACAD 2019
Acrobat Prof. X
Photoshop CS6
WIN7 + WIN10

erstellt am: 23. Jan. 2008 12:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für SlimJim 10 Unities + Antwort hilfreich

Hi SlimJim,

kontrollier mal unter

Abrollmenü Extras --> Optionen --> Reiter Dateien --> Pfad für Drucker-Support-Datei --> Suchpfad für Plotstifttabellen

Deine Pfadzuweisung zu dem Ordner, in dem Deine ctbs liegen. Und liegen da eventuell sehr viele ctbs?

------------------
Gruß

Michi

"Personalführung ist die Kunst, die Mitarbeiter so schnell über den Tisch zu ziehen,
dass sie die Reibungshitze als Nestwärme empfinden."

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

SlimJim
Mitglied



Sehen Sie sich das Profil von SlimJim an!   Senden Sie eine Private Message an SlimJim  Schreiben Sie einen Gästebucheintrag für SlimJim

Beiträge: 10
Registriert: 23.01.2008

Windows XP Pro, AutoCAD 2004, SofiCAD 16.4

erstellt am: 23. Jan. 2008 12:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke Entsorger01, daran lag es.

Ich habe zwar nur 3 ctbs Dateien, die lagen jedoch im Netzwerk. Habe sie nun Lokal gespeichert und es funktioniert Perfekt.

Seit echt geil hier. 

danke nochmal und schönen Tag noch. 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Entsorger01
Moderator
Techniker




Sehen Sie sich das Profil von Entsorger01 an!   Senden Sie eine Private Message an Entsorger01  Schreiben Sie einen Gästebucheintrag für Entsorger01

Beiträge: 3188
Registriert: 07.07.2006

ACAD 2014 - SP1
ACAD 2019
Acrobat Prof. X
Photoshop CS6
WIN7 + WIN10

erstellt am: 23. Jan. 2008 12:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für SlimJim 10 Unities + Antwort hilfreich

Du kannst sie ruhig auf dem Netz lassen, damit deine Kollegen auch zugreifen können. Jedoch musst Du halt dann deinen Pfad an oben angegebener Stelle ändern und auf den Netzordner verweisen.

------------------
Gruß

Michi

"Personalführung ist die Kunst, die Mitarbeiter so schnell über den Tisch zu ziehen,
dass sie die Reibungshitze als Nestwärme empfinden."

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

SlimJim
Mitglied



Sehen Sie sich das Profil von SlimJim an!   Senden Sie eine Private Message an SlimJim  Schreiben Sie einen Gästebucheintrag für SlimJim

Beiträge: 10
Registriert: 23.01.2008

Windows XP Pro, AutoCAD 2004, SofiCAD 16.4

erstellt am: 23. Jan. 2008 12:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Das hatte ich ja, ich hatte als Pfad die Dateien im Netz.
Jedoch leider mit dem beschriebenem Problem.

Ich habe mir eine Kopie gemacht und Sie lokal abgelegt. 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz