Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  Probleme mit AutoCad 2008

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Probleme mit AutoCad 2008 (483 mal gelesen)
newcad
Mitglied
Abteilungsleiter in der AV


Sehen Sie sich das Profil von newcad an!   Senden Sie eine Private Message an newcad  Schreiben Sie einen Gästebucheintrag für newcad

Beiträge: 260
Registriert: 12.11.2003

Acad 2008 DE SP1
Expresstools DE
Acad LT 2008 DE SP1<P>Intel Core2Quad
Q6600 2,4GHz
Windows xp pro, SP3
2GB DDR2 Ram
GeForce GT 220 1024MB
Zwei-Bildschirm-Arbeitsplatz
TFT=V7 22"Wide
TFT=V7 22"Wide
AutoCAD OEM 2010
CAD+T Konstruktionsmodul

erstellt am: 09. Okt. 2007 15:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

wir haben an zwei von 20 Arbeitsplätzen seit einem 1/4Jahr neben Autocad 2005 auch Autocad 2008  installiert. Seit ca. 1 Woche kommt beim starten von Autocad 2008, bei beiden Rechnern, die folgende Meldung.

Zitat:
Diese Version von Autocad wurde nicht ordnungsgemäß installiert,
einige Funktionen können daher u. U. nicht fehlerfrei ausgeführt werden.
Sie sollten AutoCad sofort neu installieren,
um sicherzustellen, dass alle Funktionen fehlerfrei arbeiten.
Möchten Sie trotzdem fortfahren?
Ja oder Nein.

Wenn ich dann mit 4x mit Ja bestätige startet Autocad normal weiter.
Wenn ich dann im Textfenster nachsehe, steht an oberster Stelle:
Zitat:
Unbekannte MenuMacroID: MMU_1685 in MacroRef
Unbekannte MenuMacroID: MMU_1685 in MacroRef

Kann das Problem vielleicht mit dem vor kurzem installierten SP1 zu tun haben?
Ich bin mir allerdings sicher, das das Autocad auch nach der Installation noch 2 bis 3 Tage ohne Probleme lief.
Bei meinem Kollegen hat der Chef dann heute das Autocad neu installiert. Kurz vor Ende der Installation kam dann die Meldung, das ein Interner Fehler vorliegt, und somit die Installation nicht korrekt ausgeführt werden kann.
Ich habe auch schon gegoogelt, aber leider ohne Erfolg. Hat von Euch jemand eine Idee, ausser deinstallation und neuinstallation?

Danke

Ansgar


Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CADchup
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von CADchup an!   Senden Sie eine Private Message an CADchup  Schreiben Sie einen Gästebucheintrag für CADchup

Beiträge: 3307
Registriert: 14.03.2001

Sicher ist, dass nichts sicher ist. Selbst das nicht.
Joachim Ringelnatz

erstellt am: 09. Okt. 2007 16:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für newcad 10 Unities + Antwort hilfreich

Hi,

das sieht mir nach einem Fehler in einer Menü-, resp. CUI-Datei aus. Öffne mal eure CUI in Notepad oder einem Editor und such' nach MMU_1685. Möglich, dass sich der Fehler so einkreisen lässt.


Gruß
CADchup

------------------
CADmaro.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

newcad
Mitglied
Abteilungsleiter in der AV


Sehen Sie sich das Profil von newcad an!   Senden Sie eine Private Message an newcad  Schreiben Sie einen Gästebucheintrag für newcad

Beiträge: 260
Registriert: 12.11.2003

Acad 2008 DE SP1
Expresstools DE
Acad LT 2008 DE SP1<P>Intel Core2Quad
Q6600 2,4GHz
Windows xp pro, SP3
2GB DDR2 Ram
GeForce GT 220 1024MB
Zwei-Bildschirm-Arbeitsplatz
TFT=V7 22"Wide
TFT=V7 22"Wide
AutoCAD OEM 2010
CAD+T Konstruktionsmodul

erstellt am: 10. Okt. 2007 06:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Moin,

also ich habe gerade mal in der acad.cui gesucht und nichts gefunden.
In MEINER.cui steht folgendes.

Zitat:
<MacroRef MenuMacroID="MMU_1685" />
            </MenuItem>
          </ScreenMenuItem>

Etwas weiter unten nochmal das gleiche.
Was soll mir das jetzt sagen? Ich kenne den Aufbau einer .cui Datei nicht und weiss auch nicht was ich jetzt machen soll.
Was bei dem Kollegen in der .cui drin steht kann ich nicht sagen, der ist noch nicht am arbeiten.
Aber ich denke das einfachste wird es sein, wenn wir alles deinstallieren und dann neu installieren, in der Hoffnung, das der Fehler nicht noch mal auftaucht.
Wobei die Ursache dann noch nicht gefunden worden ist, und der Fehler somit jederzeit wieder auftauchen kann.


Gruß
Ansgar

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CADchup
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von CADchup an!   Senden Sie eine Private Message an CADchup  Schreiben Sie einen Gästebucheintrag für CADchup

Beiträge: 3307
Registriert: 14.03.2001

Sicher ist, dass nichts sicher ist. Selbst das nicht.
Joachim Ringelnatz

erstellt am: 10. Okt. 2007 09:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für newcad 10 Unities + Antwort hilfreich

Hi,

Zitat:
Original erstellt von newcad:

Aber ich denke das einfachste wird es sein, wenn wir alles deinstallieren und dann neu installieren, in der Hoffnung, das der Fehler nicht noch mal auftaucht.

glaube nicht, dass es damit getan ist. Versuch erst mal, ob der Fehler ohne DEINE.cui, bzw. der CUI in der "MMU_1685" steht, immer noch kommt.

"MMU_1685" ist die ID eines Menümakros, das irgendwo unter diesem Namen definiert ist/war/sein sollte.
Die beiden Stellen in DEINER.cui sind ein nur Verweis auf dieses Makro. Für mich sieht es so aus, als würde Acad die Definition des Menümakros nicht finden.


Gruß
CADchup

------------------
CADmaro.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

newcad
Mitglied
Abteilungsleiter in der AV


Sehen Sie sich das Profil von newcad an!   Senden Sie eine Private Message an newcad  Schreiben Sie einen Gästebucheintrag für newcad

Beiträge: 260
Registriert: 12.11.2003

Acad 2008 DE SP1
Expresstools DE
Acad LT 2008 DE SP1<P>Intel Core2Quad
Q6600 2,4GHz
Windows xp pro, SP3
2GB DDR2 Ram
GeForce GT 220 1024MB
Zwei-Bildschirm-Arbeitsplatz
TFT=V7 22"Wide
TFT=V7 22"Wide
AutoCAD OEM 2010
CAD+T Konstruktionsmodul

erstellt am: 10. Okt. 2007 12:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Tach,

also ich habe gerade mal das Standard Profil, mit der Standard .cui geladen.
Autocad beendet und anschließend neu gestartet.
Beim starten kam dann wieder die Fehlermeldung, das Autocad nicht ordnungsgemäß installiert ist ...usw.
Allerdings steht im Textfenster nichts von 

Zitat:
Unbekannte MenuMacroID: MMU_1685 in MacroRef

Ist ja eigentlich klar, weil das ja auch nicht in der Acad.cui drin steht.


Ansgar

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz