Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  Feinabstimmungsprotokoll und Hardwarebeschleunigung

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Feinabstimmungsprotokoll und Hardwarebeschleunigung (265 mal gelesen)
Andyt8
Mitglied
Planungstechniker, Systemadministrator


Sehen Sie sich das Profil von Andyt8 an!   Senden Sie eine Private Message an Andyt8  Schreiben Sie einen Gästebucheintrag für Andyt8

Beiträge: 195
Registriert: 13.06.2003

erstellt am: 19. Sep. 2006 10:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

Seit einiger Zeit haben wir nun auch auf schon die AutoDesk 2007er Reihe im Einsatz. Dabei verwenden wir von AutoCAD über MDTMechanical Desktop bis hin zu Inventor die komplette Palette.

In AutoCAD sowie MDTMechanical Desktop hat AutoDesk nun die Systemkonfiguration überarbeitet. Nun gibt es das sogenannte Feinabstimmungsprotokoll. Das Problem ist bei uns, dass hier nur Mist angezeigt wird. Beispielweise sieht so ein Protokoll folgendermaßen aus:

Leistungsfeinabstimmungs-Ergebnisprotokoll
Version: 1.1.1.1
Datum der letzten Feinabstimmung: 12.09.2006

Computerkonfiguration
---------------------
Prozessorgeschwindigkeit  : 2.8ghz
RAM              : 1536MB

3D-Gerät
--------
Name            :
Hersteller    :
Chipsatz        :
Arbeitsspeicher          :
Treiber          :

Ihr Computer enthält ein nicht zertifiziertes 3D-Gerät.

Anwendungstreiber:    wopengl9.hdi

Effekt
------
Geometriebeschleunigung:  Nicht verfügbar
Geglättete Linienanzeige:    Nicht verfügbar
Gooch-Shader:          Software-Emulation wird verwendet
Vollständige Schattenanzeige:    Nicht verfügbar

Wie oben zu sehen wird hier anscheinend nicht richtig der Treiber erkannt. Und das egal welcher Treiber verwendet bzw. welcher Hersteller (Nvidia und ATI, wie auch bei unterschiedlichen Grafikkarten: Radeon, Quadro, FireGL und Geforce). Komisch ist auch noch, das bei einigen eigentlich gleichen Rechner dies zeitweise erkannt wird und man dann die Hardwareunterstützung einschalten kann. Manchmal dann aber auch wieder nicht.

Alles sind Windows XP Prof. SP2 Rechner. Aktuell ist der letzt gültige Treiber installiert. Die von Autodesk speziell angegebenen (jedoch schon ältereren) Treiber wurden auch schon probiert. Alles ohne Wirkung?

Weiß hier vielleicht jemand, an was das liegen könnte?

------------------
Unmögliche Vielfalt mit unmöglich vielen Variationen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

walter.f
Mitglied
Orgelbauer


Sehen Sie sich das Profil von walter.f an!   Senden Sie eine Private Message an walter.f  Schreiben Sie einen Gästebucheintrag für walter.f

Beiträge: 918
Registriert: 28.04.2005

Autocad 2016 SP1
sPlan 7.0
Win 8.1 Pro
HP xw4600
Quadro K2200
Core2Quad @ 2,66GHz
8 GB Ram
Space Pilot

erstellt am: 19. Sep. 2006 11:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Andyt8 10 Unities + Antwort hilfreich

Hallo!

Es werden nur zertifizierte Hardware/Treiber - Kombinationen von diesem Systemkonfigurations - Tool unterstützt. Du schreibst, ihr habt verschiedene Treiber ausprobiert... Es ist nicht immer einfach, die ursprünglichen Treiber komplett vom System zu entfernen. Z.B. bei Schneider Digital ( http://www.schneider-digital.de ) gibt es dazu Hinweise und ein Software - Tool.

Eine weitere Möglichkeit ist, die Hardware - Liste, die von diesem Tool verwendet wird, zu manipulieren, natürlich ohne Gewähr, das das Programm damit stabil läuft. Die Hardware - Kompatibilitätsliste (für Grafikkarten) findest Du hier:
http://usa.autodesk.com/adsk/servlet/index?siteID=123112&id=7107053&linkID=2475161

Die könntest Du bearbeiten und Deiner ACAD - Installation unterschieben. Ich hab' das mal für meine nicht zertifizierte Wildcat 880Pro und DWG TrueView gemacht, das läuft auch ohne Probleme (damit kann ich wenigstens einige Hardware - Beschleunigungs - Features nutzen). Aber wie gesagt, ohne Gewähr...

Vielleicht hilft Dir das schon weiter...
Gruß, Walter

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Andyt8
Mitglied
Planungstechniker, Systemadministrator


Sehen Sie sich das Profil von Andyt8 an!   Senden Sie eine Private Message an Andyt8  Schreiben Sie einen Gästebucheintrag für Andyt8

Beiträge: 195
Registriert: 13.06.2003

erstellt am: 19. Sep. 2006 12:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke für deine Antwort.

Die Treiber sind komplett entfernt worden. Außerdem habe ich mittlerweile auch schon bei einer frischen Installation probiert. Gleiches Phänomen. Ich gehe aktuell eher von einem AutoCAD / MDTMechanical Desktop Fehler aus. Zwar nicht von Haus aus aber womöglich durch einen anderen Umstand hervorgerufen.

Danke für den Link. Kannte den Inhalt aber schon. Außerdem habe ich auch schon mal die Liste (XML Datei durch die neue von Autodesk ersetzt) aktualisiert. Unsere Grafikkarten sind da übrigens aufgeführt, also brauche ich die auch nicht erweitern.
Das Problem ist aber, dass das AutoDesk Produkt die Grafikkarte nicht richtig erkennt oder einlesen kann. Wie bei meinem ersten Beitrag ersichtlich, wird bei 3D-Gerät nichts angezeigt. Mich würde vor allem interessieren warum?

------------------
Unmögliche Vielfalt mit unmöglich vielen Variationen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

walter.f
Mitglied
Orgelbauer


Sehen Sie sich das Profil von walter.f an!   Senden Sie eine Private Message an walter.f  Schreiben Sie einen Gästebucheintrag für walter.f

Beiträge: 918
Registriert: 28.04.2005

Autocad 2016 SP1
sPlan 7.0
Win 8.1 Pro
HP xw4600
Quadro K2200
Core2Quad @ 2,66GHz
8 GB Ram
Space Pilot

erstellt am: 19. Sep. 2006 19:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Andyt8 10 Unities + Antwort hilfreich

Hmmm...

Zum Thema entfernte Treiber: Bist Du wirklich sicher? Es bleiben oft 'ne Menge Leichen in der Registry übrig, die Schwierigkeiten machen können. Nur so als Info für alle, die da vielleicht schon mal Probleme hatten, eine Treiberinstallation in 17 Schritten: http://www.schneider-digital.de/html/installationsanweisung.html

Wie sieht es mit den Zugriffs- und Schreibrechten aus? Hast Du da auch schon herumgespielt? Es gibt da zwei schöne Tools, regmon und filemon (zu finden bei www.heise.de/ct  , und da mal suchen), die zeigen auf, wo es haken könnte...

Wie sieht es mit den Chipsatztreibern aus? Habt ihr da auch schon mal was aktualisiert? Die regeln ja schließlich die Kommunikation zwischen Hard- und Software...

Sonst fällt mir nix ein... Habt ihr denn irgendwelche ausgefallenen Applis oder Spezial-Hardware laufen? Denn das es auf verschieden ausgestatteten Rechnern auftaucht, ist schon seltsam...

Gruß, Walter

PS.: Meine Graka ist in der XML-Liste auch aufgeführt, ich habe aber die Einträge zu den unterstützten Features angepasst, so dass ich sie einschalten konnte. Das hat zwar nicht mit allem funktioniert, aber immerhin teilweise...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Andyt8
Mitglied
Planungstechniker, Systemadministrator


Sehen Sie sich das Profil von Andyt8 an!   Senden Sie eine Private Message an Andyt8  Schreiben Sie einen Gästebucheintrag für Andyt8

Beiträge: 195
Registriert: 13.06.2003

erstellt am: 20. Sep. 2006 08:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Mmmh, eigentlich schon. Problemmatisch wird es lt. meinen Erfahrungen nur wenn man die Grafikkartentyp tauscht. Bei gleicher Grafikkarte sollte es eigentlich nicht so schlimm sein. Überprüfen werde ich es trotzdem.
Für die die mit sowas Probleme haben, kann ich den Driver Cleaner ans Herz legen. Entwender auf http://www.driverheaven.net/  oder mittlerweile auch mit eigener Homepage auf http://www.drivercleaner.net/  zu finden. Achja es reicht die Freeware Version...

Nunja wegen Rechte...
...es gibt nur User mit Userrechten. Also somit auch nur Leserechte im AutoCAD Verzeichnis. Jedoch hilft es auch nichts wenn man Admin ist. Dann gehts auch nicht. So gesehen...

...Spezial Hardware...
...ist eigentlich nicht vorhanden. Sind schon Geräte oder Hardware die häufig aufzufinden sind. Und der Chipsatztreiber ist soweit wie möglich auch aktuell.

Denke nicht das es an sowas liegt. Zum Beispiel das DirectX Diagnosefenster erkennt die Grafikkarte problemlos. Ich denke nach wie vor an einen Fehler oder etwas ähnliches bei AutoCAD. Alles andere wurde zick mal kontrolliert und nun auch nach den Vorschlägen bzw. Beiträgen von walter.f noch Mal überprüft.

Ob die Ursache jemals gefunden wird 

------------------
Unmögliche Vielfalt mit unmöglich vielen Variationen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz