Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  3D Solids ohne klare Kanten

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   3D Solids ohne klare Kanten (993 mal gelesen)
Nady83
Mitglied
Technische Zeichnerin


Sehen Sie sich das Profil von Nady83 an!   Senden Sie eine Private Message an Nady83  Schreiben Sie einen Gästebucheintrag für Nady83

Beiträge: 65
Registriert: 01.03.2004

AutoCAD 2004

erstellt am: 25. Jul. 2006 03:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Guten Morgen an alle!! 

Ich bin gerade am Basteln, und ich weiß auch das AutoCad nicht das geeigneteste Programm dafür ist, ...

Also, ich hab ein paar Rohre über Extrudieren und Rotation erstellt,  meine Zeichnung ist noch nicht ganz 2 MB groß, und nun fängt die Zeichnung an zu spinnen, es werden mir die Kanten nicht mehr richtig angezeigt, einzelne Teile der Leitung sind nicht mehr klar zu zu ordnen, obwohl alles an der richtigen Stelle sitzt, an Stellen wo mehrere Einzelteile sitzen gibt es nur noch ein großen Farbkleks (schattiert)... 

Ich hoffe es gibt noch ein paar Nachtschwärmer ... 

LG Nadine

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Nady83
Mitglied
Technische Zeichnerin


Sehen Sie sich das Profil von Nady83 an!   Senden Sie eine Private Message an Nady83  Schreiben Sie einen Gästebucheintrag für Nady83

Beiträge: 65
Registriert: 01.03.2004

AutoCAD 2004

erstellt am: 25. Jul. 2006 04:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Problem.jpg

 
Hier mal ein Bild, ich hab keine Ahnung woran es liegen könnte...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

walter.f
Mitglied
Orgelbauer


Sehen Sie sich das Profil von walter.f an!   Senden Sie eine Private Message an walter.f  Schreiben Sie einen Gästebucheintrag für walter.f

Beiträge: 918
Registriert: 28.04.2005

Autocad 2016 SP1
sPlan 7.0
Win 8.1 Pro
HP xw4600
Quadro K2200
Core2Quad @ 2,66GHz
8 GB Ram
Space Pilot

erstellt am: 25. Jul. 2006 07:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Nady83 10 Unities + Antwort hilfreich

Guten morgen!

Also da würde ich mal vermuten, dass Dein Grafiktreiber vielleicht nicht mehr mitmacht... Hast Du mal versucht, an den Einstellungen der Grafikbeschleunigung zu drehen (Hardware / Software)?

So ein Effekt, wie auf Deinem Bild an dem grauen T-Stück rechts der Bildmitte ergibt sich aber auch, wenn Volumenkörper sich deckungsgleich überschneiden, da weiß die Grafik nicht, was sie darstellen soll...

Aber wie gesagt, probier mal die Grafikeinstellungen in ACAD; vielleicht solltest Du auch mal nach einem aktualisierten Grafiktreiber Ausschau halten...

Gruß und schönen Tag, Walter

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Nady83
Mitglied
Technische Zeichnerin


Sehen Sie sich das Profil von Nady83 an!   Senden Sie eine Private Message an Nady83  Schreiben Sie einen Gästebucheintrag für Nady83

Beiträge: 65
Registriert: 01.03.2004

AutoCAD 2004

erstellt am: 25. Jul. 2006 07:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Sorry, was ich vergessen hatte zu sagen, das Problem ist erst später aufgetaucht, es ging alles eine ganze Zeit lang gut, und dann das!
Ich hatte es auch in eine neue Zeichnung kopiert, da ich dachte das "Blatt" wäre vielleicht kaputt... Nichts... Übereinander liegt auch nichts (keine Volumenkörper).
Das mit dem Treiber dürfte doch auch nicht von jetzt auf gleich passieren, oder? 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Leo Laimer
Ehrenmitglied V.I.P. h.c.
CAD-Dienstleister



Sehen Sie sich das Profil von Leo Laimer an!   Senden Sie eine Private Message an Leo Laimer  Schreiben Sie einen Gästebucheintrag für Leo Laimer

Beiträge: 25556
Registriert: 24.11.2002

IV bis 2019

erstellt am: 25. Jul. 2006 07:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Nady83 10 Unities + Antwort hilfreich

Hallo Nady,

Ich kenne so ähnliche Negativeffekte wenn im MDTMechanical Desktop 2D und 3D gemischt vorhanden sind, wie's bei Dir laut Bild auch ist.
Wirf' das ganze 2D raus und es sollte wieder laufen.
Hast Du übrigens die Anzeige der Rückseiten in den Optionen unterdrückt?

------------------
mfg - Leo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Nady83
Mitglied
Technische Zeichnerin


Sehen Sie sich das Profil von Nady83 an!   Senden Sie eine Private Message an Nady83  Schreiben Sie einen Gästebucheintrag für Nady83

Beiträge: 65
Registriert: 01.03.2004

AutoCAD 2004

erstellt am: 25. Jul. 2006 07:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


PRobl.jpg

 
  Also, habe alle Volumenkörper über die Schnellauswahl in eine neue Zeichnung kopiert, ohne irgendwelchen 2D-Kram, sieht aber auch nicht besser aus, Prüfung, bereinigen, regenerieren...

Hab gerade an einem anderem PC geschaut, sieht genauso aus, scheint also nicht an dem Treiber zu liegen?!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

walter.f
Mitglied
Orgelbauer


Sehen Sie sich das Profil von walter.f an!   Senden Sie eine Private Message an walter.f  Schreiben Sie einen Gästebucheintrag für walter.f

Beiträge: 918
Registriert: 28.04.2005

Autocad 2016 SP1
sPlan 7.0
Win 8.1 Pro
HP xw4600
Quadro K2200
Core2Quad @ 2,66GHz
8 GB Ram
Space Pilot

erstellt am: 25. Jul. 2006 10:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Nady83 10 Unities + Antwort hilfreich

Hallo!

Kannst Du denn mal so ein paar defekte Rohre hier 'reinstellen? Vielleicht kann ja jemand was finden...

Gruß, Walter

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Nady83
Mitglied
Technische Zeichnerin


Sehen Sie sich das Profil von Nady83 an!   Senden Sie eine Private Message an Nady83  Schreiben Sie einen Gästebucheintrag für Nady83

Beiträge: 65
Registriert: 01.03.2004

AutoCAD 2004

erstellt am: 25. Jul. 2006 10:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


test.zip

 
Da ist mein Problemfall...

Hoffe ihr könnt mir helfen! 

LG

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Leo Laimer
Ehrenmitglied V.I.P. h.c.
CAD-Dienstleister



Sehen Sie sich das Profil von Leo Laimer an!   Senden Sie eine Private Message an Leo Laimer  Schreiben Sie einen Gästebucheintrag für Leo Laimer

Beiträge: 25556
Registriert: 24.11.2002

IV bis 2019

erstellt am: 25. Jul. 2006 10:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Nady83 10 Unities + Antwort hilfreich

Hmmm...

Die Sache schaut im MDT2004 völlig perfekt aus, grafisch gesehen.
AMSANITYCHECK meldet defekte Solids an etlichen Fittings und Flansche.

------------------
mfg - Leo

[Diese Nachricht wurde von Leo Laimer am 25. Jul. 2006 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

walter.f
Mitglied
Orgelbauer


Sehen Sie sich das Profil von walter.f an!   Senden Sie eine Private Message an walter.f  Schreiben Sie einen Gästebucheintrag für walter.f

Beiträge: 918
Registriert: 28.04.2005

Autocad 2016 SP1
sPlan 7.0
Win 8.1 Pro
HP xw4600
Quadro K2200
Core2Quad @ 2,66GHz
8 GB Ram
Space Pilot

erstellt am: 25. Jul. 2006 11:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Nady83 10 Unities + Antwort hilfreich

...Also... ich hab' die Datei jetzt auch mal getestet... in ACAD2007 sieht es einwandfrei aus, in ACAD 2004 so wie auf Deinem Bild...

Allerdings sagen die ACADs mir, daß es sich um eine ACAD2000 - Format - Datei handelt... ob's vielleicht damit irgendwie zusammenhängt??

Ich hab' die Datei auch mal mit 2007 wiederhergestellt und geprüft als 2004er Datei gespeichert, da ist der Fehler auch noch da...

allerdings: wenn ich im 2004 den 3DOrbit benutze und 'perspektivische Ansicht' einstelle, wird's auch korrekt dargestellt...

seltsam...

Gruß, Walter

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Nady83
Mitglied
Technische Zeichnerin


Sehen Sie sich das Profil von Nady83 an!   Senden Sie eine Private Message an Nady83  Schreiben Sie einen Gästebucheintrag für Nady83

Beiträge: 65
Registriert: 01.03.2004

AutoCAD 2004

erstellt am: 25. Jul. 2006 11:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hab kein MDTMechanical Desktop, nur das reine AutoCad, zwar eine Sanitär/Heizung- Programm mitlaufen, aber nur in 2D...

Wie gesagt, bis ich anfing die "grünen" Rohre zu zeichnen war alles okay... Hab sie auch nochmal rausgenommen und regeneriert, hat aber nicht´s gebracht...

Habt ihr vielleicht noch einen Tipp, hab ich irgendwas bei den Darstellungs-einstellungen vergessen? 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Nady83
Mitglied
Technische Zeichnerin


Sehen Sie sich das Profil von Nady83 an!   Senden Sie eine Private Message an Nady83  Schreiben Sie einen Gästebucheintrag für Nady83

Beiträge: 65
Registriert: 01.03.2004

AutoCAD 2004

erstellt am: 25. Jul. 2006 12:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Walter!

Ja, hab´s bei mir auch so getestet und in der perspektivischen Ansicht ist es richtig... An ACad 2007 komm ich gerade nicht ran.
Es muß nicht alles perfekt sein, ist nur zu Präsentatiönszwecken,
aber es wäre toll wenn ich auch dass sehe was ich zeichne!!
Die Zeichnung ist in 2000 gespeichert, wegen der Kompatipilität, aber in 2004 erstellt...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Leo Laimer
Ehrenmitglied V.I.P. h.c.
CAD-Dienstleister



Sehen Sie sich das Profil von Leo Laimer an!   Senden Sie eine Private Message an Leo Laimer  Schreiben Sie einen Gästebucheintrag für Leo Laimer

Beiträge: 25556
Registriert: 24.11.2002

IV bis 2019

erstellt am: 25. Jul. 2006 13:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Nady83 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Nady83:
...ist nur zu Präsentatiönszwecken...

Schon mal RENDER ausprobiert?
Ist zwar gewöhnungsbedürftig, aber sehr sehr mächtig!

------------------
mfg - Leo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Nady83
Mitglied
Technische Zeichnerin


Sehen Sie sich das Profil von Nady83 an!   Senden Sie eine Private Message an Nady83  Schreiben Sie einen Gästebucheintrag für Nady83

Beiträge: 65
Registriert: 01.03.2004

AutoCAD 2004

erstellt am: 25. Jul. 2006 13:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ja Leo, hab ich schon mal getestet, und hatte auch vor später zu nutzen... Nur ich würde meine Zeichnung eben gern erst fertig stellen, nur wenn ich so eine "gebombte" Anlage vor mir habe blick ich irgendwann nicht mehr durch!! 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

walter.f
Mitglied
Orgelbauer


Sehen Sie sich das Profil von walter.f an!   Senden Sie eine Private Message an walter.f  Schreiben Sie einen Gästebucheintrag für walter.f

Beiträge: 918
Registriert: 28.04.2005

Autocad 2016 SP1
sPlan 7.0
Win 8.1 Pro
HP xw4600
Quadro K2200
Core2Quad @ 2,66GHz
8 GB Ram
Space Pilot

erstellt am: 25. Jul. 2006 14:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Nady83 10 Unities + Antwort hilfreich

Hallo!

Ich hab' nochmal ein bißchen 'rumgespielt...

Bei mir funktioniert folgendes Verfahren (warum weiß ich allerdings nicht...):
1. ich öffne die Zeichnung
2. ich schalte die Sichtbarkeit von Krümmungslinien um (DISPSILH), dabei scheint es egal zu sein, ob ich ein- oder ausschalte
3. ich wechsle zur Ansicht 'Verdeckt', allerdings habe ich dem originalen Buttonmakro noch '_OBSCUREDLTYPE 0' angehängt:

$M=$(if,$(and,$(eq,$(getvar,tilemode),0),$(eq,$(getvar,cvport),1)),^C^C_shademode,^C^C_shademode _h) _OBSCUREDLTYPE 0

4. Wenn ich nun Gouraud - schattiert wähle, sind alle 'Rohre' intakt, auch über mehrere Bearbeitungen, Ansichtswechsel und Regenerierungen hinweg. Nur beim Speichern bleibt dieser Zustand nicht erhalten...

[Wenn ich OBSCUREDLTYPE übrigens separat umschalte, funktioniert es nicht(!?)]

Je nach dem, wie Du Deine Rohre präsentieren willst, solltest Du Dir vielleicht auch DWGTrueView von der Autodesk - Website anschauen; das ist eine abgespeckte ACAD2007 - Version (kostenlos, leider hundertnochwas MB); damit solltest Du auch 'live' am Rechner präsentieren und ausdrucken können...

Gruß, Walter

[edit] SYSVAR falsch geschrieben...[/edit]

[Diese Nachricht wurde von walter.f am 25. Jul. 2006 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Nady83
Mitglied
Technische Zeichnerin


Sehen Sie sich das Profil von Nady83 an!   Senden Sie eine Private Message an Nady83  Schreiben Sie einen Gästebucheintrag für Nady83

Beiträge: 65
Registriert: 01.03.2004

AutoCAD 2004

erstellt am: 25. Jul. 2006 14:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ich hab deine Version mal probiert, aber aus deinem Punkt 3 werd ich nicht ganz schlau?! 

Ich kann wahrscheinlich ab nächster Woche mein Glück an AutoCad 2007 versuchen, vielleicht geht´s mir da besser!!

Ich werd mich aber nochmal mit dem Problem in der Zeichnung beschäftigen, nur heute gehöre ich zu den Glücklichen die jetzt Feierabend machen können!

Ich meld mich sobald ich (hoffentlich) weiter gekommen bin!! 

@Walter: Dankeschön das du dich so gekümmert hast!!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

walter.f
Mitglied
Orgelbauer


Sehen Sie sich das Profil von walter.f an!   Senden Sie eine Private Message an walter.f  Schreiben Sie einen Gästebucheintrag für walter.f

Beiträge: 918
Registriert: 28.04.2005

Autocad 2016 SP1
sPlan 7.0
Win 8.1 Pro
HP xw4600
Quadro K2200
Core2Quad @ 2,66GHz
8 GB Ram
Space Pilot

erstellt am: 25. Jul. 2006 15:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Nady83 10 Unities + Antwort hilfreich

Bitte, bitte...

bei meinem Punkt 3 hab' ich das Makro drunterkopiert, dass bei mir ausgeführt wird, wenn ich den 'Verdeckt' - Button anklicke...
Ich hatte mir das mal so umgebastelt, dass ich einen Schalter für 'Verdeckt ohne verdeckte Linien' und einen für 'Verdeckt MIT verdeckten Linien' habe - brauch' ich allerdings nicht wirklich, aber es stört halt auch nicht... nur, dass es halt in der Form Deine Rohre repariert...

Fall Du es mal ausprobieren willst, klicke mal mit der rechten Maustaste auf einen Werkzeugkasten , im Kontextmenü 'anpassen' und dann den entsprechenden Knopf anklicken... da kannst Du das Buttonmakro anpassen / ändern...

Gruß & schönen Feierabend

Walter

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Nady83
Mitglied
Technische Zeichnerin


Sehen Sie sich das Profil von Nady83 an!   Senden Sie eine Private Message an Nady83  Schreiben Sie einen Gästebucheintrag für Nady83

Beiträge: 65
Registriert: 01.03.2004

AutoCAD 2004

erstellt am: 25. Jul. 2006 15:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ich hab gerade mal geguckt, finde nicht´s wo ich Button´s konfigurieren kann...
Wenn du vielleicht noch ein bisschen Zeit und Lust hast das näher zu erklären? 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

walter.f
Mitglied
Orgelbauer


Sehen Sie sich das Profil von walter.f an!   Senden Sie eine Private Message an walter.f  Schreiben Sie einen Gästebucheintrag für walter.f

Beiträge: 918
Registriert: 28.04.2005

Autocad 2016 SP1
sPlan 7.0
Win 8.1 Pro
HP xw4600
Quadro K2200
Core2Quad @ 2,66GHz
8 GB Ram
Space Pilot

erstellt am: 25. Jul. 2006 15:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Nady83 10 Unities + Antwort hilfreich

Also... vorausgesetzt, Du benutzt Werkzeugkästen...
Wenn Du z.B. auf den Knopf für Gouraud-schattierte Ansicht mit der rechten Maustaste klickst (es kann aber jeder x-beliebige Knopf sein...), gibt's ein Kontextmenü, da ist unten der Punkt 'Anpassen' zu finden... draufklicken...(mit links), dann einfach mit der linken Maustaste den Button drücken, den Du ändern willst. Dann kommt der 'Anpassen' - Dialog: da kannst Du dann das Bildchen und das zugehörige Buttonmakro ändern...

Gruß, Walter

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Nady83
Mitglied
Technische Zeichnerin


Sehen Sie sich das Profil von Nady83 an!   Senden Sie eine Private Message an Nady83  Schreiben Sie einen Gästebucheintrag für Nady83

Beiträge: 65
Registriert: 01.03.2004

AutoCAD 2004

erstellt am: 27. Jul. 2006 11:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Walter!

Also, ich hab´s so hinbekommen, nur stürzt mir mein Rechner ziemlich oft ab... Ich werd mal unseren Admin fragen, ich denk da ist auch grundsatzlich irgendwo ein Problem drin...
Wenn dann alles funktioniert werd ich mich wieder dran setzen!!
Aber ich dank dir, du hast mir erstmal sehr weiter geholfen! 

LG
Nadine

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

walter.f
Mitglied
Orgelbauer


Sehen Sie sich das Profil von walter.f an!   Senden Sie eine Private Message an walter.f  Schreiben Sie einen Gästebucheintrag für walter.f

Beiträge: 918
Registriert: 28.04.2005

Autocad 2016 SP1
sPlan 7.0
Win 8.1 Pro
HP xw4600
Quadro K2200
Core2Quad @ 2,66GHz
8 GB Ram
Space Pilot

erstellt am: 27. Jul. 2006 14:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Nady83 10 Unities + Antwort hilfreich

CAD.DE... hier werden Sie geholfen...

Gruß, Walter

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TheWalrus
Mitglied
Ingenieur


Sehen Sie sich das Profil von TheWalrus an!   Senden Sie eine Private Message an TheWalrus  Schreiben Sie einen Gästebucheintrag für TheWalrus

Beiträge: 404
Registriert: 28.02.2006

erstellt am: 31. Jul. 2006 14:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Nady83 10 Unities + Antwort hilfreich

Hallo Nadine, bin auf den Thread erst jetzt gestoßen und will mich trotzdem noch zu Wort melden. M.E. ist dein Problem eines der Grafikkarte und der Treiber. Ich arbeite an unterschiedlichen Rechnern und das Problem tritt an allen Rechnern auf, nur unter unterschiedlichen Bedingungen. Es scheint davon abzuhängen, wie groß deine Elemente im Verhältnis zur räumlichen Tiefenausdehnung der gesamten Zeichnung sind. Irgendwann kann die Grafikkarte nicht mehr unterscheiden, was "davor" und was "dahinter" ist (Auflösung des z-Buffers? Spezis meldet euch!). Löst man einen Körper aus seiner großen Umgebung heraus (z.B. auswählen und mit 3dorbit betrachten) wird er korrekt dargestellt. Wählt man für ein Modellansichtsfenster im Layoutbereich eine schattierte Darstellung, so wird diese auch korrekt gedruckt, weil sich der Druckertreiber für die Berechnung mehr Zeit nehmen darf. Allgemein ist es wohl so, dass eine schnelle Grafikkarte mit großem Speicher und aktuellem Treiber die 3D-Probleme besser bewältigt. Die Integrität deiner Entities ist davon nicht betroffen, alles nur eine Frage der Darstellung. Kennt übrigens jemand Tests in diese Richtung?
Gruß Bruno

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Nady83
Mitglied
Technische Zeichnerin


Sehen Sie sich das Profil von Nady83 an!   Senden Sie eine Private Message an Nady83  Schreiben Sie einen Gästebucheintrag für Nady83

Beiträge: 65
Registriert: 01.03.2004

AutoCAD 2004

erstellt am: 02. Aug. 2006 11:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Bruno!

Ich denke eigentlich nicht das es am Computer liegt, wir haben unterschiedlich stark ausgestattete PC´s und es funktioniert an Keinem (Acad2004), auf AutoCad 2007 Funktioniert´s... (selber PC)...
Ich hab im 2004´er schon größere Projekte im alle möglichen Richtungen gezeichnet, und das Problem ist bis jetzt bei keiner Zeichnung aufgetretten... Hab auch größere Projekte jetzt nach Auftretten des Problems nochmal geöffnet, klappt alles super, nur die eine Zeichnung macht mir die Kopfschmerzen!!

LG Nadine 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

JonyBerlin
Mitglied
Dipl.-Ing. (TU) Landschaftsarchitektur


Sehen Sie sich das Profil von JonyBerlin an!   Senden Sie eine Private Message an JonyBerlin  Schreiben Sie einen Gästebucheintrag für JonyBerlin

Beiträge: 73
Registriert: 17.08.2007

AutoCAD 2002 Map 5
AMD AthlonXP 2800+
2 GB RAM
Windows XP Home SP3
Grafikkarte NVidia GeForce FX 5200

erstellt am: 20. Aug. 2007 16:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Nady83 10 Unities + Antwort hilfreich

Hallo,
bin gerade auf das Thema gestossen, und habe dasselbe Problem: Flächen werden so dargestellt, als ob sich Körperoberflächen ebenengleich überlagern würden, was aber nicht der Fall ist. Umrisse von Runden Objekten werden total abgestuft dargestellt und manchmal werden Kanten wie eine Säge dargestellt. Nachdem ich die Datei als Block in eine leere Datei kopiert habe, ging es erstmal. Aber nach kurzem Weiterarbeiten trat das Problem wieder auf. Die Effekte sind jedesmal scheinbar anderst.
Hardwarebeschleunigung heruntersetzen hat nichts gebracht. Auch ist mein Rechner von Anfang 2004 und damit jünger als das AutoCAD 2002.
Hat jemand eine Lösung inzwischen gefunden?
Grüsse

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

nomorespirit
Mitglied



Sehen Sie sich das Profil von nomorespirit an!   Senden Sie eine Private Message an nomorespirit  Schreiben Sie einen Gästebucheintrag für nomorespirit

Beiträge: 14
Registriert: 01.04.2005

AutoCAD 2007, 2008, 2009, 2010, 2011, 2012

erstellt am: 21. Aug. 2007 16:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Nady83 10 Unities + Antwort hilfreich

Das erinnert mich an ein altes AutoCAD Grafikproblem:

Wenn man mit Einheit Milimeter zeichnet und sehr große Objekte zeichnet, z.B. Gebäude, dann ist die Grafikdarstellung in 3D schlecht, wenn die 3D Objekte sehr weit vom Ursprung 0,0,0 entfernt sind. Hier werden dann irgendwelche Zahlen größer als in der Programmierung vorgesehen und die 3D Darstellung wird unsauber. (Kanten sehen irgenwie ausgefranzt aus...)

Abhilfe:
- Zeichnungsobjekte möglichst nahe an 0,0,0 schieben
- wenn das nicht hilft: EINHEIT auf Meter umstellen.

Vieleicht hilft das weiter...

nomorespirit

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz