Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  Autocad 2006 Menues sind verschwunden!

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Autocad 2006 Menues sind verschwunden! (6438 mal gelesen)
Klaus H. aus C.
Mitglied



Sehen Sie sich das Profil von Klaus H. aus C. an!   Senden Sie eine Private Message an Klaus H. aus C.  Schreiben Sie einen Gästebucheintrag für Klaus H. aus C.

Beiträge: 67
Registriert: 06.05.2003

Autodesk Product Design Suite 2014 deutsch mit Win7

erstellt am: 19. Dez. 2005 15:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Aus unerklärlichen Gründen sind bei mir sämtliche Menues und Toolbars auf dem Desktop verschwunden, obwohl die Oberfläche "gelockt" war.
Wie kann ich das wieder herstellen?
Ich habe 2006 schon neu installiert, aber der gleich Effekt.
Ich weiß keine Lösung mehr....

[Diese Nachricht wurde von Klaus H. aus C. am 20. Dez. 2005 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

AsSchu
Ehrenmitglied
Konstrukteur


Sehen Sie sich das Profil von AsSchu an!   Senden Sie eine Private Message an AsSchu  Schreiben Sie einen Gästebucheintrag für AsSchu

Beiträge: 1632
Registriert: 27.06.2003

ACAD 2012

erstellt am: 19. Dez. 2005 16:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Klaus H. aus C. 10 Unities + Antwort hilfreich

eigentlich sollte mit dem Befehl  menü
in der Befehlszeile
das zu beheben sein

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

lordoftheboard
Mitglied
TZ


Sehen Sie sich das Profil von lordoftheboard an!   Senden Sie eine Private Message an lordoftheboard  Schreiben Sie einen Gästebucheintrag für lordoftheboard

Beiträge: 11
Registriert: 25.01.2005

Unsere CAD Arbeitsplätze:<P>ADT3.3 mit Branchenapplikation PitCup 6.2 auf Windows XP SP1, bzw. SP2, Linux Netzwerk-Server

erstellt am: 19. Dez. 2005 17:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Klaus H. aus C. 10 Unities + Antwort hilfreich

AutoCAD 2006 kennt die Menüs in der alten Form nicht mehr. Heute heißt das (Haupt/Partielle-)Anpassungsdatei (CUI), wobei die Hauptanpassungsdatei üblicherweise von AutoCAD stammt (ACAD.CUI bzw. ADT.CUI) während die Partielle Anpassungsdatei von einer Applikation und/oder dem User erzeugt werden können.

In der Befehlszeile "abi" eingeben und im linken Fenster prüfen, ob die ACAD.CUI geladen ist. Vermutlich ist das nicht der Fall, du musst also über Rechtsklick die entsprechende Datei aus deinem Profilpfad laden.
Näheres findest du in der Hilfe!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Klaus H. aus C.
Mitglied



Sehen Sie sich das Profil von Klaus H. aus C. an!   Senden Sie eine Private Message an Klaus H. aus C.  Schreiben Sie einen Gästebucheintrag für Klaus H. aus C.

Beiträge: 67
Registriert: 06.05.2003

erstellt am: 20. Dez. 2005 07:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

So hatte ich das im Prinzip auch gedacht. Aber weder das laden von acad.cui noch der Befehl "abi" (was bewirkt der denn?) funktionieren.

Ich werde Autocad noch mal komplett deinstallieren, auch Inventor, und es noch mal versuchen - muß doch gehen....

Am Rande sei noch erwähnt das ich die englische AutoCad Version nutze, was aber am Problem ansich ja nichts ändert.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

lordoftheboard
Mitglied
TZ


Sehen Sie sich das Profil von lordoftheboard an!   Senden Sie eine Private Message an lordoftheboard  Schreiben Sie einen Gästebucheintrag für lordoftheboard

Beiträge: 11
Registriert: 25.01.2005

Unsere CAD Arbeitsplätze:<P>ADT3.3 mit Branchenapplikation PitCup 6.2 auf Windows XP SP1, bzw. SP2, Linux Netzwerk-Server

erstellt am: 20. Dez. 2005 08:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Klaus H. aus C. 10 Unities + Antwort hilfreich

Der Befehl abi öffnet das Eingabefenster für die Benutzeroberflächenanpassung. In diesem Fenster lassen sich die Anpassungsdateien laden. Zu beachten ist, dass es nur eine Hauptanpassungsdatei geben kann. Welche das im Falle des Inventors ist, kann ich dir nicht sagen.
Andere benötigte Anpassungsdateien müssen jedenfalls als Partielle Anpassungsdatei geladen werden.

Sicherstellen, dass die Suchpfade für die Supportdateien korrekt eingestellt sind (=> [o]ptionen)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

marc.scherer
Ehrenmitglied V.I.P. h.c.
CAD-Administrator



Sehen Sie sich das Profil von marc.scherer an!   Senden Sie eine Private Message an marc.scherer  Schreiben Sie einen Gästebucheintrag für marc.scherer

Beiträge: 2457
Registriert: 02.11.2001

Windows 10 64bit
AutoCAD Architecture 2018/2019 (deu/eng)
AEC-Collection 2019 (Revit und Zeugs)
Wenn sich's nicht vermeiden läßt:
D-A-CH Erweiterung (mies implementierter Schrott)

erstellt am: 20. Dez. 2005 09:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Klaus H. aus C. 10 Unities + Antwort hilfreich

Hi Klaus,
wenn Du noch nicht deinstalliert hast, versuche mal folgendes:
Lokalisiere die acad.cui im AutoCAD Installationsordner, Unterordner "UserDataCache". Die kopierst Du in die Zwischenablage.
Lokalisiere dann Deine von Acad verwendete acad.cui im Loginname-abhängigen Ordner unter (meistens) "c:\Dokumente und Einstellungen\[Loginname]..." und überschreibe die dort mit der Datei aus der Zwischenablage.
Ich hab' nun schon mehrfach gelesen, das Acad die in Benutzung befindliche CUI gerne mal komplett zersemmelt. Die Datei aus UserDataCache sollte heile sein...

------------------
Ciao,
Marc

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Klaus H. aus C.
Mitglied



Sehen Sie sich das Profil von Klaus H. aus C. an!   Senden Sie eine Private Message an Klaus H. aus C.  Schreiben Sie einen Gästebucheintrag für Klaus H. aus C.

Beiträge: 67
Registriert: 06.05.2003

erstellt am: 20. Dez. 2005 14:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Wenn er sie zerschossen hätte, dann hätte doch zumindest die Datei ein aktualisiertes Datum bekommen?
Vom Datum her ist es aber noch die originale.

Ich habe noch ein paar Dateien (*.cui, *.arg) letzten Monat gesichert, damit muß ich mal experimentieren.
Es gibt aber auch ne Menge dieser cui-Dateien von AutoCad...

Da ich die Befehle in der Befehlszeile von Hand eingeben kann habe ich mal "toolbar" eingegeben. Hier kam erstaunlicherweise zu Tage, das anstelle der Icons nur Fragezeichen stehen 
Ob das auch was damit zu tun hat? Muß ja, nur was???????

Die Neu-Installation hat nichts gebracht - gleicher Effekt wie gehabt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Klaus H. aus C.
Mitglied



Sehen Sie sich das Profil von Klaus H. aus C. an!   Senden Sie eine Private Message an Klaus H. aus C.  Schreiben Sie einen Gästebucheintrag für Klaus H. aus C.

Beiträge: 67
Registriert: 06.05.2003

Autodesk Product Design Suite 2014 deutsch mit Win7

erstellt am: 20. Dez. 2005 14:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Der Befehl "abi" geht bei mir nicht.
Kann in der englischen Version sicher auch anders heißen.
Weißt du den?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jörg.jwd
Ehrenmitglied V.I.P. h.c.
CAD-PDM Administrator


Sehen Sie sich das Profil von jörg.jwd an!   Senden Sie eine Private Message an jörg.jwd  Schreiben Sie einen Gästebucheintrag für jörg.jwd

Beiträge: 3022
Registriert: 05.11.2003

erstellt am: 20. Dez. 2005 14:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Klaus H. aus C. 10 Unities + Antwort hilfreich

in Englisch heißt er cui

------------------
Grüße

Jörg

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Klaus H. aus C.
Mitglied



Sehen Sie sich das Profil von Klaus H. aus C. an!   Senden Sie eine Private Message an Klaus H. aus C.  Schreiben Sie einen Gästebucheintrag für Klaus H. aus C.

Beiträge: 67
Registriert: 06.05.2003

Autodesk Product Design Suite 2014 deutsch mit Win7

erstellt am: 20. Dez. 2005 14:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hab ich mir doch fast gedacht 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jörg.jwd
Ehrenmitglied V.I.P. h.c.
CAD-PDM Administrator


Sehen Sie sich das Profil von jörg.jwd an!   Senden Sie eine Private Message an jörg.jwd  Schreiben Sie einen Gästebucheintrag für jörg.jwd

Beiträge: 3022
Registriert: 05.11.2003

erstellt am: 20. Dez. 2005 15:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Klaus H. aus C. 10 Unities + Antwort hilfreich

Hi Klaus,

lösch doch mal die *.mnr. Mal sehen was dann passiert. Neuinst. kannst du dann immer noch machen.

BTWBy the way (So nebenbei bemerkt) solltest du mit XP arbeiten den Menüfix für XP nicht vergessen.

------------------
Grüße

Jörg

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

marc.scherer
Ehrenmitglied V.I.P. h.c.
CAD-Administrator



Sehen Sie sich das Profil von marc.scherer an!   Senden Sie eine Private Message an marc.scherer  Schreiben Sie einen Gästebucheintrag für marc.scherer

Beiträge: 2457
Registriert: 02.11.2001

Windows 10 64bit
AutoCAD Architecture 2018/2019 (deu/eng)
AEC-Collection 2019 (Revit und Zeugs)
Wenn sich's nicht vermeiden läßt:
D-A-CH Erweiterung (mies implementierter Schrott)

erstellt am: 20. Dez. 2005 15:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Klaus H. aus C. 10 Unities + Antwort hilfreich

@Klaus,

hmm, hast Du mal Dein Profil komplett zurückgesetzt?
Und dann Acad neu gestartet?
Wenn sogar Deine Icons keine Bilder mehr haben könnte es sein, das Deine Suchpfade nicht mehr stimmen?

------------------
Ciao,
Marc

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Klaus H. aus C.
Mitglied



Sehen Sie sich das Profil von Klaus H. aus C. an!   Senden Sie eine Private Message an Klaus H. aus C.  Schreiben Sie einen Gästebucheintrag für Klaus H. aus C.

Beiträge: 67
Registriert: 06.05.2003

erstellt am: 20. Dez. 2005 16:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ich habe 2006 komplett deinstalliert und die Vorgängerversion 2005 installiert.

Und, was soll ich sagen??? Es hat funktioniert!
Ich weiß jetzt zwar nicht warum, aber egal.

Morgen werde ich versuchen die 2006er Version neu zu installieren.
Mal sehen ob es so klappt.

Ich melde mich dann....

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Klaus H. aus C.
Mitglied



Sehen Sie sich das Profil von Klaus H. aus C. an!   Senden Sie eine Private Message an Klaus H. aus C.  Schreiben Sie einen Gästebucheintrag für Klaus H. aus C.

Beiträge: 67
Registriert: 06.05.2003

Autodesk Product Design Suite 2014 deutsch mit Win7

erstellt am: 28. Dez. 2005 14:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ich habe AutoCad 2006 neu installiert.
Leider ohne Erfolg: die Menüs sind immer noch weg! 
Ich hab nun auch keinen Plan mehr, was ich noch machen soll.

Ich habe im Moment die 2005er Version laufen, weil ich ja auch noch was anderes zu tun habe als Fehlersuche.

Jedenfalls bin ich ganz schön sauer auf Autodesk! 
Jetzt haben die u.a. das Feature die Menueleisten zu arretieren, damit sie nicht versehentlich verschoben werden und trotzdem ist alles weg??
Das kanns doch nicht sein, oder? 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cad-wolli
Mitglied
Schreinermeister/techn Zeichner


Sehen Sie sich das Profil von cad-wolli an!   Senden Sie eine Private Message an cad-wolli  Schreiben Sie einen Gästebucheintrag für cad-wolli

Beiträge: 280
Registriert: 26.03.2002

erstellt am: 04. Jan. 2006 09:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Klaus H. aus C. 10 Unities + Antwort hilfreich

Hallo,
hatte das auch vor kurzem. Meine Lösung:
in Win => Start => ausführen
in das Fenster schreiben => regsvr32 msxml3.dll
dann Autocad neu starten.
Hat bei mir geholfen.

------------------
Gruss
Wolli

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

halcad
Mitglied



Sehen Sie sich das Profil von halcad an!   Senden Sie eine Private Message an halcad  Schreiben Sie einen Gästebucheintrag für halcad

Beiträge: 125
Registriert: 13.05.2005

E-Plan P8 Education 2.1 SP1 Build5473,
Autocad 2013,
DDS-CAD 7.2,
DDS-CAD 8,
Hardware: Intel Core i5 64Bit
2x2.80GHz, 4.00GB RAM,
AMD Radeon HD 6900Series<P>Kinder hören immer auf's Wort.
Nur auf welches,
sollte man beizeiten rausfinden

erstellt am: 04. Jan. 2006 12:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Klaus H. aus C. 10 Unities + Antwort hilfreich

Hallo

Wann hattest du deine letzte Systemwiederherstellung.
Vielleicht klappts ja damit.

Ciao Andreas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Klaus H. aus C.
Mitglied



Sehen Sie sich das Profil von Klaus H. aus C. an!   Senden Sie eine Private Message an Klaus H. aus C.  Schreiben Sie einen Gästebucheintrag für Klaus H. aus C.

Beiträge: 67
Registriert: 06.05.2003

erstellt am: 04. Jan. 2006 14:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

@ cad-wolli

Ich weiß ja nicht was dieser Befehl bewirkt, 
aber es hat wirklich funktioniert. 

Suuper, daanke!

Gruß
Klaus 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Goofy007
Mitglied
Vermessungstechniker


Sehen Sie sich das Profil von Goofy007 an!   Senden Sie eine Private Message an Goofy007  Schreiben Sie einen Gästebucheintrag für Goofy007

Beiträge: 578
Registriert: 06.11.2004

Map3D 2018 und Civil3D 2018

erstellt am: 05. Jan. 2006 08:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Klaus H. aus C. 10 Unities + Antwort hilfreich

@jörg.jwd

Zitat:
BTWBy the way (So nebenbei bemerkt) solltest du mit XP arbeiten den Menüfix für XP nicht vergessen

was ist das ?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz