Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  leidiges Thema...pan+rad

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   leidiges Thema...pan+rad (1000 mal gelesen)
steinmaus
Mitglied
Dipl.Ing. (Architektin)


Sehen Sie sich das Profil von steinmaus an!   Senden Sie eine Private Message an steinmaus  Schreiben Sie einen Gästebucheintrag für steinmaus

Beiträge: 116
Registriert: 18.08.2003

Ein Theoretiker ist ein Mensch der praktisch nur denkt !
Acad 2004

erstellt am: 01. Dez. 2005 14:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

ich weiß, es ist schon x mal behandelt worden, aber ich hab wirklich alle themen durchgeschaut, ausprobiert und wieder gehts nicht. Also, ich habe AutoCad 2004, Windows XP, eine Logitech-mouse - MX700.

Also: zoomen kann ich, mbuttonpan steht auf 1, Rad ist in Funktion auf "mittlere Taste" gelegt.
nur wenn ich mit rad gedrückt haltend den pan haben will, dann bewegt sich das bild auch  ABER.... in die entgegengesetzte Richtung und ohne panzeichen. Das nervt ein bisserl, weil immer umdenken ist zu zeitaufwendig. das muss doch auch richtig gehen, oder?

Bitte bitte Helfen. uhhhääääääääää lg

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19237
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 01. Dez. 2005 15:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für steinmaus 10 Unities + Antwort hilfreich

Du hast (recht) sicher deine Rad nicht richtig eingestellt,
habe es eben gerade bei meiner Kollegin geändert, da war es
das gleiche.
[welche einstellung es bei dir ist kann ich natürlich nicht 100%ig sagen]

Bei ihr war es im Treiber zB. unter Reiter "Tasten"
Taste 2 = Universal Scroll

Ich dneke nochmal durchschnaufen und alles durchklicken dann findest du noch was..

[EDIT: Ich schreibe das obwohl du bereits "mittlere Maustaste"
erwähnt hast, weil sie im Treiber 2 stellen hatte bei der man
etwas zuweisen kann ! ]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

steinmaus
Mitglied
Dipl.Ing. (Architektin)


Sehen Sie sich das Profil von steinmaus an!   Senden Sie eine Private Message an steinmaus  Schreiben Sie einen Gästebucheintrag für steinmaus

Beiträge: 116
Registriert: 18.08.2003

Ein Theoretiker ist ein Mensch der praktisch nur denkt !
Acad 2004

erstellt am: 01. Dez. 2005 15:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hmmm, also bei mir ist es die Taste 6.... soll da jetzt
1. Universal Scroll oder
2. Autoscroll oder
3. Mittlere Taste hin...

abgesehen davon, das gar nichts davon funktioniert. Hat noch jemand ne Idee ?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19237
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 01. Dez. 2005 16:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für steinmaus 10 Unities + Antwort hilfreich

generell eigentlich mittlere Maustaste..

Ich befürchte da wird nicht viel als Antwort kommen, hast ja
schon die 100 anderen Thread´s bisher gelesen ...
Es lag bisher immer an dem passenden Treiber bzw. dessen Einstellung.
[& mbuttonpan natürlich ]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CADchup
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von CADchup an!   Senden Sie eine Private Message an CADchup  Schreiben Sie einen Gästebucheintrag für CADchup

Beiträge: 3307
Registriert: 14.03.2001

Sicher ist, dass nichts sicher ist. Selbst das nicht.
Joachim Ringelnatz

erstellt am: 01. Dez. 2005 20:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für steinmaus 10 Unities + Antwort hilfreich

Hi,

stimme CADffm zu. Hau den Treiber runter und dann den aktuellsten drauf.
BTW: Du hast uns noch gar nicht verraten, welchen Treiber du verwendest?


Gruß
CADchup

------------------
www.cadditions.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cosgeo
Mitglied
Vermessungsingenieur


Sehen Sie sich das Profil von cosgeo an!   Senden Sie eine Private Message an cosgeo  Schreiben Sie einen Gästebucheintrag für cosgeo

Beiträge: 591
Registriert: 16.12.2004

Windows 8 64bit
AutoCad Map 3D
AutoCAD Civil3D
MapGuide
COSGeo - Vermessungsaplikation
COSALKIS - Konverter
Xeon 3,3 GHz, 16GB RAM
HP 1050

erstellt am: 02. Dez. 2005 08:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für steinmaus 10 Unities + Antwort hilfreich


Maus.gif

 
mbuttonpan = 1
Mittlere Maustaste (Rad) auf AUTOScroll
und jetzt kommts:
Bei Logitech Mäusen gibts im Maustreiber noch ein extra (sieh Bild),
hier das Häckchen bei "nur MSOffice komaptibler bildlauf" machen und es klappt.
(zumindest bei mir mit ACAD2006 und Treiber 9.76)

------------------
Wer aufräumt - ist nur zu faul zum suchen :-)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadworker
Mitglied
Holztechniker


Sehen Sie sich das Profil von cadworker an!   Senden Sie eine Private Message an cadworker  Schreiben Sie einen Gästebucheintrag für cadworker

Beiträge: 106
Registriert: 09.10.2004

AMD K7 2400
256 DDR; XP-Prof. SP2; ACAD 2002+2004 Voll; ET

erstellt am: 02. Dez. 2005 09:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für steinmaus 10 Unities + Antwort hilfreich

hi,
ist ein Treiberproblem.
Bei mir auch schon öfter gewesen.
A: alten Treiber runter, aktuellsten aus dem Netz ziehen und installieren.
B: wenn schon der aktuellste Treiber drauf ist, deinstallieren und neu installieren.
Gruß, Jörg

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz