Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  AutCAD 2005 vs. Windows XP Professional

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   AutCAD 2005 vs. Windows XP Professional (1148 mal gelesen)
Alf2
Mitglied
Tiefbautechniker

Sehen Sie sich das Profil von Alf2 an!   Senden Sie eine Private Message an Alf2  Schreiben Sie einen Gästebucheintrag für Alf2

Beiträge: 4
Registriert: 14.09.2004

erstellt am: 10. Jul. 2005 18:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Da wurde doch vor kurzem im Geschäft AutoCAD 2005 und Windows XP Professional installiert (Netzbetrieb). Allerdings können weder Werkzeugpaletten noch Userprofile stabil eingerichtet werden. Beim Neustart des Computers ist wieder die Grundkonfiguration vorhanden. Es liegt an den fehlenden Bugfixes und Patches von seiten Microsoft wurde mir von den internen EDV Fachleuten gesagt. Stimmt das?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Leo Laimer
Ehrenmitglied V.I.P. h.c.
CAD-Dienstleister



Sehen Sie sich das Profil von Leo Laimer an!   Senden Sie eine Private Message an Leo Laimer  Schreiben Sie einen Gästebucheintrag für Leo Laimer

Beiträge: 25706
Registriert: 24.11.2002

IV bis 2019

erstellt am: 10. Jul. 2005 20:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Alf2 10 Unities + Antwort hilfreich

Hallo Alf,

Mit guter Wahrscheinlichkeit liegt das an mangelnden Rechten des Users. Ich habe schon Fälle erlebt, wo's ohne Administrator-Rechte nicht richtig laufen wollte.

------------------
mfg - Leo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

charlieBV
Ehrenmitglied V.I.P. h.c.
Bauzeichnerin



Sehen Sie sich das Profil von charlieBV an!   Senden Sie eine Private Message an charlieBV  Schreiben Sie einen Gästebucheintrag für charlieBV

Beiträge: 9295
Registriert: 28.08.2003

erstellt am: 11. Jul. 2005 06:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Alf2 10 Unities + Antwort hilfreich

Hi,
dem muss ich mal widersprechen, bei uns hat keiner (ausser mir  )Admin Rechte und es läuft gnadenlos. Allerdings musste der erste Programmstart bei uns mit lokalen Admin-Rechten ausgeführt werden. Danach haben wir problemlos die Rechte zurückgeschraubt.
Ob es an den Hotfixes von Win liegt weiß ich nciht, bei uns sind sie drauf, aber wir fahren (sehr stabil übrigens, bei 10 Leuten insgesamt keine 30 Abstürze in einem Jahr) ohne SP2.

------------------
Gruß

Yvonne

Besucht uns auf der inoffiziellen ADT-Help-Site

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Leo Laimer
Ehrenmitglied V.I.P. h.c.
CAD-Dienstleister



Sehen Sie sich das Profil von Leo Laimer an!   Senden Sie eine Private Message an Leo Laimer  Schreiben Sie einen Gästebucheintrag für Leo Laimer

Beiträge: 25706
Registriert: 24.11.2002

IV bis 2019

erstellt am: 11. Jul. 2005 08:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Alf2 10 Unities + Antwort hilfreich

Hallo Yvonne,

Wie weit konntet Ihr die Userrechte zurückschrauben?
Wir sind damals den umgekehrten Weg gegangen, die Rechte soweit geöffnet, bis es einwandfrei lief. Und in einem Fall ging's hartnäckig nur als Admin.
Ausgerechnet diese eine Workstation macht übrigens immer wieder mal Sorgen, die sich auf das WinXP zurückführen lassen (Windows Datenverlust beim Speichern auf den Server, rätselhafte Verlangsamung ab ca.16:00, lauter so mysteriöser Blödsinn... läuft aber ansonsten stabil und flott)

------------------
mfg - Leo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

charlieBV
Ehrenmitglied V.I.P. h.c.
Bauzeichnerin



Sehen Sie sich das Profil von charlieBV an!   Senden Sie eine Private Message an charlieBV  Schreiben Sie einen Gästebucheintrag für charlieBV

Beiträge: 9295
Registriert: 28.08.2003

erstellt am: 11. Jul. 2005 08:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Alf2 10 Unities + Antwort hilfreich

Hi

Eigentlich haben wir sonst nur an den Zugriffsrechten für die im Netz abgelegten Dateien (Plotstile, Plotter usw. rumgedreht, dass in diesen Fällen nur leserechte da sind. Nur bei der Installation braucht man wohl auch da vollzugriff...

------------------
Gruß

Yvonne

Besucht uns auf der inoffiziellen ADT-Help-Site

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TommiH
Mitglied



Sehen Sie sich das Profil von TommiH an!   Senden Sie eine Private Message an TommiH  Schreiben Sie einen Gästebucheintrag für TommiH

Beiträge: 110
Registriert: 17.10.2003

Win 7
ProE WF 4 M220
PDMLink 10.0 M040

erstellt am: 11. Jul. 2005 09:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Alf2 10 Unities + Antwort hilfreich

Hallo,

bei uns läuft AutoCad 200x unter Windows XP Prof. mit SP1/SP2 ohne Probleme.
Ich betreue 50 Arbeitsplätze und bin der einzige mit Adminrechten. Alle anderen User laufen als Hauptbenutzer. Natürlich wurde die Installation als Admin durchgeführt.

Das aktuelle Userprofil wird ja auch in der Registry eingetragen. Vielleicht fehlen auch dort die Berechtigungen des Users. Versuch´s mal als Hauptbenutzer und erweitere zur Not die Zugriffsrechte auf´s Acad Installationsverzeichnis (oder wo das Profil gespeichert wird). Man muß die User vielleicht nicht gleich komplett zu Admins machen, sonst handelt man sich noch mehr Probleme ein.

------------------
Grüße,
Tommi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

walter.f
Mitglied
Orgelbauer


Sehen Sie sich das Profil von walter.f an!   Senden Sie eine Private Message an walter.f  Schreiben Sie einen Gästebucheintrag für walter.f

Beiträge: 918
Registriert: 28.04.2005

Autocad 2016 SP1
sPlan 7.0
Win 8.1 Pro
HP xw4600
Quadro K2200
Core2Quad @ 2,66GHz
8 GB Ram
Space Pilot

erstellt am: 11. Jul. 2005 10:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Alf2 10 Unities + Antwort hilfreich

Hallo!

Es gab in der CT' mal einen prima Artikel zu Benutzerrechten unter XP mit zwei Tools, die einem zeigen, wo's klemmt. Der Artikel "Es geht auch ohne" in der CT' 15/2004, S.118ff ist bei heise.de zu beschaffen, die zugehörigen Tools regmon und filemon gibt's dort im Download (http://www.heise.de/ct/ftp/, rechts oben bei "Softlink" 0415118 eintippen).
Ich betreibe Acad 2004 unter XP Prof. (SP2) mit eingeschränkten Benutzerrechten (noch nicht mal als Hauptbenutzer), nach einigen Rechte - Freigaben hat's prima funktioniert...

Gruß, Walter

[Diese Nachricht wurde von walter.f am 11. Jul. 2005 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz