Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  Möbel / Planzeichen auch in 2D?

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Möbel / Planzeichen auch in 2D? (737 mal gelesen)
FunkyArchitect
Mitglied



Sehen Sie sich das Profil von FunkyArchitect an!   Senden Sie eine Private Message an FunkyArchitect  Schreiben Sie einen Gästebucheintrag für FunkyArchitect

Beiträge: 14
Registriert: 21.06.2005

Windows XP Prof.
AutoCAD 2002
HP Deskjet 9300

erstellt am: 21. Jun. 2005 08:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Moinsen!

Ich bin neu hier im Forum und habe sofort eine wahrscheinlich (hoffentlich) einfach zu beantwortende Frage. Als AutoCAD-Noob würde ich gerne wissen, warum mir die 3d Plansymbole nicht in meiner 2d Zeichnung angezeigt werden... habe die fleißig in der Modell-Ebene eingesetzt... und beim Ausdruck bzw. in der Planansicht sind sie weg... :-( ..ach so - arbeite mit AutoCAD 2002.

Für eine schnelle Antwort wäre ich dankbar.

Funky

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jeke
Mitglied
Technische Zeichnerin


Sehen Sie sich das Profil von jeke an!   Senden Sie eine Private Message an jeke  Schreiben Sie einen Gästebucheintrag für jeke

Beiträge: 175
Registriert: 23.11.2004

Windows 2000
AutoCAD 2004 SP 1a
Expresstools 2004 Deutsch
StrieCad pro 1.5
HP DesignJet 800

erstellt am: 21. Jun. 2005 08:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für FunkyArchitect 10 Unities + Antwort hilfreich

Hallo Funky!
Herzlich Willkommen hier zunächst einmal!

Kann es eventuell sein das der Layer von deinen 3-D Objekten auf "nicht plotten" eingestellt ist? Das würde erklären warum du die Objekte im Modellbereich siehst und woanders dann nicht mehr!

lg
Kerstin

------------------
lg
jeke

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

FunkyArchitect
Mitglied



Sehen Sie sich das Profil von FunkyArchitect an!   Senden Sie eine Private Message an FunkyArchitect  Schreiben Sie einen Gästebucheintrag für FunkyArchitect

Beiträge: 14
Registriert: 21.06.2005

Windows XP Prof.
AutoCAD 2002
HP Deskjet 9300

erstellt am: 21. Jun. 2005 08:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

nee - leider nicht - der layer wird mitgeplottet.

ich habe wie gesagt auch die 3d-möbel genommen (weil die besser aussehen) - gibt es da nicht ne möglichkeit irgendwo einzustellen, dass 3d-symbole auch in 2d geplottet werden sollen?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

walter.f
Mitglied
Orgelbauer


Sehen Sie sich das Profil von walter.f an!   Senden Sie eine Private Message an walter.f  Schreiben Sie einen Gästebucheintrag für walter.f

Beiträge: 918
Registriert: 28.04.2005

Autocad 2016 SP1
sPlan 7.0
Win 8.1 Pro
HP xw4600
Quadro K2200
Core2Quad @ 2,66GHz
8 GB Ram
Space Pilot

erstellt am: 21. Jun. 2005 08:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für FunkyArchitect 10 Unities + Antwort hilfreich

Hallo FunkyArchitekt!

Zunächst mal auch von mir "Willkommen im Forum"!
Na, weg sind die Symbole bestimmt nicht... Hast Du denn die Layer, auf denen die 3D - Symbole sind, auch in deinem Ansichtsfenster für den 2D- Plan eingeschaltet / getaut? Bist Du sicher, daß Du die Symbole so eingfügt hast, daß sie in der 2D - Ansicht auch wirklich im "Blickfeld" liegen?
Versuch mal, alle Layer einzuschalten und führe dann einen Zoom auf alles durch. Wenn Du dann immer noch nichts siehst, melde dich nochmal...

Gruß, Walter

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jeke
Mitglied
Technische Zeichnerin


Sehen Sie sich das Profil von jeke an!   Senden Sie eine Private Message an jeke  Schreiben Sie einen Gästebucheintrag für jeke

Beiträge: 175
Registriert: 23.11.2004

Windows 2000
AutoCAD 2004 SP 1a
Expresstools 2004 Deutsch
StrieCad pro 1.5
HP DesignJet 800

erstellt am: 21. Jun. 2005 08:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für FunkyArchitect 10 Unities + Antwort hilfreich

Ist bei deinem Plan über das 3D Orbit denn die Ansicht von Oben eingestellt und in deinem Ansichtsfenster auch die passende? Bei mir wird alles immer richtig gedruckt, ich muß nirgendwo angeben ob der Plot als 2D oder 3D rauskommen soll!

------------------
lg
jeke

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

FunkyArchitect
Mitglied



Sehen Sie sich das Profil von FunkyArchitect an!   Senden Sie eine Private Message an FunkyArchitect  Schreiben Sie einen Gästebucheintrag für FunkyArchitect

Beiträge: 14
Registriert: 21.06.2005

Windows XP Prof.
AutoCAD 2002
HP Deskjet 9300

erstellt am: 21. Jun. 2005 09:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

ich habe nochmal nachgesehen ... im 3d-orbit (im modell-fenster) werden die möbel alle dargestellt - der layer ist auch aktiviert.
sobald ich aber auf die planebenen (1:200. 1:100 etc.)wechsel, wo ich immer die lage auf dem blatt bestimme u.ä. sind die möbel weg. selbst die 2d-möbel werden nicht angezeigt - gibt es irgendwo eine funktion / option wo ich das darstellen der möbel / planzeichen im allgemeinen ein- bzw. ausschalten kann...?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jeke
Mitglied
Technische Zeichnerin


Sehen Sie sich das Profil von jeke an!   Senden Sie eine Private Message an jeke  Schreiben Sie einen Gästebucheintrag für jeke

Beiträge: 175
Registriert: 23.11.2004

Windows 2000
AutoCAD 2004 SP 1a
Expresstools 2004 Deutsch
StrieCad pro 1.5
HP DesignJet 800

erstellt am: 21. Jun. 2005 09:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für FunkyArchitect 10 Unities + Antwort hilfreich

Ich würde vermuten das die Möbel in diesen Layouts (doppelklick ins Ansichtsfenster) und dann in die Layersteuerung gehen "frieren in aktuellem Ansichtsfenster eingestellt sind.

------------------
lg
jeke

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

FunkyArchitect
Mitglied



Sehen Sie sich das Profil von FunkyArchitect an!   Senden Sie eine Private Message an FunkyArchitect  Schreiben Sie einen Gästebucheintrag für FunkyArchitect

Beiträge: 14
Registriert: 21.06.2005

Windows XP Prof.
AutoCAD 2002
HP Deskjet 9300

erstellt am: 21. Jun. 2005 09:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hmm... also am layer liegt es wohl nicht - habe auf dem layer noch etwas anderes gezeichnet und das wird dargestellt. oder meinst du, dass die möbel für den layer von grund auf gesperrt sind? wo und wie könnte ich das umstellen?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jeke
Mitglied
Technische Zeichnerin


Sehen Sie sich das Profil von jeke an!   Senden Sie eine Private Message an jeke  Schreiben Sie einen Gästebucheintrag für jeke

Beiträge: 175
Registriert: 23.11.2004

Windows 2000
AutoCAD 2004 SP 1a
Expresstools 2004 Deutsch
StrieCad pro 1.5
HP DesignJet 800

erstellt am: 21. Jun. 2005 10:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für FunkyArchitect 10 Unities + Antwort hilfreich

Sind die Möbel als Block eingefügt? Was passiert wenn du diesen mal auflöst? Es könnte sein das manche Layer die sich im Hintergrund des Blockes verbergen noch deaktiviert sind.
Ansonsten weiß ich leider auch nicht mehr weiter,

lg
Kerstin

------------------
lg
jeke

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

walter.f
Mitglied
Orgelbauer


Sehen Sie sich das Profil von walter.f an!   Senden Sie eine Private Message an walter.f  Schreiben Sie einen Gästebucheintrag für walter.f

Beiträge: 918
Registriert: 28.04.2005

Autocad 2016 SP1
sPlan 7.0
Win 8.1 Pro
HP xw4600
Quadro K2200
Core2Quad @ 2,66GHz
8 GB Ram
Space Pilot

erstellt am: 21. Jun. 2005 10:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für FunkyArchitect 10 Unities + Antwort hilfreich

Hallo!

Ich vermute mal, daß deine Plansymbole Blöcke sind. Wenn Du die jetzt in den Layer xy einfügst, ist zwar die Blockreferenz mit diesem Layer verknüpft, aber die einzelnen Teile dieser Blöcke haben wahrscheinlich immer noch eigene Layer. Schau Dir mal so ein Plansymbol näher an! Wenn nun diese Layer, die zu dem Block gehören, im Ansichtsfenster Deines 2D - Plans gefroren / ausgeschaltet sind, ist von dem Block nix zu sehen, obwohl der Layer xy aktiv ist. Die Layer solcher Symbolbibliotheken solltest Du an relativ wenig aussagekräftigen Namen erkennen können (z.B. A_02BP oder so..)

Gruß, Walter

<edit>Mist, zu langsam...</edit>

[Diese Nachricht wurde von walter.f am 21. Jun. 2005 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

FunkyArchitect
Mitglied



Sehen Sie sich das Profil von FunkyArchitect an!   Senden Sie eine Private Message an FunkyArchitect  Schreiben Sie einen Gästebucheintrag für FunkyArchitect

Beiträge: 14
Registriert: 21.06.2005

Windows XP Prof.
AutoCAD 2002
HP Deskjet 9300

erstellt am: 21. Jun. 2005 10:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

ja... komisch ... wenn ich die möbel "sprenge" erscheinen sie auf einmal.... echt merkwürdig. was könnte denn da deaktiviert sein?

danke schonmal

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jeke
Mitglied
Technische Zeichnerin


Sehen Sie sich das Profil von jeke an!   Senden Sie eine Private Message an jeke  Schreiben Sie einen Gästebucheintrag für jeke

Beiträge: 175
Registriert: 23.11.2004

Windows 2000
AutoCAD 2004 SP 1a
Expresstools 2004 Deutsch
StrieCad pro 1.5
HP DesignJet 800

erstellt am: 21. Jun. 2005 10:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für FunkyArchitect 10 Unities + Antwort hilfreich

Wenn du jetzt alle Elemente dieses Blockes mal markierst, prüfe zunächst mal ob alle auf demselben Layer liegen, ansonsten schiebe Sie mal auf einen und erstelle z.B. den Block neu, dann probiere es nochmal mit den Layereinstellungen im Ansichtsfenster!

lg
Kerstin

------------------
lg
jeke

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Foxus
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Foxus an!   Senden Sie eine Private Message an Foxus  Schreiben Sie einen Gästebucheintrag für Foxus

Beiträge: 181
Registriert: 17.05.2004

AutoCAD Mechanical 2018

erstellt am: 21. Jun. 2005 10:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für FunkyArchitect 10 Unities + Antwort hilfreich

das hat meiner meinung nichts mit den layern zu tun....

ich nehme an, dass du deine 2d-ansicht mit SOLPROFIL erstellst, und der funktioniert bei blöcken nicht, sondern nur bei 3d-volumenkörpern und darum "siehst" du die nicht in der "2d-ansicht"

also: blöcke auflösen, dann funktionierts auch mit der 2d-ansicht

mfg, Foxus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz