Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  Installationsfehler Autocad 2002

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Installationsfehler Autocad 2002 (7542 mal gelesen)
ChristianSchwarzer
Mitglied
Schreiner


Sehen Sie sich das Profil von ChristianSchwarzer an!   Senden Sie eine Private Message an ChristianSchwarzer  Schreiben Sie einen Gästebucheintrag für ChristianSchwarzer

Beiträge: 210
Registriert: 31.12.2001

ACAD 2009

erstellt am: 18. Feb. 2005 00:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Meldung1.jpg

 
Hallo,

Lange, lange, lief es gut, doch jetzt habe ich einen sehr problematischen Fehler....

Mit einer Meldung über einen Lizensiserungsfehler, bitte System neu starten, fing es an. Gesagt, getan; mehrmals. Beim Start von Autocad dann: Softwarelock spricht nicht an oder ist falsch installiert, Bitte starten Sie System neu....
Ich habe dann eine Reparturinstallation gemacht, die fast bis zum Ende problemlos erfolgte, doch dann kam nebenstehende Fehlermeldung.....Bei Klick auf O.K. meldet Acad die erfolgreiche Installation! Welch ein Hohn, mockierte sich doch das Programm anschließend über Fehler beim Laden der Cdilla-dll!
Gut...
Autocad und Cdilla komplett deinstalliert, Registry und Platte von Resten gesäubert. Autocad erneut installiert, mit dem gleichen trostlosen Ergebnis...
Offensichtlich wird die Cdilla-Runtime nicht installiert, bzw. wegen eines Fehlers abgebrochen!
Ich habe dann alle legalen (Updates, Cdilla, Update...) und illegalen Tricks versucht, aber es bleibt dabei: Cdilla läuft nicht! Somit ist auch kein Einstieg in Acad, oder aber auch nur ins Lizensierungsprogramm möglich! Auch Säuberung von Sektor 32  brachte keine Besserung, im abgesicherten Modus arbeitet der Installer nicht.Bei Instaation con Cdilla vor Autocad bricht die Routine mit Fehler "6" ab.(Error 06: An error occured while attempting to open a file for writing) Es sind keine Informationen über die Art der benutzten Systemdatei greifbar (weder in einer Logdatei von Acad noch im Ereignisprotokoll), die KnowledgeBase ist auch nicht wirklich hilfreich!

Mein Verdacht: SP2!

Doch... ich habe Autocad bereits mehrfach auf SP2 OHNE Probleme installiert. Eventuell war es auch ein späteres Update von Kleinweich.

Weis jemand mehr?

z.Zt. läuft Acad, nur leider mit nicht legalen Hilfsmitteln und ohne Cdilla (Ich brauch Acad dringend!). Eine ordentliche Registrierung wäre mit aber deutlich lieber!


Mit ratlosten Grüßen,
Christian Schwarzer


------------------
Gruß,
Christian
http://www.werkstatt-im-hof.de

[Diese Nachricht wurde von ChristianSchwarzer am 18. Feb. 2005 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ChristianSchwarzer
Mitglied
Schreiner


Sehen Sie sich das Profil von ChristianSchwarzer an!   Senden Sie eine Private Message an ChristianSchwarzer  Schreiben Sie einen Gästebucheintrag für ChristianSchwarzer

Beiträge: 210
Registriert: 31.12.2001

ACAD 2009

erstellt am: 18. Feb. 2005 08:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Es geht wieder!

Wen es interessiert, hier ist das Ergebnis einer ausufernden, sytemweiten Suche:

Offensichtlich verblieben selbst nach Deinstallation von Acad/ C-Dilla folgende Dateien in ...\System32\Drivers:
CDANT.SYS
CDANTSRV.EXE
Beide mit Attribut "schreibgeschützt". Der Dienst "C-Dilla" konnte trotzdem nicht  gestartet werden, bzw. war gar nicht vorhanden.

Ich habe diese Dateien gelöscht (bzw. umbenannt, und die Dateiausführungsverhinderung für alle C-Dilla Komponeneten ausgesetzt), und schon, welch ein Wunder, C-Dilla RTS konnte wieder installiert werden, keine Fehlermeldung, nichts....

Jetzt warte ich nur noch auf einen Autorisierungscode von Adesk. Ging leider nur mehr per Email....

Die Wege unseres Windows sind unergründlich....


An alle, die sich gedanklich schon mit dem Problem auseindergesetzt haben,

Vielen Dank,
Christian Schwarzer

------------------
Gruß,
Christian
http://www.werkstatt-im-hof.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz