Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  Plotterprobleme

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Plotterprobleme (604 mal gelesen)
xxx
Mitglied
CAD-Zeichner


Sehen Sie sich das Profil von xxx an!   Senden Sie eine Private Message an xxx  Schreiben Sie einen Gästebucheintrag für xxx

Beiträge: 155
Registriert: 21.01.2003

erstellt am: 07. Feb. 2003 09:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo an Alle!!!

Ich habe in der letzten Woche in einem Beitrag gelesen, dass man bei Problemen mit dem Treiber für den HP DesignJet 800, mal den Treiber für den HP DesignJet 750c+ installieren soll.
Das habe ich getan. Suuper! Jetzt werden auch die riesigen Zeichnungen geplottet, bei denen der Plotter sonst mit einem Systemfehler ausgestiegen ist. Die Plotdateien sind sehr viel kleiner.

Leider habe ich jetzt ein Problem mit den Farben. Die beste Einstellung ist "automatisch". Aber leider sind die Farben insgesamt ein wenig zu zart und es gibt kein gelb mehr (gelb = zartes grün). Ich habe alle möglichen Einstellungen, die man am Treiber vornehmen kann getestet. Aber nichts hilft.

Wer kennt dieses Problem und hat vielleicht eine Lösung dafür?

Trotz Freitag, wäre ich über Hilfe sehr dankbar.

------------------
Andrea - xxx

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Wiebke Neumann
Mitglied



Sehen Sie sich das Profil von Wiebke Neumann an!   Senden Sie eine Private Message an Wiebke Neumann  Schreiben Sie einen Gästebucheintrag für Wiebke Neumann

Beiträge: 138
Registriert: 21.01.2003

AutoCad 2010
HP DesignJet T1 120
WinXP

erstellt am: 07. Feb. 2003 09:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für xxx 10 Unities + Antwort hilfreich

Hallo Andrea und auch an den Rest,

ich hatte das Problem mit dem Plottertreiber für den HP800 und habe dann den Treiber für den HP750+ genommen, war auch alles wunderbar.
Nur leider, leider: alle Zeichnungen werden jetzt bei 1,20m einfach abgeschnitten.
Vielleicht kann da auch jemand weiterhelfen.

Gruß
Wiebke Neumann

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

xxx
Mitglied
CAD-Zeichner


Sehen Sie sich das Profil von xxx an!   Senden Sie eine Private Message an xxx  Schreiben Sie einen Gästebucheintrag für xxx

Beiträge: 155
Registriert: 21.01.2003

erstellt am: 07. Feb. 2003 10:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Wiebke!
Damit habe ich keine Probleme. Ich habe mir meine benutzerdefinierten Blattgrößen wie immer eingestellt. Wir haben fast nur übergroße Plots. Und das klappt wunderbar.
Versuchs doch mal mit "benutzerdediniert".

------------------
Andrea - xxx

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Angelika Hädrich
Ehrenmitglied V.I.P. h.c.
Application Engineer



Sehen Sie sich das Profil von Angelika Hädrich an!   Senden Sie eine Private Message an Angelika Hädrich  Schreiben Sie einen Gästebucheintrag für Angelika Hädrich

Beiträge: 5123
Registriert: 12.07.2000

Der erreicht am meisten, der immer auch anders kann, als er vorhatte.

erstellt am: 07. Feb. 2003 10:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für xxx 10 Unities + Antwort hilfreich

Hi,
hab selten mit HP Plottern zu tun, aber bei OCÉ gibt es direkt am Plotter Paneel noch einige Einstellmöglichkeiten.
Gerade für Längen größer A0 muß unbedingt am Plotter Überlänge zulassen gestattet sein, sonst schneidet er auch immer bei ca. 1.20m, - kann es sein daß es sowas auch bei HP gibt?

Gruss Angelika

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

1000Hands
Mitglied
CEO


Sehen Sie sich das Profil von 1000Hands an!   Senden Sie eine Private Message an CAD-KON  Schreiben Sie einen Gästebucheintrag für CAD-KON

Beiträge: 990
Registriert: 24.03.2002

HP Workstation Z840 Building Design Suite Premium 2018 auf Windows7 64Bit

erstellt am: 07. Feb. 2003 10:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für xxx 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Angelika Hädrich:
Hi,
hab selten mit HP Plottern zu tun, aber bei OCÉ gibt es direkt am Plotter Paneel noch einige Einstellmöglichkeiten.
Gerade für Längen größer A0 muß unbedingt am Plotter Überlänge zulassen gestattet sein, sonst schneidet er auch immer bei ca. 1.20m, - kann es sein daß es sowas auch bei HP gibt?

Gruss Angelika


Nein, gibt es so bei den HP nicht! Es darf in den Paneeleinstellungen nur nichts die Softwareeigenschaften blockieren wie z.B. Stiftpalette des Plotters verwenden usw.

Wir haben u.a. auch 800er und 750C+ ,  benutzen aber die jeweiligen Treiber ohne irgendwelche Probleme! Vielleicht verwendet ihr einfach einen alten oder falschen Treiber? Ich weiß jetzt nicht wo die Empfehlung herkam für den 800 den 750 Treiber zu verwenden. Ich würde das so nur bei Plotdateien machen. U.a. kann ja der 800 auch breitere Rollen verarbeiten was ja der 7er Treiber gar nicht unterstützt.

------------------
mfG
Stefan

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

xxx
Mitglied
CAD-Zeichner


Sehen Sie sich das Profil von xxx an!   Senden Sie eine Private Message an xxx  Schreiben Sie einen Gästebucheintrag für xxx

Beiträge: 155
Registriert: 21.01.2003

erstellt am: 07. Feb. 2003 10:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Das Problem mit dem Treiber für den HP DesignJet 800 ist, dass die Plotdateien unheimlich groß werden. Unser Plotter hat zwar 160 MB RAM, aber wenn eine Plotdatei zwischen 20 und 50 MB geschickt wird, steigt er aus. Da kann das unser alter 650c besser. Nur ist bei dem die Qualität schlechter und es dauert ewig. Aber mit ca. 40 MB Plottdatei stößt auch der an seine Grenzen.
Die gleiche Datei mit dem 750c gemacht, hat nur 16 MB und mit dem 800 hat sie über 40 MB.

------------------
Andrea - xxx

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Wiebke Neumann
Mitglied



Sehen Sie sich das Profil von Wiebke Neumann an!   Senden Sie eine Private Message an Wiebke Neumann  Schreiben Sie einen Gästebucheintrag für Wiebke Neumann

Beiträge: 138
Registriert: 21.01.2003

AutoCad 2010
HP DesignJet T1 120
WinXP

erstellt am: 07. Feb. 2003 10:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für xxx 10 Unities + Antwort hilfreich

Mein Problem war eben, dass der Treiber für den HP800 immer die Pixelbilder zerschossen hat, der Treiber für den HP750+ hat die Pixelbilder eben ganz gelassen.

Gruß
Wiebke Neumann

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz