Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  Acad2002 stellt Bilder falsch dar

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Acad2002 stellt Bilder falsch dar (320 mal gelesen)
Florian70
Mitglied
Ing.

Sehen Sie sich das Profil von Florian70 an!   Senden Sie eine Private Message an Florian70  Schreiben Sie einen Gästebucheintrag für Florian70

Beiträge: 4
Registriert: 14.12.2001

erstellt am: 14. Dez. 2001 15:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo!

In einige Zeichnungen habe ich mit Acad14 Bilder eingefügt, mit "Pixelbild", "inhalte einfügen", also kein OLE.

Wenn ich diese mit Acad2002 lade, sehe ich in der Vorschau alles richtig, aber in der geladenen Zeichnung anstelle der Bilder nur sinnlose Dateinamen.

Wie bekomme ich Acad2002 dazu, die Bilder richtig anzuzeigen?

Vielen Dank,
Florian

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Thomas Rausch
Mitglied



Sehen Sie sich das Profil von Thomas Rausch an!   Senden Sie eine Private Message an Thomas Rausch  Schreiben Sie einen Gästebucheintrag für Thomas Rausch

Beiträge: 1199
Registriert: 26.03.2001

Intel P4 2,6 GHz
512 MB RAM
NVIDIA GeForce FX 5200
.
WinXP prof.
Autodesk Map 2004 SP 1
WS-Landcad 2004
.
Tetris

erstellt am: 14. Dez. 2001 15:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Florian70 10 Unities + Antwort hilfreich

Hallo Florian,
wenn es wirklich eingefügte Pixelbilder sind, stimmt einfach der Pfad nicht mehr.
dazu im Bildmanager nochmal durchsuchen und Pfad speichern

allerdings schreibst du auch etwas über "Inhalte einfügen"
damit wird eigentlich der Inhalt der Zwischenablage als OLE eingefügt,...

------------------
gruß
thomas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Florian70
Mitglied
Ing.

Sehen Sie sich das Profil von Florian70 an!   Senden Sie eine Private Message an Florian70  Schreiben Sie einen Gästebucheintrag für Florian70

Beiträge: 4
Registriert: 14.12.2001

erstellt am: 17. Dez. 2001 10:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo!

Also ich habe die Bilder so eingefügt, daß sie eigentlich fester Bestandteil der Zeichnung werden sollten, keine Links auf andere Dateien. Ich bin mir sicher, daß es ein Darstellungsproblem ist, da die Bilder in der Vorschau (beim Laden) gut zu sehen sind.

Florian

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Thomas Rausch
Mitglied



Sehen Sie sich das Profil von Thomas Rausch an!   Senden Sie eine Private Message an Thomas Rausch  Schreiben Sie einen Gästebucheintrag für Thomas Rausch

Beiträge: 1199
Registriert: 26.03.2001

Intel P4 2,6 GHz
512 MB RAM
NVIDIA GeForce FX 5200
.
WinXP prof.
Autodesk Map 2004 SP 1
WS-Landcad 2004
.
Tetris

erstellt am: 17. Dez. 2001 11:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Florian70 10 Unities + Antwort hilfreich

Hallo Florian,
das was in der Vorschau zu sehen ist, ist ein Dia, das beim letzten Speichern erstellt wurde. Wenn das Bild unterdessen nicht mehr vorhanden wäre, würde die Vorschau immer noch so angezeigt werden.
Ein eingefügtes Pixelbild ist nie ein Bestandteil der Zeichnung (außer wmf, die zu solids werden)
Warum schaust du denn nicht wenigstens mal in den Bildmanager?

------------------
gruß
thomas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Florian70
Mitglied
Ing.

Sehen Sie sich das Profil von Florian70 an!   Senden Sie eine Private Message an Florian70  Schreiben Sie einen Gästebucheintrag für Florian70

Beiträge: 4
Registriert: 14.12.2001

erstellt am: 17. Dez. 2001 13:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo!

Ich habe ja in den bild-Manager geschaut, aber der nützt mir nix. Der will immer nur irgendwelche Bilddateien haben und die gibt es nicht. Ich habe diese Bilder aus anderen Programmen mit "Kopieren" und "Inhalte Einfügen" reingemacht und niemals einzeln abgespeichert. Acad14 hat das immer gemacht, nur 2002 nicht.

Bin leider immer noch ganz ratlos :-(

Florian

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Angelika Preiwuss
Mitglied
Dipl.-Ing. (FH)


Sehen Sie sich das Profil von Angelika Preiwuss an!   Senden Sie eine Private Message an Angelika Preiwuss  Schreiben Sie einen Gästebucheintrag für Angelika Preiwuss

Beiträge: 1169
Registriert: 12.07.2000

Hinweis: Meine Mitarbeit auf CAD.DE ist fakultativ, unentgeltlich und Zusatz zu meinem Job bei S-CAPE GmbH............................. auf Grund Eheschliessung neuer Name: Angelika Hädrich

erstellt am: 17. Dez. 2001 15:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Florian70 10 Unities + Antwort hilfreich

Hallo Florian,
Dein AutoCAD fragt Dich statt der Bilder sicher nach irgendwelchen DIB Dateien aus einem Temp-Verzeichnis????
Also, die Bilder die Du nur über die Zwischenablage reingebastelt hast werden bei der Aktion im Temp Verzeichnis als DIB gespeichert
AC$irgendwas.DIB und wenn diese Dateien gelöscht werden (also TEMP aufgeräumt), dann sind auch die Bilder fort.
Das liegt am Inhalte einfügen, dabei wird nur eine Verknüpfung zu dem ursprünglichen Objekt (hier die oben genannten DIB Dateien )erstellt, sind die weg, kann kein Bild gezeigt werden.
Also entweder Einfügen oder die Bilder irgendwo bewußt ablegen, wenn eben verknüpft werden soll.
Gruss Angelika

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Birze
Mitglied
Projektleiter Telekommunikation-Mobilfunk


Sehen Sie sich das Profil von Birze an!   Senden Sie eine Private Message an Birze  Schreiben Sie einen Gästebucheintrag für Birze

Beiträge: 81
Registriert: 03.12.2001

erstellt am: 17. Dez. 2001 18:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Florian70 10 Unities + Antwort hilfreich

Hallo Florian70,

Wie schon gesagt, muß die Zeichnung als auch das eingefügte Bild (jpg, ...) im exakt gleichen Ordner abgespeichert sein, da beim Laden der Zeichnung automatisch im Zeichnungsordner nach dem eingefügten Bild gesucht wird.
Das heisst, du mußt das Bild  v o r dem Einfügen in die Zeichnung in den Zeichnungsordner speichern und erst danach importieren.
Auch darf das eingefügte Bild im nachhinein nicht unbenannt werden.

mfG
Birze

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

s.wickel
Mitglied
Bauingenieur Wasserwirtschaft


Sehen Sie sich das Profil von s.wickel an!   Senden Sie eine Private Message an s.wickel  Schreiben Sie einen Gästebucheintrag für s.wickel

Beiträge: 421
Registriert: 17.12.2001

Bricscad V7 - V11

erstellt am: 21. Dez. 2001 10:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Florian70 10 Unities + Antwort hilfreich

Hallo,

wie schon gesagt wurde, werden keine Pixelbiler in einer Autocad-Datei abgespeichert. Nur wenn man sie als OLE-Objekt einfügt. Aber bei AutoCad bin ich mit OLE-Objekten sehr vorsichtig. Ich verwende sie nur im Notfall.
Autodesk sollte mal daran arbeiten, dass eventuell Pixelbilder mit abgespeichert werden können. (War das nicht in R13 der Fall??? Hab ich nie richtig mit gearbeitet.)

Stefan

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Funktionselektriker (m/w/d)

SMS group GmbH

SMS group GmbH ist ein international tätiges Unternehmen des Anlagen- und Maschinenbaus für die Verarbeitung von Stahl und NE-Metallen. Wir gehören zur SMS group, die mit rund 14.000 Mitarbeiterinnen und Mitarbeitern weltweit einen Umsatz von über 2,9 Mrd. EUR erwirtschaftet. Alleineigentümer der Holding SMS GmbH ist die Familie Weiss Stiftung. Die leistungsorientierte Unternehmenskultur ...

Anzeige ansehenLeitung, Teamleitung
Florian70
Mitglied
Ing.

Sehen Sie sich das Profil von Florian70 an!   Senden Sie eine Private Message an Florian70  Schreiben Sie einen Gästebucheintrag für Florian70

Beiträge: 4
Registriert: 14.12.2001

erstellt am: 21. Dez. 2001 22:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo!

Erstmal vielen Dank für Eure Mithilfe. Zum Riesenglück hatte ich auf meinem alten Rechner das Temp-Verzeichnis nicht aufgeräumt und da waren sie dann.
Jetzt meine nächste Frage:
Wie bringe ich Autocad dazu, die Bilder in einem *vernünftigen* Verzeichnis abzuspeichern? (Das auch bei bereits vorhandenen Dateien)

Damit verbleibe ich

Florian Sartorius

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz