Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  AutoCAD Mechanical
  Blockeditor = 0 (schreibgeschützt)

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: Hilfreiche Tipps und Tricks aus der Praxis prägnant, und auf den Punkt gebracht für Autodesk Produkte
Autor Thema:  Blockeditor = 0 (schreibgeschützt) (149 mal gelesen)
Domi02
Mitglied
technischer Systemplaner

Sehen Sie sich das Profil von Domi02 an!   Senden Sie eine Private Message an Domi02  Schreiben Sie einen Gästebucheintrag für Domi02

Beiträge: 4
Registriert: 12.01.2022

AutoCAD Mechanical 2019

erstellt am: 12. Jan. 2022 14:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


FehlerBlockeditor.png

 
Hallo dies ist mein erster Beitrag hier aber wer anders konnte mir bis jetzt nicht weiterhelfen, deswegen wende ich mich mal an euch 
Ich bin gerade dabei die Werkzeugpalette unserer Abteilung zu überarbeiten und muss teilweise neue dynamische Blöcke erstellen, teilweise schon vorhandene bearbeiten.
Wenn ich einen Block erstelle und im Fenster Blockdefinition den Haken bei "In Blockeditor öffnen" setze, komme ich in den Blockeditor rein und kann dort auch alles wie gehabt machen. Sobald ich mit dem Block im Editor fertig bin und ihn schließe und danach wieder im Blockeditor öffnen möchte um Änderungen vorzunehmen kommt folgende Meldung: "blockeditor = 0 (schreibgeschützt)". Siehe Screenshot im Anhang. Das gleiche auch wenn ich nicht von mir erstellte, schon vorhandene Blöcke im Blockeditor öffnen und bearbeiten will. Es geht einfach nicht 
Leider können mir meine Kollegen auch nicht helfen, die haben diese Meldung noch nie gesehen, ebenso wenig wie Google...
Vielleicht wisst ihr eine Lösung, bin für jede Hilfe dankebar... 

LG Domi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Entsorger01
Ehrenmitglied V.I.P. h.c.
Techniker



Sehen Sie sich das Profil von Entsorger01 an!   Senden Sie eine Private Message an Entsorger01  Schreiben Sie einen Gästebucheintrag für Entsorger01

Beiträge: 3221
Registriert: 07.07.2006

ACAD 2021

erstellt am: 13. Jan. 2022 15:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Domi02 10 Unities + Antwort hilfreich

Serus Domi und willkommen bei CAD.de

Kontrolliere mal die Systemvariable BLOCKEDITLOCK - die sollte auf Wert 0 stehen

------------------
Gruß

Michi

""Mögen hätt ich schon wollen, aber dürfen hab ich mich nicht getraut."
Karl Valentin

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Domi02
Mitglied
technischer Systemplaner

Sehen Sie sich das Profil von Domi02 an!   Senden Sie eine Private Message an Domi02  Schreiben Sie einen Gästebucheintrag für Domi02

Beiträge: 4
Registriert: 12.01.2022

AutoCAD Mechanical 2019

erstellt am: 14. Jan. 2022 07:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Michi,

danke für die Antwort! Ja die habe ich auch schon gleich kontrolliert, als der Fehler auftrat, da passt alles. Ich habe mittlerweile einen anderen Befehl gefunden mit dem es funktioniert: -bbearb
Hätte aber trotzdem gerne eine Erklärung, wieso es von einem Tag auf den anderen mit dem Befehl Blockedit nicht mehr geht 🤷‍♂️😂

Gruß Domi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Ehrenmitglied V.I.P. h.c.
良い精神



Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 21014
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 14. Jan. 2022 08:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Domi02 10 Unities + Antwort hilfreich

@Domi
Da du hier neu bist (Willkommen) kennen wir deinen Kenntnisstand zum Programm üüüüberhaupt-NICHT,
daher möchte ich nichts ausschließlich und frage dich ganz direkt:


Wie sieht es denn jeweils mit den folgenden Eingaben aus?
1. BBEARB<enter>
2. _BEDIT<enter>
3. _.BEDIT<enter>

falls alle drei funktionieren: Wie hast du denn bisher versucht den Blockeditor zu öffnen (in den "Blockeditor = 0 (schreibgeschützt)" Fällen)?
Kann es sein dass du es nur per Befehlseingabe versucht hast?
Was GENAU! tippst du ein? Welcher Befehl wird gestartet? (siehst du nach dem Befehl-Start im Textfenster [F2])
Möglicherweise BLOCKEDITOR<enter> und du hoffst damit in den Blockeditor zu kommen?
Oder falls es Schaltflächen waren, dann am besten per Screenshot zeigen(ganzes Programmfenster aufnehmen und Schaltfläche hervorheben),
dort dann bitte auch nachsehen WAS gestartet wurde. Schaltfläche klicken, im Textfenster nachsehen [F2]


Bisher steht hier nämlich noch nichts geschrieben was nicht zu einem normalen Verhalten passen würde,
daher geben uns mal EINDEUTIGE Angaben, Befehle/Screenshots(mit dem ganzen Programmfenster sichtbar, Schaltfläche markiert) oder ähnliches.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Domi02
Mitglied
technischer Systemplaner

Sehen Sie sich das Profil von Domi02 an!   Senden Sie eine Private Message an Domi02  Schreiben Sie einen Gästebucheintrag für Domi02

Beiträge: 4
Registriert: 12.01.2022

AutoCAD Mechanical 2019

erstellt am: 14. Jan. 2022 10:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo cadffm,

Mein Wissensstand ist folgender: In AutoCAD Mechanical arbeite ich seit einem Jahr ausschließlich in 2D. Und seit mittlerweile 4 Jahren arbeite ich mit dem Inventor Professional für 3D Teile. Vorher noch etwas Solid Works aber ansonsten habe ich mit keinen CAD Programmen Berührung gehabt, bin ja auch noch in der Ausbildung...

Die 3 Eingaben die du genannt hast funktionieren, die kannte ich vorher aber nicht, da immer die andere Eingabe funktioniert hat. Bis her habe ich es nur über die Befehlseingabe mit dem Befehl "BLOCKEDITOR" versucht, der Button ist in unserem Firmenlayout nicht vorhanden. Also Block markieren und dann "BLOCKEDITOR" eingeben, so habe ich es bis jetzt immer gemacht, es hat ja schon über ein Jahr lang so funktioniert 
Seit gestern arbeite ich jetzt mit Block markieren und dann "-BBEARB" in die Befehlszeile eingeben, das funktioniert. Aber ja ich versuchte "BLOCKEDITOR" <enter>, das hat auch das ganze letzte Jahr funktioniert...
Also ich komme jetzt wieder rein in den Editor mit anderen Befehlen halt als vorher, wüsste nur trotzdem gern, wieso es nicht funktioniert wie früher.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Ehrenmitglied V.I.P. h.c.
良い精神



Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 21014
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 14. Jan. 2022 10:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Domi02 10 Unities + Antwort hilfreich

Gut,

AutoCAD Mechanical funktioniert also wie es soll und hat auch in den letzten Jahren so gearbeitet (falls es nicht jmd angepasst hatte),
du irrst dich einfach!

BLOCKEDITOR ist eine Systemvariable (und wie gewohnt/zu 99% gibt es einen gleichnamigen Befehl zur der Variable)
https://help.autodesk.com/view/AMECH_PP/2020/DEU/?guid=GUID-171545A1-72C9-4BD0-97CC-BC06C694C3E9
welche angibt ob der BlockEditor geöffnet ist, oder nicht.

Der Befehl um den BlockEditor zu starten ist: BEDIT (und die anderen zuvor genannten natürlich auch)
und dazu gibt es auch mehrere Schaltflächen, am besten ist das Kontextmenü:
Blockreferenz markieren, Rechtklick, -> Blockeditor
Oder auch: Register START, Gruppe BLOCK, 'bearbeiten'


Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Ehrenmitglied V.I.P. h.c.
良い精神



Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 21014
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 14. Jan. 2022 11:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Domi02 10 Unities + Antwort hilfreich

<EDIT - falscher Thread>

[Diese Nachricht wurde von cadffm am 14. Jan. 2022 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Domi02
Mitglied
technischer Systemplaner

Sehen Sie sich das Profil von Domi02 an!   Senden Sie eine Private Message an Domi02  Schreiben Sie einen Gästebucheintrag für Domi02

Beiträge: 4
Registriert: 12.01.2022

AutoCAD Mechanical 2019

erstellt am: 14. Jan. 2022 11:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ja aber ist schon komisch, dafür dass Tage vorher noch alles ging, hatten jetzt auch keine IT Umstellung o.Ä.
Naja danke für deine Hilfe, grade komme ich mit -BBEARB ja gut aus.

LG Domi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Ehrenmitglied V.I.P. h.c.
良い精神



Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 21014
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 14. Jan. 2022 11:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Domi02 10 Unities + Antwort hilfreich

Meine letzte Antwort war nicht für dieses Thema hier, da bin ich falsch abgebogen..

"schon komisch"
Es funktioniert gerade alles wie es sich gehört bei dir und
mir fällt nichts ein warum das (egal wann) mal anders gewesen sein sollte.

Wenn du letzte Woche mit "BLOCKEDITOR" den Blockeditor öffnen konntest,
dann war das keine Leistung von AutoDESK oder Mechanikal,
dies wäre nur möglich wenn JEMAND den Befehl umdefiniert hätte (unnötigerweise und warum auch immer).

"gerade komme ich mit -BBEARB"
Wie gesagt, der gewöhnliche/schnelle Weg wäre: Blockreferenz markieren, Rechtsklick, Blockeditor

_ _ _

Ich bin gespannt ob sich noch mal jemand anderes einmischt und mich aufklärt wie es zu einem BLOCKEDITOR -> BEDIT kommen
kann OHNE dass ein Benutzer dies explizit umbiegt.

Zuerst dachte ich an AutoKorrektur bei Tippfehler, da dies bei Eingabe eines gültigen Befehls (Blockeditor) nicht sein kann,
versuchte ich diese "mit Gewalt" manuell zu ergänzen - das schaffte ich aber nicht (allerdings wurde bei mir kein einziger Eintrag
in der Auto-Korrekturliste berücksichtigt, also liegt mind. in meinem System ein Fehler damit vor.)

Und als Kurzbefehl kann man den echten Befehl nicht überschreiben/überstimmen.

Merkwürdig in jedem Fall, nur nicht Jetzt, sondern Vorher!
 

[Diese Nachricht wurde von cadffm am 14. Jan. 2022 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2022 CAD.de | Impressum | Datenschutz