Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Inventor
  AIS 2013 keine Gewinde mehr ?

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   AIS 2013 keine Gewinde mehr ? (1956 mal gelesen)
Heiko2
Mitglied
CAD-Administration


Sehen Sie sich das Profil von Heiko2 an!   Senden Sie eine Private Message an Heiko2  Schreiben Sie einen Gästebucheintrag für Heiko2

Beiträge: 359
Registriert: 14.02.2003

AIS 2013; ACAD Mech 2013; W7 64 bit; HP Z6000 (2xXeon 2,4 GHZ 24 GB RAM NVIDIA Quadro 4000) ProFile 8.4; Infor

erstellt am: 11. Okt. 2017 14:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

bei uns in der Firma werden automatisch Updates ausgerollt. Jetzt habe ich gerade festgestellt, dass danach keine Bohrungen mit Gewinde gemacht werden können

Es kommt ne Info Tabellenkalkulation mit Gewindedaten wird geladen, nur damit wird er wohl nicht fertig. Danach lässt sich keine Bohrung mit Gewinde oder ohne Gewinde passend zu einem Gewinde wählen. Der punkt vor dem Symbol kann nicht mehr gesetzt werden.

Jemand ne Idee oder das gleiche Problem?

------------------
CU

Heiko

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

KaMa575
Mitglied
System-Engineer

Sehen Sie sich das Profil von KaMa575 an!   Senden Sie eine Private Message an KaMa575  Schreiben Sie einen Gästebucheintrag für KaMa575

Beiträge: 1
Registriert: 11.10.2017

HP Z420, Nvidia Quadro
K2200, Inv. 2018

erstellt am: 11. Okt. 2017 15:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Heiko2 10 Unities + Antwort hilfreich

Liegt an den Windows-Updates KB3092601, KB2555049 oder KB3140245. Auch im Inventor 2015 gibt es diese Probleme.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Heiko2
Mitglied
CAD-Administration


Sehen Sie sich das Profil von Heiko2 an!   Senden Sie eine Private Message an Heiko2  Schreiben Sie einen Gästebucheintrag für Heiko2

Beiträge: 359
Registriert: 14.02.2003

AIS 2013; ACAD Mech 2013; W7 64 bit; HP Z6000 (2xXeon 2,4 GHZ 24 GB RAM NVIDIA Quadro 4000) ProFile 8.4; Infor

erstellt am: 11. Okt. 2017 16:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke KaMa575,

bei uns ist es auch ein Update. Welches genau müssen wir noch rausfinden. Aber durch Deine Antwort wussten wir wenigstens, dass wir in die richtige Richtung suchen.

Hätte ich so echt nicht erwartet.

------------------
CU

Heiko

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Heiko2
Mitglied
CAD-Administration


Sehen Sie sich das Profil von Heiko2 an!   Senden Sie eine Private Message an Heiko2  Schreiben Sie einen Gästebucheintrag für Heiko2

Beiträge: 359
Registriert: 14.02.2003

AIS 2013; ACAD Mech 2013; W7 64 bit; HP Z6000 (2xXeon 2,4 GHZ 24 GB RAM NVIDIA Quadro 4000) ProFile 8.4; Infor

erstellt am: 11. Okt. 2017 16:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

also bei uns waren es 2 Updates
das KB4041678 und KB4041681.
Ist eines davon installiert geht bei uns kein Gewinde mehr.

------------------
CU

Heiko

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

hermann
Mitglied
Konstrukteur


Sehen Sie sich das Profil von hermann an!   Senden Sie eine Private Message an hermann  Schreiben Sie einen Gästebucheintrag für hermann

Beiträge: 240
Registriert: 11.04.2001

DELL-PWS 5810
Xeon E5-1630 v3 3.70GHz
32GB RAM
NVIDIA Quadro M2000 / 369.39
Windows-10 Pro/64bit
INV 2015 PRO 64bit/SP2,Update-6
AcadM 2015 64bit/SP2
MDT2009 64bit, Installer 04/2017
3dx SpaceExplorer/10.4.10

erstellt am: 12. Okt. 2017 09:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Heiko2 10 Unities + Antwort hilfreich

Guten Morgen,

habe ein paar Detailfragen zu beschriebenem Fehler und verwendeten Systemen der Vorredner:

-Betriebssystem ausschließlich Windows-7 ?
-Tritt mit bestimmten Office Versionen auf ?

Anmerkungen zu den geannten Updates:

-KB3092601 -> 10.11.2015 -> erst diese Woche installiert?
-KB2555049 -> keine Informationen von MS ->falsche Nummer?
-KB3140245 -> 14.06.2016 -> erst diese Woche installiert?

-KB4041678 -> 10.10.2017 -> plausibel
-KB4041681 -> 10.10.2017 -> plausibel

Grüße,
herman

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Baxxter85
Mitglied


Sehen Sie sich das Profil von Baxxter85 an!   Senden Sie eine Private Message an Baxxter85  Schreiben Sie einen Gästebucheintrag für Baxxter85

Beiträge: 1
Registriert: 12.10.2017

erstellt am: 12. Okt. 2017 10:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Heiko2 10 Unities + Antwort hilfreich

Hallo zusammen,

wir hatten das gleiche Problem.

Bei uns hat diese einfache Anleitung geholfen:

http://www.inventortales.com/2014/03/cant-select-threads-in-autodesk.html

Man muss nur einen Eintrag in der Registry von 0 auf 1 setzen und alles geht wieder wie gewohnt.

LG

Alex

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Heiko2
Mitglied
CAD-Administration


Sehen Sie sich das Profil von Heiko2 an!   Senden Sie eine Private Message an Heiko2  Schreiben Sie einen Gästebucheintrag für Heiko2

Beiträge: 359
Registriert: 14.02.2003

AIS 2013; ACAD Mech 2013; W7 64 bit; HP Z6000 (2xXeon 2,4 GHZ 24 GB RAM NVIDIA Quadro 4000) ProFile 8.4; Infor

erstellt am: 12. Okt. 2017 10:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Hermann,

ich kann nur was zu

-KB4041678
-KB4041681

sagen. Ist eines von den Beiden bei uns in der Konstruktion installiert (alle W7 64 Bit AIS 2013) können wir keine Gewinde mehr einfügen. Inventor meldet so was ähnliches wie Datei mit den Daten für Gewinde wird geöffnet. Aber damit scheint er nie fertig zu werden.

Wenn ich das XLS auf die aktuelle Version konvertiere, bekommt es ja leider die entsprechende Endung und wird dann vom Inventor nicht mehr gefunden. Aber dies entsprechende Meldung erscheint dann zu dem Zeitpunkt zu dem sonst angezeigt wird das versucht wird das XLS zu öffnen. Aber ich bezweifle, dass hier jemand liest der die Möglichkeit hat das Problem zu lösen 

------------------
CU

Heiko

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ItSupporter
Mitglied


Sehen Sie sich das Profil von ItSupporter an!   Senden Sie eine Private Message an ItSupporter  Schreiben Sie einen Gästebucheintrag für ItSupporter

Beiträge: 2
Registriert: 12.10.2017

erstellt am: 12. Okt. 2017 10:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Heiko2 10 Unities + Antwort hilfreich

Hallo an alle,

bei uns in der Firma konnte unter Autodesk Inventor auch keine Gewindebohrung mehr angelegt werden.

Ich habe auf dem betreffenden Rechner das Update KB4041681 (2017-10 – Monatliches Sicherheitsqualitätsrollup für Windows 7 für x64-basierte Systeme) deinstalliert.

Jetzt funktioniert es wieder.
Das oben erwähnte Update KB4041678 ist übrigens in KB4041681 enthalten.

Ich werde die Entwicklung weiter beobachten, Updates deinstallieren und ausblenden kann ja auf Dauer keine Lösung sein...

Für weitere Informationen bei Microsoft:
https://support.microsoft.com/en-us/help/4041681
https://support.microsoft.com/en-us/help/4041678

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Heiko2
Mitglied
CAD-Administration


Sehen Sie sich das Profil von Heiko2 an!   Senden Sie eine Private Message an Heiko2  Schreiben Sie einen Gästebucheintrag für Heiko2

Beiträge: 359
Registriert: 14.02.2003

AIS 2013; ACAD Mech 2013; W7 64 bit; HP Z6000 (2xXeon 2,4 GHZ 24 GB RAM NVIDIA Quadro 4000) ProFile 8.4; Infor

erstellt am: 12. Okt. 2017 10:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke Alex,

ich hab es an unsere Administration weitergegeben. Die können anscheinend das Update bei uns nicht verhindern. Daher wäre das evtl. eine Alternative

------------------
CU

Heiko

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ObJ
Mitglied
Admin (CAD, SAP-DVS)


Sehen Sie sich das Profil von ObJ an!   Senden Sie eine Private Message an ObJ  Schreiben Sie einen Gästebucheintrag für ObJ

Beiträge: 179
Registriert: 30.01.2002

erstellt am: 12. Okt. 2017 11:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Heiko2 10 Unities + Antwort hilfreich

Hallo zusammen,

bei uns wurde das Problem mit dem angepassten Eintrag in der Registry (siehe Beitrag Baxxter) gelöst.
Die Updates werden nicht deinstalliert.

Gruss, Jürgen.

[Diese Nachricht wurde von ObJ am 12. Okt. 2017 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

KaiWa
Mitglied
Techniker Maschinenbau


Sehen Sie sich das Profil von KaiWa an!   Senden Sie eine Private Message an KaiWa  Schreiben Sie einen Gästebucheintrag für KaiWa

Beiträge: 185
Registriert: 27.05.2004

erstellt am: 12. Okt. 2017 14:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Heiko2 10 Unities + Antwort hilfreich

kann jmd. mal probieren ob das Problem auch in Schweissbaugruppen auftritt?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

UdoMM
Mitglied
CAD/PLM Consultant


Sehen Sie sich das Profil von UdoMM an!   Senden Sie eine Private Message an UdoMM  Schreiben Sie einen Gästebucheintrag für UdoMM

Beiträge: 231
Registriert: 02.07.2004

NX1 ... 10
I-deas MS6 ... NXI6.1m1 (15)
Pro/E WF4
TCE9.1/TCX4 ... TC2007
WindchillPDMLink10
CMM

erstellt am: 12. Okt. 2017 14:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Heiko2 10 Unities + Antwort hilfreich

Welcher Eintrag in der Registry löst dieses Problem?

------------------
Gruß
UdoMM
:
<><

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Hohenöcker
Ehrenmitglied
Ingenieur


Sehen Sie sich das Profil von Hohenöcker an!   Senden Sie eine Private Message an Hohenöcker  Schreiben Sie einen Gästebucheintrag für Hohenöcker

Beiträge: 1861
Registriert: 07.12.2005

Inventor 2017

erstellt am: 12. Okt. 2017 14:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Heiko2 10 Unities + Antwort hilfreich

Siehe Link von Baxxter!

------------------
Gert Dieter 

Man braucht ein bisschen Mut. Ohne Mut ist man nicht frei, und ohne Freiheit gibt es kein Glück.
Axel Hacke

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Wyoming
Ehrenmitglied
Kann mit einem Hammer auch umgehen :-D


Sehen Sie sich das Profil von Wyoming an!   Senden Sie eine Private Message an Wyoming  Schreiben Sie einen Gästebucheintrag für Wyoming

Beiträge: 1816
Registriert: 02.02.2009

Hauptberuflich:
Intel i7 3770k
16Gb DDR3 PC1600
Quadro K2200
2 X Dell U2410
Win 7 Pro 64
Inventor Pro/Acadm 2015
Space Navigator<P>
Nebenberuflich:
AMD FX-4170
12Gb DDR3 PC1600
Nvidia GTX 650
Dell U2412M
Win 7 Pro 64
Inventor/Acadm 2015
Space Navigator

erstellt am: 12. Okt. 2017 16:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Heiko2 10 Unities + Antwort hilfreich

Computer\HKEY_CURRENT_USER\Software\Autodesk\Inventor\RegistryVersion19.0\System\Preferences\Part

UseExcelToReadThreadFile auf 1 setzen

Hat bei mir gefunzt in 2015 Win10

 

------------------
MR2OC

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Heiko2
Mitglied
CAD-Administration


Sehen Sie sich das Profil von Heiko2 an!   Senden Sie eine Private Message an Heiko2  Schreiben Sie einen Gästebucheintrag für Heiko2

Beiträge: 359
Registriert: 14.02.2003

AIS 2013; ACAD Mech 2013; W7 64 bit; HP Z6000 (2xXeon 2,4 GHZ 24 GB RAM NVIDIA Quadro 4000) ProFile 8.4; Infor

erstellt am: 12. Okt. 2017 16:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Nochmal,

darf ich mal ganz doof fragen was da passiert, wenn der UseExcelToReadThreadFile auf 1 gesetzt wird?

------------------
CU

Heiko

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Roland Schröder
Moderator
Dr.-Ing. Maschinenbau, Entwicklung & Konstruktion von Spezialmaschinen




Sehen Sie sich das Profil von Roland Schröder an!   Senden Sie eine Private Message an Roland Schröder  Schreiben Sie einen Gästebucheintrag für Roland Schröder

Beiträge: 11539
Registriert: 02.04.2004

PDSU-2018.1.2 W7pro64 F-Secure-Safe
Dell-M4600 2,13GHz 8GB Quadro2000M
15,4"1920x1080, am Dock: 27"2560x1440
MS-IntelliMouse-Optical SpacePilotClassic

erstellt am: 12. Okt. 2017 17:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Heiko2 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Heiko2:
...was da passiert, wenn der UseExcelToReadThreadFile auf 1 gesetzt wird?
Einfach wörtlich übersetzt: Der PC bekommt die Freigabe, Excel zum Lesen der Tabelle mit den Gewindedaten zu benutzen.

------------------
Roland  
www.Das-Entwicklungsbuero.de

It's not the hammer - it's the way you hit!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

thomas109
Moderator
Dompteur




Sehen Sie sich das Profil von thomas109 an!   Senden Sie eine Private Message an thomas109  Schreiben Sie einen Gästebucheintrag für thomas109

Beiträge: 9127
Registriert: 19.03.2002

Dell620s i5 Geforce GT 620 6GB;Lenovo X240; Citrix Desktop; Lenovo S20; Vostro 1310 4GB; Dell Inspiron Radeon Win10;
IV 4 - 2009 RIP,
aktiv
2010 - 2018, ...
produktiv AIS2017.3 +PartSolutions
+CADDesktop
AICE
.

erstellt am: 12. Okt. 2017 18:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Heiko2 10 Unities + Antwort hilfreich

Betroffen sind Inventorversionen bis IV2015,
IV 2016 und aufwärts funktionieren mit installiertem Update KB4041681.

Auch wenn der Registryschlüssel in 
HKEY_CURRENT_USER\Software\Autodesk\Inventor\RegistryVersion 1X.0\System\Preferences\Part ist funktionieren auch Baugruppenbohrungen, getestet mit IV2010 und IV2014.

Beim Schließen von Inventor kommt eine Windowsmeldung ob man die Änderungen in der Thread.xls speichern möchte, dem muß ich noch nachgehen.

Bei Windows 10 gabs auch Updates, IV2017 funktioniert gleich wie unter Win7.

------------------
lg   
Tom

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Heiko2
Mitglied
CAD-Administration


Sehen Sie sich das Profil von Heiko2 an!   Senden Sie eine Private Message an Heiko2  Schreiben Sie einen Gästebucheintrag für Heiko2

Beiträge: 359
Registriert: 14.02.2003

AIS 2013; ACAD Mech 2013; W7 64 bit; HP Z6000 (2xXeon 2,4 GHZ 24 GB RAM NVIDIA Quadro 4000) ProFile 8.4; Infor

erstellt am: 13. Okt. 2017 08:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke Roland,

also wird dem Inventor die Freigabe zur Nutzung von Excel "versehentlich" bei der Installation des Update genommen und muss dann wieder gegeben werden?

------------------
CU

Heiko

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

thomas109
Moderator
Dompteur




Sehen Sie sich das Profil von thomas109 an!   Senden Sie eine Private Message an thomas109  Schreiben Sie einen Gästebucheintrag für thomas109

Beiträge: 9127
Registriert: 19.03.2002

Dell620s i5 Geforce GT 620 6GB;Lenovo X240; Citrix Desktop; Lenovo S20; Vostro 1310 4GB; Dell Inspiron Radeon Win10;
IV 4 - 2009 RIP,
aktiv
2010 - 2018, ...
produktiv AIS2017.3 +PartSolutions
+CADDesktop
AICE
.

erstellt am: 13. Okt. 2017 09:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Heiko2 10 Unities + Antwort hilfreich

jupa
Ehrenmitglied V.I.P. h.c.
ehemals CAD-Trainer (ATC) und Konstrukteur (Dipl.-Ing)


Sehen Sie sich das Profil von jupa an!   Senden Sie eine Private Message an jupa  Schreiben Sie einen Gästebucheintrag für jupa

Beiträge: 5251
Registriert: 16.09.2004

Inventor Prof. 2012-2015

erstellt am: 13. Okt. 2017 09:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Heiko2 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von thomas109:

Wen wunderts dass die schlechte Lösung statt des Workarounds empfohlen wird 

Welchen Workaround meinst Du? Das mit der Änderung in der Registry? Bei mir hat das nicht geholfen. Das (bereits gestrige) Löschen des besagten Updates jedoch hatte gewirkt - alles ist wieder fein.

Jürgen

------------------
Bildung kommt nicht vom Lesen, sondern vom Nachdenken über das Gelesene. (Carl Hilty)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ItSupporter
Mitglied


Sehen Sie sich das Profil von ItSupporter an!   Senden Sie eine Private Message an ItSupporter  Schreiben Sie einen Gästebucheintrag für ItSupporter

Beiträge: 2
Registriert: 12.10.2017

erstellt am: 13. Okt. 2017 09:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Heiko2 10 Unities + Antwort hilfreich

Danke für die vielen Antworten,

ich habe jetzt auch den Registryeintrag geändert und das Windowsupdate wieder eingespielt.

Funktioniert!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

nightsta1k3r
Ehrenmitglied V.I.P. h.c.
plaudern



Sehen Sie sich das Profil von nightsta1k3r an!   Senden Sie eine Private Message an nightsta1k3r  Schreiben Sie einen Gästebucheintrag für nightsta1k3r

Beiträge: 9713
Registriert: 25.02.2004

Hier könnte ihre Werbung stehen!

erstellt am: 13. Okt. 2017 09:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Heiko2 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von jupa:
Das mit der Änderung in der Registry? Bei mir hat das nicht geholfen.

Das hilft überall, wo Excel installiert ist.
1. Excel?
2. schau noch mal genau nach, aufpassen wenn mehrere Versionen in der Registry eingetragen sind!
        .       für 2015 ist es   HKEY_CURRENT_USER\Software\Autodesk\Inventor\RegistryVersion19.0\System\Preferences\Part

Ein Sicherheitsupdate deswegen deinstallieren ist suboptimal 

------------------

------------------
Der Clown ist die wichtigste Mahlzeit am Tag.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

KaiWa
Mitglied
Techniker Maschinenbau


Sehen Sie sich das Profil von KaiWa an!   Senden Sie eine Private Message an KaiWa  Schreiben Sie einen Gästebucheintrag für KaiWa

Beiträge: 185
Registriert: 27.05.2004

erstellt am: 16. Okt. 2017 10:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Heiko2 10 Unities + Antwort hilfreich

Seit dem ändern der Regestry macht Inventor im Hintergrund ca 10 mal EXCEL auf.
schaut mal im Taskmanager bei euch wenn ihr das erste mal ein Gewinde oder Durchgangsloch erstellt.
gibt es hierzu schon eine Ahnung woher das kommt?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

nightsta1k3r
Ehrenmitglied V.I.P. h.c.
plaudern



Sehen Sie sich das Profil von nightsta1k3r an!   Senden Sie eine Private Message an nightsta1k3r  Schreiben Sie einen Gästebucheintrag für nightsta1k3r

Beiträge: 9713
Registriert: 25.02.2004

Hier könnte ihre Werbung stehen!

erstellt am: 16. Okt. 2017 11:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Heiko2 10 Unities + Antwort hilfreich

Siehe:
Zitat:
Original erstellt von thomas109:
Beim Schließen von Inventor kommt eine Windowsmeldung ob man die Änderungen in der Thread.xls speichern möchte, dem muß ich noch nachgehen.

ist aber nicht immer, wir habens bei der Handvoll 2014-Installation die im Konzern noch laufen nicht beobachtet. 

------------------

------------------
Der Clown ist die wichtigste Mahlzeit am Tag.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Leftfield62
Mitglied
Werkzeugmacher


Sehen Sie sich das Profil von Leftfield62 an!   Senden Sie eine Private Message an Leftfield62  Schreiben Sie einen Gästebucheintrag für Leftfield62

Beiträge: 105
Registriert: 07.07.2006

IV 2011 IV 2014
WIN 7 Prof. 64 Bit
Quadro FX3800
48GB RAM

erstellt am: 16. Okt. 2017 11:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Heiko2 10 Unities + Antwort hilfreich

Bei mir ist IV nur noch träge unterwegs. Ich werde das Update komplett rückgängig machen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Wyoming
Ehrenmitglied
Kann mit einem Hammer auch umgehen :-D


Sehen Sie sich das Profil von Wyoming an!   Senden Sie eine Private Message an Wyoming  Schreiben Sie einen Gästebucheintrag für Wyoming

Beiträge: 1816
Registriert: 02.02.2009

Hauptberuflich:
Intel i7 3770k
16Gb DDR3 PC1600
Quadro K2200
2 X Dell U2410
Win 7 Pro 64
Inventor Pro/Acadm 2015
Space Navigator<P>
Nebenberuflich:
AMD FX-4170
12Gb DDR3 PC1600
Nvidia GTX 650
Dell U2412M
Win 7 Pro 64
Inventor/Acadm 2015
Space Navigator

erstellt am: 16. Okt. 2017 17:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Heiko2 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von KaiWa:
Seit dem ändern der Regestry macht Inventor im Hintergrund ca 10 mal EXCEL auf.
schaut mal im Taskmanager bei euch wenn ihr das erste mal ein Gewinde oder Durchgangsloch erstellt.

Jep..

Geht bei mir, sich steigernd nach anwählen von unterschiedlichen Gewinden um sie zu ändern, bis zu 11 Instanzen hoch.
Mehr konnte ich nicht provozieren.
Leistungseinbußen konnte ich keine bemerken.

Die Speicheraufforderung kommt bei mir nicht.

------------------
MR2OC

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Manfred Gündchen
Ehrenmitglied
SelbstständIng mit Planungsbüro Anlagenbau, Dipl.-Ing.-Maschinenbau


Sehen Sie sich das Profil von Manfred Gündchen an!   Senden Sie eine Private Message an Manfred Gündchen  Schreiben Sie einen Gästebucheintrag für Manfred Gündchen

Beiträge: 1565
Registriert: 08.03.2008

IV seit den 5.3Er
aktuell den 2014Ner
WIN7pro-64bit
SP das jeweils aktuelle

erstellt am: 23. Okt. 2017 07:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Heiko2 10 Unities + Antwort hilfreich

Moin Leuts.

Das waren mal wieder, typisch Forum, Tipps vom feinsten.

Meine allerbesten.
Üs sind unterwegs.

------------------
In diesem Sinne wünsche ich allen, weiterhin effektives Schaffen

----------------
Manfred Gündchen
www.guendchen.com

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

thomas109
Moderator
Dompteur




Sehen Sie sich das Profil von thomas109 an!   Senden Sie eine Private Message an thomas109  Schreiben Sie einen Gästebucheintrag für thomas109

Beiträge: 9127
Registriert: 19.03.2002

Dell620s i5 Geforce GT 620 6GB;Lenovo X240; Citrix Desktop; Lenovo S20; Vostro 1310 4GB; Dell Inspiron Radeon Win10;
IV 4 - 2009 RIP,
aktiv
2010 - 2018, ...
produktiv AIS2017.3 +PartSolutions
+CADDesktop
AICE
.

erstellt am: 23. Okt. 2017 08:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Heiko2 10 Unities + Antwort hilfreich

Die oben verlinkten Artikel gibts nicht mehr, d.h. das Deinstallieren des Updates wird nicht meht empfohlen, sondern das Editieren der Registry ist jetzt die Lösung:

https://knowledge.autodesk.com/de/support/inventor-products/troubleshooting/caas/sfdcarticles/sfdcarticles/DEU/Thread-related-operations-do-not-work-in-Inventor-after-installing-Microsoft-security-updates-KB4041681-Windows-7-and-KB4041676-Windows-10.html

Vergangene Woche bekam ich vom Support noch als Antwort das sei nicht empfehlenswert  .

------------------
lg   
Tom

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Xantes
Mitglied
 


Sehen Sie sich das Profil von Xantes an!   Senden Sie eine Private Message an Xantes  Schreiben Sie einen Gästebucheintrag für Xantes

Beiträge: 1495
Registriert: 22.07.2001

Intel(R) Xeon(R) CPU E5-1620v2 @3.70GHz
32GB HS
Windows 7 Professional
Quadro K2000D mit drei Monitoren (1x27", 2x21")
2x SSD SATA III 512 GB Premium<P>Inventor 2014 (2015 und weitere in Lauerstellung)

erstellt am: 23. Okt. 2017 08:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Heiko2 10 Unities + Antwort hilfreich

Hallo,

diese Hinweise im letzten Link sind für einen Laien wie mich nicht umsetzbar. Ich habe eine Softwarefirma beauftragt, das in den nächsten tagen zu lösen. Bis dahin gibt es glatte Bohrungen mit einer Erläuterung, dass es sich um ein Gewinde handelt. In meinen Augen eine vernünftige Lösung, die Zeit und Nerven spart!

Wünsche noch eine gute Woche, herzlichen Gruß, Uwe

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Heiko2
Mitglied
CAD-Administration


Sehen Sie sich das Profil von Heiko2 an!   Senden Sie eine Private Message an Heiko2  Schreiben Sie einen Gästebucheintrag für Heiko2

Beiträge: 359
Registriert: 14.02.2003

AIS 2013; ACAD Mech 2013; W7 64 bit; HP Z6000 (2xXeon 2,4 GHZ 24 GB RAM NVIDIA Quadro 4000) ProFile 8.4; Infor

erstellt am: 23. Okt. 2017 11:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von thomas109:
das Deinstallieren des Updates wird nicht meht empfohlen,



Stimmt nicht ganz, als Alternative wird auf der Seite weiter unten angegeben:

Alternativ können Sie deinstallieren die folgenden Aktualisierungen aus der Liste aktualisieren. (steht da so  )
KB4041681(Windows 7)
KB4041676(Windows 10)

Aber ich muss Uwe recht geben, so richtig ne Lösung für die Masse is das beides nicht.

------------------
CU

Heiko

[Diese Nachricht wurde von Heiko2 am 23. Okt. 2017 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2017 CAD.de