Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Inventor
  Inventor 2010 - Inhaltscenter Menüpunkt nicht wählbar

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: Hilfreiche Tipps und Tricks aus der Praxis prägnant, und auf den Punkt gebracht für Autodesk Produkte
Autor Thema:  Inventor 2010 - Inhaltscenter Menüpunkt nicht wählbar (1829 mal gelesen)
Jott
Mitglied


Sehen Sie sich das Profil von Jott an!   Senden Sie eine Private Message an Jott  Schreiben Sie einen Gästebucheintrag für Jott

Beiträge: 5
Registriert: 23.02.2015

erstellt am: 24. Feb. 2015 10:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


4.PNG

 
Hallo zusammen,

vorab sei erwähnt, ich selbst zeichne/konstruiere nicht, sondern bin nur der Admin der Inventor installier. Ich bitte um Verständnis wenn ich nicht zu 100% in der Materie stecke.  

Es geht um drei Arbeitsplätze bei denen Inventor neu installiert wurde und bei zweien davon seitdem das Inhaltscenter nicht mehr wählbar ist. Dateien und Pfade sind alle da wo sie sein sollen und ich kann kein Problem lokalisieren. Mir ist es im Moment noch schleierhaft, wie bei drei gleichen Installationen, zwei, solche Macken haben.
Habe schon etliche Stunden Google-Suche und Umsetzungen der Ratschläge hinter mir. Nichts hat mir geholfen bzw. sind die Probleme meist ein bisschen anders.


Wohlanden, auf geht’s  
Wie im Bild 1 zu sehen, ist das Inhaltscenter im Menü nicht wählbar. Hier sollte ein Dropdownmenü aufklappen. Ich habe auch versucht die Funktion per "Benutzerbefehle anpassen" separat zu bekommen (Bild 2), doch sobald auf Okay geklickt wird passiert schlicht nichts.
Bild 3 ist die Einstellung für die Dateien des Inhaltscenters und Bild 4 ist der Inhalt des konfigurierten Pfades. Klar sehen, dass die *.idcl Dateien eigentlich alle an ihrem Platz sind.

Ich habe Inventor schon mehrfach neu installiert. Mal mit einfacher Deinstallation, mal mit ausführlicher. Für die saubere Deinstallation habe ich mich einmal an die original Anleitung von Autodesk gehalten, Autodesk und einmal an die erweiterte: Erster Beitrag von Aesop CAD.de Forum
Nichts hat geholfen.


Der Vollständigkeitshalber sei erwähnt was ich noch durchgeackert habe:
http://inventorfaq.blogspot.de/2011/01/inhaltscenter-fenster-verschwunden.html
http://inventorfaq.blogspot.de/2011/12/inhaltscenter-das-fenster-offnet-sich.html
http://inventorfaq.blogspot.de/2012/08/inventor-normteile-inhaltscenter-die.html
http: //knowledge.autodesk.com/support/inventor-products/learn-explore/caas/CloudHelp/cloudhelp/2014/DEU/Inventor/files/GUID-F992E6DB-E7CE-4D75-9720-E40D643D32C1-htm.html


Infos:
Installation erfolgt ohne Virenscanner und als Administrator
AutoCAD Inventor 2010 + Inhaltscenter (kein Vault, kein Mechanicals)
1x Einzelplatz- 1x Serverlizenz
Windows 7 x64


Gruß
Jott

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Michael Puschner
Moderator
Rentner




Sehen Sie sich das Profil von Michael Puschner an!   Senden Sie eine Private Message an Michael Puschner  Schreiben Sie einen Gästebucheintrag für Michael Puschner

Beiträge: 13006
Registriert: 29.08.2003

Toshiba Encore mit MS Office

Ein Programm sollte nicht nur Hand und Fuß, sondern auch Herz und Hirn haben.
(Michael Anton)

erstellt am: 24. Feb. 2015 11:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Jott 10 Unities + Antwort hilfreich


150224-InhaltsCenterAddIn.jpg

 
Zitat:
Original erstellt von Jott:
...Wie im Bild 1 zu sehen,  ... (Bild 2), ... Bild 3 ...
... Inhaltscenter im Menü nicht wählbar. Hier sollte ein Dropdownmenü aufklappen. ...

Willkommen bei CAD.DE und AUGCE!   
Vier wichtige Links für den problemlosen Einstieg:
Richtig Fragen - Nettiquette - Suchfunktion - System-Info


Die Bilder 1-3 fehlen.

Wenn die Menüpunkte für das Inhaltscenter fehlen, läuft vermutlich das Inhaltscenter-Zusatzmodul nicht. Wenn es in der Zusatzmodul-Liste nicht aufgeführt sein sollte, wurde bei der Installation das Inhaltscenter vielleicht nicht mit ausgewählt.


------------------
Michael Puschner
Autodesk Inventor Certified Expert
Autodesk Inventor Certified Professional
Mensch und Maschine Scholle GmbH

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Jott
Mitglied


Sehen Sie sich das Profil von Jott an!   Senden Sie eine Private Message an Jott  Schreiben Sie einen Gästebucheintrag für Jott

Beiträge: 5
Registriert: 23.02.2015

erstellt am: 24. Feb. 2015 13:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


1.png


2.png


3.PNG

 
Hallo,

wie peinlich. Hier natürlich der Vollständigkeit halber die Bilder.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jupa
Ehrenmitglied V.I.P. h.c.
Ruheständler


Sehen Sie sich das Profil von jupa an!   Senden Sie eine Private Message an jupa  Schreiben Sie einen Gästebucheintrag für jupa

Beiträge: 6052
Registriert: 16.09.2004

Inventor Prof. bis 2022

erstellt am: 24. Feb. 2015 13:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Jott 10 Unities + Antwort hilfreich


150224-InhaltsCenter.png

 
Gibt's bei Dir diesen ->
Eintrag?

Jürgen

------------------
Bildung kommt nicht vom Lesen, sondern vom Nachdenken über das Gelesene. (Carl Hilty)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Jott
Mitglied


Sehen Sie sich das Profil von Jott an!   Senden Sie eine Private Message an Jott  Schreiben Sie einen Gästebucheintrag für Jott

Beiträge: 5
Registriert: 23.02.2015

erstellt am: 24. Feb. 2015 13:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


ZusatzmodulManager_1.PNG


ZusatzmodulManager_2.PNG

 
So eben alles gecheckt. Bei meinen drei identischen Installationen hat es einmal funktioniert (Bild 1).
Bei den Problemfällen fehlt, wie richtig vermutet, das Modul. (Bild 2)


Gruß

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jupa
Ehrenmitglied V.I.P. h.c.
Ruheständler


Sehen Sie sich das Profil von jupa an!   Senden Sie eine Private Message an jupa  Schreiben Sie einen Gästebucheintrag für jupa

Beiträge: 6052
Registriert: 16.09.2004

Inventor Prof. bis 2022

erstellt am: 24. Feb. 2015 14:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Jott 10 Unities + Antwort hilfreich

Sorry, ich sehe gerade, daß Michael diese Bild auch schon gezeigt hatte. Bleibt nur ausdrücklich nachzufragen, ob denn bei der Installation das Inhaltscenter nicht "vergessen" wurde? Oder gab's bei der Installation irgendwelche diesbezüglichen Fehlermeldungen?

Jürgen

------------------
Bildung kommt nicht vom Lesen, sondern vom Nachdenken über das Gelesene. (Carl Hilty)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

nightsta1k3r
Ehrenmitglied V.I.P. h.c.
plaudern



Sehen Sie sich das Profil von nightsta1k3r an!   Senden Sie eine Private Message an nightsta1k3r  Schreiben Sie einen Gästebucheintrag für nightsta1k3r

Beiträge: 11241
Registriert: 25.02.2004

Hier könnte ihre Werbung stehen!

erstellt am: 24. Feb. 2015 14:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Jott 10 Unities + Antwort hilfreich

Wie schauts in C:\Users\xyz\AppData\Roaming\Autodesk\Inventor 20xx\Addins aus?

Da sind in 2014 die Addins (2010 hab ich erst abends zur Hand), aber bei deinen Problemrechnern sehe ich außer den Bonus-Tools nur die Translatoren      .


------------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Jott
Mitglied


Sehen Sie sich das Profil von Jott an!   Senden Sie eine Private Message an Jott  Schreiben Sie einen Gästebucheintrag für Jott

Beiträge: 5
Registriert: 23.02.2015

erstellt am: 24. Feb. 2015 14:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


5.PNG

 
Erst mal danke für die schnellen Antworten.

Mal davon abgesehen, dass anscheinend ein ganzes Rudel an Modulen fehlt, sieht's unter »Roaming« auch nicht besser aus. Da scheint auch was zu fehlen.

Da ich die Kisten mehrfach installiert habe, würde ich sagen, es würde schon mit dem Teufel zugehen, wenn ich das Inhaltscenter jedes mal vergessen hätte.

Gruß
Jott

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

thomas109
Moderator
Dompteur




Sehen Sie sich das Profil von thomas109 an!   Senden Sie eine Private Message an thomas109  Schreiben Sie einen Gästebucheintrag für thomas109

Beiträge: 9351
Registriert: 19.03.2002

Dell620s i5 Geforce GT 620 6GB;Lenovo X240; Citrix Desktop; Lenovo S30;
IV 4 - 2019 RIP,
aktiv
2020 und 2023
produktiv AIS2023.3 +PartSolutions / ECTR
AICE
.

erstellt am: 24. Feb. 2015 14:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Jott 10 Unities + Antwort hilfreich

Vergleiche mal die guten und die bösen Rechner im Bereich Appdata.
Die Addinverwaltung könnte sich seit 2010 schon etwas geändert haben.

------------------
lg   
Tom

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Jott
Mitglied


Sehen Sie sich das Profil von Jott an!   Senden Sie eine Private Message an Jott  Schreiben Sie einen Gästebucheintrag für Jott

Beiträge: 5
Registriert: 23.02.2015

erstellt am: 24. Feb. 2015 14:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


6.png

 
Hab eben mal alles unter AppData von »Gutem« mit »Bösem« verglichen:

./AppData/Roaming/Autodesk/      ./AppData/Local/Autodesk/


Abgesehen von ein paar Abweichungen (Logfiles/Settings), gab es diverse Dateien die nur beim »Guten« vorhanden waren.
Im Screenshot sind all diese zu sehen, incl. dem interessanten Teil. Ich habs mir geschenkt die, gefühlt 1000, Icon-Dateien alle mit in den Screenshot zu packen.


Gruß
Jott

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Michael Puschner
Moderator
Rentner




Sehen Sie sich das Profil von Michael Puschner an!   Senden Sie eine Private Message an Michael Puschner  Schreiben Sie einen Gästebucheintrag für Michael Puschner

Beiträge: 13006
Registriert: 29.08.2003

Toshiba Encore mit MS Office

Ein Programm sollte nicht nur Hand und Fuß, sondern auch Herz und Hirn haben.
(Michael Anton)

erstellt am: 24. Feb. 2015 17:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Jott 10 Unities + Antwort hilfreich


Das schon versucht?

http://knowledge.autodesk.com/suppor t/inventor-products/troubleshooting/caas/sfdcarticles/sfdcarticles/Inventor-add-in-repair-utility.html


------------------
Michael Puschner
Autodesk Inventor Certified Expert
Autodesk Inventor Certified Professional
Mensch und Maschine Scholle GmbH

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Macdraw
Mitglied
Konstrukteur und one man show


Sehen Sie sich das Profil von Macdraw an!   Senden Sie eine Private Message an Macdraw  Schreiben Sie einen Gästebucheintrag für Macdraw

Beiträge: 80
Registriert: 20.06.2007

ASUS G75V
Inventor 2010-2024 Solid works 2014-2022 Solid edge ST9 ST10

erstellt am: 24. Feb. 2015 18:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Jott 10 Unities + Antwort hilfreich

Das ist immer die gleiche Leier mit INV 2010:
Wenn das Inhaltscenter nicht da ist, dann hat das mit der Benutzerkontensteuerung zu tun INV 2010 und INV 2011 beherrschen dieses noch nicht, da für WIN XP geschrieben.
Daher muss die Einstellung der Benutzerkontensteuerung auf nie benachrichtigen gestellt werden und es müssen zwingend Administratorenrechte vorliegen.

Gruß aus Bad Oeynhausen

------------------
technisches Büro Arndt

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2024 CAD.de | Impressum | Datenschutz