Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  SPS-Schaltplan richtig?

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   SPS-Schaltplan richtig? (239 mal gelesen)
mniko
Mitglied


Sehen Sie sich das Profil von mniko an!   Senden Sie eine Private Message an mniko  Schreiben Sie einen Gästebucheintrag für mniko

Beiträge: 7
Registriert: 19.11.2020

erstellt am: 22. Feb. 2021 20:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Schaltplan.pdf


SPS-Navigator.jpg

 
Hallo,

ich habe einen Schaltplan mit einer Siemens 1200 CPU erstellt.
Dazu habe ich mir im Data Portal die Artikeldaten geladen.

Auf der 1. Seite (4) habe ich einen Übersichtsplan erstellt, die CPU eingefügt und dieses als Hauptfunktion deklariert.

Auf der 3. Seite (6) habe ich die CPU in den Seitentyp allpolig eingefügt und die Spannungsversorgung eingezeichnet.

Auf den Seiten 4-6 (7-9) habe ich die Ein- und Ausgänge eingezeichnet.

Bin ich so richtig vorgegangen?
Ist im SPS-Navigator alles richtig hinterlegt?

Ich habe den Plan als PDF angehängt und ein Screenshot vom SPS-Navigator.

Vielen Dank für Eure Hilfe 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HOC
Mitglied



Sehen Sie sich das Profil von HOC an!   Senden Sie eine Private Message an HOC  Schreiben Sie einen Gästebucheintrag für HOC

Beiträge: 1455
Registriert: 14.06.2004

5.70 Prof
P8 2.7.3 HF10

erstellt am: 22. Feb. 2021 21:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für mniko 10 Unities + Antwort hilfreich

Hallo mniko

ich beginne mal mit der Seite 2 (Spannungsversorgung)

von der Klemme X1:N geht's auf die Sicherung 4F3?
die Anschlüsse beim Netzgerät 3G3 können nicht stimmen, laut deiner Grafik sollte oben die Spannungsversorgung L/N sein

Für die SPS kommen morgen sicher die Experten mit Rat ...

------------------
Grüße
HOC

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

django
Ehrenmitglied V.I.P. h.c.
Elektrokonstrukteur



Sehen Sie sich das Profil von django an!   Senden Sie eine Private Message an django  Schreiben Sie einen Gästebucheintrag für django

Beiträge: 2639
Registriert: 12.02.2002

EPLAN 3.33
EPLAN 5.xx
P8 1.9.6
P8 1.9.10
P8 1.9.11
P8 2.0.9
alle Prof.

erstellt am: 23. Feb. 2021 07:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für mniko 10 Unities + Antwort hilfreich

Also das Netzteil ist falsch rum angeschlossen (Primär oben, Sekundär unten). Die SPS-Anschlüsse scheinen zu passen was man so sehen kann. PE sollte so nicht dagestellt werden, sondern nur "Drähte" sollten dargestellt werden (macht EPLAN auch falsch). Vielleicht Potentialklemmen für die Sensoren und Aktoren die an die SPS angeschlossen werden.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TonVasin
Mitglied
Elektroingenieur

Sehen Sie sich das Profil von TonVasin an!   Senden Sie eine Private Message an TonVasin  Schreiben Sie einen Gästebucheintrag für TonVasin

Beiträge: 4
Registriert: 16.02.2021

P8 2.8 HF4

erstellt am: 23. Feb. 2021 11:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für mniko 10 Unities + Antwort hilfreich

SPS-Navigator sieht fehlerfrei aus.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Controls Hardware Engineer (m/w/d)

Wir gestalten die Zukunft der Intralogistik mit robotergestützten, datengesteuerten und flexiblen Lösungen, die für unsere Kunden außergewöhnlichen Mehrwert schaffen. Mit automatisierten Systemen und Software steigern wir die Performance von Lager- und Verteilzentren. Unser integriertes Angebot umfasst Beratung, Systemdesign und -implementierung sowie lebenslangen Kundensupport in mehr als 50 Ländern....

Anzeige ansehenElektrotechnik, Elektronik
mniko
Mitglied


Sehen Sie sich das Profil von mniko an!   Senden Sie eine Private Message an mniko  Schreiben Sie einen Gästebucheintrag für mniko

Beiträge: 7
Registriert: 19.11.2020

erstellt am: 23. Feb. 2021 14:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

vielen Dank für eure schnellen Antworten.

Mit der Sicherung ist natürlich ein grobes Foul  

Das Netzteil habe ich von Phoenix-Contact aus dem Data Portal runtergeladen. L und N sind unten eingezeichnet. Keine Ahnung warum + und - auf die Primärseite eingezeichnet wurden. 

In der Hauptsache ging es mir darum, ob ich die CPU 1200 richtig eingezeichnet habe. Wir als Instandhaltung haben kleine Eigenbauten, wenn dann nur mit dieser CPU. Deshalb wollte ich nach Fertigstellung des ersten Plans wissen, ob die SPS richtig dargestellt ist  

Vielen Dank euch

[Diese Nachricht wurde von mniko am 23. Feb. 2021 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2021 CAD.de | Impressum | Datenschutz