Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  Pfadfunktionstext bei SPS Analoge Baugruppe funktioniert nicht richtig

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Pfadfunktionstext bei SPS Analoge Baugruppe funktioniert nicht richtig (553 mal gelesen)
RoSch79
Mitglied
Elektrokonstrukteur


Sehen Sie sich das Profil von RoSch79 an!   Senden Sie eine Private Message an RoSch79  Schreiben Sie einen Gästebucheintrag für RoSch79

Beiträge: 35
Registriert: 24.08.2018

EPLAN P8 Select V2.8 HF2

erstellt am: 09. Okt. 2018 08:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


sps4.JPG


sps5.JPG


sps6.JPG

 
Hallo,

ich habe Schwierigkeit die Pfadfunktionstexte an die Adressen von analogen Baugruppe zu bekommen.
Dabei handelt es sich um das Siemens Modul 6ES7134-6JF00-0CA1.

Wie auf den Bildern 1 und 2 zu sehen ist, werden die Pfadfunktionstexte gar nicht übernommen.

Setze ich den Hacken bei "Pfad-Funktionstext auf den Schaltplanpfafd erweitern" unter "Grafische Bearbeitung" werden die Texte nur teilweise angenommen und nur bei Minus-Eingängen. Siehe Bilder 3 und 4

Aktiviere ich nun auch die "Erweiterte Pfad-Funktionstextübernahme" unter "Betriebsmittel - SPS" so werden die Texte an den Minuseingängen übernommen, aber nicht an den Plus-Eingängen. Siehe Bilder 5 und 6

Was mache ich falsch? Oder ist das Makro für diese Baugruppe nicht richtig?

[Diese Nachricht wurde von RoSch79 am 10. Okt. 2018 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RoSch79
Mitglied
Elektrokonstrukteur


Sehen Sie sich das Profil von RoSch79 an!   Senden Sie eine Private Message an RoSch79  Schreiben Sie einen Gästebucheintrag für RoSch79

Beiträge: 35
Registriert: 24.08.2018

EPLAN P8 Select V2.8 HF2

erstellt am: 09. Okt. 2018 08:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


sps1.JPG


sps2.JPG


sps3.JPG

 
Die ersten Bilder wurden nicht hoch geladen, komischerweise 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Stefan R
Mitglied
Staatl. gepr. Techniker


Sehen Sie sich das Profil von Stefan R an!   Senden Sie eine Private Message an Stefan R  Schreiben Sie einen Gästebucheintrag für Stefan R

Beiträge: 84
Registriert: 18.11.2013

Win 7 SP1
EPlan
P8 2.2 - 2.6
Prof.
Select (+ PLC & Bus Extension)
Expertenmenü
________________
ProPlan 3.5

erstellt am: 09. Okt. 2018 10:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für RoSch79 10 Unities + Antwort hilfreich

Hallo RoSch,

Zu Bild 3 & 4:
Die zusammengehörenden Anschlüsse liegen nicht im gleichen Schaltplanpfad.

Zu Bild 1 & 2:
Der Text "RESERVE" steht wahrscheinlich direkt am Anschluss im Feld Funktionstext. Deshalb wird das vom Pfadfunktionstext nicht überschrieben.
Mit gedrückter Shift-Taste die Anschlüsse markieren und im Funktionstext das RESERVE löschen. Dann müsste unter Pfadfunktionstext(Automatisch) auch dein Pfadfunktionstext auftauchen.

Gruß

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ralfm
Ehrenmitglied V.I.P. h.c.
Elektrozeichner



Sehen Sie sich das Profil von ralfm an!   Senden Sie eine Private Message an ralfm  Schreiben Sie einen Gästebucheintrag für ralfm

Beiträge: 4892
Registriert: 21.08.2003

Win XP: WSCAD 4.0 bis 5.5, EPLAN P8 bis 1.9,
EPLAN 5.30 bis 5.70.
Win 7 64bit, irgendein Zweikerner, 32GB: P8.2.0...2.7 + Fluid

erstellt am: 09. Okt. 2018 10:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für RoSch79 10 Unities + Antwort hilfreich

Hallo,
du hast an den Anschlüssen selber dieses beliebte "Reserve" stehen, der Symbolfunktionstext hat Vorrang vor Pfadfunktionstexten.

------------------
Grüße
Ralf

--------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RoSch79
Mitglied
Elektrokonstrukteur


Sehen Sie sich das Profil von RoSch79 an!   Senden Sie eine Private Message an RoSch79  Schreiben Sie einen Gästebucheintrag für RoSch79

Beiträge: 35
Registriert: 24.08.2018

EPLAN P8 Select V2.8 HF2

erstellt am: 09. Okt. 2018 10:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Oh, stimmt. Der war im Makro automatisch mit drin. Ist mir gar nicht aufgefallen. 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz