Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  Artikel wird nicht in der Schaltschranklegende angezeigt

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Artikel wird nicht in der Schaltschranklegende angezeigt (1879 mal gelesen)
RU1000
Mitglied
Techniker


Sehen Sie sich das Profil von RU1000 an!   Senden Sie eine Private Message an RU1000  Schreiben Sie einen Gästebucheintrag für RU1000

Beiträge: 51
Registriert: 14.10.2012

Eplan P8 Pro 2.6

erstellt am: 19. Nov. 2017 14:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Schaltschranklegende_3.jpg

 
Hallo Liebe Eplaner,

Leider brauche ich wieder ein bisschen Hilfe.
Habe mir eine Montageplatte und Schaltschrank aufgesetzt wo ich mir die Schaltschranklegende anzeigen lasse.

Hat auch alles soweit geklappt, leider habe ich einen Artikel der nicht angezeigt wird.

Habe schon (alles was ich weiss) ausprobiert, in der Suche habe ich auch schon nachgeschaut aber alles ohne Erfolg.
Habe keine Idee mehr was ich machen soll.

Im Anhang findet Ihr ein Bild der mein Problem erklärt.

Währe Dankbar für jede Hilfe.

Vielen Dank im voraus,

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HOC
Mitglied



Sehen Sie sich das Profil von HOC an!   Senden Sie eine Private Message an HOC  Schreiben Sie einen Gästebucheintrag für HOC

Beiträge: 1233
Registriert: 14.06.2004

5.70 Prof
P8 2.7.3 HF7

erstellt am: 19. Nov. 2017 15:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für RU1000 10 Unities + Antwort hilfreich

Hallo RU1000,

kontrolliere mal den Einbauort
dein Schalter 20S1 befindet sich in +F1
dein Verteiler hat die Montageplatte +GEN

------------------
Grüße
HOC

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ralfm
Ehrenmitglied V.I.P. h.c.
Elektrozeichner



Sehen Sie sich das Profil von ralfm an!   Senden Sie eine Private Message an ralfm  Schreiben Sie einen Gästebucheintrag für ralfm

Beiträge: 4892
Registriert: 21.08.2003

Win XP: WSCAD 4.0 bis 5.5, EPLAN P8 bis 1.9,
EPLAN 5.30 bis 5.70.
Win 7 64bit, irgendein Zweikerner, 32GB: P8.2.0...2.7 + Fluid

erstellt am: 19. Nov. 2017 16:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für RU1000 10 Unities + Antwort hilfreich

Hallo,
dir fehlt das AddOn "Working_on_sundays"

Wie sieht denn der -> http://ww3.cad.de/foren/ubb/Forum467/HTML/011057.shtml#000003
aus. Erscheint der Hauptschalter dort?

------------------
Grüße
Ralf

--------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RU1000
Mitglied
Techniker


Sehen Sie sich das Profil von RU1000 an!   Senden Sie eine Private Message an RU1000  Schreiben Sie einen Gästebucheintrag für RU1000

Beiträge: 51
Registriert: 14.10.2012

Eplan P8 Pro 2.6

erstellt am: 19. Nov. 2017 18:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von HOC:
Hallo RU1000,

kontrolliere mal den Einbauort
dein Schalter 20S1 befindet sich in +F1
dein Verteiler hat die Montageplatte +GEN



Hallo HOC,

Mit dem Einbauort sehe ich kein Problem, den Schalter ist richtig deklariert.
Den KTP und die 3 Leuchtmelder werden angezeigt.

Weiss am moment nicht wo ich schauen soll.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HOC
Mitglied



Sehen Sie sich das Profil von HOC an!   Senden Sie eine Private Message an HOC  Schreiben Sie einen Gästebucheintrag für HOC

Beiträge: 1233
Registriert: 14.06.2004

5.70 Prof
P8 2.7.3 HF7

erstellt am: 19. Nov. 2017 18:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für RU1000 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von RU1000:
..Den KTP und die 3 Leuchtmelder werden angezeigt...

welchen Ort haben die Leuchtmelder im vollständigen BMK?

------------------
Grüße
HOC

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RU1000
Mitglied
Techniker


Sehen Sie sich das Profil von RU1000 an!   Senden Sie eine Private Message an RU1000  Schreiben Sie einen Gästebucheintrag für RU1000

Beiträge: 51
Registriert: 14.10.2012

Eplan P8 Pro 2.6

erstellt am: 19. Nov. 2017 19:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von ralfm:
Hallo,
dir fehlt das AddOn "Working_on_sundays" 

Wie sieht denn der -> http://ww3.cad.de/foren/ubb/Forum467/HTML/011057.shtml#000003
aus. Erscheint der Hauptschalter dort?


Hallo Ralf,

Ich bin auch deiner Meinung, das am Sonntag Arbeiten bringt nichts.
Ja der Schalter ist auf der Artikelstückliste zu finden.

Deswegen gehe ich davon aus das der Artikel richtig gemacht worden ist.

Normalerweise ist es ja so das wenn ich ein Kasten mit den Eigneschaften "Artikelplatzierung" einfüge dieser angezeigt werden muss.
Auch wenn er keinen Artikel hat wird dieser dann angezeigt und die Artikelspalte bleibt leer.
Habe es gerade noch probiert einem anderen Gerät den Artikel zu löschen, dieser wird trotzdem angezeigt.


Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HOC
Mitglied



Sehen Sie sich das Profil von HOC an!   Senden Sie eine Private Message an HOC  Schreiben Sie einen Gästebucheintrag für HOC

Beiträge: 1233
Registriert: 14.06.2004

5.70 Prof
P8 2.7.3 HF7

erstellt am: 19. Nov. 2017 19:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für RU1000 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von RU1000:
...Artikel zu löschen, dieser wird trotzdem angezeigt..

Ja, dies ist korrekt,
deshalb auch die Frage nach dem Einbauort für die funktionierenden Leuchtmelder

Ich vermute du hast bei deiner Auswertung für die Legende einen Filter +GEN
somit werden nur BMK mit diesem Einbauort angezeigt

------------------
Grüße
HOC

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RU1000
Mitglied
Techniker


Sehen Sie sich das Profil von RU1000 an!   Senden Sie eine Private Message an RU1000  Schreiben Sie einen Gästebucheintrag für RU1000

Beiträge: 51
Registriert: 14.10.2012

Eplan P8 Pro 2.6

erstellt am: 19. Nov. 2017 19:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Schaltschranklegende_3.jpg


Schaltschranklegende_4.jpg

 
Zitat:
Original erstellt von HOC:

welchen Ort haben die Leuchtmelder im vollständigen BMK?


Hallo HOC,

Hier noch 2 Bilder wo Mann die Eigenschaften sehen kann.
So wie ich es sehe sind diese doch Identisch.

Falls ich jetzt den Artiekl von 23P1 lösche, wir die in der Legende eine Position 23P1 ohne Artikel anegezeigt.
Es wir aber eine angezeigt.
Deswegen verstehe ich nicht das für den 20S1 und 20S5 gar nichts angezeigt wird.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HOC
Mitglied



Sehen Sie sich das Profil von HOC an!   Senden Sie eine Private Message an HOC  Schreiben Sie einen Gästebucheintrag für HOC

Beiträge: 1233
Registriert: 14.06.2004

5.70 Prof
P8 2.7.3 HF7

erstellt am: 19. Nov. 2017 19:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für RU1000 10 Unities + Antwort hilfreich

Versuchsweise mal umbenennen  +F1-20S5  ->  +F1-20P5

------------------
Grüße
HOC

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RU1000
Mitglied
Techniker


Sehen Sie sich das Profil von RU1000 an!   Senden Sie eine Private Message an RU1000  Schreiben Sie einen Gästebucheintrag für RU1000

Beiträge: 51
Registriert: 14.10.2012

Eplan P8 Pro 2.6

erstellt am: 19. Nov. 2017 20:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von HOC:
Versuchsweise mal umbenennen  +F1-20S5  ->  +F1-20P5


Hallo HOC,

Komischerweise hat das was gebracht.
Wenn ich den Schalter 20P1 oder 20SP1 benenne und den Artikel weg lasse dann wird dieser angezeigt.
Füge ich aber den Artikel hinzu verschwindet er wieder.

Komme so langsam gar nicht mehr nach .

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HOC
Mitglied



Sehen Sie sich das Profil von HOC an!   Senden Sie eine Private Message an HOC  Schreiben Sie einen Gästebucheintrag für HOC

Beiträge: 1233
Registriert: 14.06.2004

5.70 Prof
P8 2.7.3 HF7

erstellt am: 20. Nov. 2017 13:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für RU1000 10 Unities + Antwort hilfreich


Auswert_Legende.jpg

 
Hallo RU1000

falls du inzwischen dein Problem nicht schon selber gelöst hast:

Dienstprogramme>Auswertungen>Erzeugen
vermutlich hast du einen Filter bei den BMK`s

------------------
Grüße
HOC

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RU1000
Mitglied
Techniker


Sehen Sie sich das Profil von RU1000 an!   Senden Sie eine Private Message an RU1000  Schreiben Sie einen Gästebucheintrag für RU1000

Beiträge: 51
Registriert: 14.10.2012

Eplan P8 Pro 2.6

erstellt am: 20. Nov. 2017 22:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von HOC:
Hallo RU1000

falls du inzwischen dein Problem nicht schon selber gelöst hast:

Dienstprogramme>Auswertungen>Erzeugen
vermutlich hast du einen Filter bei den BMK`s



Hallo HOC

Erstmals vielen Dank für deine MÜHE.
Leider habe ich den Problem noch nicht gefunden.
Die Einstellung mit den Filter habe ich kontrolliert, diese ist Leer.

Ich einen Funktionierenden Artikel nehmen und den umschreiben.
Hoffe das es dann funktioniert.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

19andre79
Mitglied
Elektrokonstrukteur


Sehen Sie sich das Profil von 19andre79 an!   Senden Sie eine Private Message an 19andre79  Schreiben Sie einen Gästebucheintrag für 19andre79

Beiträge: 102
Registriert: 01.09.2009

EPLAN Electric P8 2.7
EPLAN Harness ProD 2.7

erstellt am: 21. Nov. 2017 09:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für RU1000 10 Unities + Antwort hilfreich

Ich habe jetzt nicht alles durchgelesen, aber bei fehlendem Eintrag in der Schaltschranklegende kann das helfen:

Man könnte noch mal schauen, ob bei dem betreffenden Artikel in den Artikeldaten das Feld "externe Platzierung" angehakt ist.

Gruß André

------------------
*** Alles wird gut..! ***

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

eCAT
Mitglied
Ingenieur


Sehen Sie sich das Profil von eCAT an!   Senden Sie eine Private Message an eCAT  Schreiben Sie einen Gästebucheintrag für eCAT

Beiträge: 172
Registriert: 02.09.2015

Windows 7 Enterp. SP1 64bit
EPLAN 2.7 HF6
EPLAN 2.4 HF4
EPLAN 2.2 HF1
EPLAN 5.70.4

erstellt am: 24. Mai. 2019 15:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für RU1000 10 Unities + Antwort hilfreich

Gerade einen Siemens-Artikel aus dem Dataportal verarbeitet, da war auch die Externe Platzierung angehakt...

Das Dataportal sollte bei der nächsten Bücherverbrennung als erstes auf den Haufen geworfen werden... 

Danke Andre für den entscheidenden Hinweis!

------------------
Dem Ingeniör ist nix zu schwör!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

nafetsrosi
Mitglied
Elektroinstallatieur

Sehen Sie sich das Profil von nafetsrosi an!   Senden Sie eine Private Message an nafetsrosi  Schreiben Sie einen Gästebucheintrag für nafetsrosi

Beiträge: 3
Registriert: 29.04.2011

erstellt am: 22. Aug. 2019 12:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für RU1000 10 Unities + Antwort hilfreich

Na das Hat mir mal wieder geholfen, hatte das selbe problem mit Wöhner Sammelschienenadapter. Das War ja ein Lustiges Kerlchen, welches da den Kontrollkasten aktiviert hat 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz