Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  Hilfsblock Siemens, 3D-Makro Platzierung

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Hilfsblock Siemens, 3D-Makro Platzierung (841 mal gelesen)
Yoschi
Mitglied


Sehen Sie sich das Profil von Yoschi an!   Senden Sie eine Private Message an Yoschi  Schreiben Sie einen Gästebucheintrag für Yoschi

Beiträge: 7
Registriert: 16.10.2015

EPLAN Electric P8 Version 2.4

erstellt am: 03. Nov. 2015 11:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


001.PNG


002.PNG


003.PNG

 
Hallo Zusammen,

ich habe bereits einen ähnlichen Beitrag finden können, aber der konnte mein Problem nicht wirklich lösen...

Ich möchte im 3D-Bauraum einen Hilfsschalterblock bzw. Hilfsblock von Siemens auf einem entsprechenden Schütz platzieren.
Hierfür habe ich mir zwei Artikel mit 3D-Makros angelegt (eins für das Schütz und eins für den Hilfsblock).


Im Schaltplan weise ich dem Schütz beide Artikel zu !?


Jetzt wird mir der Hilfsblock rechts an das Schütz gesetzt (siehe Bild 001).
Es muss aber auf das Schütz! (Bild 002)
Ich habe das jetzt einfach so rüber gezogen, aber da muss es doch eine Möglichkeit geben, das direkt richtig zu platzieren???

Hab ich da irgendwo ein Häkchen falsch gesetzt oder muss ich im Makro dafür irgendetwas bestimmtes beachten?
Habe dort, die Einbaufläche mit Offset angegeben (siehe Bild 003).

Vielen Dank schonmal im Voraus

Yoschi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Braini87
Mitglied
Technischer Redakteur


Sehen Sie sich das Profil von Braini87 an!   Senden Sie eine Private Message an Braini87  Schreiben Sie einen Gästebucheintrag für Braini87

Beiträge: 270
Registriert: 11.07.2008

EPLAN Eletric P8 2.7 Prof. HF5
EPLAN ProPanel Prof.

erstellt am: 03. Nov. 2015 11:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Yoschi 10 Unities + Antwort hilfreich

Hallo,

mach auf diese Einbaufläche einen Montagepunkt und beim Hilfsschalterblock einen Anfasspunkt.

Wenn du dann beim Anfasspunkt nur den Montagepunkt vom Schütz auswählst, kannst du dann nur den Hilfsschalterblock darauf setzen.

Du kannst auch bei einem anderen Hilfsschalterblock einen Anfasspunkt  mit dem gleichen Montagepunkt einstellen.

Und stell die Einbaufläche beim Block wieder auf die richtige Höhe.

[Diese Nachricht wurde von Braini87 am 03. Nov. 2015 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Yoschi
Mitglied


Sehen Sie sich das Profil von Yoschi an!   Senden Sie eine Private Message an Yoschi  Schreiben Sie einen Gästebucheintrag für Yoschi

Beiträge: 7
Registriert: 16.10.2015

EPLAN Electric P8 Version 2.4

erstellt am: 03. Nov. 2015 11:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


004.PNG


005.PNG

 
Danke für die schnelle Antwort!

Also das funktioniert jetzt soweit auch, wahrscheinlich die elegantere Lösung.

Aber mein Problem, dass wenn ich das Betriebsmittel aus dem BM-Navigator in den Bauraum ziehe, die Bauteile nebeneinander platziert werden besteht weiter. (Bild 004)

Im Schaltplan habe ich dem Betriebsmittel beide Artikel zugewiesen, oder macht man das nicht so? (Bild 005)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Braini87
Mitglied
Technischer Redakteur


Sehen Sie sich das Profil von Braini87 an!   Senden Sie eine Private Message an Braini87  Schreiben Sie einen Gästebucheintrag für Braini87

Beiträge: 270
Registriert: 11.07.2008

EPLAN Eletric P8 2.7 Prof. HF5
EPLAN ProPanel Prof.

erstellt am: 03. Nov. 2015 12:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Yoschi 10 Unities + Antwort hilfreich

So wie es mir beigebracht worden ist, musst du Zubehör einzeln auf die Geräte platzieren. Funktioniert nur mit Geräte die auf die Hutschiene gehören.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bernd Jo.
Mitglied
Elektrokonstrukteur

Sehen Sie sich das Profil von Bernd Jo. an!   Senden Sie eine Private Message an Bernd Jo.  Schreiben Sie einen Gästebucheintrag für Bernd Jo.

Beiträge: 2
Registriert: 23.09.2018

erstellt am: 23. Sep. 2018 10:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Yoschi 10 Unities + Antwort hilfreich

moin moin,

gibt es für exakt dieses Problem mittlerweile einen Lösung?
(würde viel Zeit sparen wenn das Zubehör direkt auf Grundelement plaziert wird)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Elektrokonstrukteur (m/w/d) im Maschinenbau

1.000 Mitarbeiter, 170 Mio. EUR Umsatz, 70% Export, 40 Jahre Erfahrung in innovativer Produktionstechnologie, Standorte weltweit ? das ist unser Erfolgsprofil. Wir sind ein unabhängiger Technologie- und Marktführer für flexible Automatisierungslösungen. Unsere Mitarbeiter entwickeln und realisieren Montage- und Funktionspru?fanlagen fu?r die Zukunftsbranchen Automotive, Medizin und Solar.

Damit ...

Anzeige ansehenElektrotechnik, Elektronik
Bernd Jo.
Mitglied
Elektrokonstrukteur

Sehen Sie sich das Profil von Bernd Jo. an!   Senden Sie eine Private Message an Bernd Jo.  Schreiben Sie einen Gästebucheintrag für Bernd Jo.

Beiträge: 2
Registriert: 23.09.2018

erstellt am: 23. Sep. 2018 10:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Yoschi 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Yoschi:
Danke für die schnelle Antwort!

Also das funktioniert jetzt soweit auch, wahrscheinlich die elegantere Lösung.

Aber mein Problem, dass wenn ich das Betriebsmittel aus dem BM-Navigator in den Bauraum ziehe, die Bauteile nebeneinander platziert werden besteht weiter. (Bild 004)

Im Schaltplan habe ich dem Betriebsmittel beide Artikel zugewiesen, oder macht man das nicht so? (Bild 005)


moin moin,

gibt es für exakt dieses Problem mittlerweile einen Lösung?
(würde viel Zeit sparen wenn das Zubehör direkt auf Grundelement plaziert wird)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz