Forum:EPLAN Electric P8
Thema:Hilfsblock Siemens, 3D-Makro Platzierung
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
Yoschi

Beiträge: 7 / 0

EPLAN Electric P8 Version 2.4

Hallo Zusammen,

ich habe bereits einen ähnlichen Beitrag finden können, aber der konnte mein Problem nicht wirklich lösen...

Ich möchte im 3D-Bauraum einen Hilfsschalterblock bzw. Hilfsblock von Siemens auf einem entsprechenden Schütz platzieren.
Hierfür habe ich mir zwei Artikel mit 3D-Makros angelegt (eins für das Schütz und eins für den Hilfsblock).


Im Schaltplan weise ich dem Schütz beide Artikel zu !?


Jetzt wird mir der Hilfsblock rechts an das Schütz gesetzt (siehe Bild 001).
Es muss aber auf das Schütz! (Bild 002)
Ich habe das jetzt einfach so rüber gezogen, aber da muss es doch eine Möglichkeit geben, das direkt richtig zu platzieren???

Hab ich da irgendwo ein Häkchen falsch gesetzt oder muss ich im Makro dafür irgendetwas bestimmtes beachten?
Habe dort, die Einbaufläche mit Offset angegeben (siehe Bild 003).

Vielen Dank schonmal im Voraus

Yoschi

Braini87

Beiträge: 270 / 0

EPLAN Eletric P8 2.7 Prof. HF5
EPLAN ProPanel Prof.

Hallo,

mach auf diese Einbaufläche einen Montagepunkt und beim Hilfsschalterblock einen Anfasspunkt.

Wenn du dann beim Anfasspunkt nur den Montagepunkt vom Schütz auswählst, kannst du dann nur den Hilfsschalterblock darauf setzen.

Du kannst auch bei einem anderen Hilfsschalterblock einen Anfasspunkt  mit dem gleichen Montagepunkt einstellen.

Und stell die Einbaufläche beim Block wieder auf die richtige Höhe.

[Diese Nachricht wurde von Braini87 am 03. Nov. 2015 editiert.]

Yoschi

Beiträge: 7 / 0

EPLAN Electric P8 Version 2.4

Danke für die schnelle Antwort!

Also das funktioniert jetzt soweit auch, wahrscheinlich die elegantere Lösung.

Aber mein Problem, dass wenn ich das Betriebsmittel aus dem BM-Navigator in den Bauraum ziehe, die Bauteile nebeneinander platziert werden besteht weiter. (Bild 004)

Im Schaltplan habe ich dem Betriebsmittel beide Artikel zugewiesen, oder macht man das nicht so? (Bild 005)

Braini87

Beiträge: 270 / 0

EPLAN Eletric P8 2.7 Prof. HF5
EPLAN ProPanel Prof.

So wie es mir beigebracht worden ist, musst du Zubehör einzeln auf die Geräte platzieren. Funktioniert nur mit Geräte die auf die Hutschiene gehören.
Bernd Jo.

Beiträge: 2 / 0

moin moin,

gibt es für exakt dieses Problem mittlerweile einen Lösung?
(würde viel Zeit sparen wenn das Zubehör direkt auf Grundelement plaziert wird)

Bernd Jo.

Beiträge: 2 / 0

Zitat:
Original erstellt von Yoschi:
Danke für die schnelle Antwort!

Also das funktioniert jetzt soweit auch, wahrscheinlich die elegantere Lösung.

Aber mein Problem, dass wenn ich das Betriebsmittel aus dem BM-Navigator in den Bauraum ziehe, die Bauteile nebeneinander platziert werden besteht weiter. (Bild 004)

Im Schaltplan habe ich dem Betriebsmittel beide Artikel zugewiesen, oder macht man das nicht so? (Bild 005)


moin moin,

gibt es für exakt dieses Problem mittlerweile einen Lösung?
(würde viel Zeit sparen wenn das Zubehör direkt auf Grundelement plaziert wird)