Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  Arbeiten mit mehreren Eplan Versionen? Erfahrungen?

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Arbeiten mit mehreren Eplan Versionen? Erfahrungen? (883 mal gelesen)
fency
Mitglied
Eplan Konstrukteur


Sehen Sie sich das Profil von fency an!   Senden Sie eine Private Message an fency  Schreiben Sie einen Gästebucheintrag für fency

Beiträge: 76
Registriert: 15.07.2011

erstellt am: 13. Okt. 2015 11:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Leute,

Ich bin gerade dabei unser Eplanverzeichnis usw. aufzuräumen.
Dabei ergeben sich ein paar Fragen für mich.
Die letzten Jahre haben wir Eplan nur bis Version 2.1SP1 genützt.
In dieser und früheren Versionen habe ich ca. 400 Pläne herumliegen.
Seit ein paar Monaten arbeiten wir mit Version 2.4. Da haben wir auf Grund interner Umstellungen auch einen komplett neuen Artikelstamm usw. erstellt.
Nun stellt sich mir die Frage wie wir am besten weiter arbeiten.
Sollen wir nur noch mit Version 2.4 arbeiten und alte Projekte die wir für Umbauten usw. bearbeiten müssen in die neue Version hochziehen oder soll ich auf allen PC's auch noch Version 2.1SP1 installieren.
Alleine schon wegen den ganzen mehrfachen Stammdaten würde ich das gerne eigentlich vermeiden.
Was sind eure Erfahrungen mit dem Updaten von Plänen? Kommt es dabei zu Problemen?

Würde mich freuen wenn ihr eure Erfahrungen mit mir teilen könntet.

Danke

------------------
Eplan 5.70 Prof.
Eplan P8 2.0 Prof. (mit Optionstool)
Eplan P8 2.1 SP1 Prof. (mit Optionstool)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

django
Ehrenmitglied V.I.P. h.c.
Elektrokonstrukteur



Sehen Sie sich das Profil von django an!   Senden Sie eine Private Message an django  Schreiben Sie einen Gästebucheintrag für django

Beiträge: 2283
Registriert: 12.02.2002

EPLAN 3.33
EPLAN 5.xx
P8 1.9.6
P8 1.9.10
P8 1.9.11
P8 2.0.9
alle Prof.

erstellt am: 13. Okt. 2015 12:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für fency 10 Unities + Antwort hilfreich

Keine Probleme solange die Makros und Artikeldatenbanken auch passend für diese Version sind. Ich persönlich habe alle installiert von 1.7 bis zur 2.2 (habe ja noch XP). Höhere Versionen sind bisher nicht notwendig da keiner meiner Kunden nutzt scheinbar. Alles was ich bisher gebraucht habe geht mit diesen Versionen (ev. sogar besser).   

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Elektroplaner / Elektrokonstrukteur (m/w/d)

Die ELIQUO STULZ GmbH ist ein dynamisches und innovatives Unternehmen, das sich auf anlagentechnische Komplettlösungen für die Wasser-, Abwasser- und Umwelttechnik sowie die Lebensmittelindustrie spezialisiert hat ? von der Konzeptentwicklung über den schlüsselfertigen Bau bis zur nachfolgenden Betreuung während des Anlagenbetriebes.

Zur Verstärkung unseres Teams am Standort ...

Anzeige ansehenElektrotechnik, Elektronik
Christof G
Mitglied
Steuerungstechniker


Sehen Sie sich das Profil von Christof G an!   Senden Sie eine Private Message an Christof G  Schreiben Sie einen Gästebucheintrag für Christof G

Beiträge: 899
Registriert: 09.11.2006

EPlan Electric P8 2.7 Build 11418
EPlan 5.70 SP1 HF2 Prof.
Win7 SP1 Prof. 64Bit

erstellt am: 13. Okt. 2015 12:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für fency 10 Unities + Antwort hilfreich

In der Version 2.4 hat sich was in den SPS-Funktionalitäten geändert, wurde hier vor ca. 1 Jahr diskutiert 

Die Version 2.5 verlangt ein 64Bit Betriebssystem.

Bis jetzt habe ich meine Projekte, die ich ändern musste immer hochgezogen. Der Pflegeaufwand, war überschaubar.

Wir arbeiten seit v1.7 mit Eplan. Ich habe aber seit 3 Jahren nicht mehr unter der v2.3 gearbeitet..

Gruß Christof

------------------
alles wird gut!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz