Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  MAX10.12 and MAX40.21 - EPLAN verliert Zusammenhang mit Schlüssel

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   MAX10.12 and MAX40.21 - EPLAN verliert Zusammenhang mit Schlüssel (763 mal gelesen)
pwisniewski
Mitglied
Electrical Engineer


Sehen Sie sich das Profil von pwisniewski an!   Senden Sie eine Private Message an pwisniewski  Schreiben Sie einen Gästebucheintrag für pwisniewski

Beiträge: 336
Registriert: 19.06.2012

Eplan P8 Professional
2.6.3
2.7.3

erstellt am: 01. Sep. 2014 11:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

ist etwas nervig
das eplan verliert das Verbindung zum dongle

aber das dongle funktioniert problemlos
Da musst man ganze Programm neu starten


haben Sie auch so eine Probleme ?

das Antwort fromm Support - ist so, das ist normal - sie Scherzen? oder ich kenne mich nicht aus  was denken sie ?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

robroy55
Ehrenmitglied V.I.P. h.c.
Selbständiger Konstrukteur Elektrotechnik



Sehen Sie sich das Profil von robroy55 an!   Senden Sie eine Private Message an robroy55  Schreiben Sie einen Gästebucheintrag für robroy55

Beiträge: 2496
Registriert: 13.07.2005

Elcad V5/V7 Prof.
EngineeringBase V6 Prof./Power/EVU
Eplan V5/P8 Prof.
Sigraph(SPEL-D) V5/V8/V9/V10
Wscad V4/V5/Suite Prof.
Ruplan V4.7/V4.8 Std/EVU
Autocad LT 2007

erstellt am: 01. Sep. 2014 12:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für pwisniewski 10 Unities + Antwort hilfreich

Hast Du den Dongle am PC oder an einem Hub?

------------------
Grüße aus Frangn
Rob

Habe keine Angst etwas Neues im Leben auszuprobieren.
Denke einfach daran, dass Amateure die Arche erbaut haben und Profis die Titanic.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

pwisniewski
Mitglied
Electrical Engineer


Sehen Sie sich das Profil von pwisniewski an!   Senden Sie eine Private Message an pwisniewski  Schreiben Sie einen Gästebucheintrag für pwisniewski

Beiträge: 336
Registriert: 19.06.2012

Eplan P8 Professional
2.6.3
2.7.3

erstellt am: 01. Sep. 2014 12:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


2014-08-2812.22.23.jpg

 
Zitat:
Original erstellt von robroy55:
Hast Du den Dongle am PC oder an einem Hub?


am PC (Spezifizieren direkt im Notebook)
minimal habe ich gesehen das das dongle (ihre Licht) geblickt hat oder ausgeschaltet war
nur eplan verliert das Verbindung

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

robroy55
Ehrenmitglied V.I.P. h.c.
Selbständiger Konstrukteur Elektrotechnik



Sehen Sie sich das Profil von robroy55 an!   Senden Sie eine Private Message an robroy55  Schreiben Sie einen Gästebucheintrag für robroy55

Beiträge: 2496
Registriert: 13.07.2005

Elcad V5/V7 Prof.
EngineeringBase V6 Prof./Power/EVU
Eplan V5/P8 Prof.
Sigraph(SPEL-D) V5/V8/V9/V10
Wscad V4/V5/Suite Prof.
Ruplan V4.7/V4.8 Std/EVU
Autocad LT 2007

erstellt am: 01. Sep. 2014 12:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für pwisniewski 10 Unities + Antwort hilfreich

Ich hatte ähnliche Probleme und nach längerem Suchen habe ich den Tipp bekommen einen USB-Hub mit eigener Stromversorgung zu nehmen. Bei den USB-Ports kann es vorkommen dass die Stromversorgung "Lücken" hat, speziell wenn viel dranhängt. Seit ich bei all meinen PCs die Hubs mit SV habe kam es zu keinem Ausfall mehr.

------------------
Grüße aus Frangn
Rob

Habe keine Angst etwas Neues im Leben auszuprobieren.
Denke einfach daran, dass Amateure die Arche erbaut haben und Profis die Titanic.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

pwisniewski
Mitglied
Electrical Engineer


Sehen Sie sich das Profil von pwisniewski an!   Senden Sie eine Private Message an pwisniewski  Schreiben Sie einen Gästebucheintrag für pwisniewski

Beiträge: 336
Registriert: 19.06.2012

Eplan P8 Professional
2.6.3
2.7.3

erstellt am: 01. Sep. 2014 12:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von robroy55:
Ich hatte ähnliche Probleme und nach längerem Suchen habe ich den Tipp bekommen einen USB-Hub mit eigener Stromversorgung zu nehmen. Bei den USB-Ports kann es vorkommen dass die Stromversorgung "Lücken" hat, speziell wenn viel dranhängt. Seit ich bei all meinen PCs die Hubs mit SV habe kam es zu keinem Ausfall mehr.


o danke fuhr den Tipp
das ist immer so wen ich arbeite außer Office
aber warum hat Support diese Antwort nicht gesagt, sonder sie geben so soll sein das ist richtig - blöde ausrede 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

robroy55
Ehrenmitglied V.I.P. h.c.
Selbständiger Konstrukteur Elektrotechnik



Sehen Sie sich das Profil von robroy55 an!   Senden Sie eine Private Message an robroy55  Schreiben Sie einen Gästebucheintrag für robroy55

Beiträge: 2496
Registriert: 13.07.2005

Elcad V5/V7 Prof.
EngineeringBase V6 Prof./Power/EVU
Eplan V5/P8 Prof.
Sigraph(SPEL-D) V5/V8/V9/V10
Wscad V4/V5/Suite Prof.
Ruplan V4.7/V4.8 Std/EVU
Autocad LT 2007

erstellt am: 01. Sep. 2014 14:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für pwisniewski 10 Unities + Antwort hilfreich

Naja, es ist insofern richtig dass das Programm beendet wird wenn es keinen Dongle erkennt.

Das Problem ist bei mir übrigens nicht bei Eplan aufgetaucht, sondern bei Sigraph. Ich denke mal dass da bei den PC/Laptop-Herstellern ein bisschen geschludert wird. An sich ist die Stromstärke der USB-Schnittstelle ja genormt, an der Zuverlässigkeit hapert es dann aber wohl schon mal.

Ich habe derzeit ein anderes Problem mit Eplan. Auf einem XP-Laptop friert Eplan nach 5-10 Minuten ein und der Laptop stürzt dann ab. Das dazu gehörige Problem konnte ich noch nicht eingrenzen. Interessanter Weise läuft Elcad, das den gleichen Dongle (Aladdin) verwendet ohne Probleme.

------------------
Grüße aus Frangn
Rob

Habe keine Angst etwas Neues im Leben auszuprobieren.
Denke einfach daran, dass Amateure die Arche erbaut haben und Profis die Titanic.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HKXVZBi
Mitglied
Konstruktion Elektroplanung


Sehen Sie sich das Profil von HKXVZBi an!   Senden Sie eine Private Message an HKXVZBi  Schreiben Sie einen Gästebucheintrag für HKXVZBi

Beiträge: 1330
Registriert: 27.01.2010

i7-3770 3.40GHz, 8192MB RAM
AMD FirePro W5100
3xHP Z24i
Software:
MS Win 7 64Bit
MS Office 2010
------
[s]ePlan 5: 5.70[/s]
ePlan Electric P8
Menüumfang: ǝʇɹǝdxǝ

erstellt am: 01. Sep. 2014 14:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für pwisniewski 10 Unities + Antwort hilfreich

bei uns steckt der Dongle direkt im PC, bei einer Stationen traten Verbindungsverluste auf wenn mehrere Instanzen von eplan (P8/5.70) gestartet wurden, nach einer erneuten Installation des License Client sind diese zunächst verschwunden, wichtig ist den aktuellsten License Client nicht über installieren, erst den alten in der Systemsteuerung deinstallieren dann den aktuellsten installieren

bei uns hat es geholfen

------------------
Gruß
Marco

---------------------------------
Es gibt Dinge im Leben die kommen und gehen, aber Ruhm und Fitness bleiben einem für immer erhalten!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Elektroplaner / Elektrokonstrukteur (m/w/d)

Die ELIQUO STULZ GmbH ist ein dynamisches und innovatives Unternehmen, das sich auf anlagentechnische Komplettlösungen für die Wasser-, Abwasser- und Umwelttechnik sowie die Lebensmittelindustrie spezialisiert hat ? von der Konzeptentwicklung über den schlüsselfertigen Bau bis zur nachfolgenden Betreuung während des Anlagenbetriebes.

Zur Verstärkung unseres Teams am Standort ...

Anzeige ansehenElektrotechnik, Elektronik
pwisniewski
Mitglied
Electrical Engineer


Sehen Sie sich das Profil von pwisniewski an!   Senden Sie eine Private Message an pwisniewski  Schreiben Sie einen Gästebucheintrag für pwisniewski

Beiträge: 336
Registriert: 19.06.2012

Eplan P8 Professional
2.6.3
2.7.3

erstellt am: 01. Sep. 2014 14:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

ich habe auch Probleme nur mit eplan
habe andere Programme mit gleichen dongle (aladin) und sie laufen einwandfrei nur Probleme mit eplan und nur wen ich außer den Office bin (immer)

A wie ich schon gesagt das dongle "licht immer" und hat nie das Verbindung zum PC gebrochen (habe das getestet)

[Diese Nachricht wurde von pwisniewski am 01. Sep. 2014 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz