Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  Kabelnavigator zeigt nicht alles an

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Kabelnavigator zeigt nicht alles an (1087 mal gelesen)
TomlogikHH
Mitglied



Sehen Sie sich das Profil von TomlogikHH an!   Senden Sie eine Private Message an TomlogikHH  Schreiben Sie einen Gästebucheintrag für TomlogikHH

Beiträge: 46
Registriert: 14.03.2011

EPlan P8 Select V2.3
EPlan Fluid V2.3

erstellt am: 11. Feb. 2014 09:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Anschlusskabel.jpg


Kabelnavigator.jpg

 
Guten Morgen alle zusammen! Vielleicht kann mir jemand bei folgendem Problem helfen. Aus dem Kabelnavigator weise ich Adernummern per drag and drop den jeweiligen Adern zu, das klappt auch soweit. Die Adernummern werden im Schaltplan auch korrekt angezeigt, im Kabelnavigator werden sie aber nicht abgebucht. Die vorgehensweise ist bei allen gleich, auch der Button Verbindungen aktualisieren bringt keine Änderung. Hat jemand einen Tip für mich?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

pegu
Mitglied
Elektrotechniker


Sehen Sie sich das Profil von pegu an!   Senden Sie eine Private Message an pegu  Schreiben Sie einen Gästebucheintrag für pegu

Beiträge: 932
Registriert: 27.04.2007

P8 Prof. 2.5 HF5

erstellt am: 11. Feb. 2014 12:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für TomlogikHH 10 Unities + Antwort hilfreich

Klick mal den Navi an und drücke F5

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TomlogikHH
Mitglied



Sehen Sie sich das Profil von TomlogikHH an!   Senden Sie eine Private Message an TomlogikHH  Schreiben Sie einen Gästebucheintrag für TomlogikHH

Beiträge: 46
Registriert: 14.03.2011

EPlan P8 Select V2.3
EPlan Fluid V2.3

erstellt am: 11. Feb. 2014 12:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo und danke, aber da tut sich nichts. Hatte ich vorher auch schon mal probiert, die Ader 13 wird nicht übernommen. Noch einen Tip?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

pwisniewski
Mitglied
Electrical Engineer


Sehen Sie sich das Profil von pwisniewski an!   Senden Sie eine Private Message an pwisniewski  Schreiben Sie einen Gästebucheintrag für pwisniewski

Beiträge: 336
Registriert: 19.06.2012

Eplan P8 Professional
2.6.3
2.7.3

erstellt am: 11. Feb. 2014 14:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für TomlogikHH 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von TomlogikHH:
Hallo und danke, aber da tut sich nichts. Hatte ich vorher auch schon mal probiert, die Ader 13 wird nicht übernommen. Noch einen Tip?

geht zum den Ader 13 und schau ob da nicht andere Kabelname  drin ist

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TomlogikHH
Mitglied



Sehen Sie sich das Profil von TomlogikHH an!   Senden Sie eine Private Message an TomlogikHH  Schreiben Sie einen Gästebucheintrag für TomlogikHH

Beiträge: 46
Registriert: 14.03.2011

EPlan P8 Select V2.3
EPlan Fluid V2.3

erstellt am: 11. Feb. 2014 14:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Aderkennzeichnung.jpg

 
Die Bezeichnungen sehen für mich i.O. aus, bei den anderen Adern (die im Kabelnavigator richtig angezeigt werden) sieht es genauso aus....!?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

pegu
Mitglied
Elektrotechniker


Sehen Sie sich das Profil von pegu an!   Senden Sie eine Private Message an pegu  Schreiben Sie einen Gästebucheintrag für pegu

Beiträge: 932
Registriert: 27.04.2007

P8 Prof. 2.5 HF5

erstellt am: 11. Feb. 2014 15:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für TomlogikHH 10 Unities + Antwort hilfreich

was auch noch möglich wäre, ist das dein Klemmstelle z.B. auf Grafik, Extern oder so was seht ...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TomlogikHH
Mitglied



Sehen Sie sich das Profil von TomlogikHH an!   Senden Sie eine Private Message an TomlogikHH  Schreiben Sie einen Gästebucheintrag für TomlogikHH

Beiträge: 46
Registriert: 14.03.2011

EPlan P8 Select V2.3
EPlan Fluid V2.3

erstellt am: 11. Feb. 2014 15:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Das ist es auch nicht, es scheint irgendwie mit der Position zu tun zu haben. Wenn ich eine funktionierende Ader (z.B. 12) auf die Position verlege wird sie auch nicht mehr angezeigt. Die 13 funktioniert aber an einer anderen Stelle ohne Probs, also daran kann es auch nicht liegen.... Rätselhaft

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bgischel
Moderator
...und Dippel-Ing ET...




Sehen Sie sich das Profil von bgischel an!   Senden Sie eine Private Message an bgischel  Schreiben Sie einen Gästebucheintrag für bgischel

Beiträge: 15740
Registriert: 09.03.2001

EPLAN Electric P8
Professional
2.7.x
Expertenmenü :)
---

erstellt am: 11. Feb. 2014 15:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für TomlogikHH 10 Unities + Antwort hilfreich

Markiere doch mal die Ader 13 im Stromlaufplan und dann per rechte Maustaste mal Auswahl synchronisieren anklicken.

Wo springt Eplan dann bspw. im BM-Navi hin?

------------------

P8 Magic | P8 FAQs | Normen, Links... | Historie | Hilfe | Suchen | Finden | Fragen | Geprüft

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TomlogikHH
Mitglied



Sehen Sie sich das Profil von TomlogikHH an!   Senden Sie eine Private Message an TomlogikHH  Schreiben Sie einen Gästebucheintrag für TomlogikHH

Beiträge: 46
Registriert: 14.03.2011

EPlan P8 Select V2.3
EPlan Fluid V2.3

erstellt am: 11. Feb. 2014 16:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Tja, die 13 blinkt kurz auf und er springt niergends wo hin. Bei den anderen Aderzahlen allerdings auch nicht???????

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

pwisniewski
Mitglied
Electrical Engineer


Sehen Sie sich das Profil von pwisniewski an!   Senden Sie eine Private Message an pwisniewski  Schreiben Sie einen Gästebucheintrag für pwisniewski

Beiträge: 336
Registriert: 19.06.2012

Eplan P8 Professional
2.6.3
2.7.3

erstellt am: 12. Feb. 2014 06:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für TomlogikHH 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von TomlogikHH:
Die Bezeichnungen sehen für mich i.O. aus, bei den anderen Adern (die im Kabelnavigator richtig angezeigt werden) sieht es genauso aus....!?

versuch mal mit passen, um das Netz wahrscheinlich legt es nicht im Raster
druck mal die taste "I" und schau ob alles im Raster ist


am besten mach ein Makro von diese Kabel und Verbindungen

und noch eine
was zagt die Fehlermanagement ?

[Diese Nachricht wurde von pwisniewski am 12. Feb. 2014 editiert.]

[Diese Nachricht wurde von pwisniewski am 12. Feb. 2014 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bgischel
Moderator
...und Dippel-Ing ET...




Sehen Sie sich das Profil von bgischel an!   Senden Sie eine Private Message an bgischel  Schreiben Sie einen Gästebucheintrag für bgischel

Beiträge: 15740
Registriert: 09.03.2001

EPLAN Electric P8
Professional
2.7.x
Expertenmenü :)
---

erstellt am: 12. Feb. 2014 08:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für TomlogikHH 10 Unities + Antwort hilfreich

Guten Morgen,

Zitat:
Original erstellt von TomlogikHH:
Tja, die 13 blinkt kurz auf und er springt niergends wo hin. Bei den anderen Aderzahlen allerdings auch nicht???????
das kann ich jetzt nicht wirklich glauben.

Wenn die Aderverbindung nicht auf Grafik oder Extern (Registerkarte Symbol-/Funktionsdaten -> Darstellungsart) gesetzt ist muss es einen Eintrag in den Navis (BM oder Kabel) geben.

------------------

P8 Magic | P8 FAQs | Normen, Links... | Historie | Hilfe | Suchen | Finden | Fragen | Geprüft

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

VoCAE
Mitglied
Elektrotechnikermeister


Sehen Sie sich das Profil von VoCAE an!   Senden Sie eine Private Message an VoCAE  Schreiben Sie einen Gästebucheintrag für VoCAE

Beiträge: 67
Registriert: 10.06.2010

EPLAN P8 2.2 HF1
ELCAD 7.8.0

erstellt am: 12. Feb. 2014 09:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für TomlogikHH 10 Unities + Antwort hilfreich

Hallo

hast du die Adern den Kabel nochmal zugeordnet? (im Kabelnavi: Adern zuordnen - Vorhandene Eigenschaften beibehalten)

Und prüfe auch mal, ob die Checkbox "Kabelverbindung" aktiviert ist.

Gruß

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz