Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  Kontaktspiegel

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Kontaktspiegel (1009 mal gelesen)
RU1000
Mitglied
Techniker


Sehen Sie sich das Profil von RU1000 an!   Senden Sie eine Private Message an RU1000  Schreiben Sie einen Gästebucheintrag für RU1000

Beiträge: 51
Registriert: 14.10.2012

Eplan P8 Pro 2.6

erstellt am: 02. Dez. 2013 21:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Funktionsschablone.png


Kontaktspiegel.png

 
Hallo Leute,

Habe wieder ein kleines Problem .

Habe ein neues Artikel in die Artikeldatenbank eingefügt mit der Funktionsschablone wie sie auf dem Foto zu sehen ist.
Den Artikel habe ich mit einem EPLAN 2.2 Select gemacht, und mit dem selben oder Mit einem 2.1 Pro zugewiesen.
Jetzt habe das Problem das wenn ich dieses Artikel einer Spule zuweise, bekomme ich unten bei den Kontaktspiegel eine Spule mit angezeigt(wie auf dem Foto zu sehen) .
Es ist eine Hilfsspule obwohl ich eine Leitungsspule in der Funktionsschablone habe.

Kann mir jemand sagen welche Einstellung ich machen muss um diese Spule weg zu bekommen.

Vielen Dank im voraus

Vielen Dank im voraus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bgischel
Moderator
...und Dippel-Ing ET...




Sehen Sie sich das Profil von bgischel an!   Senden Sie eine Private Message an bgischel  Schreiben Sie einen Gästebucheintrag für bgischel

Beiträge: 15740
Registriert: 09.03.2001

EPLAN Electric P8
Professional
2.7.x
Expertenmenü :)
---

erstellt am: 02. Dez. 2013 21:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für RU1000 10 Unities + Antwort hilfreich


P8_V2_FSchablone_Symbol_2013_12_02.jpg

 
Deine Funktionsschablone paßt nicht mit den Funktionen des platzierten Gerätes überein. Daher kommt die Spule im Kontaktspiegel.

Kontrolliere noch einmal genau die Funktionsschablone in der Artikelverwaltung. Ich vermute hier ein spezielles Symbol was in der Funktionsschablone zugeordnet wurde. Eventuell ist auch eine Spalte der Funtkionsschablone ausgeblendet so das Dir das nicht auffällt...  ..

------------------

P8 Magic | P8 FAQs | Normen, Links... | Historie | Hilfe | Suchen | Finden | Fragen | Geprüft

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RU1000
Mitglied
Techniker


Sehen Sie sich das Profil von RU1000 an!   Senden Sie eine Private Message an RU1000  Schreiben Sie einen Gästebucheintrag für RU1000

Beiträge: 51
Registriert: 14.10.2012

Eplan P8 Pro 2.6

erstellt am: 02. Dez. 2013 21:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von bgischel:
Deine Funktionsschablone paßt nicht mit den Funktionen des platzierten Gerätes überein. Daher kommt die Spule im Kontaktspiegel.

Kontrolliere noch einmal genau die Funktionsschablone in der Artikelverwaltung. Ich vermute hier ein spezielles Symbol was in der Funktionsschablone zugeordnet wurde. Eventuell ist auch eine Spalte der Funtkionsschablone ausgeblendet so das Dir das nicht auffällt...   ..


Hallo bgischel,

Vielen Dank für deine schnelle Antwort .
Es sich von selbst gelöst, als ich ein anderes Artikel gemacht habe hat sich die Datenbank neu generiert und auf einmal war es in Ordnung.

Als ich den ersten mal den Artikel gemacht hatte, hatte ich eine Hilfsspule genommen. Da sah ich das die anderen Leistungsspulen waren und habe es geändert. Irgendwie hatte es Eplan nicht mitbekommen und den Kontaktspiegel immer mit der alte Spule gemacht. Erst als ich ein neuen Artikel gemacht habe und die Datenbank sich neu generiert hat war es in Ordnung .

Trotzdem bedanke ich mich bei dir nochmal für deine schnelle Antwort.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bgischel
Moderator
...und Dippel-Ing ET...




Sehen Sie sich das Profil von bgischel an!   Senden Sie eine Private Message an bgischel  Schreiben Sie einen Gästebucheintrag für bgischel

Beiträge: 15740
Registriert: 09.03.2001

EPLAN Electric P8
Professional
2.7.x
Expertenmenü :)
---

erstellt am: 02. Dez. 2013 21:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für RU1000 10 Unities + Antwort hilfreich

Ok... Danke und guts Nächtle... 

------------------

P8 Magic | P8 FAQs | Normen, Links... | Historie | Hilfe | Suchen | Finden | Fragen | Geprüft

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz