Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  Bohransicht im ProPanel

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Bohransicht im ProPanel (3272 mal gelesen)
RoodyMentaire
Mitglied



Sehen Sie sich das Profil von RoodyMentaire an!   Senden Sie eine Private Message an RoodyMentaire  Schreiben Sie einen Gästebucheintrag für RoodyMentaire

Beiträge: 96
Registriert: 04.09.2011

Intel Xeon W-2123 CPU @ 3,6GHzI7 2600
Nvidia Quadro P2000
16 GB RAM
----------------------
Windows 10 professional
------------------
EPlan P8 2.8 HF3
EPlan Pro Panel Addon 2.8

erstellt am: 30. Mai. 2013 12:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

In ProPanel kann ich ja über Ansicht -> Bohransicht die Ansicht der Bohrungen aus- oder einblenden. Im Eplan Demoprojekt funktioniert das auch wunderbar, aber in meinem Projekt leider überhaupt nicht. Kein Bohrbild, das am Artikel hängt, wird angezeigt. Nur wenn ich ein manuelles Bohrbild absetze wird dieses angezeigt.

Wahrscheinlich fehlt irgendwo ein Haken. Aber wo?

Ich danke Euch

Gruß
Mathias

------------------
----------------------------------------------------
Die Deutsche Rechtschreibung ist Freeware, du kannst sie also kostenlos nutzen. Sie ist aber nicht Open Source, du darfst sie also nicht verändern oder in veränderter Form veröffentlichen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RoodyMentaire
Mitglied



Sehen Sie sich das Profil von RoodyMentaire an!   Senden Sie eine Private Message an RoodyMentaire  Schreiben Sie einen Gästebucheintrag für RoodyMentaire

Beiträge: 96
Registriert: 04.09.2011

Intel Xeon W-2123 CPU @ 3,6GHzI7 2600
Nvidia Quadro P2000
16 GB RAM
----------------------
Windows 10 professional
------------------
EPlan P8 2.8 HF3
EPlan Pro Panel Addon 2.8

erstellt am: 06. Jun. 2013 15:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


06-06-201307-23-50.mp4

 
Hallo,

keiner eine Idee?

Ich habe das Projekt an den Support geschickt. Dort kann der Fehler nicht nachvollzogen werden.

Der Hammer ist aber:

Das Projekt wurde vom Support wieder ans Ticket an gehangen. UND NUN FUNKTIONIERT DIE BOHRANSICHT. Leider wurde vom Support "an dem Projekt nichts geändert". Somit kann ich immer noch nicht nachvollziehen, wo das Problem ist. 

Ich habe mal ein Video meines Problems erstellt. Im ersten Teil bearbeite ich mein eigenes Projekt (bis zur 43. Sekunde). Die Bohransicht des platzierten Steckers wird weder dargestellt, noch in der Bohrschablone ausgegeben. Eine Manuelle Bohrung jedoch wird angezeigt und in der Bohrschablone ausgegeben.

Im zweiten Teil bearbeite ich die Version, die ich aus dem Supportticket zurückgeladen habe. Bohransicht anzeigen und ausgeben funktioniert hier problemlos.

Wo ist der Fehler? Ich habe echt keine Idee mehr.

mfG
Mathias

------------------
----------------------------------------------------
Die Deutsche Rechtschreibung ist Freeware, du kannst sie also kostenlos nutzen. Sie ist aber nicht Open Source, du darfst sie also nicht verändern oder in veränderter Form veröffentlichen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

nairolf
Ehrenmitglied
Elektroingenieur


Sehen Sie sich das Profil von nairolf an!   Senden Sie eine Private Message an nairolf  Schreiben Sie einen Gästebucheintrag für nairolf

Beiträge: 1790
Registriert: 21.01.2006

EPLAN Electric P8 2.8.3 12666 HF2 Ultimate
EPLAN Pro Panel Professional Addon
EPLAN Fluid Addon

erstellt am: 06. Jun. 2013 15:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für RoodyMentaire 10 Unities + Antwort hilfreich

Hallo !

Wenn keine Bohransicht zur Anzeige gebracht wird, kann das mehrere Ursachen haben (keine Garantie auf vollständigkeit)

a) keine gültige Feldgröße an der Montagefläche definiert
b) Bauteil besitzt kein zugeordnets Bohrbild in Artikelverwaltung
  oder Artikel im Projekt nicht aktuell (--> abgleichen)
  Es muss bei richtig zugeordnetem Bohrbild in den
  Artikelreferenzdaten die Eigenschaft Verwendetes Bohrbild <20284>
  einen Eintrag aufweisen
c) Dem Bauteil / Makro fehlt in den Eigenschaften der Haken bei
  Bauteil benötigt Bohrung auf Montagefläche <36014>

Liebe Grüße,

nairolf

------------------
Der Fuchs ist schlau und stellt sich dumm.
Bei vielen ist es andersrum 
------------------------------------------
Da lernt man mühevoll laufen und sprechen,
und nun soll ich stillsitzen und die Klappe halten !

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RoodyMentaire
Mitglied



Sehen Sie sich das Profil von RoodyMentaire an!   Senden Sie eine Private Message an RoodyMentaire  Schreiben Sie einen Gästebucheintrag für RoodyMentaire

Beiträge: 96
Registriert: 04.09.2011

Intel Xeon W-2123 CPU @ 3,6GHzI7 2600
Nvidia Quadro P2000
16 GB RAM
----------------------
Windows 10 professional
------------------
EPlan P8 2.8 HF3
EPlan Pro Panel Addon 2.8

erstellt am: 07. Jun. 2013 07:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Moin

erstmal danke für Deine Denkanstöße. Ich habe jetzt noch einmal alles überprüft aber keinen Fehler festgestellt.


zu a) keine gültige Feldgröße an der Montagefläche definiert

Feldgröße ist definiert


zu b) Bauteil besitzt kein zugeordnetes Bohrbild in Artikelverwaltung oder Artikel im Projekt nicht aktuell (--> abgleichen). Es muss bei richtig zugeordnetem Bohrbild in den Artikelreferenzdaten die Eigenschaft Verwendetes Bohrbild <20284> einen Eintrag aufweisen.

Artikel sind aktuell und Bohrbild ist zugewiesen


zu c) Dem Bauteil / Makro fehlt in den Eigenschaften der Haken bei Bauteil benötigt Bohrung auf Montagefläche <36014>

Der Haken ist gesetzt.


Wie gesagt. Es handelt sich bei Projekt 2 (da wo es funktioniert) nur um eine Kopie meines Projektes. Einziger Unterschied: es wurde vom Support geöffnet! Dieser hat aber, Zitat:  "an dem Projekt nichts geändert"

Auch wenn ich ein komplett neues Projekt erstelle habe ich das gleiche Problem, das die Bohransicht nicht angezeigt wird. Es ist auch egal, welchen Artikel ich platziere, die Bohransicht lässt sich nicht zur Anzeige bringen.


Die beiden einzigen Projekte, bei denen dies problemlos funktioniert, sind das Eplan-Demo Projekt und jetzt die Kopie vom Support. Dies ist auch auf dem Pc vom Kollegen so.

Eventuell hat ja noch jemand eine Idee.

mfG
Mathias

------------------
----------------------------------------------------
Die Deutsche Rechtschreibung ist Freeware, du kannst sie also kostenlos nutzen. Sie ist aber nicht Open Source, du darfst sie also nicht verändern oder in veränderter Form veröffentlichen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

barkasfan
Mitglied


Sehen Sie sich das Profil von barkasfan an!   Senden Sie eine Private Message an barkasfan  Schreiben Sie einen Gästebucheintrag für barkasfan

Beiträge: 4
Registriert: 09.11.2004

erstellt am: 19. Jun. 2013 07:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für RoodyMentaire 10 Unities + Antwort hilfreich

Hallo Mathias,

ich tippe auf die Feldgrösse.

=> im Bauraum-Navigator rechten Mausklick auf die Montagefläche
=> im Kontextmenü auf "Feldgrösse"

Haben die äusseren Ränder der Montagefläche rote oder grüne Linien? Bei roten Linien einmal auf die Leertaste drücken - dann sollte die Darstellung funktionieren.

Gruss
Moni

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz