Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  Querverweise Gerätekästen weg

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Querverweise Gerätekästen weg (2643 mal gelesen)
Parabol
Mitglied
Elektrotechniker


Sehen Sie sich das Profil von Parabol an!   Senden Sie eine Private Message an Parabol  Schreiben Sie einen Gästebucheintrag für Parabol

Beiträge: 22
Registriert: 20.06.2012

ePLAN P8 V2.0 SP1
Win 7 Prof SP1

erstellt am: 29. Jan. 2013 13:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


pic1.jpg


pic2.jpg

 
Hallo leute,

ich habe ein Problem mit den Querverweisen an meinen Gerätekästen. Sie werden nicht mehr angezeigt.
Am Normblatt liegt es nicht, da ich dies schon mit einem anderen ausprobiert habe. Ich vermute  es liegt an der Strucktur(siehe Bilder). Quasi ist der Seitentyp in der Baumstrucktur nun vorhanden. Nachdem ich das so geändert habe(pic1),- leider weiss ich nicht wie  , war das Problem da. Pic1 ist wie es jetzt ist und pic2 zeigt wie es sein sollte oder wie es vorher war. Wie kann ich das wieder rückgängig machen?
Ich wäre für jede Hilfe dankbar.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

susi 7
Mitglied
Elektrotechnikermeisterin


Sehen Sie sich das Profil von susi 7 an!   Senden Sie eine Private Message an susi 7  Schreiben Sie einen Gästebucheintrag für susi 7

Beiträge: 1335
Registriert: 31.12.2004

Eplan 5 Prof
5.20 - 5.70SP1HF2
Electric P8 2.6 HF4
Windows XP + WIN 7

erstellt am: 29. Jan. 2013 13:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Parabol 10 Unities + Antwort hilfreich

Die ! ANSICHT ! der Seitenstruktur hats Du vermutlich in den Projekteinstellungen - Darstellung - Projektstruktur Seiten verändert in dem Du den Seitentyp angewählt hast.
Das dadurch die Querverweise verschwinden glaube ich jedoch nicht ! Was hast Du denn auf Deinem Seitentyp Grafik so drauf ?


------------------
Gruss Susi

*** wer Rechtschreibfehler findet darf sie behalten ***

Susi`s Bikertreff

[Diese Nachricht wurde von susi 7 am 29. Jan. 2013 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

EdLenzi
Mitglied
Elektrokonstrukteur

Sehen Sie sich das Profil von EdLenzi an!   Senden Sie eine Private Message an EdLenzi  Schreiben Sie einen Gästebucheintrag für EdLenzi

Beiträge: 8
Registriert: 25.01.2013

erstellt am: 29. Jan. 2013 14:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Parabol 10 Unities + Antwort hilfreich

Hallo!

Mir fallen nur folgende Gründe ein warum der Querverweis nicht angezeigt wird:
> BMK´s sind nicht identisch: schau mal in den Eigenschaften der Bauteile ob die Volständigen BMK´s gleich sind (bzw. versuch von einem zum anderen zu hüpfen Alt+Bild auf/ab)
> In den Anzeigeeinstellungen sind die Querverweise nicht eingestellt (oder eventuell als unsichtbar definiert & du hast unsichtbare elemente ausgeblendet)
> Darstellungsart (Eigenschaften > Symbol- /Funktionsdaten) ist auf bei einem der Gerätekästen nicht auf allpolig

mfg 
Andi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Parabol
Mitglied
Elektrotechniker


Sehen Sie sich das Profil von Parabol an!   Senden Sie eine Private Message an Parabol  Schreiben Sie einen Gästebucheintrag für Parabol

Beiträge: 22
Registriert: 20.06.2012

ePLAN P8 V2.0 SP1
Win 7 Prof SP1

erstellt am: 30. Jan. 2013 10:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo und danke für eure antworten.
@susi 7: Hab die Ansicht wieder umgestellt und es lag nicht daran,- wie du ja schon gesagt hattest.
In der Grafik habe ich nur eine Übersicht mit Bildern. Falls du das fragst.
@EdLenzi: Alle deine Punkte habe ich kontrolliert aber leider treffen die nicht zu.

Jetzt sieht es so aus, dass meine Querverweise innerhalb einer Anlage vorhanden sind. Nur die zwischen zwei unterschiedlichen Anlagen werden nicht angezeigt und ich kann auch nicht zum Gegenstück springen. Bezeichnungen sind identisch.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Parabol
Mitglied
Elektrotechniker


Sehen Sie sich das Profil von Parabol an!   Senden Sie eine Private Message an Parabol  Schreiben Sie einen Gästebucheintrag für Parabol

Beiträge: 22
Registriert: 20.06.2012

ePLAN P8 V2.0 SP1
Win 7 Prof SP1

erstellt am: 08. Feb. 2013 13:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

...hab das Problem immer noch. Hat keiner eine Ahnung?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Sahlina
Mitglied
Energieelektronikerin


Sehen Sie sich das Profil von Sahlina an!   Senden Sie eine Private Message an Sahlina  Schreiben Sie einen Gästebucheintrag für Sahlina

Beiträge: 114
Registriert: 27.05.2008

Eplan 5.70 SP 3
Eplan P8 2.3.5 Professional
Eplan P8 2.5.4 Professional

erstellt am: 08. Feb. 2013 14:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Parabol 10 Unities + Antwort hilfreich

Hallo,

wenn du jetzt neue Gerätekästen einfügst funktioniert es dann?
Und wie sieht es bei einem Prüflauf aus - meckert Eplan über Betriebsmittel ohne Hauptfunktion?

LG Alina

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Parabol
Mitglied
Elektrotechniker


Sehen Sie sich das Profil von Parabol an!   Senden Sie eine Private Message an Parabol  Schreiben Sie einen Gästebucheintrag für Parabol

Beiträge: 22
Registriert: 20.06.2012

ePLAN P8 V2.0 SP1
Win 7 Prof SP1

erstellt am: 08. Feb. 2013 15:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Sahlina und danke 

Wenn ich einen neuen auf der gleichen Seite einfüge ist alles i.o. Befindet sich das Gegenstück auf einer anderen Seite oder Anlage wird kein Querverweis erzeugt. Selbst bei "Gerätekasten -> Eigenschaften >  Anzeige > Eigenschaftsauswahl" steht nichts.
Es kann nur projektbezogen sein. Ich habe 4 annähernd gleiche Projekte. Also 4 Maschinen die sich nur geringfügig unterscheiden. Vom ersten Erstellten copy/paste quasi.  Bei allen bis auf das Eine ist alles i.o.
Beim Prüflauf gibt es ein paar Meldungen,- sind aber den anderen Projekten identisch.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bgischel
Moderator
...und Dippel-Ing ET...




Sehen Sie sich das Profil von bgischel an!   Senden Sie eine Private Message an bgischel  Schreiben Sie einen Gästebucheintrag für bgischel

Beiträge: 15740
Registriert: 09.03.2001

EPLAN Electric P8
Professional
2.7.x
Expertenmenü :)
---

erstellt am: 08. Feb. 2013 15:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Parabol 10 Unities + Antwort hilfreich

Wie sieht denn das Gerät (der Gerätekasten mit seiner Hauptfunktion bzw. Nebenfunktionen) im Betriebsmittel-Navigator aus? Also einmal das Gerät markieren, RMT Auswahl synchronisieren und dann mal bitte ein Bildchen reinstellen.

Danke! 

------------------

P8 Magic | P8 FAQs | Normen, Links... | Historie | Hilfe | Suchen | Finden | Fragen | Geprüft

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Parabol
Mitglied
Elektrotechniker


Sehen Sie sich das Profil von Parabol an!   Senden Sie eine Private Message an Parabol  Schreiben Sie einen Gästebucheintrag für Parabol

Beiträge: 22
Registriert: 20.06.2012

ePLAN P8 V2.0 SP1
Win 7 Prof SP1

erstellt am: 08. Feb. 2013 15:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


pic1.jpg

 
Hallo bgischel,- dir danke ich auch 

Hoffe ich hab dich richtig verstanden.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bgischel
Moderator
...und Dippel-Ing ET...




Sehen Sie sich das Profil von bgischel an!   Senden Sie eine Private Message an bgischel  Schreiben Sie einen Gästebucheintrag für bgischel

Beiträge: 15740
Registriert: 09.03.2001

EPLAN Electric P8
Professional
2.7.x
Expertenmenü :)
---

erstellt am: 08. Feb. 2013 15:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Parabol 10 Unities + Antwort hilfreich


P8_V2_BM_Navi_AW_syn_2013_02_08.jpg

 
Nein. Das ist der Seiten-Navi.

Öffne mal Menü Projektdaten / Betriebsmittel / Navigator und dann markierst Du den Gerätekasten, anschließend die rechte Maustaste und hier Auswahl synchronisieren anwählen. Eplan springt dann im Betriebsmittel-Navigator genau auf das Betriebsmittel. Eveventuell noch einmal auf das + - Zeichen klicken und dann ein Bildchen machen...

------------------

P8 Magic | P8 FAQs | Normen, Links... | Historie | Hilfe | Suchen | Finden | Fragen | Geprüft

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Parabol
Mitglied
Elektrotechniker


Sehen Sie sich das Profil von Parabol an!   Senden Sie eine Private Message an Parabol  Schreiben Sie einen Gästebucheintrag für Parabol

Beiträge: 22
Registriert: 20.06.2012

ePLAN P8 V2.0 SP1
Win 7 Prof SP1

erstellt am: 08. Feb. 2013 16:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


pic1.jpg

 
das hab ich schon so gemacht. 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bgischel
Moderator
...und Dippel-Ing ET...




Sehen Sie sich das Profil von bgischel an!   Senden Sie eine Private Message an bgischel  Schreiben Sie einen Gästebucheintrag für bgischel

Beiträge: 15740
Registriert: 09.03.2001

EPLAN Electric P8
Professional
2.7.x
Expertenmenü :)
---

erstellt am: 08. Feb. 2013 16:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Parabol 10 Unities + Antwort hilfreich

Du solltest Deine hochgeladenen Bilder nicht immer gleich benennen bspw. nicht nur "Pic1.jpg" sondern "Pic1_BM-Navi_2013_02_08.jpg". Auch wenn die Miniansicht scheinbar etwas anderes anzeigt, zeigt der Klick darauf immer nur das Bild "Pic1.jpg" und das ist das Bildchen des Seiten-Navis... aus Deinem ersten Beitrag bzw. werden dann immer die Bilder überschrieben und man kann am Ende nix mehr nachvollziehen... 

Aber wieder zurück zum Thema.

Da ist nur ein Gerätekasten zu sehen. Kein Weiterer Gerätekasten auf den Eplan einen Querverweis bilden könnte. Daher - wie schon weiter oben geschrieben - stimmen als erstes die BMK-Bezeichnungen Deiner zu verweisenden Gerätekästen nicht überein...

------------------

P8 Magic | P8 FAQs | Normen, Links... | Historie | Hilfe | Suchen | Finden | Fragen | Geprüft

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Parabol
Mitglied
Elektrotechniker


Sehen Sie sich das Profil von Parabol an!   Senden Sie eine Private Message an Parabol  Schreiben Sie einen Gästebucheintrag für Parabol

Beiträge: 22
Registriert: 20.06.2012

ePLAN P8 V2.0 SP1
Win 7 Prof SP1

erstellt am: 11. Feb. 2013 14:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo bgischel,

sorry, musste am Freitag noch schnell zu einem Kunden.
Die Querverweise stimmen ersteinmal überein. Nur wenn ich über den Betriebsmittelnavigator auf die Eigenschaften eines Gerätekastens gehe dann steht da bei vollständes BMK z.B. =KS01.AB01+E01-W1. Mich stört hier das "KS01.". Ich habe mal versucht das zu ändern aber so richtig haut das nicht hin. Übrigens steht das so ziehmlich bei allen BMK im Betriebsmittelnavigator so doppelt da. Kannst du im vorherigen Bild sehen. (=AB01.AE01, =AD01.AX01 usw.)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Elektrokonstrukteur (m/w/d) im Maschinenbau

1.000 Mitarbeiter, 170 Mio. EUR Umsatz, 70% Export, 40 Jahre Erfahrung in innovativer Produktionstechnologie, Standorte weltweit ? das ist unser Erfolgsprofil. Wir sind ein unabhängiger Technologie- und Marktführer für flexible Automatisierungslösungen. Unsere Mitarbeiter entwickeln und realisieren Montage- und Funktionspru?fanlagen fu?r die Zukunftsbranchen Automotive, Medizin und Solar.

Damit ...

Anzeige ansehenElektrotechnik, Elektronik
Parabol
Mitglied
Elektrotechniker


Sehen Sie sich das Profil von Parabol an!   Senden Sie eine Private Message an Parabol  Schreiben Sie einen Gästebucheintrag für Parabol

Beiträge: 22
Registriert: 20.06.2012

ePLAN P8 V2.0 SP1
Win 7 Prof SP1

erstellt am: 15. Feb. 2013 10:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hab nun mein Projekt neu erstellt und neu gezeichnet. Nach langem rumprobieren konnte ich leider keinen anderen Weg finden. Lag wohl an der Einstellung des Projektes selbst.
Danke Euch trotzdem.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz