Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  NX
  Langsame Grafikleistung

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: Eine Neuheit im Blechmodul (Sheet Metal) von NX1926 betrifft die Funktion "Ecken verbinden"
Autor Thema:   Langsame Grafikleistung (1454 mal gelesen)
philipp3388
Mitglied
Maschinenbaukonstrukteur


Sehen Sie sich das Profil von philipp3388 an!   Senden Sie eine Private Message an philipp3388  Schreiben Sie einen Gästebucheintrag für philipp3388

Beiträge: 17
Registriert: 03.02.2015

HP Workstation Z620
XEON E5-2620, 2.0 GHz
32 GB RAM
AMD FirePro W7000
Windows 7 64 bit<P>TC 10.1.5
NX 10.3.5 MP6

erstellt am: 11. Jan. 2017 10:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Guten Morgen!

Mich beschäftigt seit langem die eher schwache Grafikleistung in NX mit meiner Workstation.
Vorab, ich arbeite viel mit großen Baugruppen und bin ständig am kontrollieren ob von hinten bis vorne alles passt.
Da ich ständig mit der Spacemouse (SpacePilot Pro) am drehen, zoomen und verschieben bin, nervt es mich mittlerweile dermaßen das NX keine flüssige Darstellung bieten kann. Die Erstbewegung funktioniert noch flüssig und dann kommt mir vor als würde NX alles neu berechnen und fängt zum ruckeln, stottern an.

Seltsamerweise hat der Kollege mit einer älteren Workstation (HP Z210, i7 mit 3,4 Ghz und Quadro 4000) bei der selben Baugruppe keine Probleme!?

Ich habe schon probiert:
*Feste Frame Rate deaktivieren
*Anti-Aliasing deaktiviert
*Transparenz deaktiviert
*Facettenbildung auf Standard

Gibt es noch weitere Einstellungen die ich noch nicht kenne, die die Performance steigern können?

Beste Grüße

Philipp

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Meinolf Droste
Ehrenmitglied V.I.P. h.c.
Dipl.Ing



Sehen Sie sich das Profil von Meinolf Droste an!   Senden Sie eine Private Message an Meinolf Droste  Schreiben Sie einen Gästebucheintrag für Meinolf Droste

Beiträge: 4793
Registriert: 14.12.2000

NTSI Workstation
Core i7-9700K 4.90 GHz
32 GB RAM
NVIDIA Quadro P2000

TC 11.5
NX 12.0.2 MP7
NX 1888 testing
NX 1899 Beta

erstellt am: 11. Jan. 2017 11:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für philipp3388 10 Unities + Antwort hilfreich

MoinZ

Zuerst einmal hat der i7 mit 3.4 GHz deutlich mehr Dampf als dein XEON mit 2.0 GHz. Das sollte allerdings auf die Grafikleistung keinen erheblichen Einfluss haben.
Wir haben vor 2 Jahren einige Tests gefahren bevor neue Workstations beschafft worden sind. Und ich habe für uns festgestellt das die AMD Fire W7100 gegenüber einer NVidia K4200 in Verbindung mit NX teilweise extrem abgefallen ist.
Wir haben den SPECapc mit NX8.5 gemacht, zu NX10 liegen mit keine Daten vor.

Ich an deiner Stelle würde zuerst prüfen ob es eventuell aktuellere Treiber für die AMD gibt, vielleicht hilft das ja schon.

------------------
Grüße Meinolf

Ich steh auf flotte Dreier

I know I was born and I know that I'll die but the in between is mine - Pearl Jam

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

philipp3388
Mitglied
Maschinenbaukonstrukteur


Sehen Sie sich das Profil von philipp3388 an!   Senden Sie eine Private Message an philipp3388  Schreiben Sie einen Gästebucheintrag für philipp3388

Beiträge: 17
Registriert: 03.02.2015

HP Workstation Z620
XEON E5-2620, 2.0 GHz
32 GB RAM
AMD FirePro W7000
Windows 7 64 bit<P>TC 10.1.5
NX 10.3.5 MP6

erstellt am: 11. Jan. 2017 11:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Der Prozessor ist mir auch ein Dorn im Auge, aber wie du schon erwähnt hast hat der keinen spürbaren Einfluss auf die Grafik.

Den Treiber haben wir vor kurzem wieder mal aktualisiert, bin da ständig in Kontakt mit unserer EDV.
Das Problem hatte ich auch schon unter NX 8.5, haben erst vor 4 Monaten auf NX 10 umgestellt.

Danke!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Big King
Ehrenmitglied
NX/Tc Admin


Sehen Sie sich das Profil von Big King an!   Senden Sie eine Private Message an Big King  Schreiben Sie einen Gästebucheintrag für Big King

Beiträge: 1538
Registriert: 06.12.2010

erstellt am: 11. Jan. 2017 12:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für philipp3388 10 Unities + Antwort hilfreich

habt ihr den ein Refile der Daten gemacht nach dem Umstieg auf NX10?

Von wie grossen Baugruppen ist hier die rede?

habe nochmals gelesen....

Zitat:
Seltsamerweise hat der Kollege mit einer älteren Workstation (HP Z210, i7 mit 3,4 Ghz und Quadro 4000) bei der selben Baugruppe keine Probleme!?

vielleicht ist dein NX Profil im Eimer, lösche das mal.... und Starte danach NX neu....

Hat dein Kollege die gleiche Version ? MP6

------------------
“Vision without action is a daydream. Action without vision is a nightmare.”

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

philipp3388
Mitglied
Maschinenbaukonstrukteur


Sehen Sie sich das Profil von philipp3388 an!   Senden Sie eine Private Message an philipp3388  Schreiben Sie einen Gästebucheintrag für philipp3388

Beiträge: 17
Registriert: 03.02.2015

HP Workstation Z620
XEON E5-2620, 2.0 GHz
32 GB RAM
AMD FirePro W7000
Windows 7 64 bit<P>TC 10.1.5
NX 10.3.5 MP6

erstellt am: 11. Jan. 2017 12:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von Big King:
habt ihr den ein Refile der Daten gemacht nach dem Umstieg auf NX10?

Von wie grossen Baugruppen ist hier die rede?


Refile der Daten bin ich überfragt, was genau ist damit gemeint?

Die "Anzahl" lt. Baugruppen-Navigator beträgt knappe 23000. Wenn ich mich nicht irre, ist das die Anzahl der verbauten Parts oder?
Ist aber mittlerweile über Teamcenter nicht mehr möglich komplett zu laden (Nur lokal mit den exportierten Daten möglich).
Aktuell habe ich eine Baugruppe mit knappen 10000 Teilen, das ist die die ich vorher beschrieben habe wo es happert.

Ja der Kollege hat die selbe Version.

Das Profil haben wir bei der Umstellung alle neu angelegt.

[Diese Nachricht wurde von philipp3388 am 11. Jan. 2017 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Big King
Ehrenmitglied
NX/Tc Admin


Sehen Sie sich das Profil von Big King an!   Senden Sie eine Private Message an Big King  Schreiben Sie einen Gästebucheintrag für Big King

Beiträge: 1538
Registriert: 06.12.2010

erstellt am: 11. Jan. 2017 13:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für philipp3388 10 Unities + Antwort hilfreich

Refile = http://ww3.cad.de/foren/ubb/Forum4/HTML/010009.shtml
Edit: http://ww3.cad.de/foren/ubb/Forum4/HTML/013852.shtml

und wegen deinen Grafikproblemen, sofern die karte Supportet ist, mach doch ein Ticket bei Siemens, die sollen dir die Einstellungen die du machen sollst durchegeben.... wird zwar auch nichts bringen, aber ein versuch ist es wert.

------------------
“Vision without action is a daydream. Action without vision is a nightmare.”

[Diese Nachricht wurde von Big King am 11. Jan. 2017 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Meinolf Droste
Ehrenmitglied V.I.P. h.c.
Dipl.Ing



Sehen Sie sich das Profil von Meinolf Droste an!   Senden Sie eine Private Message an Meinolf Droste  Schreiben Sie einen Gästebucheintrag für Meinolf Droste

Beiträge: 4793
Registriert: 14.12.2000

NTSI Workstation
Core i7-9700K 4.90 GHz
32 GB RAM
NVIDIA Quadro P2000

TC 11.5
NX 12.0.2 MP7
NX 1888 testing
NX 1899 Beta

erstellt am: 11. Jan. 2017 14:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für philipp3388 10 Unities + Antwort hilfreich

Meiner Erfahrung nach hilft es auch die Strichstärke für die Kantendarstellung auf "dünn" bzw. in NX10 0,13mm bzw. effektiv auf 1 Pixel einzustellen.
Weiterhin könntest du prüfen, ob die Ebenentransparenz für Bezugsebenen aktiviert ist. Die solltest du ausschalten.

Hast du im NX schon "Grafikleistung auswerten" laufen lassen?

Die Anzahl der Teile ist nur bedingt aussagekräftig. Es kommt auch auf die Komplexität der Flächen an. Hast du 10.000 Teile mit ebenen Flächen ist die Grafikleistung erheblich höher als wenn du gewölbte Flächen hast.

------------------
Grüße Meinolf

Ich steh auf flotte Dreier

I know I was born and I know that I'll die but the in between is mine - Pearl Jam

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

philipp3388
Mitglied
Maschinenbaukonstrukteur


Sehen Sie sich das Profil von philipp3388 an!   Senden Sie eine Private Message an philipp3388  Schreiben Sie einen Gästebucheintrag für philipp3388

Beiträge: 17
Registriert: 03.02.2015

HP Workstation Z620
XEON E5-2620, 2.0 GHz
32 GB RAM
AMD FirePro W7000
Windows 7 64 bit<P>TC 10.1.5
NX 10.3.5 MP6

erstellt am: 26. Jan. 2017 08:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Guten Morgen!

Sorry für die späte Antwort! Danke für die Tipps, habe ich mal so umgesetzt.
Habe in der Zwischenzeit mehr Arbeitsspeicher bekommen und weiter herumgetestet.
Habe die besagte große Baugruppe mühevoll aus dem Teamcenter exportiert und das Ganze lokal geöffnet.
Und siehe da, kein ruckeln, stottern und nachladen mehr 

Naja, möchte mich damit jetzt auch nicht mehr länger beschäftigen, immerhin wartet die Arbeit auf mich 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Meinolf Droste
Ehrenmitglied V.I.P. h.c.
Dipl.Ing



Sehen Sie sich das Profil von Meinolf Droste an!   Senden Sie eine Private Message an Meinolf Droste  Schreiben Sie einen Gästebucheintrag für Meinolf Droste

Beiträge: 4793
Registriert: 14.12.2000

NTSI Workstation
Core i7-9700K 4.90 GHz
32 GB RAM
NVIDIA Quadro P2000

TC 11.5
NX 12.0.2 MP7
NX 1888 testing
NX 1899 Beta

erstellt am: 26. Jan. 2017 11:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für philipp3388 10 Unities + Antwort hilfreich

Hi

das riecht aber sehr nach Netzwerk und Server, eventuell auch der TC Konfiguration.

------------------
Grüße Meinolf

Ich steh auf flotte Dreier

I know I was born and I know that I'll die but the in between is mine - Pearl Jam

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz