Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  NX
  Assembly Export aus UG/TcE => Internal Error

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Assembly Export aus UG/TcE => Internal Error (2278 mal gelesen)
lastman
Mitglied



Sehen Sie sich das Profil von lastman an!   Senden Sie eine Private Message an lastman  Schreiben Sie einen Gästebucheintrag für lastman

Beiträge: 98
Registriert: 15.09.2003

Dell Precision T1700 Intel Xeon E3-1271CPU@3.60Ghz
Windows7 Enterprise 64bit Servicepack 1
16GB Ram / Quadro K2200
PTC CREO 2.0 M140
CATIA V5-6 R2012 SP4 64bit Release 22
AutoCAD Mechanical 2015 SP2

erstellt am: 04. Nov. 2011 15:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


2011-11-04_144655.jpg

 
Hallo Zusammen,

wenn ich eine Baugruppe(mit Unterbaugruppen) aus UG exportieren (file=>Export Assembly Outside Teamcenter...) möchte, erhalte ich folgende Fehlermeldung:
(siehe Anhang)

An error was detected while initializing for cloning.
Teamcenter Error: Internal error.

Leider weiß ich nicht, wie ich diesen Fehler umgehen kann.

Hat von Euch schon mal jemand dieses Problem gehabt, und kann mir einen Tip geben, wie ich vorgehen kann?

Ich habe schon unterschiedlichste Einstellungen in den passenden Registerkarten versucht, aber ohne jeglichen Erfolg.

Ich bin für jeden Tip dankbar.

viele Grüße,
Dirk

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

schulze
Ehrenmitglied V.I.P. h.c.
CAD/CAE Manager


Sehen Sie sich das Profil von schulze an!   Senden Sie eine Private Message an schulze  Schreiben Sie einen Gästebucheintrag für schulze

Beiträge: 2312
Registriert: 26.03.2001

erstellt am: 04. Nov. 2011 16:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für lastman 10 Unities + Antwort hilfreich

>>Hat von Euch schon mal jemand dieses Problem gehabt

Solch unklare Meldungen haben wir häufig.

1)"Assembly Load ... Error" legt den Verdacht nahe,
daß die Baugruppenstruktur fehlerhaft / inkonsistent ist.
Kannst Du die Baugruppe mit der gleichen Laderegel "precise only" in NX öffnen?
Erscheinen da schon Warnungen / Fehlermeldungen?

2) Öffne in TC die BOM im Structure Manager mit der gleichen Anzeigeregel "precise only".
Sind alle Teile / Unterbaugruppen auch tatsächlich "präzise" definiert?
-> Spalte "Rule configured by"

3) Schau Dir die NX-Protokolldatei an.
Du solltest erkennen können, welches Teil den Fehler auslöst.
Wiederhole den Export-Vorgang und prüfe, ob genau das gleiche Teil wieder den Fehler auslöst.
Falls ja - prüfe das Teil
Falls nein - prüfe, ob Du ausreichend freien Arbeitsspeicher hast.

4) Schau Dir auch die zu der Sitzung gehörige Teamcenter-SYSLOG-Datei an. Die ist schwieriger zu deuten als die NX-Protokolldatei, aber manchmal doch auch hilfreich.

------------------
R.Schulze

Deine Versionsangabe: UGNX7.5 (NX 7.5.2.5 MP3 Rev G,
Es gibt mittlerweile die Version 7.5.4.4_mp05.
Möglicherweise hilft ein Update?

[Diese Nachricht wurde von schulze am 04. Nov. 2011 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz