Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  AutoCAD Architecture ACA (ADT)
  Grafikprobleme bei 3D Ansicht!!

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Grafikprobleme bei 3D Ansicht!! (1987 mal gelesen)
Anna-Vera
Mitglied
Student Architektur

Sehen Sie sich das Profil von Anna-Vera an!   Senden Sie eine Private Message an Anna-Vera  Schreiben Sie einen Gästebucheintrag für Anna-Vera

Beiträge: 3
Registriert: 03.12.2008

Windows Vista Business 64bit
Intel(R) Core(TM)2 Duo CPU E8400 3.00GHz
4GB RAM
NVIDIA GeForce 9600 GT<P>Autodesk Architecture 2009 - Studentenversion
SketchUp 6

erstellt am: 03. Dez. 2008 09:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


ACAD1.png


SketchUp.png

 
Hallo liebe Kollegen!

Ich habe seit ca. 1 Woche ein gravierendes Grafikproblem. Die 3D Ansicht wird nicht fehlerlos dargestellt. Es ist ziemlich nervig, denn wenn ich mein Werk in einem anderen Modus als Drahtgitter betrachten möchte, sieht´s aus wie am Sreenshot. Bei SketchUp sehe ich gar nix mehr - bzw. nur die Menüleisten.

Ich hab keine Ahnung, was ich machen soll. Vor allem nützt die Systemwiederherstellung nix, ich hab sogar den Pc mit einem Image wiederhergestellt -> keine Besserung.

Vielen Dank für Eure Hilfe!!!!!

Beste Grüsse Anna-Vera

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

mazanek
Mitglied
CAD-Techniker


Sehen Sie sich das Profil von mazanek an!   Senden Sie eine Private Message an mazanek  Schreiben Sie einen Gästebucheintrag für mazanek

Beiträge: 632
Registriert: 13.06.2002

mein System:
Dell Precision T7600 (Xeon E5 2x 3.3Ghz 64MB RAM)
Windows 7 Pro. 64bit
Nvidia Quadro K420
Autdesk Building Design Suite Premium 2017
HP Designjet T1300 & T2300

erstellt am: 03. Dez. 2008 09:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Anna-Vera 10 Unities + Antwort hilfreich

Hallo Anna-Vera!

Willkommen im Forum!
Gib doch in der Sysinfo deine - äh - das hast du ja schon 

Also gib doch bitte mal in der Befehlszeile 3dconfig ein un drück im Fenster einmal "Nach Updates suchen" ob es einen neunen Grafikkartentreiber von Autodesk für dich gibt.
Wenn ja dann installier den einmal - und wenn wir Glück haben geht es dann besser.

------------------
ciao markus

- Der größte Bug sitzt immer VOR dem Bildschirm -

Markus Mazanek
Arch.E.Neversal Ziviltechniker GmbH
Maurer Lange Gasse 134
1230 Wien

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anna-Vera
Mitglied
Student Architektur

Sehen Sie sich das Profil von Anna-Vera an!   Senden Sie eine Private Message an Anna-Vera  Schreiben Sie einen Gästebucheintrag für Anna-Vera

Beiträge: 3
Registriert: 03.12.2008

Windows Vista Business 64bit
Intel(R) Core(TM)2 Duo CPU E8400 3.00GHz
4GB RAM
NVIDIA GeForce 9600 GT<P>Autodesk Architecture 2009 - Studentenversion
SketchUp 6

erstellt am: 03. Dez. 2008 09:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke für den Tip!

Leider lässt der mich das Update nicht installieren, weil ich angeblich keine Schreibberechtigung habe. Obwohl ich als Administartor angemeldet bin.

Ich habe jedenfalls den neuseten NVIDIA Treiber installiert, aber das wird der AutoCAD Treiberdatenbank auch nicht helfen.

Aber Du hast schon recht, dass der grösste Bug vor dem Monitor sitzt ...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anna-Vera
Mitglied
Student Architektur

Sehen Sie sich das Profil von Anna-Vera an!   Senden Sie eine Private Message an Anna-Vera  Schreiben Sie einen Gästebucheintrag für Anna-Vera

Beiträge: 3
Registriert: 03.12.2008

Windows Vista Business 64bit
Intel(R) Core(TM)2 Duo CPU E8400 3.00GHz
4GB RAM
NVIDIA GeForce 9600 GT<P>Autodesk Architecture 2009 - Studentenversion
SketchUp 6

erstellt am: 03. Dez. 2008 10:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hab jetzt die Hardwarebeschleunigung aktiviert und siehe da ... tolles Bild!

Vielen Dank für den 3dconfig-Hinweis!   

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

mazanek
Mitglied
CAD-Techniker


Sehen Sie sich das Profil von mazanek an!   Senden Sie eine Private Message an mazanek  Schreiben Sie einen Gästebucheintrag für mazanek

Beiträge: 632
Registriert: 13.06.2002

mein System:
Dell Precision T7600 (Xeon E5 2x 3.3Ghz 64MB RAM)
Windows 7 Pro. 64bit
Nvidia Quadro K420
Autdesk Building Design Suite Premium 2017
HP Designjet T1300 & T2300

erstellt am: 03. Dez. 2008 10:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Anna-Vera 10 Unities + Antwort hilfreich

Was aber noch nicht die fehlerhafte Anzeige in SketchUp erklärt. Wäre es NUR Autocad gewesen hätte ich dir sofort den Tipp mit der Hardwaerbeschleunigung gegeben 

------------------
ciao markus

- Der größte Bug sitzt immer VOR dem Bildschirm -

Markus Mazanek
Arch.E.Neversal Ziviltechniker GmbH
Maurer Lange Gasse 134
1230 Wien

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz