Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  AutoCAD Architecture ACA (ADT)
  Fehler beim Laden von AcStandards-Diensten

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Fehler beim Laden von AcStandards-Diensten (893 mal gelesen)
Amadeo52
Mitglied
Konstrukteur, CAD-Admin


Sehen Sie sich das Profil von Amadeo52 an!   Senden Sie eine Private Message an Amadeo52  Schreiben Sie einen Gästebucheintrag für Amadeo52

Beiträge: 64
Registriert: 13.02.2004

ADT2006, ADT 2005, AutoCAD 2004, AutoCAD 2002, alle Servicepacks, Windows XP SP2, PitCup, C.A.T.S.,<P>Sony GOCG-GRT916V, 1 GB RAM,

erstellt am: 11. Mrz. 2005 12:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ich bekomme auch nach der zweiten Installation von ADT 2005 und Service Pack 1 nach einer gewissen Zeit die Fehlermeldung :

Fehler beim Laden von AcStandards-Diensten

Es funktioniert dann nicht mehr das Design-Center und und das Programm versucht auf eine AutoCAD 2002 Installation zu zugreifen

Rätsel ?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

flaschenpost
Mitglied
Architekt


Sehen Sie sich das Profil von flaschenpost an!   Senden Sie eine Private Message an flaschenpost  Schreiben Sie einen Gästebucheintrag für flaschenpost

Beiträge: 497
Registriert: 29.09.2004

ADT 2004 / Windows XP

erstellt am: 12. Mrz. 2005 16:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Amadeo52 10 Unities + Antwort hilfreich

Hallo Amadeo52,

damit Dein Anliegen nicht untergeht - beschreib doch mal genauer, was Du gemacht hast, was funktioniert und was nicht.
Was heißt z.B. "nach einer gewissen Zeit" ?

Dann hat vielleicht jemand dazu eine Idee.

Mit Windows XP SP2 scheint es ja sowieso einige Rätsel zu geben und es sollen über 300 Programme nicht mehr korrekt laufen.

schau auch mal hier: http://ww3.cad.de/foren/ubb/Forum54/HTML/009368.shtml

Gruß Carsten

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

tmoehlenhoff
Moderator
Gutzum, CAD-Therapeut und BIM-Priester ;-)




Sehen Sie sich das Profil von tmoehlenhoff an!   Senden Sie eine Private Message an tmoehlenhoff  Schreiben Sie einen Gästebucheintrag für tmoehlenhoff

Beiträge: 2996
Registriert: 14.10.2002

AutoCAD, AutoCAD Architecture, Revit Architecture, Building Design und Honeymoon Suite und das ganze auch gerne mal auf einem Mac

erstellt am: 12. Mrz. 2005 20:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Amadeo52 10 Unities + Antwort hilfreich

Sind irgendwelche Registry-Cleaner oder ähnliches im Einsatz?
Behebt die Reparaturfunktion des Setups das Problem (zumindest kurzfristig)?

sayonara
Torsten Möhlenhoff
ACAD-Systemhaus Bremen

------------------
Alles wirD guT

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Amadeo52
Mitglied
Konstrukteur, CAD-Admin


Sehen Sie sich das Profil von Amadeo52 an!   Senden Sie eine Private Message an Amadeo52  Schreiben Sie einen Gästebucheintrag für Amadeo52

Beiträge: 64
Registriert: 13.02.2004

ADT2006, ADT 2005, AutoCAD 2004, AutoCAD 2002, alle Servicepacks, Windows XP SP2, PitCup, C.A.T.S.,<P>Sony GOCG-GRT916V, 1 GB RAM,

erstellt am: 14. Mrz. 2005 13:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ja, wenn ich das so genau wüßte, was wirklich passiert. Ich vermute mal das es etwas mit dem Service Pack von AutoDesk zu tun hat, nach der Installation des SP1 werden die AcStandards Dienste nicht mehr geladen. Die Fehlermeldung beim Aufruf des Designcenters weist dann auf die AutoCAD2002 Installation hin. Registryproblem ? Ich hab schon die Registry durchsucht, aber finde keinen Hinweis.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Amadeo52
Mitglied
Konstrukteur, CAD-Admin


Sehen Sie sich das Profil von Amadeo52 an!   Senden Sie eine Private Message an Amadeo52  Schreiben Sie einen Gästebucheintrag für Amadeo52

Beiträge: 64
Registriert: 13.02.2004

ADT2006, ADT 2005, AutoCAD 2004, AutoCAD 2002, alle Servicepacks, Windows XP SP2, PitCup, C.A.T.S.,<P>Sony GOCG-GRT916V, 1 GB RAM,

erstellt am: 14. Mrz. 2005 13:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Die Reparaturfunktion von ADT2005 ändert auch nichts an dem Fehler... und ich habe keine Registry Cleaner oder ähnliches eingesetzt oder am Laufen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz