Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  AutoCAD Architecture ACA (ADT)
  Nicht gefüllte Schriften / Doppelte Linientypen

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Nicht gefüllte Schriften / Doppelte Linientypen (2056 mal gelesen)
Parchtenberg
Mitglied



Sehen Sie sich das Profil von Parchtenberg an!   Senden Sie eine Private Message an Parchtenberg  Schreiben Sie einen Gästebucheintrag für Parchtenberg

Beiträge: 42
Registriert: 13.07.2004

erstellt am: 28. Jan. 2005 14:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo an alle Interessierten;
hier mein neuestes Doppel-ADT 3.3-Problem:

1. Problem

Ich benutze ausschließlich ARIAL-Schriften, sowohl im Modell, als auch im Layout.
Textfill steht auf "1". Auf dem Monitor sind meine Schriften allesamt gefüllt. Auch SOLID-Schraffuren sind schwarz gefüllt. Die Maßketten-Begrenzungen (45-Gradstrich) und Maßtexte sind gefüllt.
Gehe ich jetzt in die Plot-Voransicht bzw. drucke, so bleiben die Füllungen in meinem Layout, jedoch alles, was im Modellbereich gefertigt wurde, ist nicht mehr gefüllt.

Das scheint irgend eine Voreinstellung im (selbstgemachten) Layout zu sein.

Denn ich habe zwischenzeitlich eigene Layouts mit geringfügig unterschiedlichen Inhalten.
Alle zeitlich sukzessive gefertigt. Unterscheiden sich aber für mich nicht wirklich!
Zumindest kann ich keine Unterscheidungen feststellen, die über eine Änderung von Texten im Zeichnungskopf hinausgehen; ich meine rein textliche Umformulierungen, nichts weiter!

Meine (bisherige) Herangehensweise zur Erstellung meiner Zeichnungsvorlage:

Ich öffne eine Standart Aec Arch (Metrisch) DACH.dwt und lösche hier alle vorhandenen Layouts, lese stattdessen meine selbstgemachte Layout.dwt ein.

Das ist dann meine Vorlage!  (Ist doch ok; -oder???)

Ich kann feststellen, dass bei Plot mit einer (älteren) Vorlage alles gefüllt bleibt, auf einer jüngeren Vorlage aber o.g. Problem auftritt. Folglich muß ich da irgendwann, irgendwo und unbewusst etwas in der Voreinstellung geändert haben!?

Keine Ahnung wo? Hat jemand eine Ahnung??

2. Problem

Zu meiner großen Freude stelle ich auch noch fest,  dass ich in meinen aktuellen Vorlagezeichnungen mehrere Linientypen doppelt, teils dreifach habe. Ich kann die doppelten Linientypen im Linietyp-Manager nicht löschen. Selbst wenn ich die gesamte Geometrie und auch den gesamten Inhalt meines Layouts lösche, verbleiben die Doppelschrifttypen.
Also es ist alles „leer“ ...dennoch verbleiben die zusätzlichen Schriften... verstehe ich nicht! 
Insofern können das dann keine Linientypen sein, die von Layern und Objekten referenziert sind. Auch keine Xref-abhängigen ... !(?)

Lösche ich mein eigenes Layout/Layouts, so sind sie weg.

Komisch-komisch; hier eine Abhilfe möglich?

Sorry für den vielen Text;
für konstruktive Hilfestellung im Voraus herzlichen Dank,
Max

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

dr-nikolai
Ehrenmitglied
CAD-Faktotum



Sehen Sie sich das Profil von dr-nikolai an!   Senden Sie eine Private Message an dr-nikolai  Schreiben Sie einen Gästebucheintrag für dr-nikolai

Beiträge: 1785
Registriert: 10.04.2002

BDSP 2016

erstellt am: 28. Jan. 2005 14:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Parchtenberg 10 Unities + Antwort hilfreich

hallo max,
ich denke mal, dass dich dieser beitrag weiterbringt. zumindest bei deinem ersten problem. wenn nicht, im rund um autocad-forum mal nach dem problem suchen. das wurde x-mal von allen seiten beleuchtet.
schönes wochenende.

gruß mario

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

heiko_hems
Mitglied
Freier Architekt


Sehen Sie sich das Profil von heiko_hems an!   Senden Sie eine Private Message an heiko_hems  Schreiben Sie einen Gästebucheintrag für heiko_hems

Beiträge: 1291
Registriert: 14.01.2005

BuildingDesignSuitePremium 2019
Revit / ACA

erstellt am: 28. Jan. 2005 15:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Parchtenberg 10 Unities + Antwort hilfreich


TextLeer1.jpg


TextLeer2.jpg

 
Hallo Max !

zu der ungefüllten Schrift:


  • Textfill ist der eine Hebel, der sich aber auch auf Plots aus dem Modbereich auswirkt.

  • Ein verdeckt geplottetes Ansichtsfenster (s.Bild 1) ist der andere Haken.

Ich kann das bei mir nachvollziehen, sogar die Seitenansicht bestätigt mir den Effekt  (s.Bild 2).

zu den Altlasten aus alten Layouts:

füher war es doch so (au weia !):
wenn in Ansichtsfenstern Layer gefroren waren, so waren die nicht zu bereinigen ! Und so haben sich ganz obskure Layer durch mehrere Projektgenerationen geschleppt, bis man mal dahinterkam.
So was könnte ich mir mit Schriften/Linientypen auch vorstellen..

Wir haben unsere Layouts kurzerhand neuangelegt und nur die Geometrie (Planrahmen, Kopf etc) über die Zwischenablage übertragen.

Gruß
und SWE
Heiko

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

heiko_hems
Mitglied
Freier Architekt


Sehen Sie sich das Profil von heiko_hems an!   Senden Sie eine Private Message an heiko_hems  Schreiben Sie einen Gästebucheintrag für heiko_hems

Beiträge: 1291
Registriert: 14.01.2005

BuildingDesignSuitePremium 2019
Revit / ACA

erstellt am: 28. Jan. 2005 15:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Parchtenberg 10 Unities + Antwort hilfreich

Aua !
Hoffe Dir hilft das für ADT 3.3 auch weiter ! ?
Zu spät geguckt und grad kein 3.3 zum ausprobieren.
Hab' selbst nur kurz damit gepinselt.

Gruß 
Heiko

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Parchtenberg
Mitglied



Sehen Sie sich das Profil von Parchtenberg an!   Senden Sie eine Private Message an Parchtenberg  Schreiben Sie einen Gästebucheintrag für Parchtenberg

Beiträge: 42
Registriert: 13.07.2004

erstellt am: 28. Jan. 2005 16:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Mario + Danke erstmal!

Zu denen im Plot nicht ausgefüllten Texten und nicht SOLID-(schwarz-deckend)schraffierten Flächen:

Ich habe hier weiterhin eine ältere, eigene ADT 3.3-Vorlagedatei, in der ich weiterhin dieses Problem des "Nicht Ausfüllens" habe:

Einstellungen:

Fillmode = 1
Plotoptionen: Objekte ausblenden (nicht abgehakt)
Stilname = Arial
Schriftname = Arial

Alle im Model (nicht die, im Papierbereich und nicht die auf dem Layout befindlichen Texte, Schraffuren) erzeugten ARIAL-Schriften und SOLID-Scharffuren sind NICHT ausgefüllt.

Ich habe zwischenzeitlich andere, eigene Vorlagezeichnungen erstellt. Für mich ohne wirklichen, bewußten Unterschied zu v.g. "Problem-Vorlagezeichnung". Auf diesen neuen Vorlagen, die eigentlich auch auf v.g. Vorlage beruhen, klappt das Ausfüllen jetzt. Also kein Problem.

Allerdings habe ich nicht einmal im Ansatz eine Vorstellung, warum das so ist. Wie ich das hinbekommen habe. Das macht ein schlechtes Feeling! Und sollte einen nicht ruhig stellen.

Gibt`s noch weitergehende Tipps/Tricks/möglichkeiten, woran's bei meiner "Problem-Vorlagezeichnung" hapern könnte?

Danke und Gruß
Max

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Parchtenberg
Mitglied



Sehen Sie sich das Profil von Parchtenberg an!   Senden Sie eine Private Message an Parchtenberg  Schreiben Sie einen Gästebucheintrag für Parchtenberg

Beiträge: 42
Registriert: 13.07.2004

ADT 3.3 / WinXP. HP Workstation (Evo W6000). Dual Xeon 2,4 GHz. 1G RDRAM PC800 ECC. Wildcat 5110.

erstellt am: 28. Jan. 2005 16:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo heiko!

Danke für deine Mühe.
Frage zu Stichwort: Unausgefüllte Schriften (trifft bei mir auch auf SOLID-Schraffuren zu; alles im Modell erzeugt)

Sehe, daß Du es nachvollziehen kannst.
Kannst Du das Phänomen denn auch verhindern/beseitigen?

Gruß Max

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

heiko_hems
Mitglied
Freier Architekt


Sehen Sie sich das Profil von heiko_hems an!   Senden Sie eine Private Message an heiko_hems  Schreiben Sie einen Gästebucheintrag für heiko_hems

Beiträge: 1291
Registriert: 14.01.2005

BuildingDesignSuitePremium 2019
Revit / ACA

erstellt am: 28. Jan. 2005 17:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Parchtenberg 10 Unities + Antwort hilfreich

Hallo Max,

versuchs mal so:
Im Layout das Ansichtsfenster markieren
Über Eigenschaften musst Du dann die Einstellung für verdecken oder ausblenden finden und evtl. umstellen...

...oder war das bei der Seiteneinrichtuing fürs Layout Häkchen bei Objekte ausblenden ?

Tut mir leid ich erinnere mich nicht mehr genau, vielleicht kann ja ein(e) 3.3-Aktive(r) das präzisieren !

Gruß
Heiko

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Parchtenberg
Mitglied



Sehen Sie sich das Profil von Parchtenberg an!   Senden Sie eine Private Message an Parchtenberg  Schreiben Sie einen Gästebucheintrag für Parchtenberg

Beiträge: 42
Registriert: 13.07.2004

erstellt am: 28. Jan. 2005 17:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Heiko!

Ich hab's jetzt gefunden.

Im Ansichtfenster (Eigenschaften) steht unter VERSCHIEDENES: "PLOT AUSBLENDEN". Stand auf Ja -> keine Füllung! Umgestellt auf Nein -> Füllung vorhanden.

Tzz, tzz-tzzz ... muß man erstmal drauf kommen, wo so überall was zu verstellen.

Plot ausblenden dient dem Verdecken im 3D; -soweit ich es verstehe.

Oki; Danke! Schönen Abend. Schönen Gruß!

Max

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz