Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  (Simplified) Assembly

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   (Simplified) Assembly (460 mal gelesen)
M4tz3
Mitglied
Produktentwickler / Dipl.Ing.

Sehen Sie sich das Profil von M4tz3 an!   Senden Sie eine Private Message an M4tz3  Schreiben Sie einen Gästebucheintrag für M4tz3

Beiträge: 4
Registriert: 16.01.2017

Workstation Z420
Xeon E5-1620 v2 3.7 GHz
40GB RAM
NVIDIA Quadro K2000
Windows 10
Logitech G602

erstellt am: 16. Jan. 2017 10:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Moin Moin,

Ich hab da mal ne Frage. Ich habe ein großes Assembly aufgebaut.
Wenn ich jetzt bei einem SUB-Assembly umschalte von Designed Assembly nach Simplified Assembly bzw. umgekehrt dann verspringt das SUB-Assembly.
Frage:
Kann man irgendwie einstellen das sowohl Designed und Simplified Assembly auf der gleichen Position stehen?

Im voraus schon mal vielen Dank.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

M4tz3
Mitglied
Produktentwickler / Dipl.Ing.

Sehen Sie sich das Profil von M4tz3 an!   Senden Sie eine Private Message an M4tz3  Schreiben Sie einen Gästebucheintrag für M4tz3

Beiträge: 4
Registriert: 16.01.2017

Workstation Z420
Xeon E5-1620 v2 3.7 GHz
40GB RAM
NVIDIA Quadro K2000
Windows 10
Logitech G602

erstellt am: 16. Jan. 2017 10:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Wenn ich das SUB-Assembly öffne und von Design nach Simplify wechsel dann bekomme ich eine Kopie des SUB-Assembly zusehen. Habe dann 2x das ASM auf dem Bildschirm?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus Gras
Moderator
Solid Edge AE


Sehen Sie sich das Profil von Markus Gras an!   Senden Sie eine Private Message an Markus Gras  Schreiben Sie einen Gästebucheintrag für Markus Gras

Beiträge: 4455
Registriert: 20.07.2000

Kritik muß sachlich falsch und persönlich verletzend sein, damit sie wirkt.

erstellt am: 16. Jan. 2017 10:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für M4tz3 10 Unities + Antwort hilfreich

Klick mal auf die Vereinfachung im Assembly Pathfinder und versuche die Vereinfachung zu aktualisieren.

------------------
Gruß
Markus Gras
Unitec Informationssysteme GmbH

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

M4tz3
Mitglied
Produktentwickler / Dipl.Ing.

Sehen Sie sich das Profil von M4tz3 an!   Senden Sie eine Private Message an M4tz3  Schreiben Sie einen Gästebucheintrag für M4tz3

Beiträge: 4
Registriert: 16.01.2017

Workstation Z420
Xeon E5-1620 v2 3.7 GHz
40GB RAM
NVIDIA Quadro K2000
Windows 10
Logitech G602

erstellt am: 16. Jan. 2017 10:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

So, habe folgendes gemacht:

1. Sub-Assembly gelöscht aus dem ASM
2. Simplify gelöscht aus Sub-Assembly
3. Simplify neu eingefügt und in ASM gestopft.

Siehe da es funktioniert!

Danke!  

[Diese Nachricht wurde von M4tz3 am 16. Jan. 2017 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

M4tz3
Mitglied
Produktentwickler / Dipl.Ing.

Sehen Sie sich das Profil von M4tz3 an!   Senden Sie eine Private Message an M4tz3  Schreiben Sie einen Gästebucheintrag für M4tz3

Beiträge: 4
Registriert: 16.01.2017

Workstation Z420
Xeon E5-1620 v2 3.7 GHz
40GB RAM
NVIDIA Quadro K2000
Windows 10
Logitech G602

erstellt am: 16. Jan. 2017 11:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zu früh gefreut das Problem ist wieder da.
Im SUB-Assembly umschalten auf Simplified und ich bekomme wieder ein zweites SUB-Assembly zusehen.
Das zweite SUB-Assembly kann ich nicht anweisen und es hat einen anderen Stand (Ausrichtung).
Aktualisierung hilft nicht.


Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Chris01
Mitglied
CAD-Aministrator


Sehen Sie sich das Profil von Chris01 an!   Senden Sie eine Private Message an Chris01  Schreiben Sie einen Gästebucheintrag für Chris01

Beiträge: 63
Registriert: 08.02.2011

Intel Xeon E5-1620 3.70GHz
16GB RAM, NVIDIA Quadro K2000
Windows 10 (x64)
Solid Edge ST9 MP12
SMAP3D V9.6 PFA

erstellt am: 17. Jan. 2017 08:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für M4tz3 10 Unities + Antwort hilfreich

Ich denke mal du machst bei der Vereinfachung die "Model" Variante.

In dem Assembly in welcher die Vereinfachung erstellt wurde sehe ich auch die "alten" Teile noch. Du kannst die aber ausblenden bzw nur die Vereinfachung einblenden.
Denke aber, dass es so sein soll, oder? Und im Über-Assembly ist nur die Vereinfachung zu sehen.

Wegen dem Springen:
Hast du im Umschließen-Befehl eine Verknüpfung zu deinen Teilen? Wenn nicht, funktioniert auch das Aktualisieren nicht.
Dann geht deine Vereinfachung nicht mit wenn sich die Teile ändern oder im Assembly verschieben.
Neue Teile müssen immer manuell in den Umschließen-Befehl hinzugefügt werden.

------------------
Gruß
Christian

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz