Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  De- & Installation Solid Edge ST

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   De- & Installation Solid Edge ST (6385 mal gelesen)
martin.salzger
Mitglied
System Designer Mechanics


Sehen Sie sich das Profil von martin.salzger an!   Senden Sie eine Private Message an martin.salzger  Schreiben Sie einen Gästebucheintrag für martin.salzger

Beiträge: 15
Registriert: 22.02.2010

erstellt am: 09. Mrz. 2010 11:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

ich hätte eine Frage zur Installation von Solid Edge ST!

Ich habe jetzt für ca. 1 Monat die neue Solid Edge ST2 Version auf meinem Laptop (Win Vista Business) mit einer Testlizenz installiert gehabt. So, weil diese Lizenz nun abläuft, habe ich gestern die ST2 wieder deinstalliert und wollte nun die ST wieder installieren, doch lässt er mich das nicht mehr! Ich habe alle Ordern gelöscht, auch die Registry Einträge durchforstet und alles gelöscht, somit sollte nix von ST2 mehr auf dem Rechner sein.

Wenn ich jetzt aber die Installation starte kommt folgendes Problem:
- Ich starte die Setup Datei, er lädt ein wenig und überprüft alles
- und bevor ich im Installationsordner "Weiter, Ja" und das alles bestätigen darf
- bricht er ab und ein Fenster erscheint mit der Info "Setup hat festgestellt, dass bereits eine Version von Solid Edge installiert ist. Das vorhandene Produkt muss deinstalliert werden, bevor das Setup fortgesetzt werden kann.

Irgendwelchen Rat von euch!
Ich habs ja bereits deinstalliert.

Vielen Dank im Voraus.

LG

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus Gras
Moderator
Solid Edge AE


Sehen Sie sich das Profil von Markus Gras an!   Senden Sie eine Private Message an Markus Gras  Schreiben Sie einen Gästebucheintrag für Markus Gras

Beiträge: 4477
Registriert: 20.07.2000

Kritik muß sachlich falsch und persönlich verletzend sein, damit sie wirkt.

erstellt am: 09. Mrz. 2010 11:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für martin.salzger 10 Unities + Antwort hilfreich

Hallo Martin,

schau mal auf der ST2 DVD unter \Solid Edge\Spttools\SECleanup, da gibt es ein Tool das die Registry von Eintragsresten reinigt.
Falls Du jedoch den Solid Edge Viewer auf Deinem Rechner installiert hast, der zählt für den Installer auch als Solid Edge Produkt.

------------------
Gruß
Markus Gras
Unitec Informationssysteme GmbH

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

kmw
Ehrenmitglied V.I.P. h.c.
Konstrukteur


Sehen Sie sich das Profil von kmw an!   Senden Sie eine Private Message an kmw  Schreiben Sie einen Gästebucheintrag für kmw

Beiträge: 4110
Registriert: 26.02.2002

Wer lesen kann, versteht was er liest, und danach handelt ist anderen gegenüber klar im Vorteil.
Intel® Core i9-9900 @ 8x 5.0GHz,64GB DDR4-RAM 3200MHz,nVidia GeForce RTX 2080, MS Windows 10 64Bit, Solid Edge Premium Version 219.00.08.004 x64, German (ST19MP3).
M$ Surface Book, i7-6600@2.81 Ghz, 16Gb, 512 SSD, Win10 creators upd.
xiaomi Redme Note 4, Lineage OS Android 8.1.0 mit SE-Mobile Viewer ;)

erstellt am: 09. Mrz. 2010 11:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für martin.salzger 10 Unities + Antwort hilfreich

Schau mal ob du ein tool findest auf der ST2 CD, mit der du eine Deinstallation bereinigen kannst.
Falls da ein Passwort benötigt wird, versuchs mal mit 'support'.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

martin.salzger
Mitglied
System Designer Mechanics


Sehen Sie sich das Profil von martin.salzger an!   Senden Sie eine Private Message an martin.salzger  Schreiben Sie einen Gästebucheintrag für martin.salzger

Beiträge: 15
Registriert: 22.02.2010

erstellt am: 09. Mrz. 2010 11:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

ja dieses Tool hatte ich schon gefunden (SE Cleanup.exe), dass habe ich schon vorher
drüber laufen lassen, er schreibt auch dass damit alles gelöscht wird und die Registry.

Nachdem das auch nix gebracht hat, hab ich dann ein Registry Programm aus dem Internet
auch noch installiert (Regsweeper), den drüber laufen lassen, hat aber auch nix verbessert.

Das Fenster bei der Installation kommt noch immer! 

LG

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

kmw
Ehrenmitglied V.I.P. h.c.
Konstrukteur


Sehen Sie sich das Profil von kmw an!   Senden Sie eine Private Message an kmw  Schreiben Sie einen Gästebucheintrag für kmw

Beiträge: 4110
Registriert: 26.02.2002

Wer lesen kann, versteht was er liest, und danach handelt ist anderen gegenüber klar im Vorteil.
Intel® Core i9-9900 @ 8x 5.0GHz,64GB DDR4-RAM 3200MHz,nVidia GeForce RTX 2080, MS Windows 10 64Bit, Solid Edge Premium Version 219.00.08.004 x64, German (ST19MP3).
M$ Surface Book, i7-6600@2.81 Ghz, 16Gb, 512 SSD, Win10 creators upd.
xiaomi Redme Note 4, Lineage OS Android 8.1.0 mit SE-Mobile Viewer ;)

erstellt am: 09. Mrz. 2010 12:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für martin.salzger 10 Unities + Antwort hilfreich

Darf ich mal fragen, warum du überhaupt wieder auf die ST1 zurückwillst ?
Wenn du einen Wartungsvertrag hast, dann gilt der für alle Versionen und eine ST2 Lizenz funktioniert sogar mit alten Versionen.

[Diese Nachricht wurde von kmw am 09. Mrz. 2010 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

martin.salzger
Mitglied
System Designer Mechanics


Sehen Sie sich das Profil von martin.salzger an!   Senden Sie eine Private Message an martin.salzger  Schreiben Sie einen Gästebucheintrag für martin.salzger

Beiträge: 15
Registriert: 22.02.2010

erstellt am: 09. Mrz. 2010 12:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Die ST2 habe nur ich testweise auf meinem Firmenlaptop drauf gehabt. In unserer Firma verwenden wir aber die ST und da ich meinem Laptop am Freitag brauche und dort keine Testlizenz mehr habe muss ich wieder auf die ST umstellen.

Auch deshalb das ich meine Bauteile und Baugruppen nicht mit der neuen ST2 Version überspiele
und diese mit der ST nicht mehr zu öffnen sind.

Aber das wieder installieren hat bis jetzt noch nicht funktioniert!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

kmw
Ehrenmitglied V.I.P. h.c.
Konstrukteur


Sehen Sie sich das Profil von kmw an!   Senden Sie eine Private Message an kmw  Schreiben Sie einen Gästebucheintrag für kmw

Beiträge: 4110
Registriert: 26.02.2002

Wer lesen kann, versteht was er liest, und danach handelt ist anderen gegenüber klar im Vorteil.
Intel® Core i9-9900 @ 8x 5.0GHz,64GB DDR4-RAM 3200MHz,nVidia GeForce RTX 2080, MS Windows 10 64Bit, Solid Edge Premium Version 219.00.08.004 x64, German (ST19MP3).
M$ Surface Book, i7-6600@2.81 Ghz, 16Gb, 512 SSD, Win10 creators upd.
xiaomi Redme Note 4, Lineage OS Android 8.1.0 mit SE-Mobile Viewer ;)

erstellt am: 09. Mrz. 2010 12:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für martin.salzger 10 Unities + Antwort hilfreich

Versuch mal eine Notlizenz zu bekommen. Das geht idR. unkompliziert und schnell (wenn du unter Wartung stehst). Sie wird idR. vom Hotline Support unkompliziert per email gesendet und kann auf die Schnelle generiert werden.
Mit Webkey kannst du das sogar selber machen (aber nur, wenn du eine Wartungsvertrag hast).
Allerdings, eine Lösung, auf die ST1 zurückzustellen geht dann nicht.. (fällt mir gerade so auf).

[Diese Nachricht wurde von kmw am 09. Mrz. 2010 editiert.]


noch eine Idee:
Du kannst eine Multiinstallation versuchen.
http://www.pbu-cad.com/pdf/Newsletter-2-12_SE_Multi_Installation.pdf

[Diese Nachricht wurde von kmw am 09. Mrz. 2010 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus Gras
Moderator
Solid Edge AE


Sehen Sie sich das Profil von Markus Gras an!   Senden Sie eine Private Message an Markus Gras  Schreiben Sie einen Gästebucheintrag für Markus Gras

Beiträge: 4477
Registriert: 20.07.2000

Kritik muß sachlich falsch und persönlich verletzend sein, damit sie wirkt.

erstellt am: 09. Mrz. 2010 12:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für martin.salzger 10 Unities + Antwort hilfreich

Hallo Martin,

hast Du die Benutzerkontensteuerung von Vista deaktiviert?

------------------
Gruß
Markus Gras
Unitec Informationssysteme GmbH

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

modeng
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von modeng an!   Senden Sie eine Private Message an modeng  Schreiben Sie einen Gästebucheintrag für modeng

Beiträge: 7061
Registriert: 10.12.2003

erstellt am: 09. Mrz. 2010 13:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für martin.salzger 10 Unities + Antwort hilfreich

ich vermute mal da muss das Install-Script der ST2 geloescht
werden, hatten wir schon einmal so aehnlich:
http://ww3.cad.de/foren/ubb/Forum3/HTML/008055.shtml#000001

(MSI Cleanup)

Die Beschreibung zu dem Utility ist etwas gewoehnungsbeduerftig, funzt
aber

[Diese Nachricht wurde von modeng am 09. Mrz. 2010 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

martin.salzger
Mitglied
System Designer Mechanics


Sehen Sie sich das Profil von martin.salzger an!   Senden Sie eine Private Message an martin.salzger  Schreiben Sie einen Gästebucheintrag für martin.salzger

Beiträge: 15
Registriert: 22.02.2010

erstellt am: 09. Mrz. 2010 13:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Das mit der Benutzerkontensteuerung hat auch nix gebracht!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

martin.salzger
Mitglied
System Designer Mechanics


Sehen Sie sich das Profil von martin.salzger an!   Senden Sie eine Private Message an martin.salzger  Schreiben Sie einen Gästebucheintrag für martin.salzger

Beiträge: 15
Registriert: 22.02.2010

erstellt am: 09. Mrz. 2010 13:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Wie schon vorher einmal erwähnt habe ich das Tool SE-Cleanup schon vorher selbst einmal ausprobiert hat aber nichts gebracht!

Den Windows Installer Cleanup habe ich auch installiert, aber in der Liste findet sich nichts mehr von Solid Edge! Das Fenster geht auf, ich sehe eine Liste von Programmen, aber darunter steht nix von SE ST und SE ST2.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lars
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Lars an!   Senden Sie eine Private Message an Lars  Schreiben Sie einen Gästebucheintrag für Lars

Beiträge: 4319
Registriert: 23.10.2000

Solid Edge

erstellt am: 09. Mrz. 2010 13:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für martin.salzger 10 Unities + Antwort hilfreich

Ich weiß nicht nach was das SECleanup genau sucht. Hast Du manchmal ein 64Bit-Betriebssystem? Dort wird dann auch in der registry nach 32 und 64Bit unterschieden. Vielleicht liegt ja darin des Rätsels Lösung.

Lars

------------------
Ich habe gar nix gemacht, nur installiert. 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

martin.salzger
Mitglied
System Designer Mechanics


Sehen Sie sich das Profil von martin.salzger an!   Senden Sie eine Private Message an martin.salzger  Schreiben Sie einen Gästebucheintrag für martin.salzger

Beiträge: 15
Registriert: 22.02.2010

erstellt am: 09. Mrz. 2010 14:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Nein ich habe immer 32bit bisher gehabt. Es war auch jeweils immer die 32bit Version von SE (ST und ST2) installiert. Ich habe inzwischen auch nochmal den Regseeker durchlaufen lassen, er hat auch noch Pfade und Einträge von Solid Edge gefunden, aber nachdem diese gelöscht wurden und ich den Rechner neu gestartet habe, hat sich leider nichts geändert!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

modeng
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von modeng an!   Senden Sie eine Private Message an modeng  Schreiben Sie einen Gästebucheintrag für modeng

Beiträge: 7061
Registriert: 10.12.2003

erstellt am: 09. Mrz. 2010 14:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für martin.salzger 10 Unities + Antwort hilfreich

> Hast Du manchmal ein 64Bit-Betriebssystem?

hää? Er hat es auf seinem Notebook installiert und das hat nun mal
entweder oder; wenn's 32Bit Vista/Sp2 (aka. Windows7) ist sieht's u.U. wieder etwas anders aus , dito fuer Vista.
Bleibt, so wie's aussieht, nur das von KMW vorgeschlagene Dual-Install
der ST1

[Diese Nachricht wurde von modeng am 09. Mrz. 2010 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

martin.salzger
Mitglied
System Designer Mechanics


Sehen Sie sich das Profil von martin.salzger an!   Senden Sie eine Private Message an martin.salzger  Schreiben Sie einen Gästebucheintrag für martin.salzger

Beiträge: 15
Registriert: 22.02.2010

erstellt am: 09. Mrz. 2010 15:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Leute,

es hilft mir nix, eine Dual Version zu installieren! Ich komme nicht einmal soweit, dass ich mir irgendetwas auswählen kann. Ich klicke auf die Setup- Datei, es startet der Windows Installer, dieser überprüft das Betriebssystem, usw. und dann wenn eigentlich der WEITER Button freigeschalten werden sollte, kommt das Fenster mit der besagten Meldung, dass noch immer eine Version installiert ist!

LG

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus Gras
Moderator
Solid Edge AE


Sehen Sie sich das Profil von Markus Gras an!   Senden Sie eine Private Message an Markus Gras  Schreiben Sie einen Gästebucheintrag für Markus Gras

Beiträge: 4477
Registriert: 20.07.2000

Kritik muß sachlich falsch und persönlich verletzend sein, damit sie wirkt.

erstellt am: 09. Mrz. 2010 15:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für martin.salzger 10 Unities + Antwort hilfreich

Hallo Martin,

ich vermute wir rennen da einem Phantom hinterher.
Die Fehlermeldung ist wohl offensichtlich falsch, irgendwas stösst dem Installer sauer auf und dann bringt er die Meldung.
Hast Du schonmal Kontakt mit Deinem Solid Edge Händler aufgenommen, der dortige Support soll sich der Sache mal annehmen.
Vielleicht schauen die auch mal per Fernwartung auf Deinen Rechner.

------------------
Gruß
Markus Gras
Unitec Informationssysteme GmbH

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

martin.salzger
Mitglied
System Designer Mechanics


Sehen Sie sich das Profil von martin.salzger an!   Senden Sie eine Private Message an martin.salzger  Schreiben Sie einen Gästebucheintrag für martin.salzger

Beiträge: 15
Registriert: 22.02.2010

erstellt am: 09. Mrz. 2010 16:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ja genau, werde das einmal versuchen! Werde euch dann Bescheid geben, was dabei rausgekommen ist!
Trotzdem danke einmal für die bisherige Hilfe! LG

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

martin.salzger
Mitglied
System Designer Mechanics


Sehen Sie sich das Profil von martin.salzger an!   Senden Sie eine Private Message an martin.salzger  Schreiben Sie einen Gästebucheintrag für martin.salzger

Beiträge: 15
Registriert: 22.02.2010

erstellt am: 09. Mrz. 2010 16:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo nochmals,

habe mit unserem SE- Support gesprochen, der hat mich in die Registry selbst hineingelotst und siehe da, es gab noch Einträge von Solid Edge, die selbst der Regseeker nicht entfernt hat.

Wir haben in folgenden Ebenen noch Einträge gefunden:
-> HKEY_Current_User/Software/Unigraphics Solutions
-> HKEY_Local_Machine/Software/Unigraphics Solutions

Der erste Eintrag ist zwar nicht zum Löschen gegangen, dafür aber der
zweite Eintrag und siehe da nach nochmaligem Start der Setup.exe kamm ich dann auch ins Installationsmenü und mittlerweile läuft SE wieder auf meinem Laptop.

Danke für eure Unterstützung, weiterhin noch frohes Schaffen!
LG

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

modeng
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von modeng an!   Senden Sie eine Private Message an modeng  Schreiben Sie einen Gästebucheintrag für modeng

Beiträge: 7061
Registriert: 10.12.2003

erstellt am: 09. Mrz. 2010 17:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für martin.salzger 10 Unities + Antwort hilfreich

es wird der zweite Eintrag gewesen sein, denn der erste
ist je User vorhanden und wird nicht geloescht bei De-Install.
(auch nicht der Programm-Ordner)
Allerdings kommt ein Dual-Install damit klar da hier direkt
mit dem 'Solid Edge ST.msi' installiert wird und nicht mit
dem Setup.exe.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

kmw
Ehrenmitglied V.I.P. h.c.
Konstrukteur


Sehen Sie sich das Profil von kmw an!   Senden Sie eine Private Message an kmw  Schreiben Sie einen Gästebucheintrag für kmw

Beiträge: 4110
Registriert: 26.02.2002

Wer lesen kann, versteht was er liest, und danach handelt ist anderen gegenüber klar im Vorteil.
Intel® Core i9-9900 @ 8x 5.0GHz,64GB DDR4-RAM 3200MHz,nVidia GeForce RTX 2080, MS Windows 10 64Bit, Solid Edge Premium Version 219.00.08.004 x64, German (ST19MP3).
M$ Surface Book, i7-6600@2.81 Ghz, 16Gb, 512 SSD, Win10 creators upd.
xiaomi Redme Note 4, Lineage OS Android 8.1.0 mit SE-Mobile Viewer ;)

erstellt am: 10. Mrz. 2010 08:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für martin.salzger 10 Unities + Antwort hilfreich

Na zum Glück hast du ja SE-ST, da holst du die verlorene Zeit 100x wieder rein.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lars
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Lars an!   Senden Sie eine Private Message an Lars  Schreiben Sie einen Gästebucheintrag für Lars

Beiträge: 4319
Registriert: 23.10.2000

Solid Edge

erstellt am: 10. Mrz. 2010 09:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für martin.salzger 10 Unities + Antwort hilfreich

Im ersten Post wurde geschrieben, das er die Registry gesäubert hat. Wenn jemand schreibt das er die Registry gesäubert hat gehe ich davon aus, das er weiß nach was er da sucht und das rausschmeißt. Im Nachhinein ist die Meldung des Installers logisch und auch nicht falsch.

Grüße
Lars

------------------
Ich habe gar nix gemacht, nur installiert. 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

kmw
Ehrenmitglied V.I.P. h.c.
Konstrukteur


Sehen Sie sich das Profil von kmw an!   Senden Sie eine Private Message an kmw  Schreiben Sie einen Gästebucheintrag für kmw

Beiträge: 4110
Registriert: 26.02.2002

Wer lesen kann, versteht was er liest, und danach handelt ist anderen gegenüber klar im Vorteil.
Intel® Core i9-9900 @ 8x 5.0GHz,64GB DDR4-RAM 3200MHz,nVidia GeForce RTX 2080, MS Windows 10 64Bit, Solid Edge Premium Version 219.00.08.004 x64, German (ST19MP3).
M$ Surface Book, i7-6600@2.81 Ghz, 16Gb, 512 SSD, Win10 creators upd.
xiaomi Redme Note 4, Lineage OS Android 8.1.0 mit SE-Mobile Viewer ;)

erstellt am: 10. Mrz. 2010 13:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für martin.salzger 10 Unities + Antwort hilfreich

Man könnte jetzt auf die Idee kommen, zu überprüfen, ob sich SE sauber deinstallieren lässt, so generell.
Und dann könnte man weiter auf die Idee kommen, zu überprüfen, ob wenigsten secleanup das Durcheinander wieder bereinigt, wenn mal zwischendurch was unvorhergesehenes passiert. So etwas könnte man auch machen, bevor man eine neue Version auf den Markt wirft.

Man ist aber möglicherweise auf die Idee gekommen, das man solche Tests lieber auf die Kunden abwälzt, vielleicht weil´s günstiger kommt und man damit einen Haufen Kosten und Zeit einspart. Das wird, wenn überhaupt bei Bedarf im Nachhinein korrigiert.
Und solange sich niemand beschwert läuft´s doch prima so.

Ich bin überzeugt davon, das sich hier kaum jemand richtig Mühe macht so etwas vor mal auszutesten, da gibts viel zu viele Kombinationen und das kostet ja alles nur einen Haufen Geld und verzögert nur die Auslieferung, da kann man ja nichts dran verdienen. Überlassen wird das lieber den Anwendern.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

modeng
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von modeng an!   Senden Sie eine Private Message an modeng  Schreiben Sie einen Gästebucheintrag für modeng

Beiträge: 7061
Registriert: 10.12.2003

erstellt am: 10. Mrz. 2010 14:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für martin.salzger 10 Unities + Antwort hilfreich

> Ich bin überzeugt davon, das sich hier kaum jemand richtig Mühe macht so etwas vor mal auszutesten,

ueblich fuer nahezu alle Software -- schau mal wieviel Muell sich mit
der Zeit in der Registry (und anderswo) angesammelt hat ...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anton65
Mitglied


Sehen Sie sich das Profil von Anton65 an!   Senden Sie eine Private Message an Anton65  Schreiben Sie einen Gästebucheintrag für Anton65

Beiträge: 2
Registriert: 26.08.2008

Win7
SE ST6 + V20

erstellt am: 03. Apr. 2014 07:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für martin.salzger 10 Unities + Antwort hilfreich

Ich hatte auf meinen Rechner eine drafting Lizenz installiert
Auf meinem Privatrechner wollte ich jetzt eine Testlizenz V20 installieren.
Die drafting Lizenz habe ich ordnungsgemäß deinstalliert und dann secleanup angewendet,da noch Reste vorhanden waren.
Ich konnte dann auch installieren,lediglich das Entfernen der Sicherungsdateien dauerte ewig. Nach 20 min habe ich die Installation dann abgebrochen.
V20 funktioniert einwandfrei bis zum Neustart des Rechners
SE wird vom Rechner gelöscht, die Verknüpfungen werden entfernt.
Der Programmordner ist zwar noch vorhanden, aber die exe Dateien werden gelöscht
Auch bei einer Neu- Installation von ST6 das gleiche Phänomen
Ich habe das auch auf anderen Rechnern mit unterschiedlicher Konfiguration getestet und immer wieder das gleiche Problem
Bleibt die secleanup im Hintergrund aktiv?
Was kann ich noch machen?
mfg
Georg

[Diese Nachricht wurde von Anton65 am 03. Apr. 2014 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Moderator
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 4829
Registriert: 30.01.2002

Solid Edge 2019 win10
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 03. Apr. 2014 08:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für martin.salzger 10 Unities + Antwort hilfreich

Hallo,


V20 und Win7 ist sicher ein heikles Thema.
Ist die Software auch lange vor dem Betriebssystem erschienen.

Was sich damals bei der Installationaufgehängt hat, war der Drucker-Spooler-Installer.
Hat man den im Taskmanager gelöscht, lief die v20.


Hauptthema beim Installieren ist immer die Benutzerkontensteuerung.
Die mal komplett runterfahren.

Nach fehlerhaften Installationen bleiben oft Leichen im Wow64 Bereich der Registry übrig, die eine folgende Installation verhindern.

------------------
mfg

Wolfgang Hackl
CAD/CAM - Consult
http://www.cadcam-consult.com

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

gtbtz
Mitglied



Sehen Sie sich das Profil von gtbtz an!   Senden Sie eine Private Message an gtbtz  Schreiben Sie einen Gästebucheintrag für gtbtz

Beiträge: 279
Registriert: 10.09.2001

Win 7
V20 academic

erstellt am: 06. Apr. 2014 15:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für martin.salzger 10 Unities + Antwort hilfreich

Hallo
Vielen dank für die Antwort
Mein Problem ist nicht die Installation, sondern das sich das System nach einem Rechnerneustart nicht mehr öffnen lässt.
Ich habe auch schon die registry nach Einträgen durchsucht und alle relevanten Einträge manuell gelöscht. Ist das System dann sauber, kann ich wieder installieren, egal ob es die drafting oder die V20 ist
Kann es damit zusammenhängen,dass bei der Installation  die lezten 2 % Prozent "Entfernen der temporären Wiederherstellungsdateien" nicht durchläuft?
PS: gtbtz und Anton65 ist der gleiche user

------------------
mfg und danke
gtbtz
Georg

[Diese Nachricht wurde von gtbtz am 06. Apr. 2014 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Moderator
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 4829
Registriert: 30.01.2002

Solid Edge 2019 win10
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 06. Apr. 2014 16:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für martin.salzger 10 Unities + Antwort hilfreich

Hallo Georg,


diese 2% sind so weit ich mich erinnere, eben die Spooling Dienste.
Kille nur diesen im Taskmanager und die Installation sollte sauber durchgeführt sein und auch bleiben.


------------------
mfg

Wolfgang Hackl
CAD/CAM - Consult
http://www.cadcam-consult.com

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Dragonbeat
Ehrenmitglied
CAD care


Sehen Sie sich das Profil von Dragonbeat an!   Senden Sie eine Private Message an Dragonbeat  Schreiben Sie einen Gästebucheintrag für Dragonbeat

Beiträge: 1517
Registriert: 24.03.2006

Solid Edge ST2019 MP4
Smap3D / Partfinder Advanced V9.6
AutoCAD LT 2019
Blender 2.78
Intel Core i7 6700k @ 4,00 GHz
32 GB Ram
NVIDIA GeForce GTX 1080
Windows 10 64bit

erstellt am: 07. Apr. 2014 09:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für martin.salzger 10 Unities + Antwort hilfreich

Wie viele Benutzerkonten hast du eigentlich auf CAD.de?

------------------
Gruß
René

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Moderator
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 4829
Registriert: 30.01.2002

Solid Edge 2019 win10
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 07. Apr. 2014 11:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für martin.salzger 10 Unities + Antwort hilfreich

Hallo Rene,

ich habe nur dieses mein einziges Konto!
Warum fragst Du?

------------------
mfg

Wolfgang Hackl
CAD/CAM - Consult
http://www.cadcam-consult.com

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Dragonbeat
Ehrenmitglied
CAD care


Sehen Sie sich das Profil von Dragonbeat an!   Senden Sie eine Private Message an Dragonbeat  Schreiben Sie einen Gästebucheintrag für Dragonbeat

Beiträge: 1517
Registriert: 24.03.2006

Solid Edge ST2019 MP4
Smap3D / Partfinder Advanced V9.6
AutoCAD LT 2019
Blender 2.78
Intel Core i7 6700k @ 4,00 GHz
32 GB Ram
NVIDIA GeForce GTX 1080
Windows 10 64bit

erstellt am: 07. Apr. 2014 15:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für martin.salzger 10 Unities + Antwort hilfreich

Hallo Wolfgang,

die Frage ging an Georg, Alias Anton65 oder gtbtz

------------------
Gruß
René

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

gtbtz
Mitglied



Sehen Sie sich das Profil von gtbtz an!   Senden Sie eine Private Message an gtbtz  Schreiben Sie einen Gästebucheintrag für gtbtz

Beiträge: 279
Registriert: 10.09.2001

Win 7
V20 academic

erstellt am: 08. Apr. 2014 12:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für martin.salzger 10 Unities + Antwort hilfreich

Hallo
Ich habe nur 2 Konten
Den Anton65 habe nur mal sporadisch für AutoCAD benutzt
Kann man eigentlich den usernamen ändern, so dass die alten Beiträge erhalten bleiben?
Das mit dem Spooler probiere ich aus, dauert aber ein paar Tage
------------------
mfg und danke
gtbtz (Anton65)
Georg

[Diese Nachricht wurde von gtbtz am 08. Apr. 2014 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz