Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  Speicherort FEMAP Bericht

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Speicherort FEMAP Bericht (1151 mal gelesen)
rafi
Mitglied



Sehen Sie sich das Profil von rafi an!   Senden Sie eine Private Message an rafi  Schreiben Sie einen Gästebucheintrag für rafi

Beiträge: 822
Registriert: 27.06.2003

Software:
Win 7 - x64 SP1
Solid Edge ST8 MP6 - x64
Hardware:
Celsius M720 Power;Xeon E5-1620 3,6GHz;16GB RAM
Quadro 4000 2GB; Treiber 275.89

erstellt am: 02. Mrz. 2010 14:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

kann mir bitte jemand sagen, wo und unter welchem Namen der HTML Bericht von FEMAP Express (V20) abgelegt wird? Die Suchfunktion hat nix ausgespuckt...

------------------
Gruß

rafi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

modeng
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von modeng an!   Senden Sie eine Private Message an modeng  Schreiben Sie einen Gästebucheintrag für modeng

Beiträge: 7061
Registriert: 10.12.2003

erstellt am: 02. Mrz. 2010 14:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für rafi 10 Unities + Antwort hilfreich

die bunten Bildchen sollten sich im ..\Temp order befinden

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

rafi
Mitglied



Sehen Sie sich das Profil von rafi an!   Senden Sie eine Private Message an rafi  Schreiben Sie einen Gästebucheintrag für rafi

Beiträge: 822
Registriert: 27.06.2003

Software:
Win 7 - x64 SP1
Solid Edge ST8 MP6 - x64
Hardware:
Celsius M720 Power;Xeon E5-1620 3,6GHz;16GB RAM
Quadro 4000 2GB; Treiber 275.89

erstellt am: 02. Mrz. 2010 14:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von modeng:
die bunten Bildchen sollten sich im ..\Temp order befinden

Hallo,

leider nicht. Das habe ich mir auch erst gedacht. Aber weder auf c:\ noch auf meinem Arbeits-Laufwerk finde ich was. Er bringt mir aber auch nix, dass er es nicht erstellt hätte. 

------------------
Gruß

rafi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

modeng
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von modeng an!   Senden Sie eine Private Message an modeng  Schreiben Sie einen Gästebucheintrag für modeng

Beiträge: 7061
Registriert: 10.12.2003

erstellt am: 02. Mrz. 2010 14:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für rafi 10 Unities + Antwort hilfreich

... Du hast es aber auch explizit angefordert?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

rafi
Mitglied



Sehen Sie sich das Profil von rafi an!   Senden Sie eine Private Message an rafi  Schreiben Sie einen Gästebucheintrag für rafi

Beiträge: 822
Registriert: 27.06.2003

Software:
Win 7 - x64 SP1
Solid Edge ST8 MP6 - x64
Hardware:
Celsius M720 Power;Xeon E5-1620 3,6GHz;16GB RAM
Quadro 4000 2GB; Treiber 275.89

erstellt am: 02. Mrz. 2010 14:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


HTML-Bericht.jpg

 
Zitat:
Original erstellt von modeng:
... Du hast es aber auch explizit angefordert?

Ja, nach Klick auf den Button "HTML-Berichterstattung" kam das Fenster laut Anhang und dann den Berichtitel eingegeben und dann auf "Bericht erstellen" geklickt. Kurze Sanduhr, farbiges Flackern der Anzeige (vermutlich macht er von jeder Anzeige [v. Mises, Verschiebung, Sicherheitsfaktor] ein Bild) und dann war's das.

------------------
Gruß

rafi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

miko
Mitglied



Sehen Sie sich das Profil von miko an!   Senden Sie eine Private Message an miko  Schreiben Sie einen Gästebucheintrag für miko

Beiträge: 125
Registriert: 20.03.2002

(noch immer) SE V20SP12

erstellt am: 02. Mrz. 2010 14:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für rafi 10 Unities + Antwort hilfreich

Bei uns landet's hier:
C:\Dokumente und Einstellungen\user_xy\Lokale Einstellungen\Anwendungsdaten\FEMAP
(da "lokale Einstellungen" bei manchen Usern "verdeckt" sind, muß möglicherweise vorher in den Ordnereigenschaften "alle versteckten Dateien und Ordner anzeigen" eingeschaltet werden)

Gruß
miko

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

rafi
Mitglied



Sehen Sie sich das Profil von rafi an!   Senden Sie eine Private Message an rafi  Schreiben Sie einen Gästebucheintrag für rafi

Beiträge: 822
Registriert: 27.06.2003

Software:
Win 7 - x64 SP1
Solid Edge ST8 MP6 - x64
Hardware:
Celsius M720 Power;Xeon E5-1620 3,6GHz;16GB RAM
Quadro 4000 2GB; Treiber 275.89

erstellt am: 02. Mrz. 2010 15:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von miko:
Bei uns landet's hier:
C:\Dokumente und Einstellungen\user_xy\Lokale Einstellungen\Anwendungsdaten\FEMAP
(da "lokale Einstellungen" bei manchen Usern "verdeckt" sind, muß möglicherweise vorher in den Ordnereigenschaften "alle versteckten Dateien und Ordner anzeigen" eingeschaltet werden)

Gruß
miko


Nein, da ist's leider auch nicht... ich verzweifel noch... 
Vielleicht habe ich ja auch irgend eine Option oder 'nen Haken nicht gesetzt, welches mir das speichern verhindert (absichtlich oder unabsichtlich)? 


------------------
Gruß

rafi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

modeng
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von modeng an!   Senden Sie eine Private Message an modeng  Schreiben Sie einen Gästebucheintrag für modeng

Beiträge: 7061
Registriert: 10.12.2003

erstellt am: 02. Mrz. 2010 15:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für rafi 10 Unities + Antwort hilfreich

... war mir nicht so, dass Du auf c:\Documents and Settings ...
warum auch immer keine Schreibberechtigung hast?

[Diese Nachricht wurde von modeng am 02. Mrz. 2010 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

rafi
Mitglied



Sehen Sie sich das Profil von rafi an!   Senden Sie eine Private Message an rafi  Schreiben Sie einen Gästebucheintrag für rafi

Beiträge: 822
Registriert: 27.06.2003

Software:
Win 7 - x64 SP1
Solid Edge ST8 MP6 - x64
Hardware:
Celsius M720 Power;Xeon E5-1620 3,6GHz;16GB RAM
Quadro 4000 2GB; Treiber 275.89

erstellt am: 02. Mrz. 2010 15:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von modeng:
... war mir nicht so, dass Du auf c:\Documents and Settings ...
warum auch immer keine Schreibberechtigung hast?


Das stimmt (Respekt, gutes Gedächtnis!  ). Hab's aber grad nochmals probiert und zumindest auf

C:\Dokumente und Einstellungen\user_xy\Lokale Einstellungen\Anwendungsdaten\FEMAP

habe ich Schreibberechtigung. Ausser SE will's mir direkt auf C:\ sichern, da darf ich nicht.

------------------
Gruß

rafi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Arne Peters
Ehrenmitglied V.I.P. h.c.
CAD Dokumentation / Training / Programmierung / Datenbanken


Sehen Sie sich das Profil von Arne Peters an!   Senden Sie eine Private Message an Arne Peters  Schreiben Sie einen Gästebucheintrag für Arne Peters

Beiträge: 6547
Registriert: 05.2002.24

Solid Edge Seminarunterlagen
Training, Beratung, Programmierung

erstellt am: 02. Mrz. 2010 16:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für rafi 10 Unities + Antwort hilfreich

In ST2 landet der Bericht unterhalb des TEMP-Verzeichnisses.
Falls er erstellt wird, wird er normalerweise direkt angezeigt. Dann steht die Adresse im I.E.. Falls er nicht erstellt sichtbar wird, fehlen wohl die Schreibrechte am Zielort.

------------------
APeters@BSS-Online.de

[Diese Nachricht wurde von Arne Peters am 02. Mrz. 2010 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

rafi
Mitglied



Sehen Sie sich das Profil von rafi an!   Senden Sie eine Private Message an rafi  Schreiben Sie einen Gästebucheintrag für rafi

Beiträge: 822
Registriert: 27.06.2003

Software:
Win 7 - x64 SP1
Solid Edge ST8 MP6 - x64
Hardware:
Celsius M720 Power;Xeon E5-1620 3,6GHz;16GB RAM
Quadro 4000 2GB; Treiber 275.89

erstellt am: 03. Mrz. 2010 08:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

habe jetzt zumindest rausgefunden, wo mir SE die JPGs für den Bericht hinspeichert. Das geht ins, ich nenn' es mal %TEMP% - Verzeichnis. Das ist bei mir nicht auf C:\ definiert sondern auf meiner Arbeits-HDD. Soweit dürfte es doch aber egal sein, oder? Dort macht er mir ein Verzeichnis welches die letzten (! --> ? ) 26 Zeichen des untersuchten Teils als Namen hat. Für jede Untersuchung bzw. besser gesagt jede Berichterstattung legt mir SE dann noch ein Unterverzeichnis an und fügt an die Benennung "_Spannung_x" wobei für x = 1 to n gilt.

Nur das HTML-Dokument finde ich nirgendwo...  Ist da bei SE vielleicht irgendwas "hart" auf c:\ programmiert und deswegen packt SE es mit dem Bericht nicht?

------------------
Gruß

rafi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Stein
Mitglied



Sehen Sie sich das Profil von Stein an!   Senden Sie eine Private Message an Stein  Schreiben Sie einen Gästebucheintrag für Stein

Beiträge: 28
Registriert: 05.02.2002

erstellt am: 03. Mrz. 2010 11:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für rafi 10 Unities + Antwort hilfreich

*** Date & Time: 27-feb-2008 13:50:47 User id: luegk *** Der Fehler ist bekannt. Der Workaround ist wie folgt:
Ersetzen Sie die Dateien "ModalAnalysisReport.htm" und "StressAnalysisReport.htm" im Verzeichnis C:\\Programme\\Solid Edge
V20\\Program\\ResDLLs\\0009 durch die gleichnamigen Dateien einer deutschen SE V19. Danach sollte das Problem nicht mehr auftreten.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

rafi
Mitglied



Sehen Sie sich das Profil von rafi an!   Senden Sie eine Private Message an rafi  Schreiben Sie einen Gästebucheintrag für rafi

Beiträge: 822
Registriert: 27.06.2003

Software:
Win 7 - x64 SP1
Solid Edge ST8 MP6 - x64
Hardware:
Celsius M720 Power;Xeon E5-1620 3,6GHz;16GB RAM
Quadro 4000 2GB; Treiber 275.89

erstellt am: 03. Mrz. 2010 11:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von Stein:
*** Date & Time: 27-feb-2008 13:50:47 User id: luegk *** Der Fehler ist bekannt. Der Workaround ist wie folgt:
Ersetzen Sie die Dateien "ModalAnalysisReport.htm" und "StressAnalysisReport.htm" im Verzeichnis C:\\Programme\\Solid Edge
V20\\Program\\ResDLLs\\0009 durch die gleichnamigen Dateien einer deutschen SE V19. Danach sollte das Problem nicht mehr auftreten.

Interessant.... Hat mir jemand vielleicht die beiden HTML-Dokumente aus der V19, dass ich das probieren kann? Wäre super. 

------------------
Gruß

rafi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

modeng
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von modeng an!   Senden Sie eine Private Message an modeng  Schreiben Sie einen Gästebucheintrag für modeng

Beiträge: 7061
Registriert: 10.12.2003

erstellt am: 03. Mrz. 2010 12:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für rafi 10 Unities + Antwort hilfreich

scheint also das dies Problem nur in der DE version auftritt

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Stein
Mitglied



Sehen Sie sich das Profil von Stein an!   Senden Sie eine Private Message an Stein  Schreiben Sie einen Gästebucheintrag für Stein

Beiträge: 28
Registriert: 05.02.2002

erstellt am: 03. Mrz. 2010 12:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für rafi 10 Unities + Antwort hilfreich


FemapV19.zip

 
Hallo
ich hoffe das es mit dem Anhang funktioniert.
Gruß

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

rafi
Mitglied



Sehen Sie sich das Profil von rafi an!   Senden Sie eine Private Message an rafi  Schreiben Sie einen Gästebucheintrag für rafi

Beiträge: 822
Registriert: 27.06.2003

Software:
Win 7 - x64 SP1
Solid Edge ST8 MP6 - x64
Hardware:
Celsius M720 Power;Xeon E5-1620 3,6GHz;16GB RAM
Quadro 4000 2GB; Treiber 275.89

erstellt am: 03. Mrz. 2010 13:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo stein,

hat funktioniert. Nun erstellt er mir das HTML File und öffnet mir es auch gleich. Vielen Dank! 

------------------
Gruß

rafi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz