Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  Aktualisierung der Links beim Laden

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Aktualisierung der Links beim Laden (1078 mal gelesen)
jz
Mitglied
CAD/PDM Administrator


Sehen Sie sich das Profil von jz an!   Senden Sie eine Private Message an jz  Schreiben Sie einen Gästebucheintrag für jz

Beiträge: 66
Registriert: 13.08.2002

SolidWorks 2008, 2009
Solid Edge V19, V20
NX4

erstellt am: 11. Dez. 2009 15:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

ich habe folgendes Problem. Ich lade eine Baugruppe und darin ist ein Teil enthalten, welches nicht mehr existiert. Trotz des Einsatzes von einem Suchpfad in der LinkMgmt.txt:

CONTAINER
BEGIN SEARCH PATH
C:\Baugruppenordner
END SEARCH PATH

versucht SE in dem ursprünglichen (nicht mehr existierenden) UNC-Pfad \\alterServer\Teile\Baugruppenordner das Teil zu finden. Das Problem ist dabei das diese "Netzwerksuche" sehr lang dauert (bis die Suche von einem Timeout beendet wird) und deswegen sollte Suche im "ABSOLUTE"-Pfad nicht stattfinden.

Vielen Dank.

------------------
Viele Grüße

Jörg

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus Gras
Moderator
Solid Edge AE


Sehen Sie sich das Profil von Markus Gras an!   Senden Sie eine Private Message an Markus Gras  Schreiben Sie einen Gästebucheintrag für Markus Gras

Beiträge: 4262
Registriert: 20.07.2000

Kritik muß sachlich falsch und persönlich verletzend sein, damit sie wirkt.

erstellt am: 11. Dez. 2009 22:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für jz 10 Unities + Antwort hilfreich

Hallo Jörg,

hast Du in den Solid Edge Optionen unter den Dateiablagen auch die LinkMgmt.txt eingetragen?

------------------
Gruß
Markus Gras
Unitec Informationssysteme GmbH

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus Gras
Moderator
Solid Edge AE


Sehen Sie sich das Profil von Markus Gras an!   Senden Sie eine Private Message an Markus Gras  Schreiben Sie einen Gästebucheintrag für Markus Gras

Beiträge: 4262
Registriert: 20.07.2000

Kritik muß sachlich falsch und persönlich verletzend sein, damit sie wirkt.

erstellt am: 11. Dez. 2009 22:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für jz 10 Unities + Antwort hilfreich

Noch ne Frage.
Ist es ein reines Windows Netzwerk oder sind da Novellkomponenten im Spiel?

------------------
Gruß
Markus Gras
Unitec Informationssysteme GmbH

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jz
Mitglied
CAD/PDM Administrator


Sehen Sie sich das Profil von jz an!   Senden Sie eine Private Message an jz  Schreiben Sie einen Gästebucheintrag für jz

Beiträge: 66
Registriert: 13.08.2002

SolidWorks 2008, 2009
Solid Edge V19, V20
NX4

erstellt am: 14. Dez. 2009 08:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Markus,

ja die LinkMgmt.txt habe ich eingetragen und sogar getestet, ob es funktioniert. Das Netzwerk ist auch ein reines Windows-Netz. Die Daten stammen aus einer anderen Firma und deswegen ist der UNC-Pfad \\alterServer\Teile\Baugruppenordner natürlich nicht vorhanden. Mich stört dabei nicht, dass das Teil nicht gefunden wird sondern dass die aussichtslose Suche im UNC-Pfad nicht schnell abgebrochen wird. Dann könnte ich je nach Fall, das fehlende Teil manuell ersetzten oder aus der Baugruppe entfernen.

------------------
Viele Grüße

Jörg

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HHackbarth
Mitglied
Konstrukteur, CAD-Admin


Sehen Sie sich das Profil von HHackbarth an!   Senden Sie eine Private Message an HHackbarth  Schreiben Sie einen Gästebucheintrag für HHackbarth

Beiträge: 148
Registriert: 08.12.2003

HP Z400 W3550, 12GB, nVidia FX1400
W7 Prof 64bit, SE ST6 MP07

erstellt am: 14. Dez. 2009 13:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für jz 10 Unities + Antwort hilfreich

Hallo jz,

wenn Du nur die Suche schneller machen willst, dann könntest Du per RevManager auch "\\alterServer\" durch einen existierenden Servernamen ersetzen.

Das Teil wird weiterhin nicht gefunden, aber die Meldung kommt eben schneller.


Gruß Holger

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jz
Mitglied
CAD/PDM Administrator


Sehen Sie sich das Profil von jz an!   Senden Sie eine Private Message an jz  Schreiben Sie einen Gästebucheintrag für jz

Beiträge: 66
Registriert: 13.08.2002

SolidWorks 2008, 2009
Solid Edge V19, V20
NX4

erstellt am: 14. Dez. 2009 18:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Holger,

danke für die Antwort. Wenn ich dich richtig verstehe, müsste ich vor dem Öffnen im SE die Baugruppe erst mit dem RevManager Pfad-mäßig bereinigen (was wahrscheinlich länger dauert als die Wartezeit bei nicht auffindbaren Teilen). Ich dachte es gibt da eine einfache Option (wie z.B. NOTABSOLUTE) trotzdem Danke.

------------------
Viele Grüße

Jörg

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

modeng
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von modeng an!   Senden Sie eine Private Message an modeng  Schreiben Sie einen Gästebucheintrag für modeng

Beiträge: 7061
Registriert: 10.12.2003

erstellt am: 14. Dez. 2009 18:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für jz 10 Unities + Antwort hilfreich

die LinkMgmt.txt nutzt natuerlich etwas wenn sie auf dem
Pfad auch gefunden wird ansonsten sucht SE weiter. Kannst
Du nicht einfach in das Verzeichnis der BG ein Teil mit
gleichem Namen (dummy) erstellen und dann die BG oeffnen und
das Teil wieder aus der BG entfernen. Nach dem Save der
BG sollte der Link weg sein. Es empfielt sich noch einen
Blick in den Interpartmanager der BG zu werfen ob da ev.
noch Links, die nicht mehr gebraucht werden, stehen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jz
Mitglied
CAD/PDM Administrator


Sehen Sie sich das Profil von jz an!   Senden Sie eine Private Message an jz  Schreiben Sie einen Gästebucheintrag für jz

Beiträge: 66
Registriert: 13.08.2002

SolidWorks 2008, 2009
Solid Edge V19, V20
NX4

erstellt am: 14. Dez. 2009 18:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo modeng,

ja genau das Warten bei Erstöffnen (ich weiß vorher nicht ob da etwas fehlt) ist das Problem. Genau wie du auch erwähnt hast, sind auch Geometrielinks (sogar über mehrere Baugruppen hinweg) mit im Spiel.
Schade, da muss ich halt etwas warten und dann bereinigen.

------------------
Viele Grüße

Jörg

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2017 CAD.de