Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  3Dconnexion-Treiber für SE V9

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   3Dconnexion-Treiber für SE V9 (1475 mal gelesen)
Ocelot
Mitglied
Dipl-Ing. (BA) Maschinenbau


Sehen Sie sich das Profil von Ocelot an!   Senden Sie eine Private Message an Ocelot  Schreiben Sie einen Gästebucheintrag für Ocelot

Beiträge: 166
Registriert: 29.04.2006

erstellt am: 09. Nov. 2009 18:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

ja, ihr habt richtig gelesen, mein Problem handelt von der steinzeitlichen V9, welche ich beim Aufräumen gefunden habe und nun für ein paar Kleinigkeiten privat nutzen möchte.

Im Job nutze ich ausschließlich SolidWorks, deshalb entschuldigt bitte meine rudimentären Solid Edge Kenntnisse, die ich auch durch eine Forensuche zu meinem Problem nicht wesentlich erweitern konnte.

Leider bekomme ich nach wie vor die SpaceMouse nicht zum Laufen; die Treiberversion 3.7.18 (Version des Solid Edge Addins 2.15.0) verabschiedet sich mit "This 3Dconnexion add-in is for Solid Edge V9 or higher. Now exiting...".

Prinzipiell sollte der Treiber also mit der V9 funktionieren. Ich vermute, das Problem liegt darin, dass ich aktuell keine Servicepacks installiert habe (SE Version 09.00.00.37). Meine Fragen an Euch wären nun:

1.) Kennt jemand eine 3Dx-Treiberversion die auch ohne Servicepacks bei V9 funktioniert?

2.) Falls Servicepacks unumgänglich sind, habe ich mit meiner Uralt-Akademie-Lizenz überhaupt noch die Möglickeit irgendwo Patches herunterzuladen oder müsste ich da erst ein Lizenz-Update kaufen?

Schon einmal vielen Dank!

Viele Grüße
Johannes

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lars
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Lars an!   Senden Sie eine Private Message an Lars  Schreiben Sie einen Gästebucheintrag für Lars

Beiträge: 4319
Registriert: 23.10.2000

Solid Edge

erstellt am: 10. Nov. 2009 00:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Ocelot 10 Unities + Antwort hilfreich

V9 ist wirklich uralt. Deinstallier den Spaßmaustreiber komplett. Dann schaust Du in SE mal unter Extras -- Optionen ob es damals schon den Haken für 3D-Eingabegerät gibt. Ansonsten lade dir mal die Treiberversion 2.8.2 und probiere damit rum.

Lars

------------------
Ich habe gar nix gemacht, nur installiert. 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Ocelot
Mitglied
Dipl-Ing. (BA) Maschinenbau


Sehen Sie sich das Profil von Ocelot an!   Senden Sie eine Private Message an Ocelot  Schreiben Sie einen Gästebucheintrag für Ocelot

Beiträge: 166
Registriert: 29.04.2006

erstellt am: 11. Nov. 2009 18:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Lars,

danke für Tipp! Ja, den Haken gibt's, aber ob er aktiviert oder deaktiviert ist und ob dabei der 2.8.2er Treiber läuft oder auch nicht, macht bei mir leider keinen Unterschied. 

Denke, ich habe alle Möglichkeiten durchprobiert und werde wohl oder übel auf die SpaceMouse verzichten müssen...

Trotzdem nochmal danke für die Hilfe.

Grüße
Johannes

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus Gras
Moderator
Solid Edge AE


Sehen Sie sich das Profil von Markus Gras an!   Senden Sie eine Private Message an Markus Gras  Schreiben Sie einen Gästebucheintrag für Markus Gras

Beiträge: 4477
Registriert: 20.07.2000

Kritik muß sachlich falsch und persönlich verletzend sein, damit sie wirkt.

erstellt am: 11. Nov. 2009 18:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Ocelot 10 Unities + Antwort hilfreich

Hallo Johannes,

der Tip von Lars bezieht sich auf die seriell angeschlossenen Geräte, also nicht auf solche mit USB Anschluss.
Es darf gar kein Treiber für das Gerät instaliert sein.
Das Gerät muß beim einschalten bereits am Rechner angeschlossen sein, die serielle Schnittstelle ist hier nicht Hotplugfähig.
Zur Kontrolle, wenn der Rechner beim einschalten die BIOS Funktionen durchtestet, piept das Ding kurz.
Der Haken in SE wirkt m.W. erst nach dem nächsten Programmneustart.

------------------
Gruß
Markus Gras
Unitec Informationssysteme GmbH

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Ocelot
Mitglied
Dipl-Ing. (BA) Maschinenbau


Sehen Sie sich das Profil von Ocelot an!   Senden Sie eine Private Message an Ocelot  Schreiben Sie einen Gästebucheintrag für Ocelot

Beiträge: 166
Registriert: 29.04.2006

erstellt am: 11. Nov. 2009 21:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Markus,

danke für die Info, aber ich habe tatsächlich eine USB-SpaceMouse... dachte eigentlich, dass das heutzutage eher von Vorteil ist... 

SE nach dem Haken-setzen neu zu starten, hatte ich auch schon probiert - ohne Erfolg.

Grüße
Johannes

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Tita
Mitglied
Konstrukteur Sondermaschinenbau


Sehen Sie sich das Profil von Tita an!   Senden Sie eine Private Message an Tita  Schreiben Sie einen Gästebucheintrag für Tita

Beiträge: 372
Registriert: 07.11.2002

Solid Edge ST9 MP08
Teamcenter 11.3
Cadenas Partsolutions 10

erstellt am: 12. Nov. 2009 08:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Ocelot 10 Unities + Antwort hilfreich

Hast Du hier schon mal nachgefragt?
http://ww3.cad.de/cgi-bin/ubb/forumdisplay.cgi?action=topics&forum=3DConnexion&number=298   

oder eben dann dirket beim Hersteller!

------------------
Gruss Tita

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus Gras
Moderator
Solid Edge AE


Sehen Sie sich das Profil von Markus Gras an!   Senden Sie eine Private Message an Markus Gras  Schreiben Sie einen Gästebucheintrag für Markus Gras

Beiträge: 4477
Registriert: 20.07.2000

Kritik muß sachlich falsch und persönlich verletzend sein, damit sie wirkt.

erstellt am: 12. Nov. 2009 09:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Ocelot 10 Unities + Antwort hilfreich

Nochmal zur Klärung:
Die Solid Edge Option 3D Eingabegerät verwenden bezieht sich nur auf seriell angeschlossenen Geräte, die dann ohne jeglichen Treiber funktionieren.
Für USB Geräte hat diese Option keine Bedeutung.

------------------
Gruß
Markus Gras
Unitec Informationssysteme GmbH

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Ocelot
Mitglied
Dipl-Ing. (BA) Maschinenbau


Sehen Sie sich das Profil von Ocelot an!   Senden Sie eine Private Message an Ocelot  Schreiben Sie einen Gästebucheintrag für Ocelot

Beiträge: 166
Registriert: 29.04.2006

erstellt am: 24. Nov. 2009 21:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Um das Thema abzuschließen, hier meine vorläufige und endgültige Lösung:

Nach der Installation des Servicepack 8 für SE V9, welcher mir netterweise von Markus zur Verfügung gestellt wurde (vielen Dank nochmals!) funktioniert die Spacemouse mit dem 2.8.2er Treiber jetzt einwandfrei!

Ob letztlich auch ein früherer SP funktioniert hätte, lasse ich mal außen vor, mir ist es egal, ich bin jetzt jedenfalls völlig zufrieden. 

Danke an alle für die hilfreichen Beiträge!

Viele Grüße
Johannes

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz