Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  SolidEdge ST und Ansys

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   SolidEdge ST und Ansys (2408 mal gelesen)
JuerKa
Mitglied


Sehen Sie sich das Profil von JuerKa an!   Senden Sie eine Private Message an JuerKa  Schreiben Sie einen Gästebucheintrag für JuerKa

Beiträge: 5
Registriert: 28.05.2003

erstellt am: 04. Sep. 2009 14:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Servus,

hat es schon jemand geschaft das Ansys 12 Addin in SolidEdge ST zu aktivieren?

JuerKa

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lars
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Lars an!   Senden Sie eine Private Message an Lars  Schreiben Sie einen Gästebucheintrag für Lars

Beiträge: 4319
Registriert: 23.10.2000

Solid Edge

erstellt am: 05. Sep. 2009 13:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für JuerKa 10 Unities + Antwort hilfreich

Was hast Du für Problem? Vielleicht kann man auch ohne Ansyswissen helfen.

Lars

------------------
Ich habe gar nix gemacht, nur installiert. 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

FEM-Boy
Mitglied
Masch.-bau


Sehen Sie sich das Profil von FEM-Boy an!   Senden Sie eine Private Message an FEM-Boy  Schreiben Sie einen Gästebucheintrag für FEM-Boy

Beiträge: 15
Registriert: 24.08.2005

erstellt am: 07. Sep. 2009 11:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für JuerKa 10 Unities + Antwort hilfreich

Ich bin auch gerade dabei. Hängen aber noch an der neuen Lizenz-Server-Software, da wir auch auf x64 umgestellt haben... Melde mich bei Erfolg.

------------------
greetinx, FEM-Boy

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

JuerKa
Mitglied


Sehen Sie sich das Profil von JuerKa an!   Senden Sie eine Private Message an JuerKa  Schreiben Sie einen Gästebucheintrag für JuerKa

Beiträge: 5
Registriert: 28.05.2003

erstellt am: 21. Sep. 2009 12:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Lars,

mein Problem ist dass die Buttons auf dem Ansys RibbonBarTab immer ausgegraut sind.

Juerka

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Asagi
Mitglied
Technischer Zeichner

Sehen Sie sich das Profil von Asagi an!   Senden Sie eine Private Message an Asagi  Schreiben Sie einen Gästebucheintrag für Asagi

Beiträge: 6
Registriert: 02.10.2009

erstellt am: 02. Okt. 2009 07:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für JuerKa 10 Unities + Antwort hilfreich

Hallo JuerKa,

wir haben das Problem, dass uns beim schließen von SE immer eine Fehlermeldung kommt und sich auch das ADD-In nicht richtig starten lässt. Ich habe das Gefühl, dass die ST1 ein grosses Problem mit ADD-In´s hat.
Sogar mit seinen eigenen.

z.B. SMFeatureEdge

bei beiden ADD.in´s kommt bei uns die Fehlermeldung Solid Edge funktioniert nicht mehr.

Gruss

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

FEM-Boy
Mitglied
Masch.-bau


Sehen Sie sich das Profil von FEM-Boy an!   Senden Sie eine Private Message an FEM-Boy  Schreiben Sie einen Gästebucheintrag für FEM-Boy

Beiträge: 15
Registriert: 24.08.2005

erstellt am: 02. Okt. 2009 15:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für JuerKa 10 Unities + Antwort hilfreich

Also die Ansys v12 wurde erfolgreich installiert. Leider funktioniert das Addin für SE ST1 überhaupt nicht. Man kann Ansys nur manuell starten und muss die Geometrie dann umständlich reinladen. Die Jungs von UGS behaupten, dass hier Ansys ran muss, aber ich glaube eher, dass UGS Ihre Addin-Verwaltung nicht im Griff hat.  Gibt ja schließlich noch mehr Anhaltspunkte dafür...

------------------
greetinx, FEM-Boy

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

FEM-Boy
Mitglied
Masch.-bau


Sehen Sie sich das Profil von FEM-Boy an!   Senden Sie eine Private Message an FEM-Boy  Schreiben Sie einen Gästebucheintrag für FEM-Boy

Beiträge: 15
Registriert: 24.08.2005

erstellt am: 02. Okt. 2009 15:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für JuerKa 10 Unities + Antwort hilfreich

Im Übrigen funktioniert auch das Addin von Ansys v11 nicht... Die haben wir nämlich noch parallel drauf.

------------------
greetinx, FEM-Boy

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

modeng
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von modeng an!   Senden Sie eine Private Message an modeng  Schreiben Sie einen Gästebucheintrag für modeng

Beiträge: 7061
Registriert: 10.12.2003

erstellt am: 02. Okt. 2009 16:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für JuerKa 10 Unities + Antwort hilfreich

>  dass UGS Ihre Addin-Verwaltung nicht im Griff hat.  Gibt ja schließlich noch mehr Anhaltspunkte dafür...

glaub' ich nicht, meine Addins (8) incl. (ur)alt eDrawings laufen
einwandfrei unter ST -- ohne Aenderung. Das nur so am Rande.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

JuerKa
Mitglied


Sehen Sie sich das Profil von JuerKa an!   Senden Sie eine Private Message an JuerKa  Schreiben Sie einen Gästebucheintrag für JuerKa

Beiträge: 5
Registriert: 28.05.2003

erstellt am: 05. Okt. 2009 17:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

ich schließe mich der Meinung von modeng an: alle anderen AddIns, auch eigene, laufen bei mir ebenfalls ohne Probleme.

JuerKa

[Diese Nachricht wurde von JuerKa am 05. Okt. 2009 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

modeng
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von modeng an!   Senden Sie eine Private Message an modeng  Schreiben Sie einen Gästebucheintrag für modeng

Beiträge: 7061
Registriert: 10.12.2003

erstellt am: 05. Okt. 2009 17:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für JuerKa 10 Unities + Antwort hilfreich

nachzutragen waer nur noch: ist SE 64bit *muss* auch das Addin 64Bit
sein, ein Makro (.exe) welches manuell gestartet wird kann dagegen
32Bit sein (die Info gab's mal im UGS BBS zu disem Thema)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Verena E.
Mitglied
Anwenderbetreuer


Sehen Sie sich das Profil von Verena E. an!   Senden Sie eine Private Message an Verena E.  Schreiben Sie einen Gästebucheintrag für Verena E.

Beiträge: 56
Registriert: 27.02.2007

SE ST4 MP13
WIN 7

erstellt am: 07. Jan. 2010 11:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für JuerKa 10 Unities + Antwort hilfreich

Hat es jemand nun gechafft, das Add In von Ansys V11 zum laufen zu bringen?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Jürgen Niesner
Mitglied



Sehen Sie sich das Profil von Jürgen Niesner an!   Senden Sie eine Private Message an Jürgen Niesner  Schreiben Sie einen Gästebucheintrag für Jürgen Niesner

Beiträge: 501
Registriert: 26.11.2001

erstellt am: 07. Jan. 2010 12:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für JuerKa 10 Unities + Antwort hilfreich

Die Schnittstelle von Ansys12.1 funktioniert mit SE ST und SE ST2, alles davor läuft nur mit SE V20 und früher.

------------------
250*ST2MP1, 100*SMAP, 20*ANSYS, 6*RecurDyn, 20*DynamicDesigner, 100*gedas-t-system-cideon oder welche Firma auch immer

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz