Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  Maus-Einstellungen

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Maus-Einstellungen (5972 mal gelesen)
Marco76
Mitglied
Konstrukteur Maschinen- und Anlagenbau

Sehen Sie sich das Profil von Marco76 an!   Senden Sie eine Private Message an Marco76  Schreiben Sie einen Gästebucheintrag für Marco76

Beiträge: 4
Registriert: 20.07.2009

erstellt am: 20. Jul. 2009 13:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

habe auf meinem PC zuhause SE V17 academic.
Nachdem ich meine alte Maus entsorgt und mir eine Logitech MX500 besorgt habe kann ich bei gedrücktem Mausrad die 3D-Modelle im .par und .asm nicht mehr drehen.
In meiner Firma funktioniert die Maus an einer registrierten Version 17 jedoch problemlos.

Habe auch schon das Mouse.exe Macro verucht, jedoch ohne Erfolg.

Wie kann ich bei SolidEdge die Maus konfigurieren ?

Für eure Hilfe wäre ich sehr dankbar, da es im Moment sehr umständlich ist damit zu arbeiten.

Im voraus vielen Dank

Gruß Marco

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus Gras
Moderator
Solid Edge AE


Sehen Sie sich das Profil von Markus Gras an!   Senden Sie eine Private Message an Markus Gras  Schreiben Sie einen Gästebucheintrag für Markus Gras

Beiträge: 4490
Registriert: 20.07.2000

Kritik muß sachlich falsch und persönlich verletzend sein, damit sie wirkt.

erstellt am: 20. Jul. 2009 13:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Marco76 10 Unities + Antwort hilfreich

Hallo Marco,

Du mußt im Logitechmaustreiber die Belegung der Mausradtaste ändern.

------------------
Gruß
Markus Gras
Unitec Informationssysteme GmbH

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Arne Peters
Ehrenmitglied V.I.P. h.c.
CAD Dokumentation / Training / Programmierung / Datenbanken


Sehen Sie sich das Profil von Arne Peters an!   Senden Sie eine Private Message an Arne Peters  Schreiben Sie einen Gästebucheintrag für Arne Peters

Beiträge: 6547
Registriert: 05.2002.24

Solid Edge Seminarunterlagen
Training, Beratung, Programmierung

erstellt am: 20. Jul. 2009 13:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Marco76 10 Unities + Antwort hilfreich

Auf "Mittlere Taste"

------------------
APeters@BSS-Online.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lars
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Lars an!   Senden Sie eine Private Message an Lars  Schreiben Sie einen Gästebucheintrag für Lars

Beiträge: 4319
Registriert: 23.10.2000

Solid Edge

erstellt am: 20. Jul. 2009 14:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Marco76 10 Unities + Antwort hilfreich

Ansonsten kannst Du auch einfach Shift und rechte Maustaste nutzen. Das dreht genauso.

Lars

------------------
Ich habe gar nix gemacht, nur installiert. 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

amg13
Mitglied



Sehen Sie sich das Profil von amg13 an!   Senden Sie eine Private Message an amg13  Schreiben Sie einen Gästebucheintrag für amg13

Beiträge: 942
Registriert: 20.12.2002

Aktuell:
FSC R550 2x Xeon X5450 QuadCore
8GB RAM
Nvidia FX4800
Dell Precision M6300
Solid Edge ST3
NX 7.5
Solid Works 2010
Pro/E
Das war einmal:
HP Workstation
>80x SolidEdge V19 (Classic & Foundation)
14x SMAP3D Piping/Partfinder

erstellt am: 20. Jul. 2009 14:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Marco76 10 Unities + Antwort hilfreich

Hi,

also ich muß sagen mit RMB & Shift, Strg bzw. Strg+shift.
läßt es sich viel schöner arbeiten.
Und RMB+Shift ist zum drehen viel angemehmer als immer auf das
ergonomisch ungünstige Mausrad zu klicken.

cya
AMG

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Marco76
Mitglied
Konstrukteur Maschinen- und Anlagenbau

Sehen Sie sich das Profil von Marco76 an!   Senden Sie eine Private Message an Marco76  Schreiben Sie einen Gästebucheintrag für Marco76

Beiträge: 4
Registriert: 20.07.2009

erstellt am: 21. Jul. 2009 19:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Erstmal vielen Dank für die schnellen Antworten,

leider funktioniert es immer noch nicht.
Habe in den Maus-Eigenschaften wie empfohlen die Belegung des Rades auf "Mittelklick" geändert.Habe dies auch nochmal speziell für SolidEdge hinterlegt jedoch ohne Erfolg.

Hat vieleicht jemand noch ne Idee ?

Gruß

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

kaetho
Mitglied
dipl. Masch.Ing. HTL


Sehen Sie sich das Profil von kaetho an!   Senden Sie eine Private Message an kaetho  Schreiben Sie einen Gästebucheintrag für kaetho

Beiträge: 766
Registriert: 16.11.2005

HP Z240, Windows10 pro/x64
Intel Core i7-7700
NVIDIA Quadro P2000
32GB RAM
512GB SSD m.2 (Systemplatte)
SE2020

erstellt am: 21. Jul. 2009 23:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Marco76 10 Unities + Antwort hilfreich

Hallo Marco,
"mittlere Maustaste" oder "mittlere Taste" und nicht "Mittelklick" sollte es sein. Hast du einen Maustreiber von Logitech installiert? Ich habe irgendwann mal damit aufgehört zusätzliche Maustreiber zu installieren und habe eigentlich keine Mausprobleme mehr seither. Was passiert, wenn du alle Logitechtreiber deinstallierst und nur noch den Standardtreiber von Vindows verwendest? Hast du das schon probiert?

Gruss, Thomas

------------------
-----
SE V100, MP5

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Marco76
Mitglied
Konstrukteur Maschinen- und Anlagenbau

Sehen Sie sich das Profil von Marco76 an!   Senden Sie eine Private Message an Marco76  Schreiben Sie einen Gästebucheintrag für Marco76

Beiträge: 4
Registriert: 20.07.2009

erstellt am: 24. Jul. 2009 09:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke Thomas,

habe den Logitech Treiber deinstalliert und jetzt funktioniert es.

Super

Gruß Marco

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Viper2097
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Viper2097 an!   Senden Sie eine Private Message an Viper2097  Schreiben Sie einen Gästebucheintrag für Viper2097

Beiträge: 72
Registriert: 06.11.2007

Solid Edge ST2 MP2 Classic
Cadenas PARTsolutins 8.1.08
Windows XP Pro SP3
Intel Core2Quad
Q8200@2.33Ghz
3GB Ram
MSI P45-NeoF
nVidia Geforce GTS 250 1GB

erstellt am: 24. Jul. 2009 11:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Marco76 10 Unities + Antwort hilfreich

habe zuhause ne mx518 inkl. logitech treiber (bei der braucht mans  ) und da funktionierts problemlos, das deinstallieren war sicher nicht notwendig, war vermutlich nur die taste falsch belegt...

------------------
LG Chris

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Marco76
Mitglied
Konstrukteur Maschinen- und Anlagenbau

Sehen Sie sich das Profil von Marco76 an!   Senden Sie eine Private Message an Marco76  Schreiben Sie einen Gästebucheintrag für Marco76

Beiträge: 4
Registriert: 20.07.2009

erstellt am: 24. Jul. 2009 12:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Die Tastenbelegung in den Eigenschaften des Treibers "mittlere Maustaste" oder "mittlere Taste" standen nicht zur Auswahl. Konnte nur "Mittelklick" anwählen.
Des weiteren hatte ich jede mögliche Belegung versucht, jedoch ohne Erfolg.

Egal...Hauptsache es funktioniert jetzt!

Gruß

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz