Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  Farbgebung bei .stp

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Farbgebung bei .stp (502 mal gelesen)
Alpenmilch2008
Mitglied



Sehen Sie sich das Profil von Alpenmilch2008 an!   Senden Sie eine Private Message an Alpenmilch2008  Schreiben Sie einen Gästebucheintrag für Alpenmilch2008

Beiträge: 11
Registriert: 04.03.2008

erstellt am: 27. Feb. 2009 13:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo, alle zusammen.

Ich hätte da mal eine Frage.
Und zwar habe ich das Problem, das sich bei Erzeugung einer .step/.stp aus einer .asm bzw. .par Datei, sich die ursprüngliche Farbgebung teils ändert in dunkelgrün.
Ich habe "individuelle Teilformatvorlage  verwenden" aktiviert.
Muss ich sonst vielleicht noch was einstellen, oder was mach ich falsch?

Merci!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

kmw
Ehrenmitglied V.I.P. h.c.
Konstrukteur


Sehen Sie sich das Profil von kmw an!   Senden Sie eine Private Message an kmw  Schreiben Sie einen Gästebucheintrag für kmw

Beiträge: 4137
Registriert: 26.02.2002

Wer lesen kann, versteht was er liest, und danach handelt ist anderen gegenüber klar im Vorteil.
Intel® Core i9-9900 @ 8x 5.0GHz,64GB DDR4-RAM 3200MHz,nVidia GeForce RTX 2080, MS Windows 10 64Bit, Solid Edge Premium Version 220.00.04.002 x64, German (ST20MP4).
M$ Surface Book, i7-6600@2.81 Ghz, 16Gb, 512 SSD, Win10 creators upd.
xiaomi Redme Note 4, Lineage OS Android 8.1.0 mit SE-Mobile Viewer ;)

erstellt am: 27. Feb. 2009 13:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Alpenmilch2008 10 Unities + Antwort hilfreich

Soweit ich weiß, werden nur Farben aus dem Part übernommen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

modeng
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von modeng an!   Senden Sie eine Private Message an modeng  Schreiben Sie einen Gästebucheintrag für modeng

Beiträge: 7061
Registriert: 10.12.2003

erstellt am: 27. Feb. 2009 13:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Alpenmilch2008 10 Unities + Antwort hilfreich


könnte daran liegen, daß sie erst mit V100/SP1 korrekt exportiert
werden und daher SE etwas ins rotieren kommt.

(IK)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Alpenmilch2008
Mitglied



Sehen Sie sich das Profil von Alpenmilch2008 an!   Senden Sie eine Private Message an Alpenmilch2008  Schreiben Sie einen Gästebucheintrag für Alpenmilch2008

Beiträge: 11
Registriert: 04.03.2008

erstellt am: 27. Feb. 2009 13:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke für die schnelle Antworten.

Ich habe den Teilen ihre Farbe gegebn als sie noch jungfreulich als .par vorlagen.
Die Farbe wird dann auch ins .asm mit übernommen. Bis dahin passt ja alles.....aber dann....

Auch an sp1 kann es in dem Fall nicht liegen.

Dennoch Danke

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Alpenmilch2008
Mitglied



Sehen Sie sich das Profil von Alpenmilch2008 an!   Senden Sie eine Private Message an Alpenmilch2008  Schreiben Sie einen Gästebucheintrag für Alpenmilch2008

Beiträge: 11
Registriert: 04.03.2008

erstellt am: 27. Feb. 2009 13:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Sorry, den Tip mit V100 hab ich ganz überlesen.

Hmm, na dann werd ich das mal ausprobieren.

MERCIII!!!!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

modeng
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von modeng an!   Senden Sie eine Private Message an modeng  Schreiben Sie einen Gästebucheintrag für modeng

Beiträge: 7061
Registriert: 10.12.2003

erstellt am: 27. Feb. 2009 14:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Alpenmilch2008 10 Unities + Antwort hilfreich


hätte eigentlich ab V100/SP1 heissen müssen den vorher gings
garnicht:

PR 1586883: Fixed a problem where Part colors are not exported to step.

damit werden dann ASM als auch Part farben exportiert. Eine farbe, welche
auf nicht deckend gesetzt wurde wird als 100% deckend exportiert.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz