Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  Parts in Baugruppe bearbeiten

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Parts in Baugruppe bearbeiten (2147 mal gelesen)
Teimo
Mitglied
Ing.


Sehen Sie sich das Profil von Teimo an!   Senden Sie eine Private Message an Teimo  Schreiben Sie einen Gästebucheintrag für Teimo

Beiträge: 10
Registriert: 19.02.2009

Solid Edge V20

erstellt am: 19. Feb. 2009 21:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

ich habe folgendes Problem mit einer Baugruppe:

Ich möchte ein Part in einer Baugruppe bearbeitet können, ohne die anderen Parts auszublenden.

In anderen Baugruppen kann ich dies mit "rechter Maustaste" auf Part --> Bearbeiten erreichen. ("In Solid Edge Part öffnen" wird ein neues Fenster geöffnet)

Leider ist dies in meiner "Problem Baugruppe" nicht möglich. Solid Edge wechselt zwar in die Part Umgebung, aber blendet die anderen Parts aus.

Unter Extras --> Optionen --> Ansicht kann man die Option "Baugruppe bei Aktivierung vor Ort abblenden" deaktivieren. Leider führt dies auch nicht zum erwünschten Ergebnis.

Würde mich freuen, wenn jemand noch einen Tipp hat. Die Baugruppe komplett neu aufzubauen, wäre ziemlich aufwendig und zeitaufwendig.

Danke und Gruß
Timo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lars
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Lars an!   Senden Sie eine Private Message an Lars  Schreiben Sie einen Gästebucheintrag für Lars

Beiträge: 4319
Registriert: 23.10.2000

Solid Edge

erstellt am: 19. Feb. 2009 22:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Teimo 10 Unities + Antwort hilfreich

Unter Ansicht gibt es einen Menüpunkt vorherige Ebene ausblenden. Hast Du das aktiviert bzw. deaktiviert?

Lars

------------------
Ich habe gar nix gemacht, nur installiert. 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Arne Peters
Ehrenmitglied V.I.P. h.c.
CAD Dokumentation / Training / Programmierung / Datenbanken


Sehen Sie sich das Profil von Arne Peters an!   Senden Sie eine Private Message an Arne Peters  Schreiben Sie einen Gästebucheintrag für Arne Peters

Beiträge: 5684
Registriert: 24.05.2002

Autor der offiziellen
deutschsprachigen Seminar-
Unterlagen für Solid Edge.

erstellt am: 19. Feb. 2009 22:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Teimo 10 Unities + Antwort hilfreich

Zur Ergänzung

Zitat:
Original erstellt von Teimo:
Extras --> Optionen --> Ansicht kann man die Option "Baugruppe bei Aktivierung vor Ort abblenden"

Dies meint, dass die Baugruppe dan transparent dargestellt wird. Sonst bleibt sie massiv und farbig. Aber das wirst DU merken, nachdem Du Lars' Tipp gefolgt bist.

------------------
APeters@BSS-Online.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Silke Boll
Mitglied



Sehen Sie sich das Profil von Silke Boll an!   Senden Sie eine Private Message an Silke Boll  Schreiben Sie einen Gästebucheintrag für Silke Boll

Beiträge: 1142
Registriert: 06.06.2007

Win7 Home Premium
Unigraphics NX

erstellt am: 20. Feb. 2009 09:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Teimo 10 Unities + Antwort hilfreich

Hallo,

das habe ich auch manchmal bei unterschiedlichen Dateien. Das kommt dann vor, wenn ich eine Datei vor Ort bearbeiten will, die aber anderweitig als part schon offen ist. Dann springt SE dabei nämlich nicht in 'vor Ort bearbeiten', sondern in die offene part-Datei.
Bin mir net ganz sicher, ob das wirklich die Lösung deines Problems ist, weil meine Idee dazu zu einfach klingt.
Aber....  schau doch mal unter 'Fenster wechseln' nach, ob das Teil da bereits als part offen ist. Wenn ja, dann schließe die part-Datei und probiere es nochmal.

Viele Grüße,  Silke

------------------
  

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2017 CAD.de