Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  Solid Edge ST: Dateiausführungsverhinderung stoppt Lernprogramm

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Solid Edge ST: Dateiausführungsverhinderung stoppt Lernprogramm (570 mal gelesen)
Dieter Fischer
Mitglied
Professor


Sehen Sie sich das Profil von Dieter Fischer an!   Senden Sie eine Private Message an Dieter Fischer  Schreiben Sie einen Gästebucheintrag für Dieter Fischer

Beiträge: 16
Registriert: 02.04.2008

erstellt am: 18. Feb. 2009 21:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Bei Solid Edge ST (akademische Version) Service Pack 3 tritt folgendes Problem auf:
Das integrierte Lernprogramm lässt sich starten, nach zwei Seiten wird es aber mit folgender Fehlermeldung abgebrochen: "Microsoft HTML Executable hat ein Problem festgestellt und muss beendet werden". Offenbar greift die Windows-Dateiausführungsverhinderung ein, weil ein unzulässiger Speicherbereich beschrieben werden soll. Daten des Rechners: Lenovo T60P (Doppelkernprozessor), Windows XP Sp3, 4 GB RAM. Das Problem tritt nicht auf bei folgendem Rechner: Lenovo T42P (Einkernprozessor), Windows XP SP3, 2 GB RAM. Hat jemand eine Idee, woran das liegen könnte?
Gruß

------------------
Dieter Fischer

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lars
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Lars an!   Senden Sie eine Private Message an Lars  Schreiben Sie einen Gästebucheintrag für Lars

Beiträge: 4319
Registriert: 23.10.2000

Solid Edge

erstellt am: 18. Feb. 2009 22:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Dieter Fischer 10 Unities + Antwort hilfreich

Ich könnte mir 2 Fehlerquellen vorstellen.
1. Einstellungen im Internet Explorer
2. .Net-Framework updaten

Grüße
Lars

------------------
Ich habe gar nix gemacht, nur installiert. 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Dieter Fischer
Mitglied
Professor


Sehen Sie sich das Profil von Dieter Fischer an!   Senden Sie eine Private Message an Dieter Fischer  Schreiben Sie einen Gästebucheintrag für Dieter Fischer

Beiträge: 16
Registriert: 02.04.2008

erstellt am: 19. Feb. 2009 10:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Lars,
vielen Dank für die Tipps. .NetFramework ist auf dem neuesten Stand, beim Internet-Explorer bin ich etwas ratlos: Was könnte denn da nicht stimmen?
Gruß

------------------
Dieter Fischer

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Arne Peters
Ehrenmitglied V.I.P. h.c.
CAD Dokumentation / Training / Programmierung / Datenbanken


Sehen Sie sich das Profil von Arne Peters an!   Senden Sie eine Private Message an Arne Peters  Schreiben Sie einen Gästebucheintrag für Arne Peters

Beiträge: 5684
Registriert: 24.05.2002

Autor der offiziellen
deutschsprachigen Seminar-
Unterlagen für Solid Edge.

erstellt am: 19. Feb. 2009 10:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Dieter Fischer 10 Unities + Antwort hilfreich

Windows XP SP3 soll ab und an mit SE Probleme machen.

------------------
APeters@BSS-Online.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lars
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Lars an!   Senden Sie eine Private Message an Lars  Schreiben Sie einen Gästebucheintrag für Lars

Beiträge: 4319
Registriert: 23.10.2000

Solid Edge

erstellt am: 19. Feb. 2009 11:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Dieter Fischer 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Dieter Fischer:
Hallo Lars,
vielen Dank für die Tipps. .NetFramework ist auf dem neuesten Stand, beim Internet-Explorer bin ich etwas ratlos: Was könnte denn da nicht stimmen?
Gruß


Vergleiche doch da mal die Sicherheitsrichtlinien auf den beiden PC's/Laptop's. Arne's Hinweis ist natürlich auch nicht falsch.
Melde Dich doch auf beiden Rechnern als Administrator an und probiere da mal. Da bekommst Du heraus, ob es eine User-Sache ist oder eine Rechner-Sache.

Lars

------------------
Ich habe gar nix gemacht, nur installiert. 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Mechanik Konstrukteur im Maschinenbau in Bayern (m/w)
Nehmen Sie die Herausforderung an und besetzen Sie im Rahmen einer Festanstellung eine vakante Position als Mechanik Konstrukteur im Maschinenbau in Bayern (m/w). "> wir suchen: Mechanik Konstrukteur im Maschinenbau in Bayern (m/w) Mechanik Konstrukteur im Maschinenbau in Bayern (m/w) Festanstellung Regensburg, München, Augsburg, ...
Anzeige ansehenKonstruktion, Visualisierung
Dieter Fischer
Mitglied
Professor


Sehen Sie sich das Profil von Dieter Fischer an!   Senden Sie eine Private Message an Dieter Fischer  Schreiben Sie einen Gästebucheintrag für Dieter Fischer

Beiträge: 16
Registriert: 02.04.2008

erstellt am: 19. Feb. 2009 14:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Es scheint tatsächlich ein speziellels Rechnerproblem zu sein. Die Sicherheitseinstellungen beider Rechner sind identisch.
An Arne Peters: Ich warte auf ein neues Service-Pack oder - noch viel besser - auf die Trainingsdokumentation zu Solid Edge ST. Wann ist damit zu rechnen?
Gruß

------------------
Dieter Fischer

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2017 CAD.de