Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  Speichern nicht möglich

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: Importformate aus dem Windows Dateiexplorer heraus öffnen
Autor Thema:  Speichern nicht möglich (8876 mal gelesen)
simsalabim
Mitglied
Fensterbauer


Sehen Sie sich das Profil von simsalabim an!   Senden Sie eine Private Message an simsalabim  Schreiben Sie einen Gästebucheintrag für simsalabim

Beiträge: 119
Registriert: 08.10.2004

Windows 7 Prof
Solid Edge ST4 (SP8) x64 bzw. auf NB: Solid Edge ST5 (SP4)
MS Excel 2010
Intel(R) Xeon(R) CPU E5506
2,13 GHz, 6GB
Quadro FX 3800

erstellt am: 18. Nov. 2008 11:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo allerseits,

zeichne viel nur in der Draft-Umgebung, hatte hier in letzter Zeit immer wieder das Problem, dass beim Speichern die Meldung kam "Zugriff verweigert" oder "Speichern nicht möglich" (immer die gleiche Meldung, wörtlich weiß ichs jetzt nicht mehr genau, bin daheim im Krankenstand). Anschließend fand sich im Ordner eine tpm-Datei, die ich ohne weiteres öffnen konnte und normal weiterbearbeiten konnte. Meist kann ich dann noch 2-3 mal sichern (einmal hatte ich auch einen ganzen Tag Ruhe, dann wieder ist es beim ersten Speichern schon vorbei), bis das Spielchen wieder von vorne los geht. (Das wäre auch kein großes Problem, wenn ich nicht gelegentlich drauf vergessen würde - und am nächsten Tag ist die tmp-Datei auch verschwunden, wenn ich sie anschließend nicht aufgemacht hatte und wieder als dft-Datei gespeichert habe). Die (ursprüngliche) Datei bleibt nach der Meldung als "schreibgeschützt" geöffnet (steht in eckigen Klammern in der Titelleiste des Fensters), ich kann mit dieser auch weiterarbeiten, nur das Speichern geht nicht mehr - und zwar auch nicht mit "speichern unter", nicht einmal in einem anderen Format, auch nicht auf anderen Laufwerken. Ich kann dann nur die Änderungen verwerfen beim Beenden.
Ich habe noch einen Kollegen in der Firma, der mit Solid Edge arbeitet und ebenfalls in letzter Zeit diese Probleme hat.

Hat sowas schon mal wer erlebt?

Wär neugierig! L.G. Thomas

[Diese Nachricht wurde von simsalabim am 27. Jan. 2009 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Arne Peters
Ehrenmitglied V.I.P. h.c.
CAD Dokumentation / Training / Programmierung / Datenbanken


Sehen Sie sich das Profil von Arne Peters an!   Senden Sie eine Private Message an Arne Peters  Schreiben Sie einen Gästebucheintrag für Arne Peters

Beiträge: 6985
Registriert: 05.2002.24

Solid Edge Seminarunterlagen
Training, Beratung, Programmierung

erstellt am: 18. Nov. 2008 11:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für simsalabim 10 Unities + Antwort hilfreich

Ich halte das für Timing-Probleme im Netz oder auch lokal.
Ich kenne das hier auch aus Office-Anwendungen.
Bei SE habe ich bisher kaum gehabt.

Für SE gab es im 3D gab es mal einen Workaround. Ansicht Schattierung umschalten und es ging.
Versuch mal zusätzlich eine 3D-Datei zu öffnen und diese Methode zu verwenden. Vielleicht lässt sich dann Dien Draft speichern.

------------------
APeters@BSS-Online.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

strela
Mitglied
Dipl.-Ing. (FH)


Sehen Sie sich das Profil von strela an!   Senden Sie eine Private Message an strela  Schreiben Sie einen Gästebucheintrag für strela

Beiträge: 336
Registriert: 17.09.2002

Solid Edge ST9, Win 7-64bit,
Nvidia Quadro 2000

erstellt am: 18. Nov. 2008 12:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für simsalabim 10 Unities + Antwort hilfreich

Das Problem mit "Speichern nicht möglich" hatten wir leider auch schon.
Ich konnte auch nicht auf lokale Festplatte speichern! ( >> Netzwerkproblem unwahrscheinlich).

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

AntiElch
Mitglied
Dipl.-Ing. Verfahrenstechnik


Sehen Sie sich das Profil von AntiElch an!   Senden Sie eine Private Message an AntiElch  Schreiben Sie einen Gästebucheintrag für AntiElch

Beiträge: 53
Registriert: 08.02.2002

erstellt am: 18. Nov. 2008 12:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für simsalabim 10 Unities + Antwort hilfreich

Hallo,
ich habe das Problem auch des öfteren. Bei mir geht es allerdings um Zeichnungen die aus dem 3D-Part abgeleitet worden sind. Diese lassen sich dann nach einiger Bearbeitung (Einrichten der Zeichnung, Bemassung etc.) plötzlich nicht mehr speichern. Die Fehlermeldung entspricht der von "simsalabim" genannten Meldung. Mit einem Netzwerkproblem kann es in diesem Fall nichts zu tun haben, da ich lokal ohne Netzwerk arbeite! Das Problem scheint hauptsächlich bei komplizierten Teilen bzw. deren Zeichnungen aufzutreten. Aktuell habe ich das Problem bei einem komplzierten Getriebegehäuse. Diese eine Zeichnung lässt sich einfach nicht speichern! 
Gruß
Volker

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Pillinger
Mitglied
Konstrukteur

Sehen Sie sich das Profil von Pillinger an!   Senden Sie eine Private Message an Pillinger  Schreiben Sie einen Gästebucheintrag für Pillinger

Beiträge: 9
Registriert: 04.02.2008

XP
SolidEdge V20

erstellt am: 18. Nov. 2008 13:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für simsalabim 10 Unities + Antwort hilfreich

Hallo Edger,

auch ich habe diese Fehlermeldung ab und zu obwohl ich auch, wie mein Vorschreiber nicht an einem Netzwerk hänge. Habe aber festgestellt dass es nur zu bestimmten Zeitpunkten passiert.
Bei mir läuft täglich eine kpl. Datensicherung auf ein ext. LW. Wenn ich während dieser Sicherung gearbeitet habe ist dann manchmal das Speichern nicht mehr möglich gewesen.
Habe aber dann die erzeugte tmp einfach umgenannt und der letzte Stand war wieder da.
Habe diese Fehlermeldung auch meinem Reseller mitgeteilt; eine Lösung konnte aber auch nicht gefunden werden.
Jetzt lasse ich die Sicherung über Mittag laufen. ....und habe meine Ruhe!

Servus
Rainer

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

simsalabim
Mitglied
Fensterbauer


Sehen Sie sich das Profil von simsalabim an!   Senden Sie eine Private Message an simsalabim  Schreiben Sie einen Gästebucheintrag für simsalabim

Beiträge: 119
Registriert: 08.10.2004

Windows 7 Prof
Solid Edge ST4 (SP8) x64 bzw. auf NB: Solid Edge ST5 (SP4)
MS Excel 2010
Intel(R) Xeon(R) CPU E5506
2,13 GHz, 6GB
Quadro FX 3800

erstellt am: 18. Nov. 2008 13:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Derweil einmal danke allerseits,

grundsätzlich sind die Dateien auch bei mir lokal auf einem schnellen Array gespeichert, wird dann mit den Netzlaufwerken synchronisiert (so sagens jedenfalls meine IT-Jungs - ich bin nicht 100% überzeugt, das Speichern größerer Dateien - d.i. bei mir so ab 5-10 MB - dauert schon recht lange, außerdem heist das Laufwerk meiner "persönlichen Daten" "H", also eindeutig nicht "C" - aber irgendwas syncronisiert er immer, also vielleicht stimmts auch - das soll hier nicht das Problem sein...).
Bei mir tritt das Problem bei Zeichnugen aller Größe auf, auch unabhängig von der Vorlage, die ich benütze (habe mal nach einer kompletten Neuinstallatioin (mit Löschen sämtlicher Registris etc)) auch eine der unverändert mitgelieferten Vorlagen benützt - kleine Zeichnung mit ein paar Strichen - und schon wieder passierts.
Datensicherung läuft bei uns über Nacht, das wirds also vermutlich auch nicht sein.
Werden demnächst auf die neue Version (100) umsteigen, mit den gesamten Rechner nochmal neu aufsetzen lassen - hoffe, dass der Spuk dann vorbei ist!

L.G. Thomas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

dila
Mitglied
Konstrukteur


Sehen Sie sich das Profil von dila an!   Senden Sie eine Private Message an dila  Schreiben Sie einen Gästebucheintrag für dila

Beiträge: 26
Registriert: 08.03.2005

Windows 7
39x Solid Edge ST 8
Oracle Agile e6 als PDM

erstellt am: 19. Nov. 2008 08:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für simsalabim 10 Unities + Antwort hilfreich

Hallo Simsalabim,

bei uns ist dieser Fehler ebenfalls bekannt - und das schon seit der V12 oder so - also einige Jahre schon.
Rückfragen beim Reseller haben bisher nichts gebracht, wir wurden immer nur auf die neue SolidEdge-Version vertröstet, dort sollte das dann beseitigt sein.
Momentan verwenden wir noch die V18 und dieses Problem tritt immer noch auf.

Und es stimmt mich nicht wirklich zuversichtlich, dass es offenbart in der V20 immer noch auftritt. Deshalb gehe ich davon aus, dass wir uns mit diesem Problem noch länger rumärgern müssen (auch in der V100).

Unser Workaround:
Datei speichern unter einem neuen Namen und dann schließen und die Datei im Explorer wieder zurückbenennen (müssen wir wegen unserem PDM-System SmarTeam machen).

Grüße,
DILA

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

modeng
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von modeng an!   Senden Sie eine Private Message an modeng  Schreiben Sie einen Gästebucheintrag für modeng

Beiträge: 7061
Registriert: 10.12.2003

erstellt am: 19. Nov. 2008 08:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für simsalabim 10 Unities + Antwort hilfreich

in diesen Faellen sollte sich im Verzeichnis der
Originaldatei eine Datei mit der Endung .tmp be-
finden. Dies ist die bereits gesicherte Datei.
Offensichtlich speichert SE erst in diese .tmp
und loescht dann die Originaldatei und benennt
die .tmp dann um. Hierbei kommt es offensichtlich
zu einem Fehler, der auf ein internes Timingproblem
schliessen laesst.
Dieses problem ist bei mir bisher erst einmal auf-
getreten.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

strela
Mitglied
Dipl.-Ing. (FH)


Sehen Sie sich das Profil von strela an!   Senden Sie eine Private Message an strela  Schreiben Sie einen Gästebucheintrag für strela

Beiträge: 336
Registriert: 17.09.2002

Solid Edge ST9, Win 7-64bit,
Nvidia Quadro 2000

erstellt am: 19. Nov. 2008 09:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für simsalabim 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von dila:
...
Unser Workaround:
Datei speichern unter einem neuen Namen und dann schließen und die Datei im Explorer wieder zurückbenennen (. ...

Selbst dieser Trick ging bei mir (V20) letztens nichts.

Zitat:
Original erstellt von modeng:
...
in diesen Faellen sollte sich im Verzeichnis der Originaldatei eine Datei mit der Endung .tmp be-
finden. ...


Bei uns wurde auch keine TMP-Datei angelegt

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Arne Peters
Ehrenmitglied V.I.P. h.c.
CAD Dokumentation / Training / Programmierung / Datenbanken


Sehen Sie sich das Profil von Arne Peters an!   Senden Sie eine Private Message an Arne Peters  Schreiben Sie einen Gästebucheintrag für Arne Peters

Beiträge: 6985
Registriert: 05.2002.24

Solid Edge Seminarunterlagen
Training, Beratung, Programmierung

erstellt am: 19. Nov. 2008 09:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für simsalabim 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von dila:
Unser Workaround:
Datei speichern unter einem neuen Namen und dann schließen und die Datei im Explorer wieder zurückbenennen.

Das muss aber ein anderes Problem sein, das da hintersteckt.

Ich kenne es auch aus Word so: Dokument öffnen, länger arbeiten, ab und zu speichern und plötzlich die Meldung, dass wohl die Platte voll ist, oder keine Rechte bestehen. Da geht dann nix mehr. 

Am besten die letzten Seiten in die Zwischenablage und schließen ohne zu sichern. Dann wieder öffnen und korrigieren. In SE hilft einem dass dann weniger.

------------------
APeters@BSS-Online.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Timo E.
Mitglied
Konstruktion


Sehen Sie sich das Profil von Timo E. an!   Senden Sie eine Private Message an Timo E.  Schreiben Sie einen Gästebucheintrag für Timo E.

Beiträge: 79
Registriert: 22.03.2007

WIN 7 - 64bit
ST4

erstellt am: 19. Nov. 2008 16:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für simsalabim 10 Unities + Antwort hilfreich

Hallo zusammen,

ich muss mich diesem Thema anschliessen. Wir haben seit kurzem 2 Versionen von SE.

1. Problem 1 user ist admin der andere nicht.

2. egal wer die Datei erstellt hat, der andere kann zwar öffnen, aber nicht direkt unter selbem Namen speichern, speichern unter geht.

Fehler Meldung bei normalem speichern "Dateizugriff verweigert"

Wir speichern auf dem Netz die CAD Daten

andere Office Daten können wir gegenseitig speichern, nur bei SE klappt nix.

Wer kann mir einen Tip geben?

Vielen Dank

Gruss

Timo

------------------
TE

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Arne Peters
Ehrenmitglied V.I.P. h.c.
CAD Dokumentation / Training / Programmierung / Datenbanken


Sehen Sie sich das Profil von Arne Peters an!   Senden Sie eine Private Message an Arne Peters  Schreiben Sie einen Gästebucheintrag für Arne Peters

Beiträge: 6985
Registriert: 05.2002.24

Solid Edge Seminarunterlagen
Training, Beratung, Programmierung

erstellt am: 19. Nov. 2008 16:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für simsalabim 10 Unities + Antwort hilfreich

Das ist eher nicht das hier diskutierte Problem.
Vielleicht habt Ihr da Rechteprobleme mit dem Eigentümer der Datei o.Ä.

------------------
APeters@BSS-Online.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HHackbarth
Mitglied
Konstrukteur, CAD-Admin


Sehen Sie sich das Profil von HHackbarth an!   Senden Sie eine Private Message an HHackbarth  Schreiben Sie einen Gästebucheintrag für HHackbarth

Beiträge: 158
Registriert: 08.12.2003

Tarox ...
W10 Prof, SE ST9 MP14

erstellt am: 19. Nov. 2008 19:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für simsalabim 10 Unities + Antwort hilfreich

Hallo,

wir haben dieses Problem hier immer wieder (und das im 2D & 3D).
Speichern unter geht dann auch nicht, egal ob lokal oder auf irgendeinem Netzwerkpfad... Wir arbeiten übrigens nur im Netzwerk und nicht lokal.

Manchmal hilft es, bei einer ASM alle Verknüpfungen zu aktualisieren (der Tipp von unserem Reseller) oder die zuletzt bearbeiteten Teile/UnterASM separat zu speichern. Eine tmp-Datei wird dabei nicht geschrieben, aber auffällig bei den ASM ist, daß die cfg-Datei meist noch geschrieben wird.

Vielleicht hilft es bei einer DFT ja, wenn man kurz ins 3D geht und die Datei nochmal speichert.

Gruß Holger

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

simsalabim
Mitglied
Fensterbauer


Sehen Sie sich das Profil von simsalabim an!   Senden Sie eine Private Message an simsalabim  Schreiben Sie einen Gästebucheintrag für simsalabim

Beiträge: 119
Registriert: 08.10.2004

Windows 7 Prof
Solid Edge ST4 (SP8) x64 bzw. auf NB: Solid Edge ST5 (SP4)
MS Excel 2010
Intel(R) Xeon(R) CPU E5506
2,13 GHz, 6GB
Quadro FX 3800

erstellt am: 19. Feb. 2009 13:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo, da bin ich wieder...

seit langem mal wieder was in 3D gemacht - Problem tritt dort genauso auf. Und ist um einiges mühsamer, da ich dann nicht nur 1 tmp-Datei hab, die schnell wieder umbenannt ist, sondern gleich eine Vielzahl von tmp-Dateien - für mich einzige Möglichkeit, die Namen exakt wieder hinzubekommen: häufig speichern, dann ändert sich an der Dateigröße nicht allzuviel, dann vor dem nächsten Speichern ein "Bildschirmfoto" des Ordners machen (Dateien nach Größe sortiert) und dann anhand der Größe die alten Dateinamen wiederherstellen. Mit etwas Glück hat das noch immer funktioniert.

So, jetzt meine Frage: da gibts doch so eine "mitgelieferte" Dateiverwaltung, die über irgendeine Datenbank läuft (die man natürlich installieren müsste) - da sollte dieses Problem doch hoffentlich in dieser Form nicht mehr auftauchen, was meint ihr? Binneugierig!

L.G. Thomas

@Holger: Hab das probiert, aber es ist in dem Moment aus, wo die Fehlermeldung(en -> Plural in diesem Fall) kommen, er schreit dann auch gleich "Datei nicht gefunden" etc. - da hilft nur noch eines!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Kricher
Mitglied
Entwickler


Sehen Sie sich das Profil von Kricher an!   Senden Sie eine Private Message an Kricher  Schreiben Sie einen Gästebucheintrag für Kricher

Beiträge: 270
Registriert: 10.09.2004

Solid Edge (ST6 - SE2020)
SolidWorks (2014 - 2020)
DraftSight 2016 und 2018
Creo Elements Direct Modeling
(SolidDesigner V17, V18, V19, V20)
Inventor 2018
ACAD/Mechanical 2018

erstellt am: 19. Feb. 2009 16:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für simsalabim 10 Unities + Antwort hilfreich

Hi,

verwendest Du einen Virenscanner?
In einem anderen Kontext kenne ich da Probleme.
Wenn dies bei Dir der Fall ist, solltest Du evtl. mal den Virenscanner beenden (oder die entsprechenden Pfade zu den Ausnahmepfaden packen).
Arbeite dann mal und schau ob das Verhalten besser ist.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Arne Peters
Ehrenmitglied V.I.P. h.c.
CAD Dokumentation / Training / Programmierung / Datenbanken


Sehen Sie sich das Profil von Arne Peters an!   Senden Sie eine Private Message an Arne Peters  Schreiben Sie einen Gästebucheintrag für Arne Peters

Beiträge: 6985
Registriert: 05.2002.24

Solid Edge Seminarunterlagen
Training, Beratung, Programmierung

erstellt am: 19. Feb. 2009 17:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für simsalabim 10 Unities + Antwort hilfreich

Guckst Du nochmal oben und versuchst nächstes mal das.
http://ww3.cad.de/foren/ubb/Forum3/HTML/007060.shtml#000001

[Diese Nachricht wurde von Arne Peters am 19. Feb. 2009 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Kricher
Mitglied
Entwickler


Sehen Sie sich das Profil von Kricher an!   Senden Sie eine Private Message an Kricher  Schreiben Sie einen Gästebucheintrag für Kricher

Beiträge: 270
Registriert: 10.09.2004

Solid Edge (ST6 - SE2020)
SolidWorks (2014 - 2020)
DraftSight 2016 und 2018
Creo Elements Direct Modeling
(SolidDesigner V17, V18, V19, V20)
Inventor 2018
ACAD/Mechanical 2018

erstellt am: 19. Feb. 2009 17:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für simsalabim 10 Unities + Antwort hilfreich

Hallo Arne, was willst Du mir sagen???
Ich kenne ein anderes Programm, welches auch mit temp.-Dateien arbeitet (ähnlicher Mechanismus). Dort blieb das Programm auch sporadisch hängen, weil der Vierenscanner direkt nach dem erstellen der Tempdatei auf diese zugriff!
Für das eigentliche Programm war somit das Zugriffsrecht für kurze Zeit weg (ms-Bereich). Da das Programm nur einen Versuch unternahm die Datei zu öffnen, kam es sporadisch zu einem Gesamtabbruch. Evtl. liegt hier ja ein ähnliches Problem vor. Einfach mal testen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Arne Peters
Ehrenmitglied V.I.P. h.c.
CAD Dokumentation / Training / Programmierung / Datenbanken


Sehen Sie sich das Profil von Arne Peters an!   Senden Sie eine Private Message an Arne Peters  Schreiben Sie einen Gästebucheintrag für Arne Peters

Beiträge: 6985
Registriert: 05.2002.24

Solid Edge Seminarunterlagen
Training, Beratung, Programmierung

erstellt am: 19. Feb. 2009 18:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für simsalabim 10 Unities + Antwort hilfreich

Ich will immer noch das sagen, was oben steht. Das in 3D-Dateien von SE das Problem manchmal aufgetreten ist und nach hin und her schalten des Rendermodus die Datei zu speichern war. Wieso weiß keiner.

------------------
APeters@BSS-Online.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

mad-gapun
Mitglied
3D-Datenverwaltungsfachberater


Sehen Sie sich das Profil von mad-gapun an!   Senden Sie eine Private Message an mad-gapun  Schreiben Sie einen Gästebucheintrag für mad-gapun

Beiträge: 467
Registriert: 12.05.2006

erstellt am: 20. Feb. 2009 08:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für simsalabim 10 Unities + Antwort hilfreich

Also ich hatte dieses Problem bisher nie im Netzwerk, sondern auch nur wenn Lokal gearbeitet wurde.

Eine Vermutung von mir ist vielleicht der Indexdienst von Windows.

Ich habe mal angefangen in den Ordnern mit meinen SE Daten mit Rechtsklick/Eigenschaften/Allgemein/Erweitert

den Hacken bei "Ordner für schnellere Suche indizieren" zu deaktivieren.

Subjektiv habe ich das Gefühl es hat bei mir geholfen. Aber eine Quelle, oder Bestätigung habe ich dafür nicht gefunden.

(Übrigends soll laut Empfehlung der Haken bei "Inhalt kompremieren" Zugriffszeit sparen, da inzwischen die Prozessoren schneller dekomprimieren als die Festplatten lesen/schreiben können. Auch hier muss ich Subjektiv sagen, das ich das Gefühl habe es wirkt.)

------------------
Markus Möller
mm@hitteam.de www.hitteam.de

[Diese Nachricht wurde von mad-gapun am 20. Feb. 2009 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

simsalabim
Mitglied
Fensterbauer


Sehen Sie sich das Profil von simsalabim an!   Senden Sie eine Private Message an simsalabim  Schreiben Sie einen Gästebucheintrag für simsalabim

Beiträge: 119
Registriert: 08.10.2004

Windows 7 Prof
Solid Edge ST4 (SP8) x64 bzw. auf NB: Solid Edge ST5 (SP4)
MS Excel 2010
Intel(R) Xeon(R) CPU E5506
2,13 GHz, 6GB
Quadro FX 3800

erstellt am: 20. Feb. 2009 09:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von Kricher:
Hi,

verwendest Du einen Virenscanner?
In einem anderen Kontext kenne ich da Probleme.
Wenn dies bei Dir der Fall ist, solltest Du evtl. mal den Virenscanner beenden (oder die entsprechenden Pfade zu den Ausnahmepfaden packen).
Arbeite dann mal und schau ob das Verhalten besser ist.


Hallo Kricher,

also das schaut verdammt nach 100 Punkten aus! (scheint mir plausibel: Der Virenscanner sieht eine neue Datei, die er sofort untersucht - in dem Moment ist kein Zugriff durch das Programm mehr möglich - das gleich die Fehlermeldung ausspuckt)
Hab mal mein Laufwerk deaktiviert vom Virenscan, und bisher keine Probleme mehr gehabt... gut, an manchen Tagen gab es kein einziges Speicherproblem, insofern kann ich's noch nicht sicher sagen; bin aber äußerst optimistisch!

Danke! Grüße, Thomas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Kricher
Mitglied
Entwickler


Sehen Sie sich das Profil von Kricher an!   Senden Sie eine Private Message an Kricher  Schreiben Sie einen Gästebucheintrag für Kricher

Beiträge: 270
Registriert: 10.09.2004

Solid Edge (ST6 - SE2020)
SolidWorks (2014 - 2020)
DraftSight 2016 und 2018
Creo Elements Direct Modeling
(SolidDesigner V17, V18, V19, V20)
Inventor 2018
ACAD/Mechanical 2018

erstellt am: 20. Feb. 2009 09:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für simsalabim 10 Unities + Antwort hilfreich

Dann drücke ich Dir mal die Daumen Thomas.
Wenn dem wirklich so sein sollte, dann müsste Siemens hier eigentlich nachlegen und für das Umkopieren Ihrer Tempdateien mehrere Versuche in den Code einbauen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

simsalabim
Mitglied
Fensterbauer


Sehen Sie sich das Profil von simsalabim an!   Senden Sie eine Private Message an simsalabim  Schreiben Sie einen Gästebucheintrag für simsalabim

Beiträge: 119
Registriert: 08.10.2004

Windows 7 Prof
Solid Edge ST4 (SP8) x64 bzw. auf NB: Solid Edge ST5 (SP4)
MS Excel 2010
Intel(R) Xeon(R) CPU E5506
2,13 GHz, 6GB
Quadro FX 3800

erstellt am: 24. Feb. 2009 13:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hm... doch zu früh gefreut.
Ich bin ziemlich sicher, dass das irgendwo im Zusammenspiel SE - Betriebssystem liegt, da es zuerst ca. 1/2 Jahr überhaupt nicht aufgetreten ist, und dann mit einem mal ziemlich massiv; und zwar auch bei den 2D-Installationen auf anderen Rechnern meiner Kollegen (sicher nicht die gleiche Hardware; aber das gleiche Betriebssystem - Rechner sind mit "AutoUpdate" immer aktuell).
Ob Windows 64 Bit helfen kann? Wie würdet ihr in einem solchen Fall vorgehen? Das Thema ist mit Priorität 1 bei Siemens, die haben mal auch eine Prototkolldatei (die sie angefordert haben) bekommen; hab aber seither keine Rückmeldung mehr bekommen... (ist schon 3 Wochen her, dass Siemens die Datei bekommen hat, rechne nicht damit, dass da noch viel kommt)... Kann praktisch die 3D-Arbeit vergessen.
Bin neugierig! L.G. Thomas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

simsalabim
Mitglied
Fensterbauer


Sehen Sie sich das Profil von simsalabim an!   Senden Sie eine Private Message an simsalabim  Schreiben Sie einen Gästebucheintrag für simsalabim

Beiträge: 119
Registriert: 08.10.2004

Windows 7 Prof
Solid Edge ST4 (SP8) x64 bzw. auf NB: Solid Edge ST5 (SP4)
MS Excel 2010
Intel(R) Xeon(R) CPU E5506
2,13 GHz, 6GB
Quadro FX 3800

erstellt am: 25. Feb. 2009 05:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

mal was anderes in diesem Zusammenhang: ich frag mich ja, ob das irgendeinen Sinn ergeben könnt, dass SE so merkwürdig, zumindest anscheinden unkonventionell beim Speichern vorgeht?
Vielleicht dass das Speichern bei sehr großen Dateinen länger dauert und wenn in dieser Zeit der Rechner hängen bleibt / Strom ausfällt etc. auf diese Art die ursprüngliche Datei nicht beschädigt ist weil sie nicht überschrieben wurde? Was meint Ihr?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

simsalabim
Mitglied
Fensterbauer


Sehen Sie sich das Profil von simsalabim an!   Senden Sie eine Private Message an simsalabim  Schreiben Sie einen Gästebucheintrag für simsalabim

Beiträge: 119
Registriert: 08.10.2004

Windows 7 Prof
Solid Edge ST4 (SP8) x64 bzw. auf NB: Solid Edge ST5 (SP4)
MS Excel 2010
Intel(R) Xeon(R) CPU E5506
2,13 GHz, 6GB
Quadro FX 3800

erstellt am: 26. Feb. 2009 08:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hurra, endlich scheint's tatsächlich zu funktionieren - seit gestern kein einziegs Problem mehr beim Speichern - und zwar auf C: ! also offenbar doch was mit dem Netzwerk (mein "H" - Laufwerk = "Eigene Dateien" war auch im Netz, das war mir nicht so klar...) - also danke für alle Tipps! L.G. Thomas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

simsalabim
Mitglied
Fensterbauer


Sehen Sie sich das Profil von simsalabim an!   Senden Sie eine Private Message an simsalabim  Schreiben Sie einen Gästebucheintrag für simsalabim

Beiträge: 119
Registriert: 08.10.2004

Windows 7 Prof
Solid Edge ST4 (SP8) x64 bzw. auf NB: Solid Edge ST5 (SP4)
MS Excel 2010
Intel(R) Xeon(R) CPU E5506
2,13 GHz, 6GB
Quadro FX 3800

erstellt am: 09. Jul. 2009 12:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Nur zur Info: seit MP8 in ST ist das Problem anscheinend behoben (was auch immer es war...) - L.G. Thomas 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2021 CAD.de | Impressum | Datenschutz